<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	
		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="Costco Wholesale Corp. (NASDAQ: COST) Q2 2021 earnings call dated Mar. 04, 2021"/>
		<meta name="keywords" content="cost earnings call,costco wholesale corp. earnings call,cost earnings transcripts,cost stock,cost shares,cost news,cost share price,cost stock news,costco wholesale corp. stock,costco wholesale corp. news,costco wholesale corp. stock price,costco wholesale corp. earnings date,costco wholesale corp. earnings report date,cost stock price,stock costco wholesale corp.,costco wholesale corp.,discount stores,earnings call transcripts"/>
		<link rel="canonical" href="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="Costco Wholesale Corp. (NASDAQ: COST) Q2 2021 earnings call dated Mar. 04, 2021"/>
		<meta property="og:url" content="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<meta property="og:image:width" content="600"/>
		<meta property="og:image:height" content="450"/>
		<meta property="article:published_time" content="2021-03-05T00:30:32Z"/>
		<meta property="article:modified_time" content="2021-03-05T00:30:43Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="Costco Wholesale Corp. (NASDAQ: COST) Q2 2021 earnings call dated Mar. 04, 2021"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">var mi_version='7.16.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gtagTrackerIsOptedOut()){window[disableStr]=true;}
function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];if(mi_track_user){function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{allow_anchor:true,forceSSL:true,page_path:location.pathname+location.search+location.hash,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if('undefined'!==typeof(arguments[1].hitType)){hitObject=arguments[1];}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var gaKey,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label',};for(gaKey in gaMap){if('undefined'!==typeof args[gaKey]){hit[gaMap[gaKey]]=args[gaKey];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.4.4' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Veritone, Inc. (VERI) Q4 2020 Earnings Conference Call Transcript' href='https://news.alphastreet.com/veritone-inc-veri-q4-2020-earnings-conference-call-transcript/'/>
<meta name="generator" content="WordPress 5.4.4"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=102540'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2021"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-102540 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-75104' id='mega-menu-item-75104'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calls/" tabindex="0">Earnings Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a></p>
				<h1 class="post-title">Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>COST Earnings Call - Preliminary Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2021-03-04T19:30:32-05:00">March 4, 2021</time><time class="updated" datetime="2021-03-04T19:30:43-05:00">March 4, 2021</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-102540" data-postid="102540" data-timestamp="2021-03-04 19:30:43" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F" data-posttitle="Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>Costco Wholesale Corp. (<a href="https://news.alphastreet.com/symbol/COST/">NASDAQ: COST</a>) Q2 2021 earnings call dated <span id="date">Mar. 04, 2021</span></strong></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Ladies and gentlemen, thank you for standing by and welcome to Q2 Earnings Call and February Sales Conference. I would now like to hand the call over to your speaker today, Mr. Richard Galanti. You may begin your conference.</p>
<p><strong>Richard A. Galanti</strong> &#8212; <em>Executive Vice President, Chief Financial Officer</em></p>
<p>Thank you, Lena, and good afternoon to everyone. I will start by stating that these discussions will include forward-looking statements within the meaning of the Private Securities Litigation Reform Act of 1995. These statements involve risks and uncertainties that may cause actual events, results and/or performance to differ materially from those indicated by such statements. The risks and uncertainties include but are not limited to those outlined in today&#8217;s call as well as other risks identified from time to time in the Company&#8217;s public statements and reports filed with the SEC. Forward-looking statements speak only as of the date they are made and the Company does not undertake to update these statements except as required by law.</p>
<p>In today&#8217;s press release, we reported operating results for the second quarter of fiscal 2021, the 12 weeks ended February 14th, as well as February retail sales results for the four weeks ended this past Sunday, February 28th. Reported net income for the quarter was $951 million or $2.14 per share, compared to $931 million or $2.10 per diluted share last year. This year&#8217;s results included $246 million pre-tax or $0.41 per diluted share and costs incurred primarily from COVID-19 premium wages.</p>
<p>Net sales for the quarter increased 14.7% to $43.89 billion from $38.26 billion a year ago in the second quarter. Comparable sales for the second quarter of fiscal &#8217;21 were as follows. For the 12-week period US comps were reported at 11.4% and excluding gas deflation and FX, 12.6%. Canada reported at 13.4%, ex gas deflation and FX 10.6%. Other International reported at 21.5%, ex gas deflation and FX, 17.7%. All told, total Company reported at 13.0% and ex gas deflation and FX 12.9%. E-commerce on a reported basis was 75.8% and FX, 74.8%.</p>
<p>In terms of the second quarter comp sales metrics, our traffic or shopping frequency increased 1% worldwide and up 2.7% in the US on a year-over-year basis during the quarter. Our average transaction or ticket was up 11.9% total Company and 8.5% in the US during the second quarter. Foreign currencies relative to the US dollar positively impacted sales by approximately 110 basis points and gasoline price deflation negatively impacted sales by approximately 100 basis points. I&#8217;ll review our February sales results a little bit later in the call.</p>
<p>Going down the income statement. Membership fee income came in reported at $881.5 million or 2.01% compared to $816.4 million or 2.13% in the quarter a year ago, so up $65 million or 8%. Excluding the impact of FX, the $65 million increase would be $56 million, which would represent a 6.9% increase, excluding the impact of FX. No openings occurred in fiscal &#8212; in the second fiscal quarter both this year and last year in the fiscal quarter.</p>
<p>In terms of renewal rates, the US and Canadian renewal rate came in at as of &#8212; for Q2 at 91.0% as of Q2 end. This was up 0.1% from the 90.9% at the end of the prior fiscal quarter. Worldwide our total Company renewal rates were 88.5%, as of Q2 end also up 0.1% from the prior quarter&#8217;s number of 88.4%. In terms of number of members as of Q2 end, both member households and cardholders, in terms of households at Q2-end we came in at 59.7 million, up from 59.1 million 12 weeks earlier and total cardholders 108.3 million, up from 107.1 million 12 weeks earlier. As of Q2-end paid executive members were 23.8 million, an increase of 506,000 during the 12 weeks since Q1-end.</p>
<p>Moving down the income statement to the gross margin. This year&#8217;s gross margin came in at 10.96%, 2 basis points lower than last year&#8217;s second quarter on a reported basis of 10.98%. Excluding gas deflation, it would have been 11 basis points lower.</p>
<p>As I always ask you, do a little chart here to show some of the components of margin. Two columns, reported and the second column without gas deflation. First line item would be core merchandise. On a reported basis core merchandise margin year-over-year came in at plus 71 basis points. Ex gas deflation, plus 63 basis points. Second line item, ancillary businesses, minus 53 basis points and then without gas minus 55 basis points. 2% reward, minus 6 and minus 5. Other minus 14 and minus 14. So all told on a reported basis year-over-year minus 2 basis points and again ex gas deflation minus 11 basis points.</p>
<p>So as you can see from this chart, the core merchandise component was higher ex gas deflation by 63 basis points. Similar to the last several fiscal quarters sales penetration has shifted to the core business, resulting in higher contribution to our total gross margin dollars coming from the core operations versus a year earlier. Looking at the core merchandise categories in relation only to their own sales, core on core, if you will, margins year-over-year were higher by 71 basis points. Fresh foods was again the biggest driver here. With strong sales in fresh, we benefited from the efficiencies &#8212; efficiency gains and labor productivity and significantly lower spoilage. That being said, the other three major merchandise categories, food and sundries, softlines and hardlines all had higher margin percentages year-over-year in the quarter as well.</p>
<p>Ancillary and other business gross margin was lower by 53 basis points and by 55 ex gas deflation in the quarter with most of the negative impact coming from gas and to a lesser extent from the aggregate of travel, hearing aids, pharmacy and food courts offset a little bit by a positive impact from e-com. Costco Logistics, which was our Innovel acquisition a year ago, impacted ancillary margins by 6 basis points to the negative. 2% reward, you can see was impacted negatively by 5 basis points implying that more &#8212; higher penetration of our sales are coming from the executive membership group. And other is the minus 14 basis points. All of this is attributable to the cost of COVID-19 or about $60 million of the $246 million previously mentioned. These are the direct costs for incremental wages allocated to our manufacturing, production and fulfillment operations.</p>
<p>Moving on to SG&amp;A. Our reported SG&amp;A in the second quarter was higher or worse year-over-year by 11 basis points on a reported basis, coming in at 9.89% versus 9.78% a year earlier. The minus 11 ex gas deflation would have been a minus 3. Again, doing a little chart of comparison with two columns, both reported and then without gas deflation. First line item would be operations, plus 31, so lower or better by 31 basis points. Core operations was on a reported basis. Without gas deflation plus 38, so lower or better by 38 basis points. Central minus 3 basis points and minus 2. Stock compensation plus 3 and plus 3 and other minus 2 and minus 42. You add those columns up on a reported basis again, SG&amp;A was higher year-over-year by 11 basis points and ex gas deflation higher by 3.</p>
<p>The core operations component when you look at that was better by 31 or 38 excluding the impact from deflation. SG&amp;A in the core, excluding the COVID related expenses, which I&#8217;ll discuss in a moment, was significantly leveraged with a strong core merchandise sales increases. Central, again minus 2 ex gas deflation stock comp, plus 3 both small year-over-year basis points changes together pretty much awash. And other was a minus 42 basis points hit to SG&amp;A, which were incremental wage and benefit costs related to COVID or $186 million of that $246 million total amount. So $60th million of the $246 million hits the margin and $186 million of the $246 million hits SG&amp;A.</p>
<p>I&#8217;d like to take a minute here and discuss our COVID-related expenses and how they&#8217;re changing effective this past Monday, March 1st. Over the past 12-month period, March 2020 through February 2021 Company wide we expended approximately $1.60 billion pretax on COVID-related items. Of this amount, approximately $825 million related specifically to the $2 an hour extra hourly pay. The remaining $200 million plus was made up of several other items, including the few month period where employees 65 and older were paid to stay home. This was early on during the original lockdowns, cleaning of mass supplies, paying wages to several &#8212; for several weeks to our third-party demo service employees and assisting employees with pay childcare leave which continues. With the $2 an hour extra pay having been paid in for full year that extra amount has been discontinued as of this past Sunday, February 28. And effective March 1st, a few days ago, we have implemented a permanent wage increase for hourly employees as well as most salaried warehouse employees.</p>
<p>In the US and Canada, we are permanently increasing our starting wage and most wage steps above that by a $1 an hour and increasing our type of scale hourly wage by $0.45 an hour on top of the previously planned $0.55 an hour increase for top of scale. With these changes, our entry level hourly wages will increase from $15 and $15.50 an hour to $16 and $16. 50 an hour. Similar type increases are occurring in other countries where we operate.</p>
<p>With this change, along with the reduction and/or elimination of several components of the $200 million plus expenses I just discussed, on a going-forward basis this $1 billion plus expensed over the past 12 months will be reduced by a little over one-half starting March 1st, which is the beginning of week three in the fiscal third quarter.</p>
<p>Next on the income statement is preopening expense, pretty much the same year-over-year. This year came in at $9 million compared to last year&#8217;s $7 million, so $2 million higher. In both fiscal quarters there were zero openings. Although this relates to upcoming openings as well. All told, reported operating income for the second quarter of 2021, including the $246 million mentioned earlier showed an increase of 5.8% coming in at $1.340 billion this year compared to $1.266 billion last year. Below the operating income line, interest expense was $40 million this year versus $34 million last year. Interest income and other for the quarter was lower by $26 million year-over-year. Interest income itself was lower by $19 million due to lower interest rates. Additionally, FX and other was lower by $7 million.</p>
<p>Overall reported pre-tax income in the second quarter was up 3.3% coming at $1.319 billion this year compared to $1.277 billion a year earlier. In terms of income taxes, our tax rate in the second quarter was 26.4%, a little higher than the 25.9% recorded in Q2 of last year. For all of &#8217;21 based on our current estimates, which of course these are always subject to change, we anticipate that our effective normalized total Company tax rate for the fiscal year to be in the 26% to 27% range.</p>
<p>A few other items of note. In terms of warehouse expansion, as I mentioned, we &#8212; there were no openings in Q2. There were eight net new openings in Q1. So we&#8217;re eight year to date in the second half of the fiscal year, but this quarter, in the fourth fiscal quarter we plan to open 13 more net new units. Five of those will be in the US, three will be in Canada and five will be in overseas.</p>
<p>Regarding capex, in the second quarter of fiscal &#8217;21 we spent approximately $573 million. Our full year capex spend is still estimated in the $3 billion to $3.2 billion range.</p>
<p>Moving onto e-commerce. e-commerce sales overall for the quarter ex FX increased 75% year-over-year. A few of the stronger departments over the counter and pharmacy, garden and patio, small electrics, health and beauty and majors, including consumer electronics, total online grocery grew at a very strong rate in the second quarter. The comp numbers just mentioned follow our usual convention. Our usual convention, which excludes our third party same-day grocery program, which was up 450% year-over-year in the quarter. If we include the third-party same-day in our e-com comps, the 76% reported comp number would have been 96%.</p>
<p>Costco Logistics, formerly known as Innovel continues to fulfill a greater percentage of our delivery items and has steadily increased since its acquisition a year ago March. In Q2, we made it a priority to enhance our white club service, which includes assembly or complex installation. It&#8217;s now standard on many items and offered as an upgrade on many others.</p>
<p>Turning to COVID-19 and some of the issues and impacts surrounding it. We continued to enjoy strong core merchandise sales. I think our buying teams have done a great job keeping our building with stock despite outsized demand on some items and some supply chain challenges as well. From a supply chain perspective, overseas rate has continued to be an issue in regards to container shortage and port delays. This has caused timing delays on certain categories, including furniture, sporting goods, lawn and garden and even some food and sundries items like seafood, imported cheeses and oils. We expect these pressures to ease in the coming months, but it&#8217;s impacting everyone, of course.</p>
<p>Regarding the pressures from high consumer demand. Examples of areas where we have some supply issues on the nonfood side, certain electronics due to chip and component shortages like TVs, computers and smart home related items, exercise equipment, bikes and outdoor activity items, lawn and garden items and appliances. On the food side canned beverages have some shortages due mostly to the aluminum can issue of shortages. Bacon is up 45% in pounds and so for whatever reason, there is a lot of demand there. So there is a little bit of challenges there. Gloves, surface cleaning wipes and sanitizing sprays and some paper goods. Fresh foods overall is looking pretty good. Our three warehouse curbside pickup tests in Albuquerque is ongoing. We don&#8217;t really have a lot to add at this time as the test is recent and continuing. The pilot is going well. Our members have responded to it and basket size has actually surpassed our expectations. Our focus of course is how can we be more efficient in doing it and determining if this offering can become scalable and makes a firm sense for us.</p>
<p>Turning to our February sales results, the four weeks ended this past Sunday, February 28th, compared to the same period last year. As reported in our release, net sales for the month of February came in at $14.05 billion, an increase of 15.2% from $12.2 billion last year. Again, going down the numbers that were in the release. On the US reported basis were up &#8212; on a same-store sale basis were up 10.3%. That&#8217;s both reported and without gas and FX. Canada reported 21.6%, ex FX 15.7%. Other International, 25.7%, ex FX 20.6%. Total Company 13.8% reported, ex gas and FX 12.3%. Within those numbers e-com 91.1% reported and without gas and FX 89.4%. As with the quarter these numbers &#8212; the e-com numbers would be higher if we included the third-party same-day fresh. When we discussed last year&#8217;s February sales results, we pointed out that the fourth week last year had a big uptick in sales. That&#8217;s kind of was the beginning of what we felt was a little bit of consumer &#8212; pressure for consumers to buy in for fear of lockdown, again primarily related to consumers buying ahead of the anticipated COVID lockdowns and closures. That positively impacted last year&#8217;s February sales by approximately 3 percentage points. Similarly, sales in week four of this February, this week &#8212; week four of this year February were lower as we anniversaried that unusually strong week from a year ago. The estimated negative impact to the February month was approximately 3.5 percentage points. So the reported numbers of 13.8% and ex-gas and FX of 12.3% would have been higher excluding that impact. Our comp traffic or frequency for February was flat to last year worldwide and up 0.7% in the US, again some impact of that last week. Worldwide the average transaction was up 13.8%, which included positive impacts of 140 basis points from FX and 10 basis points of the gas inflation.</p>
<p>Foreign currencies year-over-year relative to the dollar benefited February comps in Canada by 540 basis points, Other International by approximately 570 basis points and total Company by 140 basis points. Gas price inflation again positively impacted total reported comp sales by about 10 basis points, whereas the average selling price was about a percentage point higher year-over-year. In terms of regional and merchandising categories, the general highlights US regions with strong results for South East, Mid West and Texas. Internationally in local currencies, we saw the strongest results in Korea, UK and Japan.</p>
<p>Moving to merchandise highlights, the following comp sales results by category for the month and these exclude the positive impact of FX. Food and sundries were in the positive high single digits. Departments with the strongest results were liquor, frozen foods and cooler. Hardlines were positive in the high 20%s. Better performing departments were toys and seasonal, sporting goods, hardware and majors, which again is both white goods and consumer electronics for the most part. Softlines were up &#8212; also up in the low 20%s. Better performing departments included housewares, small appliances and home furnishings. And finally, fresh foods, were up in the low 20%s. Better performing departments included meat and deli. Ancillary business sales, as mentioned earlier, were down and they were down in terms of sales in the mid-single digits in February, primarily due to lower year-over-year sales in food court hearing aids and gasoline.</p>
<p>Overall, relatively a good fiscal second quarter impacted, of course, by COVID expenses, impacted both plus and minus by various aspects of our business due to COVID and certainly as I mentioned in the ancillary, gas had the biggest of the ancillary hits.</p>
<p>Finally in terms of upcoming releases we will announce our March sales results for the five weeks ending Sunday, April 4th on Wednesday, April 7th after the market close.</p>
<p>With that I will open it up to Q&amp;A and turn it back to Lena.</p>
<p><em>We are still processing the Q&amp;A portion of the conference call. We will be updating it as soon as we analyze and process the con call. Stay tuned here for more updates.</em></p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2020, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/lyft-lyft-expects-average-ride-volumes-to-improve-through-q1-2021/">Lyft (LYFT) expects average ride volumes to improve through Q1 2021</a></h4>
<p>Shares of Lyft Inc. (NASDAQ: LYFT) were up 8% in afternoon hours on Wednesday. The stock has gained 53% over the past 12 months and 25% since the beginning of</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/with-new-strategy-in-place-target-looks-poised-to-tap-growing-online-demand/">With new strategy in place, Target looks poised to tap growing online demand</a></h4>
<p>Department store chain Target Corp. (NYSE: TGT), which has been thriving on the pandemic-driven shopping boom since early last year, maintained its strong performance during the holiday season and entered</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-dollar-trees-dltr-performance-in-q4/">Infographic: Dollar Tree&#8217;s (DLTR) performance in Q4</a></h4>
<p>Dollar Tree (NYSE: DLTR) reported fourth-quarter financial results before the opening bell on Wednesday. The discount store reported a 7% increase in Q4 net sales to $6.7 billion. The company</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="discount-stores"><a href="https://news.alphastreet.com/tag/discount-stores" class="discount-stores">Discount stores</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/infographic-costco-cost-q2-2021-sales-up-15-earnings-miss/" title="Infographic: Costco (COST) Q2 2021 sales up 15%; earnings miss">
                    <h4>Infographic: Costco (COST) Q2 2021 sales up 15%; earnings miss</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/costco-wholesale-corporation-cost-q1-2021-earnings-call/" title="Costco Wholesale Corporation (COST) Q1 2021 Earnings Call">
                    <h4>Costco Wholesale Corporation (COST) Q1 2021 Earnings Call</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/how-e-commerce-is-influencing-the-popular-costco-cost-model/" title="How e-commerce is influencing the popular Costco (COST) model">
                    <h4>How e-commerce is influencing the popular Costco (COST) model</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/costco-wholesale-corporation-cost-q1-2021-earnings-call-transcript/" title="Costco Wholesale Corporation (COST) Q1 2021 Earnings Call Transcript">
                    <h4>Costco Wholesale Corporation (COST) Q1 2021 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/key-highlights-from-costco-cost-q1-2021-earnings-results/" title="Key highlights from Costco (COST) Q1 2021 earnings results">
                    <h4>Key highlights from Costco (COST) Q1 2021 earnings results</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/" data-a2a-title="Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fcostco-wholesale-corp-cost-q2-2021-earnings-call-transcript%2F&amp;linkname=Costco%20Wholesale%20Corp.%20%28COST%29%20Q2%202021%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/",
"headline": "Costco Wholesale Corp. (COST) Q2 2021 Earnings Call Transcript",
"datePublished": "2021/03/04 at 7:30 PM",
"dateModified": "2021/03/04 at 7:30 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "Costco Wholesale Corporation",
"tickerSymbol": "NASDAQ: COST",
"url": "https://news.alphastreet.com/symbol/COST"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<div id="aioseo-admin"></div><style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.4.4'></script>
<script type='text/javascript'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/costco-wholesale-corp-cost-q2-2021-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10'></script>
<script type='text/javascript'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202109.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.2',blog:'142446089',post:'102540',tz:'-5',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','102540']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
