<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Dave &amp; Buster’s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	
		<!-- All in One SEO 4.0.18 -->
		<meta name="description" content="Dave &amp; Buster&#039;s Entertainment, Inc (NASDAQ: PLAY) Q3 2022 earnings call dated Dec. 06, 2022 Corporate Participants: Cory Hatton -- Vice President, Investor Relations and Treasurer Christopher Morris -- Chief Executive Officer Michael Quartieri -- Chief Financial Officer Analysts: Andy Barish -- Jefferies LLC -- Analyst Jake Bartlett -- Truist Securities -- Analyst Andrew Strelzik -- BMO Capital Markets -- Analyst Brian Vaccaro -- Raymond James -- Analyst Jeff […]"/>
		<meta name="keywords" content="communication services,entertainment,earnings call transcripts"/>
		<link rel="canonical" href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Dave &amp; Buster’s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="Dave &amp; Buster&#039;s Entertainment, Inc (NASDAQ: PLAY) Q3 2022 earnings call dated Dec. 06, 2022 Corporate Participants: Cory Hatton -- Vice President, Investor Relations and Treasurer Christopher Morris -- Chief Executive Officer Michael Quartieri -- Chief Financial Officer Analysts: Andy Barish -- Jefferies LLC -- Analyst Jake Bartlett -- Truist Securities -- Analyst Andrew Strelzik -- BMO Capital Markets -- Analyst Brian Vaccaro -- Raymond James -- Analyst Jeff […]"/>
		<meta property="og:url" content="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<meta property="og:image:width" content="350"/>
		<meta property="og:image:height" content="200"/>
		<meta property="article:published_time" content="2022-12-07T08:22:47Z"/>
		<meta property="article:modified_time" content="2022-12-07T08:23:01Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="Dave &amp; Buster’s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="Dave &amp; Buster&#039;s Entertainment, Inc (NASDAQ: PLAY) Q3 2022 earnings call dated Dec. 06, 2022 Corporate Participants: Cory Hatton -- Vice President, Investor Relations and Treasurer Christopher Morris -- Chief Executive Officer Michael Quartieri -- Chief Financial Officer Analysts: Andy Barish -- Jefferies LLC -- Analyst Jake Bartlett -- Truist Securities -- Analyst Andrew Strelzik -- BMO Capital Markets -- Analyst Brian Vaccaro -- Raymond James -- Analyst Jeff […]"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Dave &amp; Buster&#8217;s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">var mi_version='8.10.1';var mi_track_user=true;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-68851831-5',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{"allow_anchor":"true","forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='59141fec9-css' href='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1670419382' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.8.6' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5","v4_id":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.8.6' id='validate-script-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.8.6' id='alphastreet-jquery-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.8.6' id='alphastreet-jquery-ui-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.8.6' id='alphastreet-mobile-js-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.8.6' id='alphastreet-script-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.8.6' id='alphastreet-bs-popper-script-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.8.6' id='alphastreet-bs-bs-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.8.6' id='alphastreet-fav-js-js'></script>
<link rel="https://api.w.org/" href="https://news.alphastreet.com/wp-json/"/><link rel="alternate" type="application/json" href="https://news.alphastreet.com/wp-json/wp/v2/posts/179207"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.6"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=179207'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Dave &amp; Buster&#8217;s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Dave &amp; Buster&#8217;s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2022"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-179207 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1 elementor-default elementor-kit-129747">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure &amp; Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-129801' id='mega-menu-item-129801'><a class="mega-menu-link" href="https://news.alphastreet.com/ir-services/" tabindex="0">IR Services</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
								
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a></p>
				<h1 class="post-title">Dave &amp; Buster&#8217;s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>PLAY Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2022-12-07T03:22:47-05:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T03:23:01-05:00">December 7, 2022</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-179207" data-postid="179207" data-timestamp="2022-12-07 03:23:01" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F" data-posttitle="Dave &amp; Buster's Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>Dave &amp; Buster&#8217;s Entertainment, Inc <a href="https://news.alphastreet.com/symbol/PLAY/"> (NASDAQ: PLAY)</a> Q3 2022 earnings call dated <span id="date">Dec. 06, 2022</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Cory Hatton</strong> &#8212; <em>Vice President, Investor Relations and Treasurer</em></p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Andy Barish</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p><strong>Andrew Strelzik</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p><strong>Brian Vaccaro</strong> &#8212; <em>Raymond James &#8212; Analyst</em></p>
<p><strong>Jeff Farmer</strong> &#8212; <em>Gordon Haskett Research Advisors &#8212; Analyst</em></p>
<p><strong>Sharon Zackfia</strong> &#8212; <em>William Blair &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Good afternoon, and welcome to Dave and Buster&#8217;s Entertainment, Incorporated Third Quarter 2022 Conference Call. All participants will be in a listen-only mode. [Operator Instructions] After today&#8217;s presentation, there will be an opportunity to ask question. [Operator Instructions] Please note that this event is being recorded.</p>
<p>I would now like to turn the conference over to Cory Hatton, Vice President of Investor Relations and Treasurer. Please go ahead, sir.</p>
<p><strong>Cory Hatton</strong> &#8212; <em>Vice President, Investor Relations and Treasurer</em></p>
<p>Thank you, operator, and welcome to everyone on the line.</p>
<p>Leading today&#8217;s call is our Chief Executive Officer, Chris Morris; and Michael Quartieri, our Chief Financial Officer. After our prepared remarks, we will be happy to take your questions. This call is being recorded on behalf of Dave &amp; Buster&#8217;s Entertainment Incorporated and is copyrighted.</p>
<p>Before we begin the discussion on our Company&#8217;s results, I&#8217;d like to call your attention to the fact that in our remarks and our responses to questions, certain items may be discussed which are not entirely based on historical facts. Any of these items should be considered forward-looking statements relating to future events, within the meaning of the Private Securities Litigation Reform Act of 1995. All such forward-looking statements are subject to risks and uncertainties which could cause actual results to differ from those anticipated. Information on the various risk factors and uncertainties have been published in our filings with the SEC, which are available on our website.</p>
<p>In addition, our remarks today will include references to financial measures that are not defined under Generally Accepted Accounting Principles. Investors should review the reconciliation of these non-GAAP measures to the comparable GAAP measure contained in our earnings announcement released this afternoon, which is also available on our website. Also, pro forma financials including Main Event for the trailing four quarters ended October 30, 2022 are available at the bottom of the Events and Presentations section of our IR website.</p>
<p>Now, I will turn the call over to Chris.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Okay. Thank you, Cory. Good afternoon, everyone, and thank you for joining our call today. We are pleased to report strong financial results for the third quarter, which are clearly indicative of the progress we are making on our growth strategy.</p>
<p>We delivered record revenue for the quarter, driven by double-digit comparable sales growth, which in turn led to record adjusted EBITDA for the quarter, despite the challenging macro and inflationary environment. I want to recognize the outstanding effort of our teams both in the field and here in our support center that produced these record results as we continue the work of integration to become a more efficient organization.</p>
<p>Since our last analyst call, our team has been focused on three key work streams; one, effectively managing the merger integration; two, long-term strategic planning; and three, managing sales and profitability in the near-term to offset the ongoing inflationary pressure in our business. I&#8217;m pleased to say we are ahead of schedule and exceeding expectations in all three areas.</p>
<p>As it relates to our merger integration, our team&#8217;s excellence in execution has accelerated the pace of realizing the anticipated benefits. Today, over $17 million of annualized synergies were implemented and we continue to be confident in our $25 million target. The pace of implementing these synergies has accelerated, as we swiftly addressed all redundant staffing, continue to combine our purchasing power to offset inflation and move toward combining the best-in-class systems across both brands. We are moving aggressively to fully capture synergy opportunities, implementing superior operating initiatives and leveraging the scale of our combined operations.</p>
<p>Secondly, our teams have been aggressively focused on developing our long-term strategic plan to further cement the Dave &amp; Buster&#8217;s and Main Event brands as undeniable leaders in location-based entertainment and to add meaningful long-term shareholder value. Based on a thorough strategic review of the business anchored in deep consumer research and spending considerable time learning directly from our operators, our core brand positioned for a Dave &amp; Buster&#8217;s brand going forward will bring greater focus to executing adult occasions aged 21 to 39 who are visiting our locations to have a great time with their squad. These crew connectors as we like to call them are energized by social situations and in-the-know on culture and social trends happening at the time. Over the months and years to come, this refined brand positioning will guide our marketing strategy, entertainment innovation pipeline, food and beverage offering, store design and layout, and tech-enabled hospitality model. This long-term holistic approach to managing the business anchored in strategic planning and operational execution led to the successful re-invigoration of the Main Event brand and we&#8217;re excited to apply the same approach to the larger Dave &amp; Buster&#8217;s enterprise. We look forward to sharing more details with you at our Investor Day in the early part of next year.</p>
<p>Lastly, our teams have been focused on mitigating inflationary pressures with thoughtful pricing and increased operating efficiencies. Despite ongoing inflationary cost pressure in the business, we have made great progress and continue to find opportunities to manage our costs and increase our profitability. In addition to the work on cost controls, we are very pleased with the top line momentum throughout our portfolio. As indicated by our third quarter results, guests continue to visit and spend at healthy rates.</p>
<p>On the marketing front, in Q3, we launched our National Winners Watch Football Campaign featuring Kansas City Chief Travis Kelce designed to drive awareness of Dave &amp; Buster&#8217;s as a great football viewing destination, which contributed to our strong Q3 performance. In November, we recently completed our Eat &amp; Play Combo promotion at Dave &amp; Buster&#8217;s. We&#8217;ve had tremendous success with our local focus on World Cup Watch activations and are excited about the launch of our Impossible Holiday Hangout contest, which will bring together four friends from around the country to spend the holiday together at Dave &amp; Buster&#8217;s in Kansas City.</p>
<p>As we head into Q4, our special events sales teams and operating teams are aggressively focused on delivering a strong holiday banquet season. We are optimistic that the upcoming holiday season will provide additional momentum as we enter the new year, as our Special Events business has nearly recovered to pre-COVID levels.</p>
<p>We are excited about the future of this organization. We have two industry-leading brands in Dave &amp; Buster&#8217;s and Main Event. These brands have exceptional business models, strong assets and talented teams. Bringing these brands together under one umbrella presents our Company with exceptional growth opportunities which will benefit all stakeholders. We have a clear line of sight on the strategic opportunities ahead for the Dave &amp; Buster&#8217;s brand and a world-class management team with a proven track record of superior execution. We believe there is meaningful upside potential for this Company and our stakeholders and we are working diligently to realize that potential.</p>
<p>Let me take a minute to recap a few growth initiatives that have me excited about the opportunity in front of us. The continued development and rollout of our improved hospitality-based service model, the brand awareness work that&#8217;s driving innovation of our product offering and in turn how we approach the Refresh Program for our stores, the continued recovery of our Special Event business, our development pipeline of new stores for both brands, our progress on developing our international franchisee network, the tenacity of our teams to identify and implement our synergy opportunities, and last but certainly not least, the proven capabilities of the executive management team, which gives me confidence in our ability to succeed.</p>
<p>To put it succinctly, everywhere we look, we are seeing significant growth opportunities and we are poised to unlock long-term shareholder value.</p>
<p>So, now with that, let me turn the call over to Mike to review our Q3 results.</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Thanks, Chris. We are pleased with our financial results for the third quarter and encouraged by the trends continuing into the fourth quarter.</p>
<p>Amidst considerable economic uncertainty, we remain focused on successfully managing our newly combined business which generated record revenue of $481 million and produced a record $90 million of adjusted EBITDA in the third quarter, which I&#8217;ll remind you is holistically our seasonally softest quarter of the fiscal year. We produced an 18.7% adjusted EBITDA margin in the third quarter, which represent a 320 basis point improvement above the 15.5% margin of the third quarter of 2019. We continue to be laser-focused on optimizing our cost structure and unlocking our synergy target of $25 million from the combination with Main Event.</p>
<p>With regards to pro forma comparable store sales figures, I&#8217;d like to direct you to the supplemental schedule titled December 2022 Supplemental Pro-Forma Financial Data posted in the Events and Presentations section on our IR website. I&#8217;d like to highlight that the strong comp sales figures in the third quarter of 13.3% versus 2021 and 17.5% comp versus 2019 on a consolidated basis. Notably, our F&amp;B business has continued to improve with our tailored new menu offerings and F&amp;B represents an increasing mix of our total revenue versus the prior year period. Additionally, our Special Events business continues to provide tremendous upside as it continues to normalize to pre-pandemic levels, with the pro forma combined comps down only 6.7% this quarter versus 2019, in comparison to last quarter when it was comping down 13.4% versus 2019.</p>
<p>We generated $68 million in operating cash flow during the quarter, contributing to an ending cash balance of $108 million for a total liquidity of almost $600 million when combined with the undrawn revolving credit facility. We ended the quarter with a net total leverage ratio of 2.2 times.</p>
<p>Turning to capital spending. We invested a total of $64 million in capital additions and opened three new Dave &amp; Buster&#8217;s stores; one in Lynnwood, Washington; one in Long Beach, California; and the other in Bakersfield, California. We plan to open one new Dave &amp; Buster&#8217;s branded store and two Main Event branded stores in the fourth quarter of fiscal &#8217;22.</p>
<p>Finally, let me update you on comparable store sales through the first five weeks of the quarter. Pro forma combined comparable store sales has increased 3.1% compared to the same period in 2021 and 9.2% compared to the same period in 2019. We estimate that the calendar shift of the holiday season as it specifically relates to our Special Events business in &#8217;22 versus 2019 for this five-week period represents a temporary negative 3% overall comp headwind, which will reverse in the remaining weeks of December.</p>
<p>To summarize, we are excited about the strong execution in our business, our progress capturing synergies, the numerous growth opportunities for us to pursue and the talent and experience of our team to drive growth despite the challenging macroeconomic environment. We remain focused on closely managing costs and capital spending to ensure we strategically unlock the maximum value of these two great brands and deliver the highest returns possible for our shareholders.</p>
<p>Now, operator, please open up the line for questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>Thank you. We will now begin the question-and-answer session. [Operator Instructions] And the first question will come from Andy Barish with Jefferies. Please go ahead.</p>
<p><strong>Andy Barish</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p>Hey guys, happy holidays. Just a couple of thoughts on the top line if you could. Were you pleased with Eat and Play in November, I guess firstly?</p>
<p>And then, secondly, can you talk to us about sort of the importance of December for the quarter and any quantification maybe on how we should think about sort of seasonality versus the 3Q as you kind of look at average unit volumes?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Yeah. Hey Andy, this is Chris. I&#8217;ll start and let Qu kind of fill in some additional color. So, happy holidays to you as well. I appreciate that.</p>
<p>In terms of Eat and Play, what I&#8217;ll tell you is that we&#8217;re pleased with the trends in our business on top line and that includes the month of November. When we look at our entire arsenal of marketing activities, they are the ones that I walked you through. First, the NFL campaign, we felt like that did a very nice job of bringing awareness to the sports viewing. We continue to see nice sales results on the weekends which we think is a combination of first, the campaign, we believe is successful. And secondly, our operators are very keenly focused on maximizing throughput on the weekend and so we think that that helps. The Eat and Play Combo in November, we&#8217;re pleased with. As we look at really trying to understand the contributions that promotion had, the data is a little murky. But overall, we&#8217;re pleased that we did it. We have no regrets. The thing I&#8217;ll tell you about that particular platform is it&#8217;s one of those promotions that is identifiable to the D&amp;B experience and over-time, there&#8217;s a lot of brand equity, a lot of promotional equity in that particular campaign. And so I would look to see us to continue to do it, but going forward, we&#8217;ll be very selective when we do it as opposed to kind of an always-on type of promotion, but no regrets at all in November.</p>
<p>And then as Qu walked you through, as we think through our Q4 sales performance, overall we&#8217;re pleased. When you make the adjustments for the timing, there is still considerable momentum in this business on both brands and the December period is a very important period as you mentioned, because of the majority of our sales during that period for the Main Event brand and a significant portion of the sales for the Dave &amp; Buster&#8217;s brand comes from Special Events. And our teams are laser-focused on maximizing the opportunity on Special Events. It&#8217;s been a couple of years since that demand has been there. The demand is back and we intend to optimize that. And so we&#8217;ve got the teams focused. We&#8217;re selling and our operators are ready to execute. And at this point in time, we are approaching pre-COVID levels, which we&#8217;re very pleased about.</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Yeah. Andy, just one other thought just on the timing and what you see in the first five weeks. So if you think about our Special Events business, the peak of that takes place in the three-week period leading up to the Christmas holiday, and so in 2022, this peak consists of the weeks of December 5, the current weak that were in, the 12 and the 19. But if you go back and look at 2019, the Christmas holiday was on a Tuesday, Wednesday, which caused that three-week period to push forward, so the weeks were really December 2, 9 and 16. So, the difference between just December 2 versus December 5 in this period is significant to us and that&#8217;s what&#8217;s causing about a 3% headwind in our comp store sales for just this five-week period. We&#8217;ll get the benefit of that on the back end, as we get closer to that Christmas holiday week. We&#8217;ll pick up that extra piece of business at that point, and so overall for the month of December, when you take this noise out between the five weeks and the full quarter, we&#8217;re extremely pleased with the level of work that we&#8217;re seeing by our sales team and what we think we will experience from the Special Events business as a whole for the month of December.</p>
<p><strong>Andy Barish</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p>Thank you very much.</p>
<p><strong>Operator</strong></p>
<p>The next question will come from Jake Bartlett with Truist Securities. Please go ahead.</p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p>Thank you. This is Jake. I had a question on, just so we can understand the trends for &#8212; I think you&#8217;re reporting same store sales just for Dave &amp; Buster&#8217;s, because the Main Event stores I don&#8217;t think are considered comp-based and then you&#8217;re giving us pro forma. The guidance is in pro forma, but I think you&#8217;re going to be reporting just the same store sales for Dave &amp; Buster&#8217;s, if I got that right. Can you give us what the quarter-to-date was for Dave &amp; Buster&#8217;s as it relates to the 13.6% versus 19% that you reported in the third quarter?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Yeah. I think just for perspective purposes, when we look and we manage the business, we&#8217;re managing it as one consolidated entity. We have one management team in place. We do look at both brands as having a slightly different offering. But the way we allocate the resources accordingly, we put both in that same vein. So, from our perspective, we&#8217;re trying to do is get to a point where we are commenting on the consolidated business as a whole, because we are redeploying assets between both brands accordingly on a daily basis.</p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p>Okay. Just I&#8217;m trying to think about the trends here and it looks like, just as we &#8212; the first five weeks of the third quarter for Dave &amp; Buster&#8217;s alone, I think that&#8217;s all you provided at the time was 17.6% and then you reported 13.6%, guidance is for even on a consolidated basis, significant deceleration were not guidance for the quarter-to-date, even when making that three-point adjustment to 12% versus 17.5%. There does seem to be a deceleration going on. I guess your thoughts on what&#8217;s driving that? The Eat and Play when you ran it in April drove a really massive and pretty really strong result in the same store sales, doesn&#8217;t seem to be repeating, what do you think is driving that? It seems like what &#8212; it looks like it&#8217;s decelerating momentum.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Well, I think I&#8217;ve taken this point. If you&#8217;re looking versus &#8217;21, you do have the impact of the Delta variant coming to a close, kind of the end of October, which November had a nice bump. You recall during our earnings call a year ago when we timed it on November, we had comp store sales at Dave &amp; Buster&#8217;s which was 14%-plus for that month alone on the walk-in business. So, from a &#8217;21 perspective, we are lapping that at this point in time. When you look at the balance of the year in that &#8217;21 period, then Omicron hit, and the business fell-off dramatically. So we do expect to have a much easier comp for the December-January period as we go forward.</p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p>Well, I was talking versus &#8217;19, you started the third quarter at 17.6% and then it was 13.6% for the quarter, and now it&#8217;s closer to 12% consolidated, so there is a deceleration versus &#8217;19. What do you think is driving that?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>I would just look at just overall trends in the business. I think from a back-to-school perspective, there are economic issues that are out there, although we don&#8217;t see it as much. To talk about comp store sales at the levels that we are versus &#8217;19, I think is still a remarkable component of this business that shows the strength of the overall business in itself.</p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p>I agree. And just one question on the &#8212; as we think about the quarter-to-date and then we think about, I believe the comment was that or maybe you can confirm that you expect the Special Events business to be above &#8217;19 levels, so kind of no longer a drag, but should we think of the whole quarter if demand kind of levels remain the same, we would think about the quarters being higher than the quarter-to-date just as you consider the lift that you have I think probably some visibility on for the Special Events, should we think about the quarter as higher than what the quarter-to-date is, just given that dynamic?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>The short answer is yes. I mean if you look at quarter-to-date sales, if just adjusting for the holiday mismatch, which as Mike said, we expect that mismatch to recover as we move into December. That alone would tell you that we expect the quarter-to-date number to end-up better than the five weeks. But when you factor that into just the strength in the business, the focus on Special Events, the pacing that we&#8217;re on right now to deliver on Special Events, we feel great. We feel great about the business, we feel great about the trends and excited that we&#8217;re in a position to end the year in a really high note.</p>
<p><strong>Jake Bartlett</strong> &#8212; <em>Truist Securities &#8212; Analyst</em></p>
<p>Great. Thanks a lot. Appreciate it.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Your next question will come from Andrew Strelzik with BMO Capital Markets. Please go ahead.</p>
<p><strong>Andrew Strelzik</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Hey, good afternoon. Thanks for taking the questions. My first one, I was curious if you think there&#8217;s any reason to believe recognizing kind of the overall momentum in the business is still strong, that there has been a touch on the slowdown, do you think there&#8217;s any reason to believe, are you seeing any push back from some of the pricing or some of the pricing adjustments at the game level maybe that you may &#8212; do you have kind of any metrics or data points that you&#8217;re watching to gauge that?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Yeah, we certainly have the metrics to &#8212; anytime we raise prices, that&#8217;s something that we take very seriously and so we&#8217;re always going back and doing the postmortem analysis. We&#8217;re not seeing any push back or negative reaction or change in consumer behavior related to the price increases. So, in fact, we still feel like that there is room in some aspects of our business to continue to raise prices. So nothing there. I guess I would just point you back to the comments that we&#8217;ve been making, is that there is still the underlying trends in this business is still very good. And so we still feel good about that.</p>
<p><strong>Andrew Strelzik</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Okay, great. And then on the synergies and the integration, what exactly do you have left to do there? And you talked about the $17 million annualized, I believe, how much of the $25 million do you actually expect to realize this year on a reported basis?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Okay. So first part of your question what&#8217;s left to do, I&#8217;ll kind of walk you through what&#8217;s been done and where we&#8217;re headed. So our immediate actions that were taken in the end of Q2 were really around the headcount, where we got rid of the duplicative nature of, you don&#8217;t need two Chief Financial Officers, you don&#8217;t need two CEOs and alike. So those decisions were made quickly and implemented swiftly. The next phase that you&#8217;re seeing right now, which gave us the confidence to up the ante from $20 million to $25 million is really around our supply chain where we&#8217;ve been able to combine the purchasing power of both brands, renegotiate contracts. That work is now done and we&#8217;re now entering the next phase of that component, which is around taking certain contracts out to bid, and so that RFP process takes a little bit longer, much more demanding on the procurement team rather than just looking at contracts, consolidating and eliminating the one that&#8217;s least favorable for us.</p>
<p>The next phase which I call the more longer tech folio is really around more systems related and more foundational structural items that we need to make changes to, consolidating, whether it&#8217;s the POS system, back-office accounting systems, HR systems, combining 401-K plans, it&#8217;s that type of work that&#8217;s in process, and that&#8217;s the long lead time that takes the 18 to 24 months that we&#8217;ve quoted previously when we started this process. As far as what we think we&#8217;re going to experience or see come through, I think it&#8217;s at least I give directionally about $6 million coming through in that period. A lot of that is what we&#8217;re seeing in our food and beverage costing, which is helping to offset a lot of the inflationary factors that we&#8217;ve seen before.</p>
<p><strong>Andrew Strelzik</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Okay. Perfect. Extremely helpful. And if I could just squeeze one last quick one in here. You gave the update on 4Q openings. Is there any change in the way you&#8217;re thinking about the &#8217;23 store openings or I just didn&#8217;t hear an update to that. Thanks.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>No, not at this time. We are very mindful of the timing as it relates to any supply chain issues, getting governmental approvals at the local level for permitting and things to that effect. So, the 15 to 17 that we&#8217;ve talked about earlier in the last quarter is still in place. But we&#8217;ll be providing more details and updates when we get to our Investor Day coming up in the April timeframe.</p>
<p><strong>Andrew Strelzik</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Great. Thank you very much.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>You&#8217;re welcome.</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>The next question will come from Brian Vaccaro with Raymond James. Please go ahead.</p>
<p><strong>Brian Vaccaro</strong> &#8212; <em>Raymond James &#8212; Analyst</em></p>
<p>Hi. Thanks, and good evening. I just wanted to circle back to the comps and some of the combined versus brand trends and I mean the two brands have obviously been generating very different levels of AUVs versus 2019 and I think it&#8217;s important to try to maintain at least a little perspective at least in the near-term on how the two businesses are trending, because one was up 30% and 40% and one was up, say 10%, what have you on the D&amp;B side. So I guess just in the spirit of reducing the risk of any confusion, could you provide any breakdown between the quarter-to-date comp, D&amp;B and Main Event and maybe give us some perspective on average weekly sales, understanding there are Special Events moving around. But just to try to keep us all on the same page, given the moving pieces here.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Look, I&#8217;ll give it to you the best that I can. So if you&#8217;re looking at the quarter-to-date from an average weekly sales perspective and we&#8217;re working with both brands, it&#8217;s about $183,000. That is comparable to what we&#8217;ve seen previously. It&#8217;s the same kind of basic $184,000 that you saw in Q3. So the weekly average of what we&#8217;re seeing is fairly consistent with that level of, call it, differentiation or slip between the Main Event and the Dave &amp; Buster&#8217;s brand that you saw back in Q3 that we showed in the detail to help everybody get their arms around what Main Event is and to help you guys with your modeling perspectives. Now, if you add on &#8212; if you&#8217;re looking at the consolidated average weekly sales for &#8217;21 for both brands, on a consolidated basis, that would be about $177,000 and if you&#8217;re looking back to 2019, that number is about $171,000. So there is meaningful growth in the quarter during that period, just between the different brands I would say sticking in line with the trajectories that we saw previously.</p>
<p><strong>Brian Vaccaro</strong> &#8212; <em>Raymond James &#8212; Analyst</em></p>
<p>Okay. Perhaps you&#8217;d be willing to maybe okay, we&#8217;ll stay to the combined, so versus &#8217;19 you were up I think you said 17.5% on a combined three-year comp in this quarter you just reported and that&#8217;s slow to say maybe in the 12% now if you make the Special Events adjustment. So you&#8217;ve moderated let&#8217;s say underlined by, call it 500 basis points, I don&#8217;t know if you&#8217;d agree with that high level. But around 500 bps versus &#8217;19, is one brand decelerating more than the other? Can you provide any qualitative perspective on Main Event versus D&amp;B that three-year trend one versus the other?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Yeah. So there is no noticeable difference between the trends. So, this is what you&#8217;re seeing is, just last quarter we provided the details for Main Event to aid investors and analysts in the modeling since Main Event was not public before. Now, rolling into the Dave &amp; Buster&#8217;s, we felt it was necessary to provide that detail. So, you could adjust and then going forward, I appreciate where you&#8217;re coming from, wanting more detail, but going forward, this is the disclosures that we&#8217;ve elected to pursue and it&#8217;s reflective of how as Qu said, or as I said, it&#8217;s reflective of how we&#8217;re managing the business. Main Event is 20% of our business. We don&#8217;t want to get into providing granular data. We don&#8217;t provide that across any different regions and we&#8217;re focused on managing the entire enterprise and this is how we&#8217;re looking at the business and this is how we want to communicate the business. To the extent that there ever is a material shift between the two brands and we deem that it&#8217;s necessary to talk about that, then we will do so just as we have done in the past. So the trends heading into five weeks for Q4 proportionately between the two brands is comparable to where we&#8217;ve been. But this is the disclosure that we&#8217;re going with going forward.</p>
<p><strong>Brian Vaccaro</strong> &#8212; <em>Raymond James &#8212; Analyst</em></p>
<p>Okay, understood. Fair enough. My follow-up I guess is on the margin front and I guess, I&#8217;ll take the other OpEx line here. Saw quite a bit of leverage on the other OpEx line against versus our expectations or compared to what you saw in last quarter for trying to base it out a little bit. Can you just kind of at a high level, move through some of the puts and takes? I know sometimes there are swings in marketing, swings in R&amp;M and other spend levels that might show up in that line. Mike, any help on sort of the puts and takes on that line in the quarter would be very helpful. Thank you.</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Yeah. I think from a puts and takes perspective, I think we continue to see higher costs over business area. Two components of that, part of it is external janitorial services as we&#8217;ve talked about before. As we reopened post-pandemic, finding labor was difficult, so we did a lot of outsourcing at that point. As we are seeing today, a recovery in the labor market where we&#8217;ve got 12% more job applicants for positions today than we saw a year ago, we are able to now start going back on a strategic basis and looking and evaluating whether those costs are better off in-house versus external. So there is that piece of business that&#8217;s [Indecipherable]. We still continue to see higher costs around security, wage inflation there has not come down, when you&#8217;re asked to include security from the local municipality because of certain areas that they have got back on, that is a cost that we&#8217;re absorbing and we want to do that, because we take the safety of our customers first and foremost, as one of the most important table stakes they have in choosing to come to a Dave &amp; Buster&#8217;s or a Main Event.</p>
<p>We also look at things from a repairs and maintenance perspective. We are looking through &#8212; if you kind of go back post-pandemic, there was a lot of deferred maintenance in the building, so some people have come back and we have made a little bit more of investment there on the R&amp;M side from an expense perspective. Now, the recovery aspects of what&#8217;s offsetting some of that is the utility costs that we spoke about before. It was a very hot summer that we all had extreme higher energy costs that we had to deal with, not only from a usage, but also from a rate perspective. That utilization is obviously coming down as we get to the cooler months of the winter time and so, those are pretty much the four puts and takes that we have.</p>
<p><strong>Brian Vaccaro</strong> &#8212; <em>Raymond James &#8212; Analyst</em></p>
<p>Appreciate that. I&#8217;ll pass it along. Thank you.</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>You got it.</p>
<p><strong>Operator</strong></p>
<p>The next question will come from Jeff Farmer with Gordon Haskett. Please go ahead.</p>
<p><strong>Jeff Farmer</strong> &#8212; <em>Gordon Haskett Research Advisors &#8212; Analyst</em></p>
<p>Thanks. I have a couple of questions for you guys. So can you just update us on what you&#8217;re seeing from a lower income consumer? How large is this cohort for you guys and how are they behaving?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Sure, I&#8217;ll take that. We&#8217;re constantly trying to understand our business, understand the trends and certainly understanding how our guest profiles are impacting our business. And there&#8217;s really nothing noteworthy there. There is still strength in our business across all demos. We haven&#8217;t seen a disproportionate shift in trends on a lower-end consumer.</p>
<p><strong>Jeff Farmer</strong> &#8212; <em>Gordon Haskett Research Advisors &#8212; Analyst</em></p>
<p>Okay. And then, just really two modeling ones. The first is simple, which is, what interest rate should we be using in the model, considering the movement in rates out there? And then you guys were talking about 25% commodity inflation last time we heard from you, what&#8217;s the update there?</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Let me start-off with commodity inflation. So if you&#8217;re looking at &#8217;21, I should say versus &#8217;21, in Q2 we were up 17%. In Q3, we were only up 9%, and a lot of piece of that is the work that we&#8217;ve been doing around our synergies and really driving home on the renegotiation of contracts and combined purchasing power to lower our commodity costs at that point. When you look at our interest rate, remember we&#8217;ve got the 7.625 notes that are outstanding and when you&#8217;re looking at SOFR, we&#8217;re at SOFR plus 500 is the term loan. So you could just look at the forward yield curve for SOFR for the next year and that will give you your interest rate.</p>
<p><strong>Jeff Farmer</strong> &#8212; <em>Gordon Haskett Research Advisors &#8212; Analyst</em></p>
<p>Okay. Thank you.</p>
<p><strong>Operator</strong></p>
<p>The next question will come from Sharon Zackfia with William Blair. Please go ahead.</p>
<p><strong>Sharon Zackfia</strong> &#8212; <em>William Blair &#8212; Analyst</em></p>
<p>Hi, good afternoon. I guess the question on the spend per card. I know that had been quite elevated kind of in the early innings coming out of the pandemic for Dave &amp; Buster&#8217;s. How has that been trending now as we&#8217;ve gotten into maybe a more normalized pandemic status with the consumer?</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>Yeah. We are at a same consistent level of what we saw coming out of the pandemic. So if you look at it over the last year, we&#8217;ve seen no decline in the average transaction value of the Power Card at the kiosk.</p>
<p><strong>Sharon Zackfia</strong> &#8212; <em>William Blair &#8212; Analyst</em></p>
<p>Right. And then on the EBITDA margin, I know you&#8217;ve been targeting 200 basis points over &#8217;19. I want to confirm that, that&#8217;s also a target for the fourth quarter. And then beyond kind of this current quarter, I assume we&#8217;re not going to be talking about 2019 anymore. I think things become a little bit more apples-to-apples when we get into 2023. I&#8217;m just curious on the Dave &amp; Buster&#8217;s business given that you guys have fresh eyes on the business. There had been a lot of volatility pre-pandemic with comps negative. I mean what do you consider a win for Dave &amp; Buster&#8217;s? Is it slightly positive comps, mid-single like what&#8217;s the winning scenario here as you think about Dave &amp; Buster&#8217;s in more of a kind of a steady state environment where we&#8217;re not talking about the consumer still getting back to normal patterns?</p>
<p><strong>Michael Quartieri</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>I&#8217;ll handle the first part of your question in regards to margin. Yes, I am getting pretty tired of talking about 2019 levels as well. But as you do look back to &#8217;21, you still see whether it&#8217;s the Delta variant or the Omicron variant, it just makes for a noisy comparison, so that&#8217;s why we&#8217;ve been providing &#8217;21 and &#8217;19. The 200 basis point commitment that was given a year-plus ago, we still remain committed that that&#8217;s what we&#8217;ll be able to achieve on this Q4 period.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>And then, Sharon, in terms of defining a win, look, we&#8217;re here to grow this business. We&#8217;re maniacal about growing our business through just a very sharp focus on the guest experience and driving revenue through the way we manage our business and manage our throughput and focus on guest satisfaction. And so clearly I guess what defines winning is just the magnitude of the growth. We want to grow as much as possible in all areas of the business. So starting, we&#8217;re very focused on growing our guest counts and maximizing our revenue opportunities, so we want to grow [Indecipherable] and we want to do in a way where it&#8217;s very profitable and we flow dollars to the bottom line and maximize EBITDA and open as many stores as we can in the future. So I don&#8217;t know exactly how to answer your question. I can tell you that we believe right now we are winning. We&#8217;re pleased with the results that we&#8217;re seeing in the fourth quarter. And as we look through the noise of this holiday mismatch and what we&#8217;re seeing on Special Events coming in December, we&#8217;re in a winning position right now. And so it&#8217;s really just in terms of we always want more. And so as we move forward, this is a team that is completely focused on maximizing every single growth opportunity, but doing it the right way to lead to sustainable results. Hopefully that answers your question.</p>
<p><strong>Sharon Zackfia</strong> &#8212; <em>William Blair &#8212; Analyst</em></p>
<p>Yeah. I suspect you&#8217;ll tell us more when you are happy and all set, so thanks.</p>
<p><strong>Operator</strong></p>
<p>This concludes our question-and-answer session. I would like to turn the conference back over to Mr. Chris Morris, Chief Executive Officer, for any closing remarks. Please go ahead.</p>
<p><strong>Christopher Morris</strong> &#8212; <em>Chief Executive Officer</em></p>
<p>All right. Thank you, operator. In closing, we&#8217;d like to again commend our teams for the exceptional results they continue to produce at our stores across the country and for all the hard work being done at our Dallas support center to integrate the Main Event business and optimize the infrastructure to support the bright future of these two phenomenal brands. Thank you for joining. We look forward to keeping you apprised of our continued progress on growth initiatives, and we look forward to hosting you at our Investor Day in the early part of the year. So, happy holidays, everybody. Thank you.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
											
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2021, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-key-highlights-from-campbell-soup-companys-cpb-q1-2023-earnings-results/">Infographic: Key highlights from Campbell Soup Company’s (CPB) Q1 2023 earnings results</a></h4>
<p>Campbell Soup Company (NYSE: CPB) reported first quarter 2023 earnings results today. Net sales increased 15% year-over-year to $2.57 billion. Organic sales growth was 15%. Net earnings attributable to Campbell Soup</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/cancer-drug-maker-felicitex-prepares-for-ipo-heres-all-you-need-to-know/">Cancer drug maker Felicitex prepares for IPO. Here&#8217;s all you need to know</a></h4>
<p>Fewer companies filed for initial public offering this year, compared to 2021 when the market witnessed a record number of IPOs. With only a few weeks left for the year</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/chipotle-mexican-grill-cmg-a-few-points-to-keep-in-mind-if-you-have-an-eye-on-this-restaurant-chain/">Chipotle Mexican Grill (CMG): A few points to keep in mind if you have an eye on this restaurant chain</a></h4>
<p>Shares of Chipotle Mexican Grill Inc. (NYSE: CMG) were down 3% on Tuesday. The stock has dropped 13% year-to-date but there is still a positive sentiment in general about its</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
				
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="communication-services"><a href="https://news.alphastreet.com/tag/communication-services" class="communication-services">Communication Services</a></span><span class="entertainment"><a href="https://news.alphastreet.com/tag/entertainment" class="entertainment">entertainment</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/dave-comp-sales-up-9-6/" title="Dave &#038; Buster&#8217;s (PLAY) Q2 profit drops despite higher revenues; comp sales up 9.6%">
                    <h4>Dave &#038; Buster&#8217;s (PLAY) Q2 profit drops despite higher revenues; comp sales up 9.6%</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q1-2022-earnings-call-transcript/" title="Dave &amp; Buster&#8217;s Entertainment, Inc. (PLAY) Q1 2022 Earnings Call Transcript">
                    <h4>Dave &amp; Buster&#8217;s Entertainment, Inc. (PLAY) Q1 2022 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/dave-revenue-up-70/" title="Dave &#038; Buster&#8217;s (PLAY) Q1 profit more than doubles; revenue up 70%">
                    <h4>Dave &#038; Buster&#8217;s (PLAY) Q1 profit more than doubles; revenue up 70%</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/dave-results-miss-estimates/" title="Dave &#038; Buster’s (PLAY) turns to Q4 profit; results miss estimates">
                    <h4>Dave &#038; Buster’s (PLAY) turns to Q4 profit; results miss estimates</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q4-2021-earnings-call-transcript/" title="Dave &amp; Buster&#8217;s Entertainment, Inc. (PLAY) Q4 2021 Earnings Call Transcript">
                    <h4>Dave &amp; Buster&#8217;s Entertainment, Inc. (PLAY) Q4 2021 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
				
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/" data-a2a-title="Dave &amp; Buster’s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fdave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript%2F&amp;linkname=Dave%20%26%20Buster%E2%80%99s%20Entertainment%2C%20Inc%20%28PLAY%29%20Q3%202022%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/",
"headline": "Dave &amp; Buster&#8217;s Entertainment, Inc (PLAY) Q3 2022 Earnings Call Transcript",
"datePublished": "2022/12/07 at 3:22 AM",
"dateModified": "2022/12/07 at 3:23 AM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg",
"width": 350,
"height": 200},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "Dave & Buster's Entertainment Inc.",
"tickerSymbol": "NASDAQ: PLAY",
"url": "https://news.alphastreet.com/symbol/PLAY"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='cf7_hide_msg-js-extra'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0' id='cf7_hide_msg-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/news.alphastreet.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.8.6' id='rangy-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.8.6' id='rangy-classapplier-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.8.6' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/dave-busters-entertainment-inc-play-q3-2022-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.8.6' id='ajax-request-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.8.6' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' id='59141fec9-js-extra'>//<![CDATA[
var localize={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","nonce":"09f5f8778f","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1670419382' id='59141fec9-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0' id='yith-infinitescroll-js'></script>
<script type='text/javascript' id='yith-infs-js-extra'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0' id='yith-infs-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1' id='slider-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215' id='alphastreet-navigation-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215' id='alphastreet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>//<![CDATA[
var wpcf7_recaptcha={"sitekey":"6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV","actions":{"homepage":"homepage","contactform":"contactform"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202249.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.3',blog:'142446089',post:'179207',tz:'-5',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','179207']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>

<!-- Dynamic page generated in 0.329 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-07 08:23:02 -->

<!-- super cache -->