<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	
		<!-- All in One SEO 4.0.18 -->
		<meta name="description" content="Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022.Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022. Corporate Participants: Farhan Ahmad — Vice President, Investor Relations Sanjay Mehrotra — President and Chief Executive Officer Mark Murphy — Executive Vice President and […]"/>
		<meta name="keywords" content="semiconductors,technology services &amp; semiconductors,earnings call transcripts,technology"/>
		<link rel="canonical" href="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022.Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022. Corporate Participants: Farhan Ahmad — Vice President, Investor Relations Sanjay Mehrotra — President and Chief Executive Officer Mark Murphy — Executive Vice President and […]"/>
		<meta property="og:url" content="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<meta property="og:image:width" content="350"/>
		<meta property="og:image:height" content="200"/>
		<meta property="article:published_time" content="2022-09-29T23:42:52Z"/>
		<meta property="article:modified_time" content="2022-09-29T23:43:04Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022.Micron Technology Inc (NASDAQ:MU) Q4 2022 Earnings Call dated Sep. 29, 2022. Corporate Participants: Farhan Ahmad — Vice President, Investor Relations Sanjay Mehrotra — President and Chief Executive Officer Mark Murphy — Executive Vice President and […]"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">var mi_version='8.9.0';var mi_track_user=true;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-68851831-5',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{"allow_anchor":"true","forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bcbdd94a9-css' href='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1664523025' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.8.5' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.5' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5","v4_id":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.8.5' id='validate-script-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.8.5' id='alphastreet-jquery-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.8.5' id='alphastreet-jquery-ui-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.8.5' id='alphastreet-mobile-js-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.8.5' id='alphastreet-script-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.8.5' id='alphastreet-bs-popper-script-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.8.5' id='alphastreet-bs-bs-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.8.5' id='alphastreet-fav-js-js'></script>
<link rel="https://api.w.org/" href="https://news.alphastreet.com/wp-json/"/><link rel="alternate" type="application/json" href="https://news.alphastreet.com/wp-json/wp/v2/posts/170759"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.5"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=170759'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2022"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-170759 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1 elementor-default elementor-kit-129747">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure &amp; Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-129801' id='mega-menu-item-129801'><a class="mega-menu-link" href="https://news.alphastreet.com/ir-services/" tabindex="0">IR Services</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
								
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/technology-stocks/" alt="View all posts in Technology">Technology</a></p>
				<h1 class="post-title">Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>MU Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2022-09-29T19:42:52-04:00">September 29, 2022</time><time class="updated" datetime="2022-09-29T19:43:04-04:00">September 29, 2022</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-170759" data-postid="170759" data-timestamp="2022-09-29 19:43:04" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F" data-posttitle="Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>Micron Technology Inc (<a href="https://news.alphastreet.com/symbol/MU">NASDAQ:MU</a>) Q4 2022 Earnings Call dated Sep. 29, 2022.</strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Farhan Ahmad</strong> &#8212; <em>Vice President, Investor Relations</em></p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<h2>Analysts:</h2>
<p><strong>C.J. Muse</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p><strong>Timothy Arcuri</strong> &#8212; <em>UBS &#8212; Analyst</em></p>
<p><strong>Karl Ackerman</strong> &#8212; <em>BNP Paribas &#8212; Analyst</em></p>
<p><strong>Joseph Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p><strong>Mehdi Husseini</strong> &#8212; <em>SIG &#8212; Analyst</em></p>
<p><strong>Vivek Arya</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p><strong>Brian Chin</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Thank you for standing by and welcome to Micron&#8217;s Fiscal Fourth Quarter 2022 Financial Results Conference Call. [Operator Instructions]</p>
<p>And now I&#8217;d like to introduce your host for today&#8217;s program, Farhan Ahmad, Vice President, Investor Relations. Please go ahead, sir.</p>
<p><strong>Farhan Ahmad</strong> &#8212; <em>Vice President, Investor Relations</em></p>
<p>Thank you, and welcome to Micron Technology&#8217;s fiscal fourth quarter 2022 financial conference call. On the call with me today are Sanjay Mehrotra, our President and CEO; and Mark Murphy, our CFO. Today&#8217;s call is being webcast from our Investor Relations site at investors.micron.com, including audio and slides. In addition, the press release detailing our quarterly results has been posted on the website along with the prepared remarks for this call.</p>
<p>Today&#8217;s discussion of financial results is presented on a non-GAAP financial basis unless otherwise specified. A reconciliation of the GAAP to non-GAAP financial measures may be found on our website. We encourage you to visit our website at micron.com throughout the quarter for the most current information on the company, including information on the financial conferences that we may be attending. You can also follow us on Twitter @MicronTech.</p>
<p>As a reminder, the matters we are discussing today include forward-looking statements regarding market demand and supply, our expected results and other matters. These forward-looking statements are subject to risks and uncertainties that may cause actual results to differ materially from the statements made today. We refer you to the documents we filed with the SEC, including our most recent Form 10-K and 10-Q for a discussion of the risks that may affect our future results. Although we believe that the expectations reflected in the forward-looking statements are reasonable, we cannot guarantee future results, levels of activity, performance or achievements. We are under no duty to update any of the forward-looking statements to conform these statements to actual results.</p>
<p>I&#8217;ll now turn the call over to Sanjay.</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you, Farhan. Good afternoon, everyone. Micron delivered record annual revenue in fiscal 2022 with solid profitability and free cash flow, despite a challenging environment in the latter part of the year. In 2022, we ramped our industry-leading one-alpha DRAM and 176-layer NAND nodes across our portfolio and returned a record amount of cash to shareholders. We strengthened our product portfolio significantly during the year as evidenced by a record revenue in mobile, auto, industrial and networking end markets. Our share gains in client and datacenter SSDs contributed to record revenue in SSDs and also in our consolidated NAND business. We also ramped new product categories like high bandwidth HBM2e memory and GDDR6X. In addition, a record number of customers recognized Micron as the industry leader in product quality.</p>
<p>Our fiscal Q4 financial results were impacted by rapidly weakening consumer demand and significant customer inventory adjustments across all end markets. We are responding decisively to this weak environment by decreasing supply growth through significant cuts to fiscal 2023 capex and by reducing utilization in our fabs. We are confident that the memory industry supply demand balance will be restored as a result of reduced industry supply growth combined with the long-term demand growth drivers for memory.</p>
<p>Micron&#8217;s technology and manufacturing leadership, deep customer relationships, diverse product portfolio and strong balance sheet put us on a solid footing to navigate this industry downcycle and position the company for strong long-term growth. Our industry-leading 1-alpha DRAM and 176-layer NAND nodes drove strong cost reductions in fiscal 2022. In fiscal Q4, we led the industry again in introducing our 232-layer NAND, becoming the first company to enter volume production on a node with more than 200 layers. We also remain on track to begin the ramp of our 1-beta DRAM node in manufacturing by the end of calendar 2022. Both the 1-beta DRAM node and 232-layer NAND node will provide us with robust cost reduction when they ramp in high volume.</p>
<p>Artificial intelligence, cloud computing, electric vehicles and the ubiquitous connectivity offered by 5G are strong long-term demand drivers for memory and storage. As we have discussed previously, to support memory demand in the second half of the decade and beyond, we will need to add new DRAM wafer capacity. The recently passed CHIPS and Science Act will help to reduce the memory manufacturing cost disparities that exist between the US and Asia. Following passage of the CHIPS Act, Micron announced our intent to invest $40 billion through the end of the decade in leading edge memory manufacturing in the US, contingent on CHIPS Act support. These investments will ultimately create tens of thousands of American jobs, strengthen US supply chain resiliency and further diversify our global fab footprint.</p>
<p>Earlier this month, we announced that we have chosen Boise as one of two leading-edge DRAM manufacturing fab sites that we are planning in the US and we expect to invest approximately $15 billion at the site through the end of the decade. The co-location of this new manufacturing facility with our existing R&amp;D site at our headquarters in Boise, provides multiple strategic benefits, including improving efficiency across both R&amp;D and manufacturing, simplifying technology transfer and reducing time to market for leading-edge products. We will soon announce a second high volume US DRAM manufacturing site. These new fabs will fulfill our requirements for additional wafer capacity starting in the second half of the decade and beyond. We plan to build these sites in stages. Tool installation and production output will be ramped in line with industry demand growth, which is consistent with our goal to maintain stable bit supply share as well as supply discipline.</p>
<p>Now turning to our end markets. Micron&#8217;s product portfolio has become significantly stronger and contributed to our momentum in the most attractive markets. In fiscal 2022, data center and graphics revenue grew approximately 35% and auto, industrial and networking revenue grew approximately 40%. The combined revenue mix of these important markets grew from approximately 45% of our total revenue in fiscal 2021 to 52% in fiscal 2022, putting us on track to hit our target of 62% by fiscal 2025 as outlined at our Investor Day earlier this year. This portfolio transformation will increase our exposure to the most attractive and stable profit pools in the industry.</p>
<p>In fiscal Q4, data center revenue was down both sequentially and year-over-year, driven primarily by declines in ASP. In fiscal 2022, we set a new revenue record for our cloud revenues, which grew more than 30% year-over-year. Cloud end demand remains healthy, driven by secular growth in AI and the digital economy. However, the data center market, including both cloud and enterprise continues to face some supply constraints that are limiting server builds and customers are reducing memory and storage inventory due to macroeconomic uncertainties. With a diverse set of products across DDR4, DDR5, graphics memory, high bandwidth memory and data center SSDs, Micron offers a wide portfolio of solutions targeting this market with industry leading quality.</p>
<p>Building on our recent momentum of market share gains in data center SSDs, in the first half of calendar 2022, we continue to make solid progress in ongoing qualifications of our 176-layer NVMe data center SSDs at hyperscalers and OEMs around the world.</p>
<p>Fiscal Q4 client revenue was down both sequentially and year-over-year as PC unit and demand declined and customers reduced inventory. We now forecast calendar 2022 PC unit sales to decline by an approximately mid-teens percentage year-over-year. In fiscal Q4 we began ramping 16 gigabit DDR5 in high volume production ahead of anticipated client platform launches. We also commenced volume production of Gen4 QLC NVMe client SSDs and are the only company with a full portfolio of 176-layer TLC and Gen4 QLC NVMe SSDs qualified and shipping to PC OEM.</p>
<p>In fiscal Q4, graphics revenue declined both sequentially and year-over-year. Micron continues to hold an excellent position as a performance leader in the graphics market. In fiscal Q4, we began shipping the industry&#8217;s fastest graphics memory with 24 gigabit per second GDDR6X, shipping in high volume production. We are excited to see our proprietary GDDR6X memory featured in the recent launch of NVIDIA&#8217;s GeForce RTX 4090 and 4080 GPUs.</p>
<p>Fiscal Q4 mobile revenue declined both sequentially and year-over-year. Despite the weakness in end unit sales, we achieved two consecutive years of record mobile revenue in fiscal 2021 and 2022. We now project calendar 2022 smartphone unit volume to decline by a high single-digit percentage year-over-year. 5G continues to drive greater content per device and we project 5G penetration to exceed 50% of the smartphone unit TAM in calendar 2022. We continue to execute well on our mobile product roadmap. In fiscal Q4 1-alpha comprised over 70% of our LPDRAM mobile bit shipments and 176-layer made up approximately 95% of our mobile NAND bit shipments.</p>
<p>Micron is exceptionally well positioned as the leader in automotive and industrial markets which are attractive because of strong long-term growth and relatively stable margins. In fiscal Q4, our automotive business delivered another record revenue quarter and fiscal 2022 auto revenues grew 30% year-over-year, setting a new all-time high. In fiscal Q1, we see some slowdown in our automotive demand as our customers rebalance DRAM and NAND inventory levels as they deal with non-memory semiconductor shortages and production challenges. However, we see continued strong growth in our second half of fiscal 2023, with volume ramp of advanced next-generation in-vehicle infotainment systems as well as the broader adoption of more advanced driver-assistance systems. We are extremely excited by the long-term prospects for memory and storage in the automotive market and expect long-term CAGR for DRAM and NAND in autos to be at about twice the rate of the overall DRAM and NAND markets.</p>
<p>While long-term fundamentals remain strong, our industrial IoT business saw sequential and year-over-year revenue declines in fiscal Q4. Softening macroeconomic conditions have led some customers to reduce overall purchases of DRAM and NAND. Nevertheless, our long-term outlook remains strong for our industrial business, driven by the proliferation of factory automation and digitization.</p>
<p>Turning to the market outlook. The memory and storage industry environment has deteriorated sharply since our last earnings call. Calendar 2022 industry bit demand growth for DRAM is now expected to be in the low-to-mid single-digit percentage range, and for NAND, slightly higher than 10%. An unprecedented confluence of events has affected overall demand, including COVID-related lockdowns in China, the Ukraine war, the inflationary environment impacting consumer spending, and the macroeconomic environment influencing customers&#8217; buying behavior in multiple segments. In addition, inventory adjustments at customers across all end markets are also contributing to demand weakness. These factors are depressing demand for DRAM and NAND to well below end market consumption levels. We are also seeing an extremely aggressive pricing environment. Due to the sharp decline in near-term demand, we expect supply growth to be significantly above demand growth in calendar 2022, contributing to very high supplier inventories for both DRAM and NAND.</p>
<p>Looking ahead in calendar 2023, while macroeconomic uncertainty is high and visibility is low, we currently expect demand growth to be closer to the long-term growth rates of both DRAM and NAND, bouncing back from very weak levels in calendar 2022. We expect the inventory at our customers to improve in early calendar 2023, causing demand to rebound starting from the second quarter of calendar 2023. We expect calendar 2023 industry DRAM supply to grow well below demand growth. We are modeling a mid-single-digit percentage growth in DRAM industry supply in 2023, which would represent the lowest-ever industry supply growth. NAND supply growth in calendar 2023 is also expected to fall below demand growth. Given the elevated supplier inventories entering calendar 2023, we expect industry profitability to remain challenging in 2023. Following a weak first half of fiscal 2023, we expect strong revenue growth in the second half of fiscal 2023 as bit demand rebounds, following substantial improvement in customer inventories.</p>
<p>Projections for long-term demand trends remain strong across multiple end markets. We expect long-term DRAM bit growth to be in the mid-teens percentage, slightly lower than our prior expectation of mid-to-high teens due to a moderation in expectation of long-term PC unit sales. We continue to expect the NAND market, which benefits from elasticity, to grow around 28% over the long-term.</p>
<p>Turning to our supply. Given the change in market conditions, we have been taking immediate action to reduce our supply growth trajectory and align it to market demand. We made significant reductions to capex and now expect fiscal 2023 capex to be around $8 billion, down more than 30% year-over-year. Capex would be lower if it were not for more than doubling our construction capex year-over-year to support the supply growth required to meet demand for the second half of this decade as well as investment for EUV lithography systems to support 1-gamma node development. WFE capex will decline nearly 50% year-over-year and reflects a much slower ramp of our 1-beta DRAM and 232-layer NAND versus prior expectations. Fiscal 2023, WFE capex is focused on developing the technology capability of our leading nodes and new product introduction. To immediately address our inventory situation and reduce supply growth, we are reducing utilization in select areas in both DRAM and NAND.</p>
<p>Our capex and utilization actions will have an adverse impact on our fiscal 2023 costs, but they are necessary to bring our supply and inventory closer to industry demand. We will aim to grow our DRAM and NAND supply in line with demand over time, while continuing to optimize our costs and portfolio to improve our profitability.</p>
<p>Before passing it over to Mark, I want to reflect on the tremendous progress that the Micron team has made over the last few years. Today we are the technology leader in both DRAM and NAND, with a very competitive cost structure. We have leadership products and a strong portfolio that is transitioning toward high-value solutions, and we are gaining share in products that represent a more attractive profit pool in our industry.</p>
<p>Our balance sheet is strong and allows us to invest appropriately to maintain technology, product and manufacturing leadership going forward. Our world-class quality and manufacturing expertise is recognized by our customers worldwide. We have delivered record revenues in multiple end markets in fiscal 2022 while returning record levels of cash to our shareholders. While the near-term environment is challenging, we are confident in our ability to emerge stronger and deliver financial performance in line with our long-term financial model. The long-term manufacturing investments we are making will further strengthen our diversified fab footprint and position us to capitalize on the exciting long-term opportunities ahead of us.</p>
<p>I will now turn it over to Mark.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Thanks, Sanjay. Our fiscal Q4 revenues came in consistent with our August 9 update, while EPS was within the original guidance range. Fiscal Q4 capped off a strong fiscal year in which we set a record for total revenue, generated substantial free cash flow, and returned $2.9 billion to shareholders. Total fiscal Q4 revenue was $6.6 billion, down 23% sequentially and down 20% year-over-year. Fiscal 2022 total revenue was a record at $30.8 billion, up 11% year-over-year.</p>
<p>Fiscal Q4 DRAM revenue was $4.8 billion, representing 72% of total revenue. DRAM revenue declined 23% sequentially and was down 21% year-over-year. Sequentially, bit shipments decreased by roughly 10% while ASPs declined in the low-teens percentage range. For the fiscal year, DRAM revenue increased 12% year-over-year to $22.4 billion, representing 73% of total fiscal year revenue.</p>
<p>Fiscal Q4 NAND revenue was $1.7 billion, representing 25% of Micron&#8217;s total revenue. NAND revenue declined 26% sequentially and was down 14% year-over-year. Sequential bit shipments declined in the low-20s percentage range, and ASPs declined in the mid-to-high single-digit percentage range. For the fiscal year, NAND revenue increased 11% year-over-year to a record $7.8 billion, representing 25% of total fiscal year revenue.</p>
<p>Turning to our fiscal Q4 revenue trends by business unit. Revenue for the Compute and Networking Business Unit was $2.9 billion, down 25% sequentially and down 23% year-over-year. The sequential decline was primarily driven by client, while declines in server and graphics were less pronounced. Networking revenue hit a new record in fiscal 2022. Revenue for the Mobile Business Unit was approximately $1.5 billion, down 23% sequentially and down 20% year-over-year. Mobile revenue for fiscal 2022 set a new record. Revenue for the Storage Business Unit was $891 million, down 34% sequentially and down 26% year-over-year. For the fiscal year, NAND revenue in the Storage Business Unit was its highest ever, with share gains in both client and data center SSDs. Finally, revenue for the Embedded Business Unit was $1.3 billion, down 9% sequentially and down 4% year-over-year. For fiscal 2022, EBU delivered $5.2 billion of revenue supported by revenue records in automotive and industrial markets. The consolidated gross margin for fiscal Q4 was 40.3%, down approximately 7 percentage points sequentially. Lower pricing was the primary driver of the decline. For the fiscal year, the consolidated gross margin was 45.9%, up approximately 6 percentage points year-over-year.</p>
<p>Operating expenses in fiscal Q4 were just over $1 billion, and below the guidance range provided on our last earnings call, due in part to lower variable compensation in the quarter. Sequentially, opex was up approximately $60 million, due primarily to the timing of technology development spend. For the fiscal year, operating expenses were $3.8 billion, up approximately $500 million year-over-year, driven by R&amp;D to support our product and technology roadmaps.</p>
<p>Fiscal Q4 operating income was $1.7 billion, resulting in an operating margin of 25%, down approximately 11 percentage points sequentially and down 12 points from the prior year. Fiscal 2022 operating income was $10.3 billion, resulting in an operating margin of 33.4%, up approximately 6 percentage points from the prior year. Fiscal Q4 adjusted EBITDA was $3.6 billion, resulting in an EBITDA margin of 53.5%, down 390 basis points sequentially. For the fiscal year, adjusted EBITDA was $17.4 billion, resulting in an EBITDA margin of 56.7%. Fiscal Q4 taxes were $74 million or over 4% of pretax income. For fiscal 2022, total taxes were $793 million or approximately 8% of pretax income. Non-GAAP earnings per share in fiscal Q4 was $1.45, down from $2.59 in fiscal Q3 and $2.42 in the year-ago quarter. Non-GAAP EPS was $8.35 for the fiscal year, up from $6.06 in the prior year.</p>
<p>Turning to cash flows and capital spending. We generated $3.8 billion in cash from operations in fiscal Q4, representing 57% of revenue. For the fiscal year, we generated $15.2 billion of cash from operations, representing 49% of revenue. Capital expenditures were $3.6 billion during the quarter and $12 billion for the fiscal year. We generated $196 million of free cash flow in fiscal Q4 and $3.2 billion for the fiscal year. Fiscal year 2022 was the sixth consecutive year of positive free cash flow for Micron.</p>
<p>During the quarter, we completed share repurchases of $784 million or 13.2 million shares. For the fiscal year, we completed share repurchases of $2.4 billion, representing 35.4 million shares. Including our dividend payments, we returned $2.9 billion to shareholders in fiscal 2022, representing 90% of free cash flow. We remain committed to returning 100% of free cash flow across the cycle through a combination of share repurchases and dividends. Our ending fiscal Q4 inventory was $6.7 billion, and average days of inventory for the quarter was 139 days, reflecting weaker market conditions during the quarter.</p>
<p>Our balance sheet is rock-solid with strong liquidity, low leverage ratio and a net cash position. We ended fiscal 2022 with $13.6 billion of liquidity, exceeding our mid-30s percentage of revenue target. Fiscal Q4 ending cash and investments were $11.1 billion, and total debt was $6.9 billion.</p>
<p>Now turning to our outlook for the fiscal first quarter. As a result of the demand challenges described by Sanjay earlier, we expect fiscal Q1 bit shipments and pricing to decline in both DRAM and NAND. We expect that inflationary pressure will continue to be a headwind to costs in Q1 and in fiscal 2023. We remain disciplined in our expense management and have taken specific actions, with more planned. As we look ahead, macroeconomic uncertainty is high and visibility is low. In fiscal Q2, we currently expect revenue to be in a similar range as fiscal Q1, with bit shipments up but still weak for both DRAM and NAND. We also expect a recovery in volumes and revenues in the second half of the fiscal year. We expect our inventory to increase in the fiscal first half of 2023 and days of inventory to improve as demand recovers in the second half of the fiscal year.</p>
<p>As Sanjay mentioned, we expect our fiscal 2023 capital spending to be around $8 billion, down more than 30% year-over-year, driven by a near 50% decline in wafer fab equipment capex. We expect capital spending to be weighted toward the first half of the fiscal year, and as a result, we project to be over $1.5 billion negative free cash flow in the November quarter. We continue to evaluate ways to improve free cash flow, including reducing capex, lowering expenses and managing working capital, as we respond to market conditions.</p>
<p>In fiscal 2023, we expect our tax rate to be elevated. Unless Congress repeals or delays recent changes to R&amp;D deductibility, recent legislation requires that, for tax purposes, we capitalize and amortize R&amp;D expense this fiscal year. In addition, based on our income mix and US and foreign tax rules, our taxes become more fixed at these lower profitability levels. These factors result in an estimated tax of approximately $300 million at a minimum. Beyond this level, the actual tax expense will depend on the level of operating income through the year. So, in this lower pretax profitability fiscal year 2023, we expect a materially higher tax rate. Long-term, as our profitability normalizes, we expect our tax rate to be in the low to mid-teens percentage range.</p>
<p>With all these factors in mind, our non-GAAP guidance for fiscal Q1 is as follows: We expect revenue to be $4.25 billion, plus or minus $250 million; gross margin to be in the range of 26% plus or minus 200 basis points; and operating expenses to be $1 billion, plus or minus $25 million. Based on a share count of approximately 1.12 billion fully diluted shares, we expect EPS to be $0.04, plus or minus $0.10.</p>
<p>In closing, we had many meaningful accomplishments in fiscal 2022, including delivering record revenue, achieving clear technology leadership in both DRAM and NAND, increasing share in client and data center SSDs, further strengthening our balance sheet and returning a record amount of capital to our shareholders. While the near-term environment is challenging, the Micron of today is extremely well prepared to navigate it with our competitive cost structure, strong product portfolio and rock-solid balance sheet. Beyond fiscal 2023, a year starting out with a challenging set of external events, we are confident in our ability to deliver financial performance consistent with our long-term cross-cycle financial model, including revenue growth of high single-digits, operating margins of 30%, and free cash flow margin of over 10%.</p>
<p>I will now turn it back to Sanjay.</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you, Mark. The current macroeconomic environment presents an unprecedented challenge for the industry. Our rapid actions to both moderate utilization and sharply reduce capex illustrate our commitment to supply discipline and our focus on bringing our supply and demand back into balance. The Micron team continues to execute with agility to changing business conditions. We remain committed to our strategy of maintaining stable bit share and growing profitability with a portfolio of higher-value solutions, and we are confident in the long-term technology drivers for memory. New data-centric applications and technologies will drive long-term memory demand on a trajectory that outpaces growth in other semiconductor categories. Our strategic investments underscore this confidence and will ensure Micron is able to capitalize on these long-term trends in the decade ahead.</p>
<p>Thanks for joining us today. We will now open for questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Our first question comes from the line of C.J. Muse from Evercore ISI. Your question please.</p>
<p><strong>C.J. Muse</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Yes, good afternoon and thank you for taking the question. I guess first question, can you provide a little bit more detail around the magnitude of utilization cuts and how we should be thinking about any underutilization charges to gross margins in November and February quarters?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So I think I can answer the first part and then Mark can take on the second part on the margins. So with respect to the utilization cuts they are across NAND and DRAM and approximately in the mid-single-digit range. And of course these cuts are for the products that have been in high inventory. And &#8212; so we are cutting production of those products and using the equipment that as freed up and the space that as freed up to deploy it toward the new technology transitions. So that actually helps us with capex efficiency. And Mark can comment on the gross margin impact.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yes, C.J as you mentioned, it&#8217;s going to hit us not in the first quarter but later in the year and it would be between 1 and 2 points of impact at this point. And of course depending on market conditions, we would &#8212; we dial up back or bring utilization lower.</p>
<p><strong>C.J. Muse</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Very helpful. And if I could follow-up, considering your strong net cash position, but your guidance for free cash to be free cash flow negative, what&#8217;s your near-term philosophy around buybacks?</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Well, I think I&#8217;ll state, really no change around. We&#8217;re going to continue to focus on returning 100% of free cash flow to shareholders. We did repurchase in the first quarter and so we will opportunistically repurchase. The &#8212; as you point out C.J., we are cash flow challenge in the first quarter. It&#8217;s been an unprecedented downturn, sharp and sudden, and it has a course associated inventory builds. It&#8217;s depressed our income of course and then we&#8217;ve got elevated capex as it happened so quickly. So we expect that $1.5 billion negative in the first. We will be challenged in the second as well as we deal with elevated inventory levels and then the revenues that we guided or bit shipments we talked about. And then the capex will take time to work down. We expect to be weighted in the first half more heavily. We do expect the volume recovery in the back half of the year and lower capex and inventories coming down. We do expect to return to free cash flow generation in the second half. And of course, we&#8217;re working &#8212; continue to work capex, continue to work expenses down, working cap &#8212; working our &#8212; managing our working capital best we can to improve from this first quarter projection we have.</p>
<p><strong>C.J. Muse</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. One moment for our next question. And our next question comes from the line of Timothy Arcuri from UBS. Your question please.</p>
<p><strong>Timothy Arcuri</strong> &#8212; <em>UBS &#8212; Analyst</em></p>
<p>Thanks a lot. Mark, so it sounds like you&#8217;re basically calling sort of February as the bottom in earnings. It sounds like revenue is going to be about flat, but obviously gross margin is probably going to move lower because you said pricing is going to come down and it sounds like costs are going to go up. But I guess my question is more sort of around the behavior from these cloud customers in light of what&#8217;s happening to supply. I mean DRAM supply is as you set up on the mid-singles. Next year most of that has to be coming out of inventory. So production is probably pretty flat across the industry, if not down. So these are pretty sophisticated customers, so I would think that they&#8217;re going to come back to the table pretty early next year, such that you could see a pretty sharp recovery in pricing. So I&#8217;m just sort of wondering if maybe Sanjay or Mark, you can talk about sort of the behavior from these cloud customers and sort of how you think this plays out through the year as you&#8217;ve sort of called February as the bottom? Thanks.</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So look we are not going to project future pricing trend here, but of course we will continue to work closely with customers, not just in cloud, but customers across all end market segments. And of course, as we noted, that inventories are &#8212; at our customers are high across all end market segments and they are adjusting their inventory levels including in cloud. We will of course most important thing is to take actions and we have taken decisive action with respect to WFE reduction by nearly 50% and reducing our supply growth. We expect the industry supply growth to be in the mid-single-digit in 2023 and our supply growth will also be in line with the industry around the same for DRAM. So I think what&#8217;s important is that the supply growth will be less, while the demand growth, once inventory adjustments at customers have normalized or have substantially improved by our second fiscal second half then demand will go up from customers and we expect that the DRAM demand will be in mid-teens supported by inventory, but the supply growth will be meaningfully less than demand growth and that&#8217;s what will bring an improving trajectory [Technical Issues] of industry supply demand balance in improving fundamentals for our business as we go through calendar year &#8217;23.</p>
<p><strong>Timothy Arcuri</strong> &#8212; <em>UBS &#8212; Analyst</em></p>
<p>Thanks. Can I just clarify on that Sanjay. So, you&#8217;re supply will be mid-single-digits, but your production is actually going to be down year-over-year. Correct?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>What we are saying is that the supply growth will be mid-single-digits. And &#8212; but the shipments will be in the mid-teens range in line with the demand recovery that we expect. And we are also saying that we expect industry supply growth to be also in the mid-single-digit for DRAM next year. Remember, this is &#8212; this would correspond to the lowest on record supply growth for DRAM.</p>
<p><strong>Timothy Arcuri</strong> &#8212; <em>UBS &#8212; Analyst</em></p>
<p>Perfect. Thank you.</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So again, the supply growth will be in the mid-single-digit. Inventory will be used to supply the demand, which will be higher than the supply growth. We expect the demand to be in mid-teens next year.</p>
<p><strong>Timothy Arcuri</strong> &#8212; <em>UBS &#8212; Analyst</em></p>
<p>Thank you. Sanjay.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yes. And maybe Tim, just maybe provide some color around the quarters. We do expect, as we&#8217;ve laid out the bits on ASP will be down in the first quarter and they&#8217;re down about the same volume, maybe down a little bit more. Costs are slightly up in DRAM and NAND and that&#8217;s just a combination of volume mix inflation and then just node timing. In the second quarter, as Sanjay mentioned, bits will be up, but they will still be down year-over-year. And then as we said, the revenue range will be similar to the first quarter. And then in the second half, bits will be up sequentially, third to fourth quarter. And then second half should be up in bits year-over-year. And then cost for the full year, we would expect DRAM cost to be lower than the long-term average. We do get some benefit from FX, but we get some inflation and some other factors that go against us. And then NAND cost reductions are challenged. Combination of mix and inflation and just a more difficult situation there. But I think the important takeaway is in first quarter we expect things to improve versus volumes and then the market better in the second half.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Karl Ackerman from BNP Paribas. Your question please.</p>
<p><strong>Karl Ackerman</strong> &#8212; <em>BNP Paribas &#8212; Analyst</em></p>
<p>Yes. Thank you. Good afternoon. I have two questions please. I guess, the first question is just kind of a follow-up on capex. I know in the past you have described capital intensity being in the 30% to 35% range of sales. But it does appear that memory demand for calendar &#8217;22 and calendar &#8217;23 could still be below your long-term expectations of mid-teens DRAM demand and 20% to 30% for NAND demand. And so I guess the question is, do you believe that the industries framework for capex needs to consider a lower terminal bit growth rate for DRAM and NAND. And I guess, what are your own views on managing long-term capital investment to support bit demand beyond fiscal &#8217;23? And I have a follow-up please.</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So our view on long-term DRAM CAGR is mid-teens and NAND CAGR approximately 28% and we would always be managing our investments to grow our supply in line with demand. Of course, there can be variations through the cycle, but we will overall focus on making adjustments that needed just like you have seen, adjustments now and just keep in mind that as we look ahead at capex considerations, we should keep in mind that the tech transitions are getting more expensive. And of course tech transitions are taking longer as well. So the capital intensity is higher, tech transitions are also giving actually lower bit growth and of course, transition to DDR5 is also contributing to lower bit growth per wafer, because DDR5 die as to be just bigger than DDR4 die because of the specifications. So our expectation is cross-cycle on average over long-term. Our capex would be around mid 30s, that we had stated earlier. Mid 30s% of revenue. And of course any given year, there can be variations. But that&#8217;s a cross-cycle capex intensity that we would be expecting.</p>
<p><strong>Karl Ackerman</strong> &#8212; <em>BNP Paribas &#8212; Analyst</em></p>
<p>I appreciate that Sanjay. Thank you. I guess for my follow-up. I was curious what portion of your unfinished goods inventory is fungible and can be repurposed to either different end markets or different customers even within that same end markets. Just any clarity in terms of how you can kind of repurpose on the inventory that you have would be quite helpful? Thank you.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>I think Karl, most of it &#8212; it&#8217;s designed to the way we build it, designed to be repurposed. I mean there are some limitations of course, but &#8212; and that strategy is going to yield benefit here, because this downturn was so sharp and sudden unprecedented that inventories have grown to levels over what we thought just last quarter when we had our earnings call. We ended at 139 days. We should be down around 100, 110 ideally, but we do expect an increase again in the first quarter to be over 150 days and it will be elevated through the second quarter and stay elevated, probably through the balance of the year until the recovery is meaningful and customers replenish their own inventories. But we should see it begin to decline in days over the back half. And of course this view shaped the capex view as well to take supply out. And &#8212; but we&#8217;re confident that over time, it&#8217;s good inventory. I think it&#8217;s leading node primarily and as you point out, we &#8212; it&#8217;s fungible in a sense, so we&#8217;re confident that over time, we&#8217;ll be able to redeploy or use that inventory and eventually get down to our target of 100, 110 days.</p>
<p><strong>Karl Ackerman</strong> &#8212; <em>BNP Paribas &#8212; Analyst</em></p>
<p>Very clear. Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. One moment for our next question. And our next question comes from the line of Joseph Moore from Morgan Stanley. Your question please.</p>
<p><strong>Joseph Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Great, thank you. I&#8217;m wondering if you could talk about the November quarter. At the midpoint, it looks like your cost of sales comes down almost $900 million sequentially. And I think of that is being kind of depreciation labor overheads, things like that. What&#8217;s happening there that the sort of fixed cost elements of that are coming down so much? And is that sustainable beyond the November quarter?</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Joe, we&#8217;re &#8212; I mean we&#8217;re &#8212; clearly we&#8217;re running the fabs and that&#8217;s being absorbed into inventories. So I think that&#8217;s the short answer to your question.</p>
<p><strong>Joseph Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Okay.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>And volumes are down of course.</p>
<p><strong>Joseph Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>So, you built the $1 billion worth of inventory in the &#8212; in August quarter almost that much and you had $4 billion of cost of sales, and it&#8217;s going down $3.1 billion next quarter, so I guess just a pretty significant inventory build is the way to read that?</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yes, I think as I answered in the last question, we&#8217;re &#8212; inventory levels are high and they&#8217;re going to be higher. There&#8217;ll be over 150 days we believe. And again, it&#8217;s a function of this unprecedented period and we&#8217;re doing what we can do, a fact future supply or future capacity, be in a position to work those inventories down. They&#8217;re high quality inventories. So, though they will be usable and we&#8217;re managing working capital expenses, cash flow, all of them aggressively at this time.</p>
<p><strong>Joseph Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Got it. Okay, thank you very much.</p>
<p><strong>Operator</strong></p>
<p>Thank you. One moment for our next question. And our next question comes from the line of Mehdi Husseini from SIG. Your question please.</p>
<p><strong>Mehdi Husseini</strong> &#8212; <em>SIG &#8212; Analyst</em></p>
<p>Yes. Thanks for taking my question. Mark, just a quick follow-up. You commented the February revenue could track flattish, but gross margin would at least be down 2 points, because you said the under-utilization charges would have a gross margin impact later. Is that &#8212; should I assume that that will happen in February?</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yes, it would be &#8212; it depends on when the inventory is clear. But yes, later in the year. Mehdi. And then you&#8217;ve got gross margin of course is going to be a function, it&#8217;s not just that cost element. It&#8217;s going to be pricing and at that point in the market we think volumes are recovering and we&#8217;re just &#8212; we&#8217;re not guiding at that point on the rest of the P&amp;L or the elements of the P&amp;L.</p>
<p><strong>Mehdi Husseini</strong> &#8212; <em>SIG &#8212; Analyst</em></p>
<p>Should I spread 200 basis point of gross margin hit due to under-utilization throughout the remainder of fiscal &#8217;23?</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Mehdi we&#8217;re not &#8212; I mean that&#8217;s going to be a headwind in the back half of the year. But it&#8217;s &#8212; but we&#8217;re not guiding those quarters at this point. Just we gave a framework for how we see our business recovering a long way, the broader industry. And what we believe will be the demand activity with our customers.</p>
<p><strong>Mehdi Husseini</strong> &#8212; <em>SIG &#8212; Analyst</em></p>
<p>Sure, fair. And I guess my follow-up question is also related to under-utilization rates. You laid out a very conservative view on the shipment for &#8217;23, especially on the supply side. But you&#8217;re also assuming that demand would select to be after February quarter. Would there be a scenario that given actually the demand improvement is not as significant, and would you be willing to take additional under-utilization charges?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So, Mehdi, I would say that we would of course continue to monitor the macro trends as well as the trends in our industry and the overall business. And of course we will be prepared to take necessary actions as appropriate to address the short-term as well as the long-term needs. So we will continue to look at, just like we have moved decisively here with respect to under-utilization, looking at products that have excess inventory and leveraging that utilization &#8212; under-utilization as I said before toward using the tools toward deferring capex requirements and we will continue to look for those opportunities if needed.</p>
<p><strong>Mehdi Husseini</strong> &#8212; <em>SIG &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. One moment for our next question. And our next question comes from the line of Vivek Arya from Bank of America. Your question please.</p>
<p><strong>Vivek Arya</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p>Thanks for taking my question. I think Sanjay in your prepared remarks, you mentioned calendar &#8217;23 bit demand will be in line with historical trends. I&#8217;m curious, what are your assumptions about the PC and the smartphone market next year that would support bit demand growth to be in line with historical trends?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So with respect to PC this year, PC &#8212; overall PC unit demand is down as I mentioned in the script, mid-teens percentage points, and next year in calendar year &#8217;23, we expect it to be flat to slightly down. And with respect to smartphones, we certainly expect that China would be opening up and China economy would be rebounding. The COVID lockdowns have had significant impact on China demand. So overall smartphone unit sales this year down &#8212; on a year-over-year basis down high single-digits, and we would expect that next year there would be some rebound in the smartphone unit sales. Again, I think what&#8217;s important is that the content continues to be the biggest driver of growth. 5G phones need more memory, need more storage. And as we also highlighted in our prepared remarks, of course, we are extremely focused on shifting the business away from what used to be 55% in consumer side including PC and smartphone in fiscal year &#8217;21, towards going to 38% by fiscal year &#8217;25. So we are really marching along well on that strategy. In fact, in fiscal year &#8217;22, we reduced that percentage to 48%. So we are infusing the mix of a more attractive and more stable markets such as, of course, data center and automotive, industrial, networking, graphics and we are successfully delivering on that strategy.</p>
<p><strong>Vivek Arya</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p>Got it. It&#8217;s very helpful. And then on the range of WFE cuts for next year, are you expecting your competitors to also reduce spending by the same level? And where I&#8217;m going with that question is at what point does it become a competitive concern, because historically most of your spending has been on technology. So if you&#8217;re cutting that by 50%. At what point does it impact your competitive capabilities and impact your cost down capabilities?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So look historically, the DRAM industry in recent years has been disciplined in terms of capex management and supply growth management. Of course the current environment is unprecedented with respect to the confluence of factors that we discussed that have impacted demand and the unprecedented level of inventory adjustments by our customers as well. We will take the necessary actions to bring our supply in line with demand. We think it is prudent. It is important to be rational in this regard. Of course, as we highlighted that this is a headwind to costs with respect to delaying the technology transitions for our 1-beta and for our 232-layer NAND as well as using under-utilization, but this is the right thing to do for the business to bring supply growth in line with demand growth, and this is what we&#8217;ll restore the healthy trajectory of demand supply balance. So this is the right thing to do and I just want to also highlight that we would, of course, maintain our share as well and that is important, but as part of that strategy, we will also continue to shift towards parts of the market, as I highlighted in my prior comments, where the profit pool is greater. So we will maintain share, but we will also continue to shift toward strengthened profitability. And I think you&#8217;ve seen that from Micron over the course of last few years, whereas we used to be significantly behind our competitors in margins. Today we are matching the margins, if you look at past few quarters. So I think that just shows that we remain disciplined and we remain focused on continuing to shift our portfolio toward greater pools of profitability.</p>
<p><strong>Mark Murphy</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>And then maybe just to add Vivek is, I think we made the point that of the remaining spend we have, it focuses on technology. So to your point, we appreciate the need to invest in advancing the technology in the business. So the remaining spend we have will be focused on that and then we still can maintain our position in the market with the inventories that we have, that we talked about in the prior question, well over 150 days as we enter the next or the next quarter and we&#8217;ll have that to drawn for some period of time.</p>
<p><strong>Vivek Arya</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p>Thanks very much.</p>
<p><strong>Operator</strong></p>
<p>Thank you. One moment for our next question. And our next question comes from the line of Brian Chin from Stifel. Your question please.</p>
<p><strong>Brian Chin</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<p>Great. Good afternoon and thanks for sneaking us in to ask a question. It is related to the last question, but what&#8217;s then is your assumption for industry memory WFE decline in 2020 &#8212; calendar &#8217;23 that translates into a mid single-digit increase in DRAM bit supply next year?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Look we have shared with you what we are implementing in terms of our WFE, but we certainly can&#8217;t be commenting on parts of others in the industry with respect to their WFE actions. But as I pointed out, historically, the industry has been disciplined, has been prudent in terms of taking actions to manage supply and &#8212; supply growth especially when it gets ahead of the industry demand.</p>
<p><strong>Brian Chin</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<p>Okay. Yes, I am just curious what that is, even not knowing what companies plans are, but that assumption is, because there must be a particular assumption that drives sort of that mid single-digit supply growth for DRAM bits. Maybe closer to how maybe just one quick follow-up. You start to kick start 1-beta DRAM and 232-layer NAND in the second half of this year. Just curious how long &#8212; how many quarters do you think until those two products cross over 50% of bit shipments? And if it&#8217;s a bit slower than originally planned, how does that compare to a typical timeframe to ramp the new technologies?</p>
<p><strong>Sanjay Mehrotra</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So I think it&#8217;s important to understand that we are delaying the ramp of 232-layer and 1-beta technologies versus our prior plans. And most of the capex, the $8 billion capex that we have talked about or the WFE capex that we are talking about is actually going toward preparing those technologies for engineering, learning and producing the products for new &#8212; in production for customer qualifications. In turn these technologies will really not be contributing to the revenue shipments through our fiscal year &#8217;23 until late in fiscal year &#8217;23, they will be the primary drivers of bit growth and revenue growth and of course cost reductions in fiscal year &#8217;24, because we will be again relying on using the inventory to supplement our &#8212; the dealers to supply growth to meet the uptick in demand that we expect in fiscal year &#8217;23.</p>
<p><strong>Brian Chin</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<p>Okay, fair enough. Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. And this does conclude the question-and-answer session as well as today&#8217;s program. [Operator Closing Remarks]</p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
											
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2021, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/key-highlights-from-carmax-kmx-q2-2023-earnings-results/">Key highlights from CarMax (KMX) Q2 2023 earnings results</a></h4>
<p>CarMax, Inc. (NYSE:KMX)&nbsp;reported second quarter 2023 earnings results today. Net revenues rose 2% year-over-year to $8.1 billion. Net earnings were $125.9 million, or $0.79 per share, compared to $285.2 million,</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/should-you-buy-dominos-pizza-dpz-stock-ahead-of-q3-earnings/">Should you buy Domino&#8217;s Pizza (DPZ) stock ahead of Q3 earnings?</a></h4>
<p>The fast-food industry is among the worst affected by the inflation-induced dip in consumer confidence, which is weighing on the demand for discretionary items. Domino’s Pizza, Inc.&nbsp; (NYSE: DPZ) is</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-key-highlights-from-paychex-payx-q1-2023-earnings-results/">Infographic: Key highlights from Paychex (PAYX) Q1 2023 earnings results</a></h4>
<p>Paychex Inc. (NASDAQ: PAYX) reported first quarter 2023 earnings results today. Total revenue rose 11% year-over-year to $1.20 billion. Net income grew 14% to $379.2 million, or $1.05 per share,</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
				
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="semiconductors"><a href="https://news.alphastreet.com/tag/semiconductors" class="semiconductors">semiconductors</a></span><span class="technology-services-semiconductors"><a href="https://news.alphastreet.com/tag/technology-services-semiconductors" class="technology-services-semiconductors">Technology Services &amp; Semiconductors</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/mu-earnings-microns-q4-profit-declines-but-beats-estimates/" title="MU Earnings: Micron&#8217;s Q4 profit declines but beats estimates">
                    <h4>MU Earnings: Micron&#8217;s Q4 profit declines but beats estimates</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/micron-technology-mu-q3-earnings-key-financials-and-quarterly-highlights/" title="Micron Technology (MU) Q3 Earnings: Key financials and quarterly highlights">
                    <h4>Micron Technology (MU) Q3 Earnings: Key financials and quarterly highlights</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/micron-technology-inc-mu-q3-2022-earnings-call-transcript/" title="Micron Technology Inc (MU) Q3 2022 Earnings Call Transcript">
                    <h4>Micron Technology Inc (MU) Q3 2022 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/micron-mu-looks-poised-to-beat-short-term-headwinds-heres-why/" title="Micron (MU) looks poised to beat short-term headwinds. Here&#8217;s why">
                    <h4>Micron (MU) looks poised to beat short-term headwinds. Here&#8217;s why</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/micron-technology-inc-mu-q2-2022-earnings-call-transcript/" title="Micron Technology, Inc. (MU) Q2 2022 Earnings Call Transcript">
                    <h4>Micron Technology, Inc. (MU) Q2 2022 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
				
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/" data-a2a-title="Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmicron-technology-inc-mu-q4-2022-earnings-call-transcript%2F&amp;linkname=Micron%20Technology%20Inc%20%28MU%29%20Q4%202022%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/micron-technology-inc-mu-q4-2022-earnings-call-transcript/",
"headline": "Micron Technology Inc (MU) Q4 2022 Earnings Call Transcript",
"datePublished": "2022/09/29 at 7:42 PM",
"dateModified": "2022/09/29 at 7:43 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2022/05/Transcript-thumbnail-1.jpg",
"width": 350,
"height": 200},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "Micron Technology Inc.",
"tickerSymbol": "NASDAQ: MU",
"url": "https://news.alphastreet.com/symbol/MU"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/micron-technology-inc-mu-q4-2022-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='cf7_hide_msg-js-extra'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0' id='cf7_hide_msg-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/news.alphastreet.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.8.5' id='rangy-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.8.5' id='rangy-classapplier-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.8.5' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/micron-technology-inc-mu-q4-2022-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.8.5' id='ajax-request-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.8.5' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' id='bcbdd94a9-js-extra'>//<![CDATA[
var localize={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","nonce":"22c002cf7a","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1664523025' id='bcbdd94a9-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0' id='yith-infinitescroll-js'></script>
<script type='text/javascript' id='yith-infs-js-extra'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0' id='yith-infs-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1' id='slider-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215' id='alphastreet-navigation-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215' id='alphastreet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.8.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>//<![CDATA[
var wpcf7_recaptcha={"sitekey":"6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV","actions":{"homepage":"homepage","contactform":"contactform"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202239.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.3',blog:'142446089',post:'170759',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','170759']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>

<!-- Dynamic page generated in 0.365 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-30 03:30:25 -->

<!-- super cache -->