<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	
		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="Rite Aid Corp (NYSE: RAD) Q1 2022 earnings call dated Jun. 24, 2021"/>
		<meta name="keywords" content="rad earnings call,rite aid corporation earnings call,rad earnings transcripts,rad stock,rad shares,rad news,rad share price,rad stock news,rite aid corporation stock,rite aid corporation news,rite aid corporation stock price,rite aid corporation earnings date,rite aid corporation earnings report date,rad stock price,stock rite aid corporation,rite aid corporation,healthcare,pharmaceutical retailers,earnings call transcripts,health care"/>
		<link rel="canonical" href="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="Rite Aid Corp (NYSE: RAD) Q1 2022 earnings call dated Jun. 24, 2021"/>
		<meta property="og:url" content="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<meta property="og:image:width" content="600"/>
		<meta property="og:image:height" content="450"/>
		<meta property="article:published_time" content="2021-06-24T15:25:13Z"/>
		<meta property="article:modified_time" content="2021-06-24T17:56:07Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="Rite Aid Corp (NYSE: RAD) Q1 2022 earnings call dated Jun. 24, 2021"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">var mi_version='7.17.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gtagTrackerIsOptedOut()){window[disableStr]=true;}
function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];if(mi_track_user){function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{allow_anchor:true,forceSSL:true,page_path:location.pathname+location.search+location.hash,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof(arguments[1].hitType)){hitObject=arguments[1];}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var gaKey,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label',};for(gaKey in gaMap){if('undefined'!==typeof args[gaKey]){hit[gaMap[gaKey]]=args[gaKey];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.4.6' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.4.6'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Darden Restaurants Inc. (DRI) Q4 2021 Earnings Call Transcript' href='https://news.alphastreet.com/darden-restaurants-inc-dri-q4-2021-earnings-call-transcript/'/>
<link rel='next' title='Carnival Corp &amp; plc (CCL) Q2 2021 Earnings Call Transcript' href='https://news.alphastreet.com/carnival-corp-plc-ccl-q2-2021-earnings-call-transcript/'/>
<meta name="generator" content="WordPress 5.4.6"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=118064'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2021"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-118064 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-75104' id='mega-menu-item-75104'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calls/" tabindex="0">Earnings Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/healthcare-stocks/" alt="View all posts in Health Care">Health Care</a></p>
				<h1 class="post-title">Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>RAD Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2021-06-24T11:25:13-04:00">June 24, 2021</time><time class="updated" datetime="2021-06-24T13:56:07-04:00">June 24, 2021</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-118064" data-postid="118064" data-timestamp="2021-06-24 13:56:07" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F" data-posttitle="Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>Rite Aid Corporation (<a href="https://news.alphastreet.com/symbol/RAD/">NYSE: RAD</a>) Q1 2022 earnings call dated <span id="date">Jun. 24, 2021</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Trent Kruse</strong> &#8212; <em>Senior Vice President, Investor Relations and Treasury</em></p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<h2>Analysts:</h2>
<p><strong>George Hill</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p><strong>Lisa Gill</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p><strong>Glen Santangelo</strong> &#8212; <em>Guggenheim &#8212; Analyst</em></p>
<p><strong>Elizabeth Anderson</strong> &#8212; <em>Evercore &#8212; Analyst</em></p>
<p><strong>Jenna Giannelli</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Good day, thank you for standing by and welcome to Rite Aid Corporation Fiscal Year 2022 Quarter One Earnings Conference Call. At this time, all participants are in a listen-only mode. After the speaker presentation, there will be a question-and-answer session. [Operator Instructions] I would now like to hand the conference over to your speaker today, Mr. Trent Kruse. Sir, please go ahead.</p>
<p><strong>Trent Kruse</strong> &#8212; <em>Senior Vice President, Investor Relations and Treasury</em></p>
<p>All right, thank you, Ludi and good morning everyone. We welcome you to our fiscal 2022 first quarter earnings conference call. On the call with me this morning are Heyward Donigan; Jim Peters; and Matt Schroeder.</p>
<p>As we mentioned in our release, we are providing slides related to the material we will be discussing today. These slides are provided on our website at investors.riteaid.com. While management will not be speaking directly to the slide, these slides are meant to facilitate your review of the company&#8217;s results and to be used as a reference document following the call.</p>
<p>Before we start, I&#8217;d like to remind you that today&#8217;s conference call includes certain forward-looking statements. These forward-looking statements are presented in the context of certain risks and uncertainties that can cause actual results to differ. These risks and uncertainties are described in our press release in Item 1A of our most recent Annual Report on Form 10-K and in other documents that we file or furnish to the SEC.</p>
<p>Also, we will be using certain non-GAAP measures in our release and in the accompanying slides. The definition of the non-GAAP measures along with the reconciliation to the related GAAP measure are described in our press release and slides. And with that, let me turn the call over to Heyward. Heyward?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thanks, Trent and good morning everyone. I&#8217;m pleased with our results this quarter as we delivered on our guidance and continued our extraordinary efforts to vaccinate our nation against COVID-19. As a result of the dedication of our teams, I&#8217;m proud to say we exceeded our expectation and administered nearly 4.7 million COVID vaccines in the quarter.</p>
<p>As of today, we have now provided over 6 million vaccines in total since we began administering the vaccine late last year. In support of the national goal of getting 70% of our nation their first shot by July 4th, we demonstrate great flexibility and continue to adapt throughout the quarter to address the evolving needs of the communities we serve.</p>
<p>For example, we are now vaccinating individuals who are 12 and over. We also began accommodating walk-ins for COVID vaccines, helping to make getting a vaccine as convenient and accessible as possible. And we know we have a critical role to play in delivering real health equity. In order to ensure vaccines are getting to the people who need them, we reached out to people where they are.</p>
<p>We went into our communities, partnering with local community and faith-based organizations, businesses, schools, and jurisdictional partners like the departments of health, education, and COVID response to identify those areas of need and take quick action. We continue to conduct vaccine clinics also for our Elixir employer and health plan customers.</p>
<p>Through all of these partnerships, we conducted almost 1,200 off-site vaccine clinics where we administered nearly 0.25 million COVID vaccines during the quarter. This would not have been possible without the incredible efforts of all of our associates who clearly delivered when our communities needed us most.</p>
<p>And we all began to return to some sense of normalcy. I want to take the time to recognize the efforts of all pharmacists across our nation and the rest of the healthcare field around the world for their heroic work to get us through this phase of the pandemic.</p>
<p>So our results improved as we moved through the first quarter and we started to see momentum in several areas of our business. Acute scripts grew nearly 3% even excluding COVID vaccines. Although certain acute medication categories such as gastrointestinal and skin prep have recovered to pre-pandemic levels, we are still not fully recovered in most categories and it&#8217;s unclear when we will recover to normalized levels.</p>
<p>So as an example, California just officially fully reopened last week. So when you think about people going back to doctors and health systems opening and people getting prescriptions, that&#8217;s an example of some of the challenges we face and why we&#8217;re still uncertain. We also saw encouraging signs in our front-end business as customers were buying back in categories like cosmetics and seasonal, which are both important categories for us moving forward.</p>
<p>We also saw strong sales during key holidays in the quarter like Easter and Mother&#8217;s Day where we delivered better sell-through versus last year that drove improved margin, sales, and inventory turn results. It was exciting to see more customers in our stores and we&#8217;ve been preparing for this, bolstering our supply chain to not only withstand the pandemic, but also stand ready to pivot to increased demand once customers are ready to resume their normal shopping habits.</p>
<p>At Elixir, we progressed our efforts to integrate our back office functions and make key strategic investments in our team and company transformation while continuing our work to enhance our product and go-to-market strategy. As I will discuss shortly, we still have critical work ahead of us to transform Elixir and drive future success.</p>
<p>As for the quarter results overall, we grew our revenue 2.2% to $6.2 billion, improved inventory turns by 8% to 3 times and that I would note is the best result we&#8217;ve seen in many years, and we generated adjusted EBITDA of $139 million, which was at the very top of our first quarter guidance range.</p>
<p>We also paid down the remainder of our 2023 notes as we continue to enhance our financial flexibility to deliver on our RxEvolution strategy. Not only did we execute well during the quarter allowing us to deliver on guidance, we also continued to make significant progress on our strategy as we bring together and leverage our network of retail pharmacies, Elixir, and Health Dialog.</p>
<p>Elevating our digital experience continues to be a top priority for us. We enhanced our unified commerce experience with the chain-wide launch of our partnership with DoorDash, which is off to a fast start and is already outperforming our initial expectations. Throughout the quarter and pandemic, we&#8217;ve been nimble to ensure we&#8217;re meeting the needs of all customers.</p>
<p>For example, we developed and launched a vaccine scheduling tool that will be leveraged to provide a seamless experience for customers as they schedule additional clinical services beyond COVID vaccines and COVID testing in our stores. We also progressed on the exterior refresh program with now over 1,700 or 70% of our stores complete.</p>
<p>In addition, this quarter, we opened seven new flagship stores, four of which opened in Boise, Idaho, and three in the Virginia Beach, Virginia market. This brings us up to 10 flagship stores opened and Jim will share more on what we&#8217;re seeing and learning in this important work as it progresses.</p>
<p>Looking across our entire footprint, customers are seeing fresh and exciting product offerings as we continue to improve our merchandising mix. We know our target customer values product attributes like green, organic and better for you and we&#8217;re working hard to stock our shelves with products aligned to our whole health focus.</p>
<p>In addition, our pharmacists are continuing to provide whole health support to our communities. Some examples include tip sheets and consultations on traditional and also alternative remedies. The integration of Bartell&#8217;s continues to progress as planned with approximately half the stores converted to Rite Aid systems and processes with the integration expected to be complete later this summer as planned. Maintaining the Bartell&#8217;s brand and overall customer experience has allowed us to continue to deliver the same great service that the loyal Bartell&#8217;s customers has always enjoyed and we welcome their incredibly talented teams to Rite Aid.</p>
<p>And today, we published our third annual Corporate Sustainability Report that illustrates the progress we&#8217;ve made across critical ESG initiatives and lays out a new framework for our sustainability efforts focused around four key pillars. These four pillars are one, thriving planet; two, thriving business; three, thriving workplace; and four, thriving community.</p>
<p>We&#8217;ve made meaningful progress against each of these pillars including diverting more than 50,000 tons of recyclable materials from landfills and for the second year in a row, Rite Aid was recognized in the Who&#8217;s Minding the Store? retailer report card as the number one traditional drug store chain as a result of our work to reduce or eliminate toxic chemicals from products sold. And at Rite Aid, our commitment to DEI starts at the top with our overall Board diversity at 89%, a female CEO, and a diverse leadership team serving as leading indicators of our clear commitment to this important topic, more to come.</p>
<p>Now, let me say a few words about Elixir. As I mentioned last time we spoke, I&#8217;m now overseeing both Rite Aid and Elixir on a day-to-day basis. I&#8217;ve been digging in to better understand our strengths and the opportunities for improvement. While I&#8217;m highly encouraged by our talented team and the clear opportunity for growth we have at Elixir over the long-term, we still have much work to do in order to best position ourselves for profitable growth.</p>
<p>We&#8217;re moving with great urgency to achieve the results we know we can and expect to deliver at Elixir and as I&#8217;ve mentioned before, we&#8217;ll take time to achieve our full potential. We believe that Elixir provides a valuable offering to our target clients of regional health plans and mid-market employers.</p>
<p>We will compete and win in these markets by leveraging the integrated offering of Elixir, Rite Aid, and Health Dialog to provide clinical capabilities that will enable our clients to reduce their overall healthcare costs and improve health outcomes for their members to help them thrive.</p>
<p>In order to maximize the benefits of our integrated offering, we will make investments in Elixir including expanding our sales and underwriting teams, moving to a common operational and technology platform to drive efficiencies and improve member experience, and maximizing rebate value in order to provide better value to our clients.</p>
<p>We are also enhancing our product offerings and operational capabilities. In fact, we are continuing our focus on putting forward Rite Aid anchored limited networks in relevant markets and customer-oriented health solutions with significant new clinical and analytic capabilities powered by Rite Aid and Health Dialog.</p>
<p>We&#8217;re prioritizing new business opportunities in Rite Aid markets since this is where we can have our greatest impact on consumer engagement, cost reduction, and improved health outcomes and we are refining our go-to-market strategies for all lines of business as we deliver integrated solutions, formulary flexibility, and real savings all tailored to ensure maximum value to our clients and their members.</p>
<p>In terms of the current selling season, it&#8217;s presenting more opportunities than last year, but it&#8217;s still not as robust as pre-COVID 2018 and 2019. We anticipate an additional increase in opportunities in next year&#8217;s selling season and the investments we&#8217;re making now and our focus on enhancing our product offerings will enable us to win our fair share.</p>
<p>Now, before passing it over to Jim, I want to make a few closing comments. As we are rapidly emerging from the pandemic, our teams remain clear on what needs to be done. Win today and into the future by creating real healthcare value, improving consumer engagement, and transforming our work to improve financial performance.</p>
<p>The pace of the recovery is very dynamic and we continue to prepare and adapt to the changing needs of customers and at the same time focus on delivering strong results for our shareholders. And through it all, we will continue working together to deliver the operational excellence needed to achieve our objectives of generating free cash flow, reducing our debt, and improving our leverage ratio.</p>
<p>Our focus on helping customers thrive validates our belief that as the trusted everyday care connector, Rite Aid will drive lower healthcare costs through better coordination, stronger engagement, and personalized services that help our customers achieve whole health for life. And now, I&#8217;ll turn it over to Jim for some additional comments on our overall progress in the Retail Pharmacy Segment. Jim?</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>Thank you, Heyward. In what continues to be a dynamic and exciting environment, Rite Aid delivered strong results in our first quarter. We grew our business and executed well around COVID vaccine administration while continuing to prove the invaluable role pharmacists can play in the broader healthcare ecosystem. Our teams are moving swiftly and acting decisively. The team&#8217;s efforts over this past year have highlighted the profound impact pharmacies have on the communities we serve and the importance of pharmacy as the trusted everyday care connector.</p>
<p>We will continue to work together to serve our customers while also strengthening our business operationally. Our ongoing implementation of lean methodology has already positively impacted our working capital and the productivity and availability of our pharmacists to meaningfully engage our customers and consultations.</p>
<p>Lean has become a key weapon that&#8217;s helping us foster an environment of continuous improvement. As we believed and articulated well before we even knew what COVID was, the elevated role of the pharmacist is critical to the future success of Rite Aid and we firmly believe the healthcare system more broadly.</p>
<p>This conviction has come to life over this past year as our pharmacists have risen and proven to be indispensable in our nation&#8217;s effort to defeat COVID. This was clearly realized in partnership with the CDC through the Federal Retail Pharmacy Program as our pharmacists were on the front lines protecting the nation by vaccinating individuals in-store and in their communities at school, play, and places of worship to provide access to vaccines, education, and support during this unprecedented challenging time.</p>
<p>We believe the key role pharmacists have played on the national stage throughout this pandemic bodes well for a future that expands the scope of practice for pharmacists and the value of these services and outcomes that are delivered. With an elevated role, pharmacists can truly help serve as the glue that connects individuals with their care teams and serve as an everyday champion of whole health. We will continue to emphasize the increasing menu of immunizations, diagnostics, and a wider spectrum of services and remedies that keep our customers driving in between doctors&#8217; visits.</p>
<p>Now, let me take a moment to provide the latest update around COVID testing and vaccinations. We administered another 766,000 tests in the first quarter, which brings our total test administered to nearly 2.7 million since we began offering them last year. Notably, we grew market share in testing during the first quarter through an enhanced performance marketing approach, which included a nimble digital-first slant.</p>
<p>As part of our digital marketing efforts, we found success in engaging with local and regional influencers to help amplify our messaging around COVID testing and vaccines. These efforts delivered compelling ROI and we continue to explore new ways to engage with consumers beyond traditional channels.</p>
<p>On the vaccine front, as Heyward mentioned, we administered nearly 4.7 million COVID vaccines in the first quarter. During the quarter we saw over 90% compliance on second doses, which demonstrates the focused work of our teams to stand up a consumer-focused, digital approach to scheduling.</p>
<p>We&#8217;ve also seen very strong share in vaccinations as we are exceeding our general pharmacy market share. The hustle and grit of our teams in administering these vaccines has been nothing short of inspiring. While we continue to administer COVID testing and vaccines and now provide the Pfizer vaccine to customers 12 and up, providers are seeing the expected market deceleration on a weekly basis and we do anticipate our testing and vaccine numbers in the months ahead will be much lower than what we delivered in the first quarter.</p>
<p>As Matt will discuss later in the call, while there can be a reacceleration as more vaccines are approved for younger individuals and potential booster shots emerge, we are not assuming any benefit in our latest guidance. Now as we look at our pharmacy results excluding COVID vaccines, we saw acute scripts grow nearly 3%. In addition, maintenance scripts grew approximately 2% with particularly strong growth in cardiovascular and psychotherapeutics.</p>
<p>During the quarter, we successfully completed over 78,000 Medication Therapy Management or MTM plans with a nearly 94% success rate. These efforts allow us to provide a higher level of care and help our customers achieve better overall health outcomes at lower costs.</p>
<p>Our neighborhood pharmacists are among the most trusted and accessible clinical touch points in their communities and we are taking steps to further this by conducting training courses for our pharmacists on alternative remedies to engage customers on key topics including our most recent month&#8217;s focus on pain management and women&#8217;s health. We are excited to continue our efforts to truly unlock the full potential of our pharmacists.</p>
<p>Beyond the incredible work of our pharmacists, we continue to make meaningful progress on creating a more engaging and enduring consumer experience across our physical and digital touch points. As Heyward mentioned earlier, we opened seven new flagship pilot stores this quarter, bringing us to 10 total stores open. We are pursuing a test and learn approach while assessing the impact of various components of our new flagship prototype in different market conditions.</p>
<p>These stores of the future allow us to test new concepts related to a fully rebranded and elevated set of merchandise, services, and physical elements to truly improve the customer experience. We&#8217;re learning what resonates and what doesn&#8217;t through not only the physical change we&#8217;ve made, but also the merchandise changes and even the service offerings we put into place.</p>
<p>Early indications are that beauty and health related categories have translated very well across markets and formats and we continue to see positive consumer reaction to our stores&#8217; look and feel and well curated merchandise. In our three flagship stores that have now been open for over six months, we&#8217;re seeing an over 20% increase in our beauty category and over 5% increase in total sales and improved margins compared to other stores in their regions.</p>
<p>That said, we&#8217;re also learning which changes are not viewed positively by our customers. One example, we flat out missed in one store where we reduced the beer assortment. We learned very quickly how much that store&#8217;s customers liked their beer and so we pivoted and re-established our previous position.</p>
<p>We know there&#8217;s not a single one-size fits all solution that translates across geographies and demographics and that each investment requires a surgical approach to accommodate the many differences that exist among the unique communities we serve. We&#8217;re evolving and aligning our offerings to provide true localization to meet what our markets demand and can support.</p>
<p>We&#8217;re also identifying opportunities to value engineer our overall approach, to lower costs and drive strong returns on each of our remodels. We will continue to upgrade our fleet by prioritizing key markets utilizing an analytical and methodological approach that will guide the type of investment, level of investment, and timing of investment on a market-by-market and store-by-store basis.</p>
<p>Now as we look at our overall re-merchandise initiative that is coming to life in all of our 2,500 plus locations, we are seeing clear strength in our expanded and enhanced categories while we continue to right-size and reduce inventory within our reduce and eliminate categories. On a two-year stacked comparison, the categories that we are expanding and enhancing grew nearly 4% despite continued pressure in our upper respiratory category from the weak cough, cold and flu season.</p>
<p>This performance was led by multicultural products, CBD, vitamins, fresh foods, color cosmetics, garden decor, and first aid. As a result of our re-merchandising efforts, we improved our inventory turns by 8% to 3 times as Heyward mentioned and not only was that number the best in recent years, but that 8% improvement is a real win, especially in light of the fact that we were cycling the panic buying from last year.</p>
<p>In terms of front-end market share, we continued to gain share in both dollars and units on two-year stacked basis in the markets we serve. And perhaps most importantly, we continued to gain market share both this year and versus two years ago with our target growth consumer.</p>
<p>As we look at the evolution of our own brands, we are making progress to reinvent our own brands portfolio with a whole new brand architecture, new brands, new quality standards and new package design. In the first quarter, we launched over 50 new own brand items across beverage, first aid, cosmetics, oral care, and household chemicals. As a reminder, we expect to launch approximately 300 new own brand items in fiscal 2022.</p>
<p>We have begun executing on refreshed packaging and brand design of our own pet brand, Paw Towne [Phonetic] and a new brand solution in baby. We&#8217;ll be revealing these improvements in September. Our own brands remain a critical component to our updated merchandising assortment while also positioning us to deliver improved profitability. Beyond brick and mortar, our teams continued to deliver consumer focused initiatives to enhance the digital experience for all Rite Aid customers. As we advance our efforts on our most productive and profitable digital channels, we delivered 190% growth in our marketplace and delivery businesses.</p>
<p>Within our digital marketplace business, we saw an almost 50% increase in the run rate of our own brand sales, which bodes well for continued profitability gains. In our marketplace delivery business, we more than doubled the average weekly orders per store compared to the fourth quarter of last year.</p>
<p>Our investment in scheduling, pick up, and fulfillment services positions us for future growth across both pharmacy and retail by enabling us to meet our customers where they are. We expect these investments to have a continued halo effect across the rest of our business, attracting new customers, driving bigger basket sizes, increasing product availability, enhancing overall consumer experience and satisfaction, and improving sales across our chain.</p>
<p>In closing, we are pleased with our results in the first quarter and the progress we continue to make toward our RxEvolution. Thanks to the energy, passion, and commitment of our teams, we are confident that we can continue to deliver on our strategy, build relevance, and gain market share both today and in the future. Our work is propelling us forward as we remain focused on accelerating our growth, revitalizing the experience for our customers, and truly bringing our mission to life.</p>
<p>As the trusted everyday care connector, Rite Aid will drive lower healthcare costs through better coordination, stronger engagement, and personalized services that help our customers achieve whole health for life. With that, I&#8217;ll now turn it over to Matt for some comments on our financial performance. Matt?</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Thanks, Jim and good morning everyone. While the first quarter continued to provide many challenges as we began to emerge from the pandemic, we are pleased with not only our first quarter results, but other financial milestones we accomplished in the period. As of the end of the quarter, we have completed paying down our 2023 notes, leaving our senior secured credit facility as our only debt instrument that matures before July of 2025.</p>
<p>Although the senior secured credit facility does not mature until December 2023, we expect to address this maturity within the next 12 months. We ended the first quarter with $1.7 billion in liquidity. Our strong liquidity and steps we have taken to extend maturities gives us ample flexibility and runway to execute on our strategic initiatives.</p>
<p>Turning to our quarterly results, revenues were up $134 million or 2.2% from the prior year&#8217;s first quarter driven by growth of the Retail Pharmacy Segment partially offset by a decline at the Pharmacy Services Segment. First quarter net loss was $13.1 million or $0.24 per share compared to last year&#8217;s first quarter net loss from continuing operations of $72.7 million or $1.36 per share.</p>
<p>Current year&#8217;s results benefited from an increase in adjusted EBITDA, higher intangible asset impairment charges in the prior year first quarter, and lower restructuring related costs driven by markdown expense related to our merchandise optimization program in the prior year first quarter. These benefits were partially offset by litigation settlements in the current quarter, a lower LIFO credit, and an increase in income tax expense.</p>
<p>Adjusted net income from continuing operations was $20.9 million or $0.38 per share versus an adjusted net loss of $2 million or $0.04 per share for the prior year quarter. Adjusted EBITDA for the quarter was $139 million, an increase of $32 million or 29% over the prior year&#8217;s result of $107 million. The primary driver of the increase was the benefit from the administration of COVID vaccinations.</p>
<p>Now let&#8217;s discuss the key drivers of operating results in our business segments. Retail Pharmacy Segment revenue for the quarter was $4.4 billion, which was $228 million higher or an increase of 5.5% over last year&#8217;s first quarter due to the impact of COVID vaccines and the acquisition of Bartell Drug. Retail Pharmacy same-store sales increased 8.2% with same-store prescription count up 11.2%.</p>
<p>Excluding the impact of COVID vaccines, maintenance prescriptions increased 2% on a same-store basis while same-store acute scripts increased 3%. While the increase in acute scripts volumes is encouraging, acute scripts are down 12% on a two-year basis due to soft cough, cold, and flu results and the continued impact of COVID on elective procedures. This shows we have room for growth as we work to reach 2019 levels at some point in the future.</p>
<p>Front-end same-store sales excluding cigarettes and tobacco products decreased 11.5%. The decline in front-end same-store sales was driven by the cycling of last year&#8217;s COVID related front-end sales gains. Cosmetic and seasonal sales improved over prior year, but cough, cold, and flu-related products declined almost 30%.</p>
<p>First quarter Retail Pharmacy Segment adjusted EBITDA was $94.9 million or 2.2% of revenues compared to last year&#8217;s first quarter adjusted EBITDA of $63 million or 1.5% of revenues. The increase in adjusted EBITDA was driven by increased pharmacy gross profit from the COVID vaccines offset by a decline in front-end gross profit.</p>
<p>Retail Pharmacy Segment SG&amp;A expense for the quarter was $47.1 million higher but 33 basis points lower as a percentage of revenues compared to last year&#8217;s first quarter and adjusted EBITDA SG&amp;A was $38 million higher, but 44 basis points better than last year&#8217;s first quarter given the revenue growth. The increase in SG&amp;A dollars was primarily due to the inclusion of Bartell SG&amp;A costs in the current year quarter.</p>
<p>I&#8217;ll now shift to our Pharmacy Services Segment Elixir. For our first quarter, Elixir saw revenues decrease $105 million or 5.3% to $1.9 billion due to a planned reduction in Medicare Part D membership and the loss of a large commercial client. Elixir&#8217;s first quarter adjusted EBITDA was $44 million or 2.3% of revenues, essentially flat to last year&#8217;s first quarter adjusted EBITDA of $44.4 million or 2.2% of revenues. Improvements in our discount card business and good network management were offset by the decline in revenues.</p>
<p>I&#8217;ll now turn to our cash flows and balance sheet. Our cash flow statement for the quarter shows a source of cash from operating activities of $13.9 million compared to a use of $118 million last year. Increases in accounts receivable due to the anticipated build in our CMS receivable were offset by good inventory management and timing related changes in accounts payable and accrued liabilities. We expect to generate a working capital benefit in fiscal 2022 from continued inventory reduction initiatives.</p>
<p>Cash used in investing activities was $54.7 million for the quarter. We completed a few additional store leaseback, sale leaseback transactions that generated total proceeds of $7.5 million in the quarter. Our net debt balance was approximately $2.9 billion at the end of our fiscal quarter.</p>
<p>Now let&#8217;s turn to guidance for fiscal 2022. Our guidance range includes the following key assumptions. Substantially reduced impact from COVID vaccines for the rest of the year compared to the first quarter and no assumptions for benefits of additional boosters or vaccinations for children under 12.</p>
<p>Acute scripts and front-end over the counter sales are expected to be better than prior year, but below historical levels. Continued reimbursement rate pressure in our retail pharmacy business, pressure on Elixir revenue due to the planned reduction in Medicare Part D lives and the loss of a large commercial client. The Elixir EBITDA margin is expected to improve due to continued good network management partially offset by pressure from an increase in medical loss ratio tied to the company&#8217;s Medicare Part D business.</p>
<p>Elixir is investing in growth which will lead to increases in personnel and technology spend to drive future sales and develop a more efficient operating platform that we believe will deliver a better client and member experience. And retail SG&amp;A will be impacted by increases in wages and investments to drive improved customer satisfaction and revenue.</p>
<p>We are encouraged with the recovery in our business in the first quarter, but items such as the continued expansion of COVID immunizations, impacts of COVID on the markets in which we operate, and the severity of the upcoming cough, cold, and flu season are difficult to predict. As we continue to move throughout the year, we will monitor the impact of these and other variables and update guidance as needed.</p>
<p>With that, let me jump into the guidance specifics. Total revenues are expected to be between $25.1 billion and $25.5 billion in fiscal 2022 with Pharmacy Services Segment revenues expected to be between $7.9 billion and $8 billion. Net loss is expected to be between a range of a loss of $138 million and $175 million. Adjusted EBITDA is expected to be between $440 million and $480 million. Capital expenditures are expected to be approximately $300 million with a focus on investments in our store base, file buy purchases, digital and technology initiatives and Elixir.</p>
<p>Additionally, interest expense is projected to be approximately $200 million and we expect to generate a working capital benefit of $100 million from further inventory reductions. We expect our leverage ratio at the end of fiscal &#8217;22 to be around 6 times and are targeting a leverage ratio to something in the 4 times area in the upcoming years. This completes our prepared remarks. Ludi, please open the phone line for questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>Thank you. We will now begin our Q&amp;A session. [Operator Instructions] And our first question comes from the line of George Hill of Deutsche Bank. Your line is open.</p>
<p><strong>George Hill</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Yes, good morning guys and thanks for taking the questions. Heyward and Matt, I&#8217;ll lump the couple that I have right here together and I guess, Matt, first, as we think about the balance of the fiscal year I guess could you give us any commentary as it relates to cadence or anything that you might call out as the big moving pieces as it relates to guidance. And I&#8217;m sorry I actually I got dropped for a second towards the end of your commentary, Matt. If you could call out anything specific to the financial impact of the vaccine in the quarter, kind of explicitly like earnings contribution that would be super helpful. Thank you.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yeah, Matt, go ahead.</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Sure George, thanks. Your second question first, we did 4.7 million vaccinations in the quarter and as we said before, the impact from a &#8212; if you strip out the incremental expenses that it does take to administer the vaccines is somewhere in the $15 per vaccination benefit on the numbers.</p>
<p>As far as the key points to the guidance, I went over them in the script, but I think what&#8217;s going to happen with cough, cold and flu and how quickly or if at all acute scripts come back to kind of pre-pandemic levels are two pretty wide variables in the guidance range and I think are things that we expect to potentially weigh on the business as we move throughout the year. As we&#8217;ve said, really the vaccine benefit is very much Q1 front-end loaded. Jim talked about some of the numbers we&#8217;ve seen so far in the quarter, but we think without further expansion of the vaccine to other populations or boosters, we basically recognized most of the vaccine benefit.</p>
<p>And then we did talk about some of the pressures on Elixir revenues and medical loss ratio in the Med D business and I think that&#8217;s another element that is a variable for the year. And then in terms of quarters, I would expect Q2 to probably be our softest quarter just given the fact that there is limited cough, cold, and flu activity in Q2. We always get a benefit from flu immunizations starting in Q3 and then while there is some summer seasonal activity on the front-end, you get more of a seasonal impact from front-end sales certainly in Q4 and so I would expect Q2 to probably be the softest quarter of the year from a cadence standpoint.</p>
<p><strong>George Hill</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>I appreciate that. Like I said, your voice literally dropped out as you started to get into the guidance section. Sorry to go back to that. I appreciate the color, thanks guys.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>And our next question comes from the line of Lisa Gill of JPMorgan. Your line is open.</p>
<p><strong>Lisa Gill</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Thanks very much. Just Matt, first, I just want to follow-up just on your comments around the vaccine. So if I take that $15 a shot, that&#8217;s roughly $70.5 million in the quarter. Can you maybe just talk about like what you&#8217;ve seen in the rest of your underlying trends. As we think about the guidance that you have going into this year for the EBITDA, $440 million to $480 million where you did roughly $437 million in 2021. So not really expecting much growth as we get into next year. I know you talked about a number of the factors, but I just really want to understand like what&#8217;s going on in the underlying business and what you saw in the first quarter.</p>
<p>And then secondly, Heyward, can you maybe just talk about Elixir and your commitment to that business. You talked about the loss of a large client, you&#8217;ve taken it over. Do you think size and scale &#8212; do you have the size and scale needed to really make this business work because it feels like it&#8217;s been a long time where Elixir just hasn&#8217;t delivered on what Rite Aid had hoped.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yeah, let me start with that and then I&#8217;ll let Matt go to &#8212; back to the vaccine. So Elixir has been around for quite a long time, pre Rite Aid even and then for a few years with Rite Aid before I started and I would say that there is no doubt that there is a lot of work that probably should have been done even under my watch a lot faster and a lot sooner. So we are definitely in a catch up mode both in terms of integrating with Rite Aid, but also just integrating within Elixir.</p>
<p>We absolutely have the size and scale. That is not at all the issue. Not only do we have the size and scale, we have the assets. We have our own mail order pharmacy, our own specialty pharmacy, our own significant PBM platform, our own adjudication system in Laker which is really state-of-the-art in the industry and all of the capabilities that we need with some exceptions.</p>
<p>We are revisiting our rebate aggregators. We do have our own paper and so we do our own rebates, but we are looking at opportunities to become more competitive in that regard. We still have a lot of opportunities to improve our efficiencies of our own business and we are very focused because we do have scale and we do have a significant clinical operation that has a very significant amount of experience managing very complicated clients, government business, commercial business, exchange business and a lot of health plan experience as well as employer experience. So size and scale isn&#8217;t our issue.</p>
<p>Our issue is finalizing our go-to-market strategy, developing integrated solutions that are clinical, that are state-of-the-art, that leverage all the fabulous assets that we have, making sure we invest in talent. That&#8217;s a big effort for us underway right now. There&#8217;s a significant increase in talent investment in terms of just making sure we have the right number of sales people to take advantage of the market opportunities, enough underwriters, enough proposal coordinators. So really ramping up in our very exciting go-to-market strategies around labor, around health plan, around mid-market employers.</p>
<p>So for me right now, it&#8217;s really been, as I dig into this business and I&#8217;m loving working with these teams, it&#8217;s about how fast can we ramp up to meet the market opportunity. And in the meantime, making sure that we&#8217;re absolutely focused on improving our service, ramping up our teams, providing excellent strategic account management with our new leadership under Colette Wilson [Phonetic], ramping up our sales team under our talented &#8212; with both Tom Warburton and Susan Thomas and also ramping up our employer business under our great leadership of Stephanie Hemmerling.</p>
<p>And then getting really, really good rebates driving the Rite Aid integrated limited network anchor products and solutions in Rite Aid markets and using Health Dialog for our analytics solution. So I&#8217;m very bullish on it. It&#8217;s just is taking time and I think we&#8217;ll really start to see the benefits of all this work &#8212; to some degree the pipeline, which is strong right now and we&#8217;re in the middle of the employer sales cycle and then of course, the health plan cycle, which really is heading into &#8217;23. I&#8217;ll turn it back over to Matt on the vaccines.</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yeah, Lisa, I think your question was you strip out the vaccine impact kind of what things we see in the underlying business in the first quarter. I would tell you that &#8212; I point to a couple of numbers I referenced in the script. Although it&#8217;s not a huge part of front-end sales, cough, cold, and flu was still down 30% year-over-year &#8212; for quarter-over-quarter [Phonetic] and then our acute scripts on a two-year stacked basis are still down almost 12%.</p>
<p>And so I think what we&#8217;re seeing is there is &#8212; when you peel back the benefit of the COVID vaccines and you peel back some of the great signs for kind of recovery, the fact of the matter is we&#8217;re still seeing some trends in our business that are what I would call kind of COVID related trends, especially in the acute script category. And so I think we&#8217;re &#8212; there is a time I think when that activity is going to come back, but I can&#8217;t tell you we&#8217;ve got clear line of sight on exactly how that&#8217;s going to be and I think we&#8217;re being kind of cautious in how we think about that as we think about the year&#8217;s guidance.</p>
<p><strong>Lisa Gill</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Great, I appreciate both your comments.</p>
<p><strong>Operator</strong></p>
<p>And our next question comes from the line of Glen Santangelo of Guggenheim. Your line is open.</p>
<p><strong>Glen Santangelo</strong> &#8212; <em>Guggenheim &#8212; Analyst</em></p>
<p>Yeah, thanks for taking my question. I just want to sort of follow-up on the guidance a little bit. You gave some comments around continued rate pressure, the impact of higher wage inflation. Could you maybe, Matt, flush those out for us a little bit and give us a sense for maybe how much incremental costs you&#8217;re incurring this year so we can sort of put that in context within the guidance?</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yeah, Glen, we&#8217;re not giving specific kind of dollar points around those. I think I can give you just some color commentary. I think on a rate pressure standpoint, it&#8217;s always part of our business. I think we are looking at reimbursement rate pressure that&#8217;s probably pretty consistent with what we&#8217;ve seen over the last year or two, but certainly is a headwind that we always kind of work against in our &#8212; as a starting point in kind of our retail business.</p>
<p>And then on the cost side, there are some wage adjustments. We&#8217;ve had to make the store labor both to &#8212; I think partially to match market conditions, but partially in a recognition that part of our keys to long-term success in our business is making sure we got the right people and the right talent in our stores and Jim and Andre have really done a great job in focusing on that in our business, but that does come at a cost and so I think there is definitely some incremental dollars that need to be spent to make sure that we are getting the right results in the customer experience.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>It&#8217;s more than customer experience although that&#8217;s obviously important. We&#8217;ve changed the titles for these folks from being cashiers to service associates and we in some markets are paying below minimum wage and in order to &#8212; what we want and what we&#8217;re doing now is we&#8217;re actually training these folks on product and we are asking them to sell. We&#8217;re asking them to be sales people. This is where we&#8217;re going to see the organic growth and the real call it giddy-up in the front-end sales is really the transformation of our associates from cashiers to sales and service associates and that is going to require investment and one that we believe and have already seen in some cases is going to pay off in organic growth in our front-end.</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>[Speech Overlap] Sorry, I was just going to add to your question on the reimbursement side on the rate. I mean that, as Matt said, that is a fact of life and it&#8217;s nothing really new on that front, but as a reminder, we&#8217;re embracing that in a very different way I think than many of our competitors in that we are creating real value with our partners, with PBMs, with health plans in ways that are far more collaborative than we ever have. We&#8217;ve signed a number of contracts in our health plan business, we have begun to show how we&#8217;re demonstrating real value to our PBM partners. So we really have migrated away from a transactional rate negotiation philosophy to a much more of a value creation philosophy with our partners.</p>
<p><strong>Glen Santangelo</strong> &#8212; <em>Guggenheim &#8212; Analyst</em></p>
<p>I appreciate all those comments, but Heyward, maybe from a big picture perspective, I mean if you put the vaccine commentary and profitability in perspective, you earned $95 million in EBITDA in your Retail Pharmacy Segment and about $70 million of that was vaccine. So that would kind of imply you were just modestly profitable in your retail segment and you had 2% to 3% organic script growth ex the vaccine and so I can see how that could get better, but I think what I think we kind of struggle with is to looking at the company in totality where you have $300 million in capex requirements, $200 million in interest expense requirements, it seems like we&#8217;re a far way away from generating sustainable free cash flow.</p>
<p>And just to follow-up on Matt&#8217;s comments, he&#8217;s hoping the leverage sitting &#8212; to use your math at 6 times with the hope of sort of taking that to 4 times in the coming years. That&#8217;s almost $1 billion in free cash flow that&#8217;s kind of needed to bring that leverage down to that level. So I&#8217;m just trying to understand the big picture path to kind of get us there. Is it really an improvement in scripts? Is it just an overall improvement in Elixir? Like it feels like a lot of things need to happen to kind of get to where you want to be. Sorry, that was kind of long-winded question.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Well, I mean that is the ultimate dilemma of taking over a company in this situation with this amount of debt and so I think we are a company that is very much in need of demonstrating organic growth and I think we have some early indicators of showing that we can do that even in the middle of a pandemic. If you look at our inventory turns and if you look at our recent results ex OTC and acute, you can see what I will call rays of hope that our underlying business is improving.</p>
<p>And so I think the issue that we have right now is the most profitable part of our business has been under extreme duress and not just has been, but still is and that&#8217;s the cough, cold, and flu and all the acute business that has not yet come back. So as we look at it and as we model this out, we have to just take that into consideration and look at the business ex all of those factors and what a rebound would like plus increase, you know, we have taken market share, so we have shown that on the front-end, we can take market share.</p>
<p>At the end of the day, what we&#8217;ve said I think repeatedly is we have to grow scripts. That is our number one priority is growing scripts. We can&#8217;t shrink our way into this, because we have fixed costs in our pharmacies that we have to maintain. So we have to grow scripts. That&#8217;s why Elixir is so important. That&#8217;s why what Jim mentioned about market access with the PBM and our strategic discussions are so important. Our clinical services growth is a very significant opportunity. So this isn&#8217;t just about scripts, it&#8217;s about vaccines, it&#8217;s about clinical services around care gap closure and all of the adherence and Medication Therapy Management business we do.</p>
<p>We do see that &#8212; we do believe Elixir will grow. The biggest issue and I didn&#8217;t mention this earlier, but the biggest issue with Elixir from an EBITDA perspective right now is really our MLR tied to our Medicare Part D business. So I kind of say kind of separate those two businesses, the PBM business and the Part D business, but this isn&#8217;t going to be easy. There is no doubt about that and we are &#8212; while we&#8217;re benefiting from vaccines, we are also &#8212; we have really suffered net-net in the past year from COVID. It&#8217;s been a net positive &#8212; I mean a net negative for us. So, Matt, you can comment and then of course, we can help you model this out. I think, Matt, you know, some additional thoughts on the capex, the interest etc.</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yeah, I think from a capex standpoint certainly there are things that we need to do to invest in this business and you stir all the pieces together with our guidance, the cap &#8212; you may have got guidance capex [Phonetic] interest expense and the working capital improvement and I think from a free cash flow position that probably puts us pretty flat to maybe moderately positive for the year recognizing that we need to improve those numbers over time. But part of what we need to do as we work through the rest of this pandemic and as we do the work to get the acute scripts in our base business back to pre-pandemic levels or better is to be able to invest in the business for us to be able to take advantage of the opportunities that are there for us when those things fully rebound and it&#8217;s to making all the investments that we talked about.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>And the other thing I would say is you know COVID vaccines are not a one-time thing for us as a company. COVID vaccines whether there is a booster shot this year or next year, we&#8217;re living with COVID. We&#8217;re living with COVID vaccines &#8212; will be a permanent I think weapon in our arsenal and what we don&#8217;t know is how many boosters &#8212; when will the boosters, if they&#8217;ll do it under 12. We are not assuming any of that happens this year. However, I think it is very fair to assume that these vaccines just like flu shots, just like Shingrix, just like pneumonia are here to stay and a permanent part of our arsenal.</p>
<p>So I think you know, I think it&#8217;s one of the benefits of COVID if you think about our company going forward into next year is that we have layered on another set of testing and vaccine capabilities into our organization and so I remain very bullish that pharmacies are going to continue to be more and more indispensable healthcare partners in the world &#8212; for the world and for the country and that we will continue to see increased requirements for clinical services.</p>
<p><strong>Glen Santangelo</strong> &#8212; <em>Guggenheim &#8212; Analyst</em></p>
<p>Okay, thank you for all the comments. Very helpful.</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Thanks, Glen.</p>
<p><strong>Operator</strong></p>
<p>And our next question comes from the line of Elizabeth Anderson of Evercore. Your line is open.</p>
<p><strong>Elizabeth Anderson</strong> &#8212; <em>Evercore &#8212; Analyst</em></p>
<p>Thanks so much for the question. I was wondering if you could help provide a little bit of additional color on the run rate of the PBM business in terms of profits, EBITDA contribution for the year. You obviously mentioned the script revamping and then the MLR situation, but I guess I just was &#8212; are you talking about &#8212; so you said that the margin should improve year-over-year. How about maybe in relation to FY &#8217;20 or any other color you can provide there to help us sort of understand the pathway there?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yeah, Matt, I would suggest when you answer this and when we think about it, we think about it as two lines of business, maybe three. We have three major enterprises within the Pharmacy Services Segment. We have our discount cash card business, we have our PBM, and we have our Elixir insurance, which is the Medicare Part D business. Matt?</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>Yeah, I think from &#8212; first of all, from a discount card standpoint, we&#8217;ve seen increased volumes in that business, which relates to obviously increased EBITDA and I expect kind of the trends that we&#8217;ve seen in the first quarter to kind of continue throughout the year. I think on the commercial business, we&#8217;ve really got obviously the lives for this year are predominantly set and so I think kind of what you see in the first quarter is what&#8217;s going to play at least through the end of the calendar year. We still have some selling season opportunities for &#8217;22 that could have an impact on the last two months of the fiscal year, but for the large part a lot of those numbers are kind of already baked.</p>
<p>And then on the Med D business, again, we know what our lives are at least through the end of the calendar year. We are in the process of doing a bid. We just submitted our bid for 2022 where I think we&#8217;re focused on continuing to get a good size of membership to benefit the business, but the right kind of members and focused on the bid that we&#8217;re hopeful can get our MLR in a better position than candidly where it is right now.</p>
<p>But from a cadence standpoint, Elizabeth, those things in the commercial and the Med D business are really things that impact just the last two months of this fiscal year. So I think you kind of look at the first quarter and things obviously will move around, but that&#8217;s probably not a bad kind of guiding point to look at kind of the cadence in the Elixir business over the rest of the fiscal year.</p>
<p><strong>Elizabeth Anderson</strong> &#8212; <em>Evercore &#8212; Analyst</em></p>
<p>Okay, so we should expect the pharmacy services margin to be under the fiscal &#8217;22 or sorry fiscal &#8217;20 margin rate.</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>I would expect the margin &#8212; EBITDA margin rate for &#8217;22 with the exception of anything that changes in our business from the &#8217;22 selling season the bid in the last two months to be pretty consistent with what you saw this quarter.</p>
<p><strong>Elizabeth Anderson</strong> &#8212; <em>Evercore &#8212; Analyst</em></p>
<p>Got it. Okay, that&#8217;s super helpful. Thank you very much.</p>
<p><strong>Operator</strong></p>
<p>And our next question comes from the line of Jenna Giannelli of Goldman Sachs. Your line is open.</p>
<p><strong>Jenna Giannelli</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Hi, thanks for taking the question. So I guess as we think out over the next couple of years philosophically getting to that 4 times leverage target. Outside of that free cash flow potential growth, EBITDA improvement, you know, you did some sale leasebacks in the quarter, are there any other levers that you might still have maybe to a bigger degree that could help you to delever or are you really just kind of working on that EBITDA growth at this point?</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>I&#8217;ll start, I&#8217;ll start, Jenna, I&#8217;d say EBITDA growth is the main lever and that is what we are focused on. I think we&#8217;ve done a good job on the working capital management front, both last year with some targets this year I think could be helpful. I don&#8217;t think we&#8217;re necessarily out of runway there either, but what we are focused on is growing EBITDA in this company and then using that to start to pay down debt and working that leverage ratio from the standpoint of the numerator and the denominator.</p>
<p><strong>Jenna Giannelli</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Okay, thank you. And then just one more if I can. I know you&#8217;ve talked a lot about the recent [Phonetic] acute prescriptions versus &#8217;19 the cough, cold, and flu not expected to fully recover this year. I guess big picture, are you thinking about there still is something transient but we just don&#8217;t know when we&#8217;ll come out of it or is there the possibility that we could see permanently reduced volumes in some of these areas just reflecting perhaps new consumer behavior. Just curious how you&#8217;re thinking about it longer-term?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yeah, Jenna, it&#8217;s a really fascinating discussion. We have a couple of theories and everything is a theory right now. The first thing I would say if you look at what&#8217;s happened in the communities that are opening, I don&#8217;t see any evidence of significant behavior change post vaccine because most people we see are ripping the masks off and if you look at traffic in airports and if you look at traffic in American vacation traveling, it&#8217;s unbelievable.</p>
<p>So I personally fully &#8212; and this is just a personal opinion, I think there&#8217;s going to be a drag on cough, cold and flu mostly because people &#8212; these kids weren&#8217;t back in school and if the kids are in school and they&#8217;re wearing masks, it&#8217;s probably still going to be a depressed level of spreading infection, but my personal prediction is the minute that everyone&#8217;s back in school without masks that cough and cold comes back with a vengeance and some of the experts are saying worse than ever.</p>
<p>Now the question is when does that happen? It could be worse than ever because everyone&#8217;s immunity while good on COVID, not so good on cough, cold, flu because they haven&#8217;t been exposed to it in over 1.5 years to two years. I think the question is just when does that happen because right now we haven&#8217;t seen the de-masking back in school kind of situation.</p>
<p>So the other thing we don&#8217;t know is flu disappeared. We&#8217;re not sure how flu disappeared. We did over something like 200,000 Tamiflu prescriptions pre-COVID and then last year, I think we had 200. Yes, 200. And so flu literally disappeared. Now, it could be because more people got flu shots, it could be because everyone was wearing masks and nobody was seeing each other. So I think right now people just don&#8217;t know and so we&#8217;re really erring on the side of caution here because the impact for us has been so significant, but the scientists that at least I&#8217;ve read say that at some point whether it&#8217;s this year or next year, there is a chance that these come back with a vengeance because of the lack of immunity. So that&#8217;s as much as we know right now I think.</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>The only color I would add to Heyward comments are that the nice thing is, during the quarter, we did see a steady improvement as we mentioned in the comments kind of a steady improvement throughout the quarter. So the first part of the quarter was very low and down on cough, cold, and flu and it did steadily progress. What we don&#8217;t know is everything that Heyward said in terms of the out &#8212; the forecast for the actual flu season when it comes back and how strong it comes back and when it comes back, but we do have some early leading indicators that were trending in a more positive direction than last year.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Allergy, bad allergy season.</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>Yeah. Allergy [Speech Overlap].</p>
<p><strong>Operator</strong></p>
<p>And our next question comes from the line of Carla Casella of JPMorgan. Your line is open.</p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Hi, I was wondering if you could give us a little bit more color on stores. Those flagships how big are they relative to the existing stores and are you considering converting any of your existing stores to flagships? Are these purely a new build opportunity? And then have you given your plans for the year, the total store openings and I think I may have missed remodels if you gave it?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>I think there&#8217;s a couple of things. Number one, the flagships are not new stores. They are remodels. We are working on a full remodel plan for the whole company, which will include a variety of different styles of remodels. We&#8217;re just finalizing that right now. And we should also note that we&#8217;re not really planning at this time new store openings of any significance although we might in the future. That is still a work in progress. We are however planning some store closures. So Jim, any other commentary on that?</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>Only thing I would clarify is that no new store openings being new shovel in the ground store openings, but certainly on our road map for this year are additional flagship stores of the future that we will be progressing on. We haven&#8217;t provided the breakdown of how we&#8217;ll allocate our capex between those builds and file buys and other opportunities, but rest assured we continue along our remodel plan with a number of flavors of remodels that all of which are step function improvements of a number of stores in our fleet, many of which haven&#8217;t been touched in 20 years so outside of the recent exterior refreshes. So expect to see a continued improvement of a variety of flavors of remodels throughout the year.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>And I encourage anyone who hasn&#8217;t seen our flagship store, we&#8217;d love to host you now that we&#8217;re out and about and a friend of mind in Virginia Beach went to one of our stores, she said she couldn&#8217;t believe it was a Rite Aid, she didn&#8217;t think it was a Rite Aid. They thought maybe it was an Ulta Beauty and promptly bought $400 worth of stuff. So it&#8217;s early days, early indicators, but really exciting to see and I just want to comment on another type of remodel that we&#8217;re focused on is what we call healthcare destination where we are going to really go into vulnerable communities, remodel a store with a pharmacy first and a curated reduced set of merchandise that&#8217;s really more targeted toward OTC, towards helping improve the healthcare of these vulnerable communities. So it&#8217;s a wide range of the flagship store to a healthcare destination and we&#8217;ll have some I think exciting information to share in the near-term.</p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>So did you give the store count at quarter-end? Is it still &#8212; sort of the whole city [Phonetic] is about 2,510?</p>
<p><strong>Jim Peters</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>It&#8217;s 2,506.</p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Okay, one question on Elixir. You talk about converting to the common platform. What&#8217;s the time frame on that and is that something that&#8217;s necessary for you to really accelerate growth in that business?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>[Speech Overlap]. I don&#8217;t know that it&#8217;s as necessary to accelerate growth, we can accelerate growth now because we do have the platforms up and running, but we do operate two PBMs. They are both on the Laker system. The thing is we have two different sets of processes around clinical solutions, around setting up and configuring, around administering benefits, around all of the processes like billing and eligibility enrollment that surround these platforms, one for MedTrak, one for the legacy Envision business.</p>
<p>So for us to really drive the efficiencies that we need to drive to be super cost competitive and also more profitable and drive improved EBITDA, we need to get to one standard set of business processes and then one standard way of operating on the Laker adjudication platform and the digital platforms. So we are beginning &#8212; we&#8217;re kicking off that work this month. We&#8217;re focusing first on our commercial business, then we will pivot to the actual government programs business and we are looking to put our first customer, which is Rite Aid itself, our associates who are a client of Elixir on to that new platform for 07/01 [Phonetic] of calendar year 2022 &#8212; fiscal year 2023 and then we will migrate from there.</p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Okay, great and just one other follow-up on your labor question, you mentioned increased labor and also some investment in talent. So when you talk about the increases, how much of your increased labor cost are you expecting to come from retail versus from Elixir?</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>It&#8217;s really not &#8212; this is not an Elixir issue. This is a Rite Aid retail issue and it&#8217;s primarily a front-end issue with some areas of the tech team. Matt, you want to comment?</p>
<p><strong>Matt Schroeder</strong> &#8212; <em>Executive Vice President and Chief Financial Officer</em></p>
<p>No, I think that&#8217;s right and Carla, we didn&#8217;t give a specific number, but I think really the pressure is coming from things we have to do from a competitive wage standpoint in our stores. I mean our average that we&#8217;re paying is about $15 an hour. It depends, obviously on the states that we&#8217;re in and the positions, but that&#8217;s something that we believe we need to start ramping up over time here in order to get to where we need to be from a talent standpoint.</p>
<p><strong>Carla Casella</strong> &#8212; <em>JPMorgan &#8212; Analyst</em></p>
<p>Okay, thanks.</p>
<p><strong>Operator</strong></p>
<p>And we have reached the end of our Q&amp;A session. I would like to turn it back to Heyward for the closing remarks.</p>
<p><strong>Heyward Donigan</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you so much. Thanks everyone. As I close today, I just think it&#8217;s important to touch on the role we played as the trusted everyday care connector that helps people achieve whole health for life. This past quarter represented an opportunity for us to be in our communities in even new and more amazing ways than we have been in the past and we certainly have been deeply in our communities in the past but taking a COVID vaccine to where people work, learn, worship and gather has been an amazing opportunity for us to accelerate our role as the care connector in our communities from the doctors and the health systems to the people who need shots in arms.</p>
<p>Through our partnerships with organizations such as the NAACP and the AFL-CIO as well as with faith leaders and various national state and local government leaders, we&#8217;ve hosted accessible clinics across our footprint for people who need the most. To see the tears of joy participate in the spontaneous clapping and celebrations and hear the stories of seeing a grandchild for the first time or taking a bucket list trip really truly brought our purpose to life. For me, you can just see it in store and for our teams in the clinics, it&#8217;s been amazing.</p>
<p>So we&#8217;ve been focused on getting vaccines to people to help them achieve whole health and get back to their lives, but our work continues. Our mission now brings us to focus on helping people take care of their health beyond COVID testing and vaccines. This is what we were talking about earlier. This means encouraging our customers to get back to the doctor, get back to getting your diagnostic treatments or your diagnostic tests and get back to your needed treatment and for us taking life-saving medications, we will help you to ensure you&#8217;re taking your life-saving medications and ensuring our customers get a flu shot this fall.</p>
<p>So even though flu really never came last year, it could come badly this year and so we just want to reinforce the importance again of a flu shot. This past 18 months have taken a toll and we&#8217;re committed to helping people not only get back to normal, but to achieve whole health and to get thriving, get back to their lives. So with that in mind, we encourage everyone to get back to their doctor, to get the mental health support they may need and to generally be proactive with their health and know that we are here to keep you thriving every day in between your visits to the doctor. Thanks for joining us and we look forward to updating you on our progress during our second quarter earnings call.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2021, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/context-therapeutics-another-clinical-stage-oncology-research-firm-to-go-public-soon/">Context Therapeutics: Another clinical-stage oncology research firm to go public soon</a></h4>
<p>The US primary markets seem to be having a record-breaking start to the year, with over $171 billion raised in the first half of 2021 compared to $168 billion for</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/biogen-biib-stock-does-fda-nod-for-aduhelm-offer-a-buying-opportunity/">Biogen (BIIB) Stock: Does FDA nod for Aduhelm offer a buying opportunity?</a></h4>
<p>The pharmaceutical industry has been witnessing hectic activity for some time, with most drug makers either channelizing their resources for vaccine development or engaging in COVID care programs. Biotechnology giant</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/ipo-news-monte-rosa-therapeutics-will-go-public-this-week-here-are-a-few-things-to-know/">IPO News: Monte Rosa Therapeutics will go public this week, here are a few things to know</a></h4>
<p>Biotechnology company Monte Rosa Therapeutics is slated to go public this week. In a pandemic-ridden world, this industry is expanding at a healthy pace. The global biotechnology market is estimated</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="healthcare"><a href="https://news.alphastreet.com/tag/healthcare" class="healthcare">Healthcare</a></span><span class="pharmaceutical-retailers"><a href="https://news.alphastreet.com/tag/pharmaceutical-retailers" class="pharmaceutical-retailers">Pharmaceutical Retailers</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/earnings-calendar-for-the-week-of-june-21/" title="Earnings calendar for the week of June 21">
                    <h4>Earnings calendar for the week of June 21</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/rite-aid-corp-rad-q4-2021-earnings-call-transcript/" title="Rite Aid Corp (RAD) Q4 2021 Earnings Call Transcript">
                    <h4>Rite Aid Corp (RAD) Q4 2021 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/rite-aid-corporation-rad-earnings-4q21-key-numbers/" title="Rite Aid Corporation (RAD) Earnings: 4Q21 Key Numbers">
                    <h4>Rite Aid Corporation (RAD) Earnings: 4Q21 Key Numbers</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/earnings-calendar-for-the-week-of-april-12/" title="Earnings calendar for the week of April 12">
                    <h4>Earnings calendar for the week of April 12</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/rite-aid-rad-looks-to-regain-lost-ground-with-new-rebound-strategy/" title="Rite Aid (RAD) looks to regain lost ground with new rebound strategy">
                    <h4>Rite Aid (RAD) looks to regain lost ground with new rebound strategy</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/" data-a2a-title="Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Frite-aid-corp-rad-q1-2022-earnings-call-transcript%2F&amp;linkname=Rite%20Aid%20Corporation%20%28RAD%29%20Q1%202022%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/rite-aid-corp-rad-q1-2022-earnings-call-transcript/",
"headline": "Rite Aid Corporation (RAD) Q1 2022 Earnings Call Transcript",
"datePublished": "2021/06/24 at 11:25 AM",
"dateModified": "2021/06/24 at 1:56 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "Rite Aid Corporation",
"tickerSymbol": "NASDAQ: RAD",
"url": "https://news.alphastreet.com/symbol/RAD"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<div id="aioseo-admin"></div><style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rite-aid-corp-rad-q1-2022-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.4.6'></script>
<script type='text/javascript'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/rite-aid-corp-rad-q1-2022-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10'></script>
<script type='text/javascript'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202125.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.3',blog:'142446089',post:'118064',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','118064']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
