<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript | AlphaStreet</title>

<!-- All in One SEO Pack 3.2.9 by Michael Torbert of Semper Fi Web Design[307,389] -->
<meta name="description" content="Final earnings conference call transcript of Zuora Inc - ZUO stock"/>

<meta name="keywords" content="zuo stock,zuo share price,zuo earnings,zuo earnings call,zuo earnings transcript,zuo conference call,software,earnings call transcripts,technology"/>

<link rel="canonical" href="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript | AlphaStreet"/>
<meta property="og:description" content="Final earnings conference call transcript of Zuora Inc - ZUO stock"/>
<meta property="og:url" content="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/"/>
<meta property="og:site_name" content="AlphaStreet"/>
<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<meta property="article:published_time" content="2020-06-04T03:55:05Z"/>
<meta property="article:modified_time" content="2020-06-04T03:55:12Z"/>
<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript | AlphaStreet"/>
<meta name="twitter:description" content="Final earnings conference call transcript of Zuora Inc - ZUO stock"/>
<meta name="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68851831-5','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview',location.pathname+location.search+location.hash);}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/jss-style.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Tilly&#8217;s Inc  (NYSE: TLYS) Q1 2020 Earnings Call Transcript' href='https://news.alphastreet.com/tillys-inc-nyse-tlys-q1-2020-earnings-call-transcript/'/>
<meta name="generator" content="WordPress 5.3.3"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=63394'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2020"}]</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.alphastreet.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.alphastreet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-63394 single-format-standard wp-custom-logo mega-menu-menu-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo" alt="AlphaStreet"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/technology-stocks/" alt="View all posts in Technology">Technology</a></p>
				<h1 class="post-title">Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>ZUO Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2020-06-03T23:55:05-04:00">June 3, 2020</time><time class="updated" datetime="2020-06-03T23:55:12-04:00">June 3, 2020</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
							<p><strong>Zuora Inc  (<a href="https://news.alphastreet.com/symbol/zuo/">ZUO</a>) Q1 2021 earnings call dated <span id="date">Jun. 03, 2020</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Scott Berg</strong> &#8212; <em>Needham &#8212; Analyst</em></p>
<p><strong>Luv Sodha</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p><strong>Joseph Vafi</strong> &#8212; <em>Canaccord &#8212; Analyst</em></p>
<p><strong>Sarah</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p><strong>Christopher Merwin</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Ladies and gentlemen, thank you for standing by and welcome to the Zuora First Quarter Fiscal 2021 Earnings Conference Call. [Operator Instructions] So over to your speaker today, Joon Huh, VP of Finance. Thank you. Please go ahead, sir.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Thank you. Good afternoon and welcome to Zuora&#8217;s first quarter fiscal 2021 earnings conference call. Joining me today is Tien Tzuo, Zuora&#8217;s Chief Executive Officer. The purpose of today&#8217;s call is for us to provide some color on our first quarter results as well as provide our financial outlook for the upcoming quarter.</p>
<p>Some of our discussion and responses today will include forward-looking statements. So, as a reminder, our actual results could differ materially as a result of a variety of factors. You can find information regarding those factors in the earnings release we issued today and our most recent filings with the SEC.</p>
<p>Finally, we&#8217;ll be referring to several non-GAAP financial measures today and reconciliations to the related GAAP measures are included in our earnings release. For a copy of our earnings release, links to our SEC filings, a replay of today&#8217;s call or to learn more about Zuora, please visit our Investor Relations website at investor.zuora.com. And with that, let me turn it over to Tien.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Thank you, Joon. Thank you and welcome to Zuora&#8217;s first quarter earnings call for fiscal 2021. Before we begin, let me say that Zuora unequivocally stands with the Black Lives Matter movement. Individually and collectively, we at Zuora stand up against injustice. We condemn intolerance. Systemic racism must leave us. Awareness, understanding and empathy for these injustices must happen before meaningful deliberate change can occur. Now, more than ever, we must support one another as allies.</p>
<p>I also want to express, on behalf of every ZEO, our gratitude to the healthcare and essential workers who continue to be on the frontlines battling the coronavirus, taking care of those affected and keeping us safe during these unprecedented times. COVID-19 is first and foremost, a public health crisis, but it&#8217;s also a massive forcing function, changing our society and economy in profound ways. We will get through this crisis. But we also all recognize that our world has irrevocably changed.</p>
<p>And so while I plan to spend some time talking about the quarter, I&#8217;m going to focus on answering the question. What does a post COVID-19 world look like for Zuora? So far we learned three things. One, the foundation of our business is solid. Subscription models are proving incredibly resilient during this crisis. Not only are we a subscription business, but our customers are subscription businesses. Two, there has never been a time when the importance of what we do is more apparent. More and more companies are realizing that direct to customer business models, in other words, subscription models, are the future. And this crisis has only highlighted the strategic value of our technology in this new world. And third, our business continues to execute through this challenging environment. While COVID-19 has impacted our business, we believe we are adapting well to the new environment and that the underlying demand for our technology remains solid.</p>
<p>Before drilling into these three areas, let me quickly highlight our Q1 performance. Overall, we had another healthy quarter of growth as revenue, operating income and free cash flow, all came in ahead of expectations. In addition, we launched Zuora Revenue, an updated version to RevPro, fully integrated with Zuora Billing in the entire Zuora order-to-revenue suite of applications. We have 42 customers go live on our solutions. We launched the Subscribed Strategy Group to provide customers with guidance on how to win in the Subscription Economy. Working with our philanthropic arm Zuora.org, we opened our first public grant cycle to award $250,000 to organizations focused on creating more equitable and inclusive local communities.</p>
<p>More recently, we announced the newest release of our platform Zuora Central, which includes all of our data query, custom objects, sandbox tools and audit trail functionality. And finally, last week, we announced the hiring of Todd McElhatton as our new CFO starting in just a few weeks. Todd brings an incredible depth of knowledge and experience having scaled multiple multi-billion dollar cloud businesses, most recently as CFO of SAP&#8217;s Cloud Business, which includes the Concur, Qualtrics, SuccessFactors business units and more. Todd&#8217;s track record of accelerating enterprise growth makes him a tremendous addition to our team and we&#8217;re excited to have him on board.</p>
<p>The global economy is changing and our company is a net beneficiary of these changes. Why? Because it&#8217;s uncertain times companies are discovering that subscription business models are proving to be incredibly resilient. How do we know? It&#8217;s what our data tells us. Over the last few years, we published the Subscription Economy Index twice a year showing that revenue from subscription businesses have grown five to eight times faster than traditional businesses. What our data is telling us now is in the month of March, April and May, half of our customers have not seen their subscriber growth rates materially affected by the current crisis. Around 20% of our customers have actually seen their subscriber growth rates accelerate and 17% of our customers are still growing, just at a slower rate. By putting all this together, more than eight out of 10 Zuora customers sustained or grew their customer base over this time period. Now that&#8217;s a pretty remarkable statistic, even more so, when compared to what we&#8217;re seeing with non-subscription businesses.</p>
<p>For example, in Q1 2020, sales from the S&amp;P 500 companies contracted at a negative 2% annual rate, while revenues from companies in our Subscription index grew at 9.5% in the same quarter continuing the outperformance even through this crisis. And so subscriptions are a significant driver of above-market growth. At these moments of time and to accelerate underlying trends, we believe that the current crisis will only accelerate the shift of the modern global economy towards digital services and subscription models. At the same time, the value of our technology has never been more apparent. Why? Because we provide the agility that helps companies drive superior business results.</p>
<p>In the last few months, especially the latter half of March and April, we&#8217;ve helped our customers launch new offerings to capture exclusive demand, retooled their services to match rapidly changing market conditions, plus billing and payments of their customers&#8217; needs and take quick actions to hold on to their subscribers.</p>
<p>Let me give you some examples. GitHub went freemium, opening up their developer platform to millions. ForwardSight opened up all 70,000 [Phonetic] of their tech classes for free for the entire month of April signing up over 1 million new users. eMoney, a platform from Fidelity, made their planning tools free to help their financial advisors build stronger client relationships during this time of financial anxiety. Fender decided to offer free classes to Fender Play, their online guitar lessons. They were really hoping to sign up 100,000 new folks, they had to shut it off after one million sign ups, essentially annexing the user base in just under six weeks. Of course, Zoom, where it&#8217;s been an extraordinary exercise helping customers scale in response to the demand of 300 million meeting participants. [Indecipherable] have been able to ready the restaurant and reservation up to credit in March and April invoices for all of their customers as they relaunched their app for takeout and delivery. That&#8217;s a pretty amazing pivot. We&#8217;ve helped membership organizations suspend accounts for millions of members to prevent customers from churning outright.</p>
<p>Now imagine having to do this with our home-grown system built around a payment gateway. Imagine how to to tell these developers that in addition to launching and pivoting your service, they would have to go in and blow up your hard-coded billing system or your IT organization to retool SAP or Oracle or to rewrite a million lines of Apex code in sales force just to issue some credits or spin off a new freemium offer. You simply cannot do this effectively. This is why over the last 12 weeks, we&#8217;ve really bear hugged our customers to show them how to best utilize our platform during this time of crisis. For example, we&#8217;ve made our [Indecipherable] training free. We&#8217;ve announced last week that we&#8217;re giving our customers six months of free access to key parts of our platform tools enabling them to rapidly customize and automate key COVID-19 related processes. We set up webcasts with our customer success teams and we brought our customers into Zoom communities to share ideas and best practices. It&#8217;s been an incredibly rewarding experience for all of our ZEOs to be able to help our customers in such important ways, but more significantly, this moment has validated the strategic mission critical nature of our solutions.</p>
<p>Now, we&#8217;ve always believed that the long term trends to be in our favor. And what we&#8217;ve seen over the last few months has only validated our faith. Companies are realizing the importance of new customer-centric revenue streams as well as the superiority of the subscription model and the recurring revenue in direct customer relationships that they enable. Our deployments continue to proceed at a healthy pace with 42 last quarter. We&#8217;re seeing a restart of projects that were paused when the crisis first hit. We saw one $7 billion company indefinitely stent their CRM deployment, but they&#8217;re moving forward with our subscription billing and revenue deployment. We&#8217;ve seen a large manufacturing company that, while it&#8217;s furloughing employees, they&#8217;re still moving forward with our connected device project. We continue to see steady month over month improvements throughout the quarter in the quality of our pipeline.</p>
<p>There were some early concerns about how the crisis would significantly hinder our ability to sell and deploy enterprise solutions but those concerns have not proven to be true. Everyone is at home right now, including our prospects and Zoom has been the big equalizer. Having said, many companies are still in a state of change. They&#8217;re all sorting through their internal priorities and processes will lead to a lot more noise in the system. The result is it can take longer to finalize some deals causing them to slip out of the quarter. The good news is, all of those Q1 deals that slipped, 75% of them closed in May.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/hca-holdings-inc-nyse-hca-q1-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="ue560b8c7ebf11884951fcf29bd501aac"><!-- INLINE RELATED POSTS 1/3 //--><style>.ue560b8c7ebf11884951fcf29bd501aac,.ue560b8c7ebf11884951fcf29bd501aac .postImageUrl,.ue560b8c7ebf11884951fcf29bd501aac .centered-text-area{min-height:80px;position:relative}.ue560b8c7ebf11884951fcf29bd501aac,.ue560b8c7ebf11884951fcf29bd501aac:hover,.ue560b8c7ebf11884951fcf29bd501aac:visited,.ue560b8c7ebf11884951fcf29bd501aac:active{border:0!important}.ue560b8c7ebf11884951fcf29bd501aac .clearfix:after{content:"";display:table;clear:both}.ue560b8c7ebf11884951fcf29bd501aac{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.ue560b8c7ebf11884951fcf29bd501aac:active,.ue560b8c7ebf11884951fcf29bd501aac:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.ue560b8c7ebf11884951fcf29bd501aac .centered-text-area{width:100%;position:relative}.ue560b8c7ebf11884951fcf29bd501aac .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.ue560b8c7ebf11884951fcf29bd501aac .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.ue560b8c7ebf11884951fcf29bd501aac .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.ue560b8c7ebf11884951fcf29bd501aac:hover .ctaButton{background-color:inherit!important}.ue560b8c7ebf11884951fcf29bd501aac .centered-text{display:table;height:80px;padding-left:18px;top:0}.ue560b8c7ebf11884951fcf29bd501aac .ue560b8c7ebf11884951fcf29bd501aac-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.ue560b8c7ebf11884951fcf29bd501aac:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ue560b8c7ebf11884951fcf29bd501aac-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">HCA Holdings Inc. (NYSE: HCA) Q1 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p>We&#8217;ve also been helping some of our long-standing customers in industries like sports and travel with volume credits and payment deferrals. In certain situations, we are intentionally targeting lighter deals leading to faster deployments. Once we get operational with real revenue flowing through our system, we&#8217;ll have the ability to expand. Now all this means that in the short term, there will be some impact on billings for the next quarter, but we expect to see the long term growth trends to stay intact. The vision for our company has not changed. We remain focused on building a durable business for the long run. If anything, the current crisis has only emphasized the importance of subscription business models.</p>
<p>Just look at how our lives have dramatically changed over just the last 12 weeks. We now live in a world of on-demand digital services for work, entertainment, transportation, health, the list goes on. Zuora is the market leader and remains committed to helping our customers and prospects accelerate into the Subscription Economy.</p>
<p>Now let me turn it over back to Joon to go through our financial details.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Thanks, Tien. As Tien mentioned, the world is very different since we reported earnings three months ago. Most of us are working remotely, meeting virtually and social distancing as a part of our daily lives but what has not changed is our commitment to our employees, customers and partners around the world. We still have a great opportunity ahead of us to help companies succeed in the Subscription Economy.</p>
<p>Looking at Q1, we came in ahead of expectations for subscription revenue at $56.9 million and total revenue of $73.9 million. We came in well ahead on non-GAAP operating loss of $7.7 million as we saw lower expenses resulting from limited travel and events, and the lower expenses combined with the beneficial timing of payments led to better than expected results for free cash flow of negative $2.2 million for the quarter.</p>
<p>Now, digging into the details. Let&#8217;s start with the key operating metrics, and then I&#8217;ll move to the transaction volume process on the platform in Q1. Starting with our customer numbers. We added a net 19 more customers with over $100,000 in ACV in the quarter, resulting in an 18% growth year-over-year. Despite the virtual sales motion for part of the quarter, the majority of the increase was from new customers. This customer group continues to represent the vast majority of our business as it makes up 90% of our annual recurring revenue.</p>
<p>Turning to our second key operating metric, dollar based retention ticked down to 103% in Q1. This was driven by lower volume upsell and cross sell activity compared to the prior year. As you&#8217;d expect in the current environment, we&#8217;re expecting some down sells in customers in the impacted sectors that will affect this metric. Dollar based retention is a very important metric for us. So let me talk about what we&#8217;re doing to improve this trend.</p>
<p>First, we&#8217;re investing in our customer success efforts. We&#8217;ve introduced benchmarking initiatives with our customers to show how they&#8217;re doing versus their peers and providing recommendations on how to improve. Second, we&#8217;re making changes to our systems and plans to rightsize our initial land with customers that allows us to naturally grow into future expansion opportunities. Third, we&#8217;re ramping our cross-sell motion for our fully integrated Zuora revenue product with 10 customers now operation live on the integrated product. We&#8217;re talking to a number of billing customers about automating their revenue recognition process. We know that it will take a few quarters for these changes to get reflected given the rolling 12-month measurement for dollar based retention. We&#8217;re optimistic that these initiatives will lead to improved expansion metrics.</p>
<p>Moving on to transaction volume. Our systems processed $12.3 billion on transaction volume in the quarter to represent 27% growth year-over-year. On a trailing 12-month basis, transaction volume growth was also 27%. As a reminder, our revenue does not track in line with transaction volumes because our customers realize pricing efficiencies as they buy larger blocks of volume.</p>
<p>Turning to our financial results for the quarter, subscription revenue grew 20% to $56.9 million in the quarter. Professional services revenue increased to $17 million as customers continue to deploy our mission-critical solutions. Together, this resulted in total revenue of $73.9 million in Q1, ahead of expectations. Looking at our Q1 margins, non-GAAP subscription gross margins increased to 79% by efficiencies in our data center spend. In addition, we managed our non-GAAP professional services gross margin to operate on a breakeven basis. This resulted in total non-GAAP gross margin of 60%, an increase of 3 percentage points compared to the prior quarter.</p>
<p>Non-GAAP operating loss was $7.7 million as we realized lower expense in areas including T&amp;E and data center costs. We continue to manage our cost base, while making the appropriate investments to match our revenue growth. This led to a 5 percentage point improvement of our non-GAAP operating margin quarter-over-quarter or negative 10%.</p>
<p>Now let&#8217;s turn to our billing to free cash flow. Translated subscription billings for Q1 was $53.7 million, representing 10% growth year-over-year. While we saw some notable deals pushed into Q2, we&#8217;re also &#8212; we&#8217;ve already closed a number of those deals to date. Looking ahead, it&#8217;s difficult to predict billings growth with the economic uncertainty and quarterly fluctuations. We do believe it&#8217;s prudent to expect a lower growth rate in subscription billings for Q2 versus Q1.</p>
<p>Turning to our cash flow. Q1 free cash flow was negative $2.2 million, compared to negative $4.5 million in Q4. This improvement was primarily driven by lower expenses, favorable timing of payments and a tailwind from ESPP-related cash receipts, which we see in the first and third quarters each year. Total capex for the quarter was $5.2 million with $3.4 million related to the move of our headquarters. For Q2, we expect free cash flow to be approximately negative $10 million, which includes the quarter-over-quarter impact of $4.5 million from ESPP-related payments and $3 million related to the timing of payments and seasonality in our business.</p>
<p>With the full year, we expect free cash flow to be better than negative $18 million. We are maintaining our target to be cash flow breakeven run rate as we exit Q4 of this year. It&#8217;s important that we continue to manage our business and drive efficiencies to deliver on this target while investing in our growth. We ended the quarter with $173 million in cash and cash equivalents and remain fully funded against our current operating plan. Our fully diluted share count as of the end of the quarter, April 30, 2020 was approximately 126.6 million using the treasury stock method.</p>
<p>Now a few comments before we get to our guidance. First, subscription business models are proving to be resilient and we have two levels of resiliency in our business. We operate a subscription business, and likewise, our customers also run subscription business models. Second, given our shift upmarket over the last few years, our customer base today is better positioned to weather the economic storm of the current pandemic. The majority of our revenue comes from medium and large businesses that are relying on our agile solutions to meet the demands of this rapidly changing market. Third, our solutions are driving the future growth for our customers. While companies with one-time product sales are struggling, connected services around subscribers are thriving. This is why nearly all of our coupon patients continue to move forward, while other projects have been canceled. Fourth, we&#8217;re very focused on investing prudently in our business. We plan to continue supporting the long term success of our customers, while maintaining our financial discipline. This includes balancing our cost and meeting our free cash flow targets for the year.</p>
<p>Now turning to our guidance, for Q2, we currently expect total revenue of $72.5 million to $75 million, subscription revenue of $58 million to $59 million, non-GAAP operating loss of $8 million to $7 million, non-GAAP net loss per share of $0.08 to $0.07 assuming weighted average shares outstanding of approximately 116.6 million. For the full year FY &#8217;21, we are withdrawing our outlook. Given the current economic environment, prudence dictates as we think about our financial outlook on a quarterly basis. But despite the macro uncertainty, we have a great opportunity ahead of us and we feel confident in our ability to execute. And with that, we&#8217;re happy to take your questions. Operator?</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Your first question comes from the line of Scott Berg with Needham. Your line is open.</p>
<p><strong>Scott Berg</strong> &#8212; <em>Needham &#8212; Analyst</em></p>
<p>Hi, Tien and Joon. Congrats on the good quarter and thanks for taking my questions here. I guess, Tien, lots of things to digest there. Let&#8217;s start with the comments around billings that &#8212; for the second quarter that I think both you and Joon discussed is, when we think about lower billings in the quarter, how should we think of it in terms of whatever that number ends up being. Is a certain percentage from the current sales environment? Is a certain percentage from down sells coming? Is it a certain percentage of maybe other buckets out there? That would be super helpful. Thank you.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah. Maybe I&#8217;ll start and Joon, you can add some color here. But we&#8217;ve always signaled that billings is a complicated number, right? There is typically a bunch of factors. It is a mix of annual versus quarterly. There is the obvious impact that we talked and can pull in deals from one quarter to another, early renewals, if you will, that affects billings. And I would say, right now, in this environment, billings is even more complicated. And so, there are certainly situations where restructuring contracts for our customers, where it&#8217;s a longer-term contract, the TCV value is the same. But given the current environment, right, and given the industries that they are in, there might be some short term relief that we&#8217;re trading off sort of more long term relationships. And certainly you would expect a tick up in down sells as well. And so what we&#8217;re trying to signal is the long term picture really does not change, but it&#8217;s definitely a lot of short term variability that&#8217;s going on right now. We thought, just to give the best signal possible for Q2, we wanted to provide that commentary.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/lockheed-martins-feature-rich-f-35-jet-is-probably-a-flight-of-fancy/" target="_blank" rel="nofollow" class="u1fbcae6f7ba1d5271333314e24a8add1"><!-- INLINE RELATED POSTS 2/3 //--><style>.u1fbcae6f7ba1d5271333314e24a8add1,.u1fbcae6f7ba1d5271333314e24a8add1 .postImageUrl,.u1fbcae6f7ba1d5271333314e24a8add1 .centered-text-area{min-height:80px;position:relative}.u1fbcae6f7ba1d5271333314e24a8add1,.u1fbcae6f7ba1d5271333314e24a8add1:hover,.u1fbcae6f7ba1d5271333314e24a8add1:visited,.u1fbcae6f7ba1d5271333314e24a8add1:active{border:0!important}.u1fbcae6f7ba1d5271333314e24a8add1 .clearfix:after{content:"";display:table;clear:both}.u1fbcae6f7ba1d5271333314e24a8add1{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u1fbcae6f7ba1d5271333314e24a8add1:active,.u1fbcae6f7ba1d5271333314e24a8add1:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u1fbcae6f7ba1d5271333314e24a8add1 .centered-text-area{width:100%;position:relative}.u1fbcae6f7ba1d5271333314e24a8add1 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u1fbcae6f7ba1d5271333314e24a8add1 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u1fbcae6f7ba1d5271333314e24a8add1 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u1fbcae6f7ba1d5271333314e24a8add1:hover .ctaButton{background-color:inherit!important}.u1fbcae6f7ba1d5271333314e24a8add1 .centered-text{display:table;height:80px;padding-left:18px;top:0}.u1fbcae6f7ba1d5271333314e24a8add1 .u1fbcae6f7ba1d5271333314e24a8add1-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u1fbcae6f7ba1d5271333314e24a8add1:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u1fbcae6f7ba1d5271333314e24a8add1-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Lockheed Martin’s feature-rich F-35 jet is probably a flight of fancy</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Scott Berg</strong> &#8212; <em>Needham &#8212; Analyst</em></p>
<p>Got it.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Yeah, if I could just add there, Scott, is that we want to be prudent here, right? And we want to do what&#8217;s right for the customer. So there are some relief programs that we have in place that, as Tien mentioned, that will slightly impact that number, but the important thing is that we feel great about the long term view here and the long term growth. And so hopefully I think the prevailing view is that Q2, Q3, potentially are the lower quarters, but hopefully it comes back quicker than that and the overall economy comes back quicker than that.</p>
<p><strong>Scott Berg</strong> &#8212; <em>Needham &#8212; Analyst</em></p>
<p>Quite helpful. Thank you. And then from a follow-up perspective, there is a comment around targeting lighter deals right now. I actually like that approach in general. Hopefully quicker, smaller deals get a foothold, get a footprint, allow you to show value in upsell and expand from that. But can you help us kind of understand if the traditional sales process brings in the dollar&#8217;s worth of maybe ARR for you? What does this lighter sale mean? Is it 50% of that number, 75% of that number? And then the follow-up to that, of course, is how quickly do you think you can upsell those lighter contracts to bring that up to a normalized level? Thank you.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah, so I kind of bring it back to the last quarter, we had talked about Robbie Traube&#8217;s journey from the [Technical Issues]. He&#8217;s now got two quarters under his belt. The last quarter, as we entered the year, we talked about some of the sales restructuring and really to have long term &#8212; to have a mindset of long term ownership of the customer relationship. Right. And so versus a hunter that closes a deal [Technical Issues] over the fence to a farmer. And so, now that, that structure is in place, where we want the reps would be to do what&#8217;s right for the customer. And in this situation, if the customer is saying, look, this project is really important, this is our future, help us out with some cash situation. We want the flexibility to do that, right? And we don&#8217;t want the reps to be penalized and we want in line and between what we&#8217;re doing and what the customer is doing. And so I would say &#8212; and the first part of this is part of the long term trend, a longer-term trend of making sure that we&#8217;re always focused on long term customer relationships. Hopefully what that does is one of the things that Joon talked about that should lead to higher net dollar retention.</p>
<p>It&#8217;s hard to put a specific number on it, right, because it really depends on the deal, depends on the region, depends on the person. But we are signalling that this really just makes sense in this environment. We&#8217;ve got the flexibility to do that. It&#8217;s one of the benefits of having a subscription model where you can take the long term customer view. And it&#8217;s one of the things that it might put some short-term pressure on the billings number, but it&#8217;s going to lead to a much, much better long term business.</p>
<p><strong>Scott Berg</strong> &#8212; <em>Needham &#8212; Analyst</em></p>
<p>Super helpful. Thanks for taking my questions, guys.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Thanks, Scott.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from the line of Brent Thill with Jefferies. Your line is open.</p>
<p><strong>Luv Sodha</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p>Hi. Hey, guys, congrats on the good print. This is Luv Sodha on for Brent Thill. Hey, two questions from me. One was maybe, Tien, you made some commentary around how the pipeline is holding up and it&#8217;s improved sequentially month over month. So maybe if I could ask, like, what are you seeing out there versus what&#8217;s being implied in the billings guidance that you guys gave?</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah, absolutely. You guys talk to a lot of companies out there. I would say that we&#8217;re experiencing and &#8212; other companies are a little bit different and certainly the COVID-19 and economic situation impacts people differently, but what we&#8217;re seeing is pipeline generation is good and that might be an effect of a lot of people at home, right? They&#8217;re online, right? They&#8217;re looking at channel, it&#8217;s easier to make calls. If you think about our SDRs that are generating pipe, that they could actually do more conversations in a day, now that everybody is at home on Zoom than they could before. And so the pipeline generation is good. I think what the difficulty is, it&#8217;s hard to take the historical conversion metrics that you see in previous quarters and years and simply apply to the current situation and just because it&#8217;s a new situation. And so while we feel good about the pipeline generation, I think we&#8217;re just being cautious &#8212; very cautiously optimistic, but cautious nevertheless to say, hey, let&#8217;s just watch this pipeline carefully and let&#8217;s see how it evolves as these deals move through the system.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>And if I could just add there, Luv, when we looked at the quarter and how we have progressed, I mean, when the coronavirus impacts first hit, we obviously saw some requests from our customers and we obviously want to be good partners for them. So things like payment deferral, term changes, those came in, but what we&#8217;ve noticed is that, yeah, the pipeline has gotten better throughout the quarter in terms of velocity and quality, and so those things are in our favor. But &#8212; and we are able to close a number of the slipped deals from Q1 to Q2 in May as Tien had mentioned. So, I mean, we have good trends and good momentum. I think the &#8212; but we want to do the prudent thing here in terms of thinking about the next quarters.</p>
<p><strong>Luv Sodha</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p>Got it. And maybe another one, if I may, on the margin side. It sounds like you guys had a healthy beat relative to where our expectations were and even where guidance was. Is there a way for this to be a more material step up going into the future in terms of what profitability you guys can deliver over a longer period of time or is it &#8212; would you categorize this as more like a short-term beat?</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Why don&#8217;t I take this one, Tien? So in terms of the margins and our costs, like many other companies, we came in a little bit better on cost because of that limited T&amp;E and travel and virtual events and things like that. So that certainly helped. The real question is how long does this last and how long does this sort of lower cost structure does it stay in place? And so we&#8217;ll have to see. I think every company probably going through this is seeing savings here and we certainly see that and we expect some of that to continue for the year, but it&#8217;s hard to tell when this will get back to normal, right, because next year, hopefully, we are traveling hopefully we are doing events and hopefully we are meeting in person and then those costs will go up. So we&#8217;re factoring all that in, but the important thing is that we are trying to match our revenue and expenses in terms of how much we grow and how much we invest. And so that&#8217;s why it&#8217;s important for us to maintain our margins and actually improve them over time and maintain the free cash flow target by the end of the year.</p>
<p><strong>Luv Sodha</strong> &#8212; <em>Jefferies LLC &#8212; Analyst</em></p>
<p>Got it. Great. I&#8217;ll pass it on. Nice job, guys.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Thanks a lot.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Your next question comes from the line of Joseph Vafi with Canaccord. Your line is open.</p>
<p><strong>Joseph Vafi</strong> &#8212; <em>Canaccord &#8212; Analyst</em></p>
<p>Hey, guys, good afternoon, nice quarter. Just, I know there is a few moving parts to revenue growth here. I just thought maybe we&#8217;d talk about how we should think about dollar based retention versus, say, signing new customers above $100,000 of ACV from here if perhaps you&#8217;re going to be focusing a little bit on more of a land and expand strategy with new customers. And then secondly, I know you&#8217;re not providing guidance, but how should we think about that dollar based retention for the rest of the year? Do we think it stays above $100,000 or when we think it may start inflecting up? And then maybe I&#8217;ll have a follow-up. Thanks.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Sure.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah. Go ahead.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Go ahead, Tien, and I&#8217;ll add on.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Sure. Let&#8217;s do that. So the macro level picture for us is every quarter there are more companies that are moving into the Subscription Economy. You can feel that and your technology is driving, your customer is driving it. The economy is really tilting to the environment and we actually &#8212; our hope is the current COVID making situation is going to accelerate that trend and so we can&#8217;t take our eye off the ball on engaging with new logos. And so we try to run a balanced environment where we are simultaneously looking at engaging with new companies looking to shift to a Subscription Economy. Obviously, we want a business model that allows us to grow as we continue to provide more value to our customers as well. And so you&#8217;re going to see a balance of that. And then what we saw in Q1 was, given the situation, customers had a strong need. And so we just spend a lot of time with our customers, right, making sure they&#8217;re unlocking the utility that our system provides and trying to drive the changes that they needed to driving their business.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/pinterest-inc-nyse-pins-q1-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="u4050f60711a723cbb52315dd3a7e5c84"><!-- INLINE RELATED POSTS 3/3 //--><style>.u4050f60711a723cbb52315dd3a7e5c84,.u4050f60711a723cbb52315dd3a7e5c84 .postImageUrl,.u4050f60711a723cbb52315dd3a7e5c84 .centered-text-area{min-height:80px;position:relative}.u4050f60711a723cbb52315dd3a7e5c84,.u4050f60711a723cbb52315dd3a7e5c84:hover,.u4050f60711a723cbb52315dd3a7e5c84:visited,.u4050f60711a723cbb52315dd3a7e5c84:active{border:0!important}.u4050f60711a723cbb52315dd3a7e5c84 .clearfix:after{content:"";display:table;clear:both}.u4050f60711a723cbb52315dd3a7e5c84{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u4050f60711a723cbb52315dd3a7e5c84:active,.u4050f60711a723cbb52315dd3a7e5c84:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u4050f60711a723cbb52315dd3a7e5c84 .centered-text-area{width:100%;position:relative}.u4050f60711a723cbb52315dd3a7e5c84 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u4050f60711a723cbb52315dd3a7e5c84 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u4050f60711a723cbb52315dd3a7e5c84 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u4050f60711a723cbb52315dd3a7e5c84:hover .ctaButton{background-color:inherit!important}.u4050f60711a723cbb52315dd3a7e5c84 .centered-text{display:table;height:80px;padding-left:18px;top:0}.u4050f60711a723cbb52315dd3a7e5c84 .u4050f60711a723cbb52315dd3a7e5c84-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u4050f60711a723cbb52315dd3a7e5c84:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u4050f60711a723cbb52315dd3a7e5c84-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Pinterest, Inc.  (NYSE: PINS) Q1 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p>There&#8217;s a couple of things about the net dollar retention number that Joon covered, right? One is, because it is a fourth quarter effect on that, we suspect what you&#8217;re going to see is some of the shorter-term downward pressures you have in the net dollar retention related to down sells and things like that will affect us. It will probably take a few quarters for that to kind of work it out through the &#8212; work through the system from a numbers perspective. Maybe, Joon, you can add some color to that.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>Yeah. And so I would say it&#8217;s a trailing 12-month metric. So just keep in mind, it will take some time, some quarter to sort of lap over that if you think of it that way. But I talked a little bit about some of the things that we&#8217;re doing in the field, investing in our customers&#8217; success, rightsizing our initial land and ramping up our cross-sell. So we&#8217;re very focused on improving that. That said, there are some industries that are impacted, right? So if you look at even our SMB, we don&#8217;t have a ton of exposure, it&#8217;s about 10% or less than 10% of our recurring revenue. So we don&#8217;t have a ton of small business exposure, but we do have some of those customers. And so that&#8217;s going to impact some of the down sell that we talked about. But the idea is that it would moderate or see some pressure for the near term. But overall, through these initiatives and through these things that we have in place that it would get better.</p>
<p><strong>Joseph Vafi</strong> &#8212; <em>Canaccord &#8212; Analyst</em></p>
<p>Okay, that&#8217;s helpful and then just given kind of moved in to kind of a steady-state COVID environment or whatever you want to call it, at this point, how does that kind of change what&#8217;s coming into the pipeline in terms of the types of opportunities, the size, the industries? Any color there may be helpful.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah, I would say I know after a couple of months, the human ability to adapt to be in order to change will start to kick in, but I think it&#8217;s little hard to say that we&#8217;re in a steady-state just yet, right? There&#8217;s still quite a bit of unknowns. You&#8217;ve seen ripple effects in the U.S., you&#8217;re seeing what is a 40 million unemployment and so there has to be other ripple effects that are going to come about, resurgence of the virus or things like that. So it&#8217;s hard to say it&#8217;s a steady-state.</p>
<p>But I would say this, I would say, what we&#8217;re seeing and we&#8217;ll try to share some of the anecdotes. We&#8217;re seeing that companies were pausing their CRM deployment but continuing with ours. We&#8217;re seeing manufacturing companies, quite frankly, are having a hard time selling because of what they do, but they have $1 million, $2 million, $3 million assets in the field that are all connected and they&#8217;re seeing new revenue streams related to their existing purchased in-market connected products and they&#8217;re continuing with our projects.</p>
<p>And you&#8217;re seeing other companies saying, gosh, we wish we had a subscription business, if we did, we would have been able to weather the storm just a little bit better. We think that really bodes well and then we&#8217;re seeing it play out in our early conversations with these companies. But I would say, COVID and shelter-in-place really hit mid-March and we&#8217;re still fairly early through this and so we&#8217;re going to be in the same boat as other companies in terms of understanding that the short-term future just does have a lot of uncertainty and chaos associated with it.</p>
<p><strong>Joseph Vafi</strong> &#8212; <em>Canaccord &#8212; Analyst</em></p>
<p>Sure. That makes sense. Thanks very much for taking my questions, guys.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Of course.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>All right. Thanks, Joe.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from the line of Stan Zlotsky with Morgan Stanley, your line is open.</p>
<p><strong>Sarah</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Hi, this is Sarah on for Stan. I don&#8217;t think you guys mentioned during the call, but I wanted to double check. Did you give us percentage of your total revenue that you have exposed to COVID-related verticals, that being travel, retail, hospitality?</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>We didn&#8217;t actually give a number for the specific industries but the overall number, right. If you look at it on an aggregate, it&#8217;s less than 5% of our overall business. So that includes travel, retail, hospitality. The other ones are office space, transportation, those would be the category. But in aggregate, it&#8217;s less than 5% of our overall business if you look at it on a recurring revenue basis.</p>
<p><strong>Sarah</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Got it. I also had a quick follow-up. Did you guys had continued traction in growing that greater than $100,000 ACV cohort? I guess, how should we be thinking about that? Are you seeing existing customers growing their contract? Is that larger net new customers coming in? Just the dynamics and how that cohort is growing.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>[Speech Overlap] Why don&#8217;t I take this one? So the customer group is growing pretty much in line with last quarter, 18% growth year-over-year and net add of 19. And the majority of those were actually new logos. So Robbie Traube and his team, they&#8217;ve done a really good job of landing new customers. It&#8217;s because the majority are new customers coming on board versus one that are graduating from below $100,000 to above. The other point that I would make is that this goes to show, I mentioned that it&#8217;s 90% &#8212; this customer group represents 90% of our our business or our ACV. So if you think about our customers, they are much more of the medium and larger customers that we&#8217;re going after. But we&#8217;re seeing nice growth here and I think hopefully that continues.</p>
<p><strong>Sarah</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Got it. Thank you.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from the line of Chris Merwin with Goldman Sachs. Your line is open.</p>
<p><strong>Christopher Merwin</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Hey, thanks very much for taking my question. I wanted to ask about Zuora Revenue. It sounds like it&#8217;s an update to the RevPro product that you&#8217;ve already had out there in the market and some added functionality. So what can you say about the initial customer feedback to that so far? Does this introduce any new set of potential competitors or is this kind of like mainly going to be a net new deployment for the customers that take it? Just I&#8217;m curious, any color you could share there. Thank you.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah. So that is what we used to call RevPro. We pushed out a major release of RevPro, the centerpiece of that was a productized integration that we&#8217;ve been talking about in multiple quarters on these calls. We feel pretty good about it and I think, to be honest, I still slip and call it RevPro all the time and product folks get mad at me but we&#8217;re just trying to harmonize name, Zuora Billing is Zuora Revenue now and that&#8217;s the name of the product going forward. But it&#8217;s the same product as RevPro now fully integrated with billing. That innovation continues to go well. I think we&#8217;re up to 10 customers that are live, closing their books, running things through. We get company comes to us and say, look you need to help us halve the time it takes to close the books by now running integrated solutions. So we&#8217;re feeling pretty good about that joint offering.</p>
<p><strong>Christopher Merwin</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Got it. And then I guess, when we look at the transaction revenue growth and apologies if this was touched on before, but it looks like it picked up a bit this quarter and I know in the past you&#8217;ve sort of I think discouraged analyst from reading too much into quarter-to-quarter trends in that metric, but just wondering how we should contextualize that number relative to the prior quarter and is there anything we should take away about the potential for the end market.</p>
<p><strong>Tien Tzuo</strong> &#8212; <em>Founder and Chief Executive Officer</em></p>
<p>Yeah, I mean that&#8217;s another number that has a trailing 12-month impact to it, right, so aspect to it. And so we just want to continue to show that number to show that companies are gaining value from our system, right? The way we monetize, as you mentioned, is not a straight &#8212; in-quarter one-to-one translation between that number and our revenues and so there&#8217;s a lot of things that are in the mix in terms of how those two things are related. But we feel pretty good. We feel good &#8212; pretty good about it to get a number that we have. That&#8217;s a similar number but we talked really about just the growth of subscription business, as you know, like twice a year, we published the Subscription Economy Index and given all the changes that are going on, we went to a monthly mode to try to help companies see that. I think even your firm has been using some of that information as well. But the contracts that we wanted to show there was subscription businesses continue to grow, even as you see the GDP shrinking and you see revenues at the S&amp;P 500 shrinking. And so it&#8217;s just really shows the resilience in the model, and it shows that this is the growth engine of the future.</p>
<p><strong>Christopher Merwin</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Got it. Thank you very much.</p>
<p><strong>Joon Huh</strong> &#8212; <em>Vice President of Finance</em></p>
<p>All right, thank you.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2020, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/crwd-earnings-all-you-need-to-know-about-crowdstrike-q1-2021-earnings-results/">CRWD Earnings: All you need to know about CrowdStrike Q1 2021 earnings results</a></h4>
<p>CrowdStrike Holdings (NASDAQ: CRWD) today announced its first quarter financial results for the period ended April 30, 2020. Net loss for the first quarter was $19.2 million, or ($0.09) per</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/zoom-video-communications-q1-2021-earnings-zm-stock/">Zoom Video Communications (ZM) Q1 profit beats estimates, guides Q2 above view</a></h4>
<p>Zoom Video Communications Inc. (NASDAQ: ZM) reported its financial results for the quarter ended April 30, 2020, on Tuesday after the market closes. The results exceeded analysts' expectations. The company</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/dicks-sporting-goods-dks-stock-q1-2020-earnings/">A visual representation of DICK&#8217;S Sporting Goods (DKS) Q1 2020 earnings results</a></h4>
<p>DICK'S Sporting Goods Inc. (NYSE: DKS) slipped to a loss in the first quarter of 2020 from a profit last year, due to the impacts from temporary store closures, expenses,</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="disqus_thread"></div>
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="software"><a href="https://news.alphastreet.com/tag/software" class="software">Software</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/zuora-nyse-zou-q3-2020-earnings-snapshot/" title="Zuora (NYSE: ZOU): Q3 2020 Earnings Snapshot">
                    <h4>Zuora (NYSE: ZOU): Q3 2020 Earnings Snapshot</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/zuora-zuo-stock-q2-2020-earnings-results/" title="Zuora&#8217;s stock surges on solid outlook and Q2 earnings beat">
                    <h4>Zuora&#8217;s stock surges on solid outlook and Q2 earnings beat</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/zuora-zuo-stock-q2-2020-earnings-preview/" title="What to expect from Zuora’s Q2 earnings on August 28?">
                    <h4>What to expect from Zuora’s Q2 earnings on August 28?</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/zuora-zuo-q4-earnings-preview/" title="Earnings Preview: Strong subscriber growth to boost Zuora’s Q4 earnings">
                    <h4>Earnings Preview: Strong subscriber growth to boost Zuora’s Q4 earnings</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/" data-a2a-title="Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fzuora-inc-nyse-zuo-q1-2021-earnings-call-transcript%2F&amp;linkname=Zuora%20Inc%C2%A0%20%28NYSE%3A%20ZUO%29%20Q1%C2%A02021%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript/",
"headline": "Zuora Inc  (NYSE: ZUO) Q1 2021 Earnings Call Transcript",
"datePublished": "2020/06/03 at 11:55 PM",
"dateModified": "2020/06/03 at 11:55 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "Final earnings conference call transcript of Zuora Inc - ZUO stock",
"mentions":	
[
{
"@type": "Corporation",
"name": "Zuora Inc.",
"tickerSymbol": "NASDAQ: ZUO",
"url": "https://news.alphastreet.com/symbol/ZUO"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
				<div style="display:none">
	</div>
<script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"alphastreet"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"63394 https:\/\/news.alphastreet.com\/?p=63394","disqusShortname":"alphastreet","disqusTitle":"Zuora Inc\u00a0 (NYSE: ZUO) Q1\u00a02021 Earnings Call Transcript","disqusUrl":"https:\/\/news.alphastreet.com\/zuora-inc-nyse-zuo-q1-2021-earnings-call-transcript\/","postId":"63394"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202023'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/jss-script.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8.1',blog:'142446089',post:'63394',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','63394']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
