<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Riding the wave of cloud adoption, Datadog (DDOG) stays on investors&#039; radar | AlphaStreet</title>

<!-- All In One SEO Pack 3.6.1[307,409] -->
<meta name="description" content="The market&#039;s reaction to the COVID-related disruption has been very harsh and businesses lost several million dollars of market cap in the mass selloff. One sector that managed to weather the slump is technology, supported by the digital transformation wave and rapid adoption of cloud-based services."/>

<meta name="keywords" content="datadog,ddog,earnings,earnings snapshot,technology,application software,software,ddog stock,ddog stock earnings,ddog earnings,datadog earnings snapshot,datadog earnings,business news,news,monitoring and analytics platform,analytics platform,software as a service,saas,datadog stock,covid-19,pandemic,coronavirus,,it services,software services,analysis"/>

<link rel="canonical" href="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Riding the wave of cloud adoption, Datadog (DDOG) stays on investors&#039; radar | AlphaStreet"/>
<meta property="og:description" content="The market&#039;s reaction to the COVID-related disruption has been very harsh and businesses lost several million dollars of market cap in the mass selloff. One sector that managed to weather the slump is technology, supported by the digital transformation wave and rapid adoption of cloud-based services."/>
<meta property="og:url" content="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/"/>
<meta property="og:site_name" content="AlphaStreet"/>
<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/Trending-stocks.jpg"/>
<meta property="article:published_time" content="2020-07-15T20:10:10Z"/>
<meta property="article:modified_time" content="2020-07-15T20:30:39Z"/>
<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/Trending-stocks.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Riding the wave of cloud adoption, Datadog (DDOG) stays on investors&#039; radar | AlphaStreet"/>
<meta name="twitter:description" content="The market&#039;s reaction to the COVID-related disruption has been very harsh and businesses lost several million dollars of market cap in the mass selloff. One sector that managed to weather the slump is technology, supported by the digital transformation wave and rapid adoption of cloud-based services."/>
<meta name="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/Trending-stocks.jpg"/>
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/amp/"/><meta name="generator" content="AMP for WP 1.0.58.4"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar Comments Feed" href="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.11.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68851831-5','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview',location.pathname+location.search+location.hash);}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.4.2' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='UnitedHealth Group Inc. (UNH) Q2 2020 Earnings Call Transcript' href='https://news.alphastreet.com/unitedhealth-group-inc-unh-q2-2020-earnings-call-transcript/'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=65950'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
			

<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar","description":"News . Data . Research","copyrightYear":"2020"}]</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.alphastreet.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.alphastreet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-65950 single-format-standard wp-custom-logo mega-menu-menu-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/stock-analysis/" alt="View all posts in Analysis">Analysis</a>, <a href="https://news.alphastreet.com/technology-stocks/" alt="View all posts in Technology">Technology</a></p>
				<h1 class="post-title">Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar</h1>
				<div class="post_highlight">
					<h5>The rapidly growing customer base and steady demand should help Datadog navigate the crisis</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/" rel="bookmark"><time class="entry-date published" datetime="2020-07-15T16:10:10-04:00">July 15, 2020</time><time class="updated" datetime="2020-07-15T16:30:39-04:00">July 15, 2020</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
							
<p>The market’s reaction to the COVID-related disruption has been very harsh and businesses lost several million dollars of market cap in the mass selloff. One sector that managed to weather the slump is technology, supported by the digital transformation wave and rapid adoption of cloud-based services.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/datadog-inc-nasdaq-ddog-q1-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="u2daccee4acec5a21fa05383c7d0ae6dc"><style>.u2daccee4acec5a21fa05383c7d0ae6dc,.u2daccee4acec5a21fa05383c7d0ae6dc .postImageUrl,.u2daccee4acec5a21fa05383c7d0ae6dc .centered-text-area{min-height:80px;position:relative}.u2daccee4acec5a21fa05383c7d0ae6dc,.u2daccee4acec5a21fa05383c7d0ae6dc:hover,.u2daccee4acec5a21fa05383c7d0ae6dc:visited,.u2daccee4acec5a21fa05383c7d0ae6dc:active{border:0!important}.u2daccee4acec5a21fa05383c7d0ae6dc .clearfix:after{content:"";display:table;clear:both}.u2daccee4acec5a21fa05383c7d0ae6dc{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u2daccee4acec5a21fa05383c7d0ae6dc:active,.u2daccee4acec5a21fa05383c7d0ae6dc:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u2daccee4acec5a21fa05383c7d0ae6dc .centered-text-area{width:100%;position:relative}.u2daccee4acec5a21fa05383c7d0ae6dc .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u2daccee4acec5a21fa05383c7d0ae6dc .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u2daccee4acec5a21fa05383c7d0ae6dc .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u2daccee4acec5a21fa05383c7d0ae6dc:hover .ctaButton{background-color:inherit!important}.u2daccee4acec5a21fa05383c7d0ae6dc .centered-text{display:table;height:80px;padding-left:18px;top:0}.u2daccee4acec5a21fa05383c7d0ae6dc .u2daccee4acec5a21fa05383c7d0ae6dc-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u2daccee4acec5a21fa05383c7d0ae6dc:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u2daccee4acec5a21fa05383c7d0ae6dc-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Datadog, Inc. (NASDAQ: DDOG) Q1 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div>



<p>Shares of Datadog, Inc. (<a href="https://news.alphastreet.com/symbol/ddog/" target="_blank" rel="noreferrer noopener">NASDAQ: DDOG</a>), a leading provider of monitoring and analytical software, have been on a steady upward trajectory since the onset of the pandemic and hit a record high last week. <a href="https://news.alphastreet.com/how-to-go-stock-picking-in-a-coronavirus-infected-market/" target="_blank" rel="noreferrer noopener">The surprise rally has brought the stock into the spotlight</a>, leaving the market speculating about its future.</p>



<h2>Investing in DDOG</h2>



<p>Since the stock looks overvalued at the current price, there will be caution and investors would want to watch the trend until the next earnings, which is scheduled for release on August 10. Moreover, <strong>Datadog is not a dividend-paying company and it is unlikely to start paying in the near future</strong>.</p>



<p>Going by the target price set by market experts, representing a 17% dip from the current levels, the stock is poised to extend the pullback into the coming weeks. That would still be far above its long-term average and the <em>moderate buy</em> rating justifies the price projection. It needs to be noted that the stock continues to be a favorite among institutional investors.</p>



<h2>Betting on Cloud Power</h2>



<p>The current trend indicates that<strong> the demand for cloud observability solutions will remain strong in the second half </strong>when <a href="https://news.alphastreet.com/companies-that-are-working-on-the-coronavirus-vaccine/" target="_blank" rel="noreferrer noopener">a clearer picture of the virus scenario</a> is expected to emerge. Datadog is better positioned to tap the opportunity than others due to its ability to create effective monitoring solutions for the increasingly complex cloud landscape. That assumes importance considering the management’s plan to expand the business into international markets.</p>



<p>A unique feature of the business model is the focus on establishing coordination between operating teams and development teams with the help of cutting-edge technology. <strong>Disruptions in the wider market can influence the business due to its seasonal nature and involvement of third-party cloud infrastructure providers</strong> in product hosting.</p>



<h2>Competition </h2>



<p>Due to the prevalence of digital transformation, the struggle to preserve market share is intensifying and Datadog’s competitors range from tech giants like <a href="https://news.alphastreet.com/microsoft-msft-q3-2020-earnings-call-faces-minimal-impact-from-covid-19/" target="_blank" rel="noreferrer noopener">Microsoft (MSFT)</a> and <a href="https://news.alphastreet.com/for-cisco-csco-tailwinds-outweigh-challenges-as-covid-hit-market-goes-digital/" target="_blank" rel="noreferrer noopener">Cisco (CSCO)</a> to relatively new players such as <a href="https://news.alphastreet.com/expanding-portfolio-to-help-elastic-estc-strengthen-market-foothold/" target="_blank" rel="noreferrer noopener">Elastic N.V. (ESTC)</a> and New Relic, Inc. (NEWR). Meanwhile, the lackluster margin performance and the related stress on profitability would remain a dampener for the company. The near-flat bottom line tends to slip to the negative territory at the slightest deterioration of the operating environment.</p>



<p>The majority of the regular clients are not affected by the market turmoil, which leaves Datadog&#8217;s order book intact. That, together with the high retention rate and expanding product portfolio, would keep it busy during the remainder of the year.<strong> </strong>But<strong> the unpredictable backdrop might cause deal cancellations, after a busy first half when the company clinched some key contracts.</strong> The company has been making steady progress in expanding the portfolio beyond infrastructure metrics.</p>



<h2>Revenues up 87%</h2>



<p>The New York-based tech firm, which went public less than a year ago, has reported quarterly profit consistently, defying estimates for negative earnings. In the first quarter, revenues surged 87% to about $131 million and topped expectations, which translated into earnings of $0.06 per share. The impressive performance reflects the steady growth of the customer base that includes 960 clients with annual recurring revenue of $100,000 or more.</p>



<blockquote class="wp-block-quote has-text-align-center is-style-default"><p><strong><a href="https://news.alphastreet.com/symbol/ddog/" target="_blank" rel="noreferrer noopener">For quarterly results and updates on Datadog, </a></strong><span><a href="https://news.alphastreet.com/symbol/ddog/" target="_blank" rel="noreferrer noopener"><strong>stay tuned here</strong></a></span></p></blockquote>



<p>The stock’s value more than doubled since the beginning of the year. It closed Tuesday&#8217;s session at $88.89, after retreating from last week’s peak. Interestingly, most of the growth was recorded in the past three months, following a soft period when the shares mostly languished near their IPO price.</p>
				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/key-highlights-from-infosys-infy-q1-2021-earnings-results/">Key highlights from Infosys (INFY) Q1 2021 earnings results</a></h4>
<p>Infosys (NYSE: INFY) reported earnings results for the first quarter of 2021 today. Revenues declined 0.3% to $3.12 billion. Net profit after minority interest was $558 million while diluted EPS</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-unitedhealth-group-unh-reports-q2-2020-earnings/">Infographic: UnitedHealth  Group (UNH) reports Q2 2020 earnings</a></h4>
<p>Shares of UnitedHealth Group (NYSE: UNH) shot up 2.9% during pre-market hours on Wednesday after the healthcare company reported the financial results for the second quarter. The company reported adjusted</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/us-bancorp-nyse-usb-q2-2020-earnings-report/">U.S. Bancorp (USB) stock gains after Q2 earnings beat Street view</a></h4>
<p>U.S. Bancorp (NYSE: USB) reported a decline in second-quarter earnings on flat revenues. The stronger-than-expected performance boosted investor sentiment and the bank's stock gained during Wednesday's premarket session. Net income</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="disqus_thread"></div>
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="it-services"><a href="https://news.alphastreet.com/tag/it-services" class="it-services">IT services</a></span><span class="software-services"><a href="https://news.alphastreet.com/tag/software-services" class="software-services">Software Services</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/rallies-you-may-have-missed-6-stocks-that-soared-in-2020/" title="Rallies you may have missed: 6 stocks that soared in 2020">
                    <h4>Rallies you may have missed: 6 stocks that soared in 2020</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/datadog-inc-nasdaq-ddog-q1-2020-earnings-call-transcript/" title="Datadog, Inc. (NASDAQ: DDOG) Q1 2020 Earnings Call Transcript">
                    <h4>Datadog, Inc. (NASDAQ: DDOG) Q1 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/datadog-ddog-stock-q4-2019-earnings-snapshot/" title="Datadog (NASDAQ: DDOG): Q4 2019 Earnings Snapshot">
                    <h4>Datadog (NASDAQ: DDOG): Q4 2019 Earnings Snapshot</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/datadog-is-making-market-debut/" title="Looking for a fast-growth IPO stock? Datadog begins trading today">
                    <h4>Looking for a fast-growth IPO stock? Datadog begins trading today</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/" data-a2a-title="Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmaking-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar%2F&amp;linkname=Riding%20the%20wave%20of%20cloud%20adoption%2C%20Datadog%20%28DDOG%29%20stays%20on%20investors%E2%80%99%20radar" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/"},
"url": "https://news.alphastreet.com/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar/",
"headline": "Riding the wave of cloud adoption, Datadog (DDOG) stays on investors’ radar",
"datePublished": "2020/07/15 at 4:10 PM",
"dateModified": "2020/07/15 at 4:30 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/Trending-stocks.jpg",
"width": 600,
"height": 450},
"articleSection":"Analysis",
"description": "The market’s reaction to the COVID-related disruption has been very harsh and businesses lost several million dollars of market cap in the mass selloff. One sector that managed to weather the slump is technology, supported by the digital transformation wave and rapid adoption of cloud-based services.",
"mentions":	
[
{
"@type": "Corporation",
"name": "Datadog Inc.",
"tickerSymbol": "NASDAQ: DDOG",
"url": "https://news.alphastreet.com/symbol/DDOG"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
			<script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"alphastreet"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"65950 https:\/\/news.alphastreet.com\/?p=65950","disqusShortname":"alphastreet","disqusTitle":"Riding the wave of cloud adoption, Datadog (DDOG) stays on investors\u2019 radar","disqusUrl":"https:\/\/news.alphastreet.com\/making-the-best-of-cloud-adoption-datadog-ddog-stays-on-investors-radar\/","postId":"65950"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.7'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.7',blog:'142446089',post:'65950',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','65950']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
