<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript | AlphaStreet</title>

<!-- All In One SEO Pack 3.7.0[307,387] -->
<meta name="description" content="Innodata Inc. (NASDAQ: INOD) Q3 2020 earnings call dated Nov. 12, 2020"/>

<meta name="keywords" content="inod earnings call,innodata inc. holdings earnings call,inod earnings transcripts,inod stock,inod shares,inod news,inod share price,inod stock news,innodata inc. holdings stock,innodata inc. holdings news,innodata inc. holdings stock price,innodata inc. holdings earnings date,innodata inc. holdings earnings report date,inod stock price,stock innodata inc. holdings,innodata inc. holdings earnings release,inod earnings release,inod earnings transcript,innodata inc. holdings earnings transcript,information technology services,analysis,earnings call transcripts"/>

<link rel="canonical" href="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript | AlphaStreet"/>
<meta property="og:description" content="Innodata Inc. (NASDAQ: INOD) Q3 2020 earnings call dated Nov. 12, 2020"/>
<meta property="og:url" content="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/"/>
<meta property="og:site_name" content="AlphaStreet"/>
<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<meta property="article:published_time" content="2020-11-12T18:01:54Z"/>
<meta property="article:modified_time" content="2020-11-12T19:34:13Z"/>
<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript | AlphaStreet"/>
<meta name="twitter:description" content="Innodata Inc. (NASDAQ: INOD) Q3 2020 earnings call dated Nov. 12, 2020"/>
<meta name="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version='7.13.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68851831-5','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview',location.pathname+location.search+location.hash);}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.4.4' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.4.4' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Tower Semiconductor Ltd. (TSEM) Q3 2020 Earnings Call Transcript' href='https://news.alphastreet.com/tower-semiconductor-ltd-tsem-q3-2020-earnings-call-transcript/'/>
<link rel='next' title='Beyond Air (XAIR) has hopes pinned on these two product opportunities for next year' href='https://news.alphastreet.com/beyond-air-xair-has-hopes-pinned-on-these-two-product-opportunities-for-next-year/'/>
<meta name="generator" content="WordPress 5.4.4"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=82456'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2020"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.alphastreet.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.alphastreet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-82456 single-format-standard wp-custom-logo tribe-no-js mega-menu-menu-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-75104' id='mega-menu-item-75104'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calls/" tabindex="0">Earnings Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/stock-analysis/" alt="View all posts in Analysis">Analysis</a>, <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a></p>
				<h1 class="post-title">Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>INOD Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2020-11-12T13:01:54-05:00">November 12, 2020</time><time class="updated" datetime="2020-11-12T14:34:13-05:00">November 12, 2020</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<p><strong>Innodata Inc. (<a href="https://news.alphastreet.com/ticker/INOD">NASDAQ: INOD</a>) Q3 2020 earnings call dated <span id="date">Nov. 12, 2020</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Amy Agress</strong> &#8212; <em>Senior Vice President, General Counsel</em></p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p><strong>Mark Spelker</strong> &#8212; <em>Executive Vice President, Chief Financial Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Good morning and welcome to the Innodata Third Quarter 2020 Earnings Call. Today&#8217;s conference is being recorded. At this time, I would like to turn the conference over to Amy Agress. Please go ahead.</p>
<p><strong>Amy Agress</strong> &#8212; <em>Senior Vice President, General Counsel</em></p>
<p>Thank you, Sandy. Good morning, everyone. Thank you for joining us today. Our speakers today are Jack Abuhoff, CEO of Innodata, and Mark Spelker, our CFO, who joined Innodata last month. Mark retired recently from CohnReznick LLP, a leading accounting, tax and business advisory firm, where he served as an audit and technical consulting partner for 20 years. We hear from Jack first, who will provide perspective about the business and then Mark will follow with a review of our results for the third quarter. We&#8217;ll then take your questions.</p>
<p>First, let me qualify the forward-looking statements that are made during the call. These statements are being made pursuant to the safe harbor provisions of Section 21E of the Securities and Exchange Act of 1934, as amended, and Section 27A of the Securities Act of 1933 as amended. Forward-looking statements include without limitation any statements that may predict, forecast, indicate, or imply future results, performance or achievements. These statements are based on management&#8217;s current expectations, assumptions, and estimates, and are subject to a number of risks and uncertainties, including without limitation, the expected or potential effects of the novel coronavirus COVID-19 pandemic and the responses of governments, the general global population, our clients, and the Company thereto; that contracts may be terminated by clients; projected or committed volumes of work may not materialize; continuing Digital Data Solutions segment reliance on project-based work and the primarily at-will nature of such contracts and the ability of these clients to reduce, delay or cancel projects; the likelihood of continued development of the markets, particularly new and emerging markets, that our services and solutions support; continuing Digital Data Solutions segment revenue concentration in a limited number of clients; potential inability to replace projects that are completed, canceled or reduced; our dependency on content providers in our Agility segment; a continued downturn in or depressed market conditions, whether as a result of the COVID-19 pandemic or otherwise; changes in external market factors; the ability and willingness of our clients and prospective clients to execute business plans that give rise to requirements for our services and solutions; difficulty in integrating and deriving synergies from acquisitions, joint ventures and strategic investments; potential undiscovered liabilities of companies and businesses that we may acquire; potential impairment of the carrying value of goodwill and other acquired intangible assets of companies and businesses that we may acquire; changes in our business or growth strategy; the emergence of new or growth in existing competitors; potential effects on our results of operations from interruptions in or breaches of our information technology system; and various other competitive and technological factors and other risks and uncertainties indicated from time to time in our filings with the Securities and Exchange Commission, including our most recent reports on Form 10-K, 10-Q and 8-K and any amendments thereto. We undertake no obligation to update forward-looking information or to announce revisions to any forward-looking statements except as required by the federal securities laws, and actual results could differ materially from our current expectations.</p>
<p>Thank you. I will now turn the call over to Jack.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Thank you, Amy. Good morning and thank you for joining our call. Today, we&#8217;re reporting third quarter revenue growth of 5% sequentially, as well as 5% year-over-year. What&#8217;s exciting is that based on trends across all lines of our businesses and market opportunities and in order to position us for 20% growth in coming years, a level of growth that we have not seen for almost 10 years, our 2021 plan contemplates nearly tripling the size of our sales team and adding resources and budget to our marketing lead gen teams. As a result of operating leverage in the business, we would anticipate cash flow growth to outpace revenue growth and cover increased investment.</p>
<p>Our confidence is grounded in the accomplishments this year. We have successfully expanded our addressable markets through new product and service offerings and we have established [Technical Issues] with these new offerings and demonstrated the ability to win against incumbents.</p>
<p>Let me give you some color on what we are seeing and executing on the ground. In our core digital solutions business, we are now primarily focused on the AI data preparation market that was estimated $1.9 billion this year and is expected to grow to $3.2 billion by 2023. We believe that this is a major order market for us in which customers price data quality above anything else, which means we&#8217;re able to bring to the task our 25 years of finely-honed skills and technology that we developed to create near-perfect data for leading information companies.</p>
<p>As a result, we&#8217;re winning deals in the AI data preparation market against several incumbent providers. We launched our AI data preparation offerings late in Q4 last year, and to date, we have closed 18 new customers and we have another 20 or so in our late-stage pipeline. By the time the year is done, we expect our DDS segment to have signed approximately 40% more new business than it did last year. As an example of our execution in this segment, one of the world&#8217;s largest social media companies became our client in Q2 when we beat out 17 other companies in a highly competitive five-month long RFP. In just five months, we&#8217;ve become one of this company&#8217;s preferred vendors, and we&#8217;re now running multiple projects across seven languages. Our scope includes AI-based search classification to improve the search experience, sentiment analysis to automate content filtering, product classification engines to improve product placement for advertising, trend representation to identify trending topics on the platform, toxicity identification algorithms to identify content that violates terms of service, and misinformation identification to auto-identify fake and misleading information.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/phillips-66-psx-q3-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="u5a2dff3eed6e63fb6ccccc16f699178e"><!-- INLINE RELATED POSTS 1/3 //--><style>.u5a2dff3eed6e63fb6ccccc16f699178e,.u5a2dff3eed6e63fb6ccccc16f699178e .postImageUrl,.u5a2dff3eed6e63fb6ccccc16f699178e .centered-text-area{min-height:80px;position:relative}.u5a2dff3eed6e63fb6ccccc16f699178e,.u5a2dff3eed6e63fb6ccccc16f699178e:hover,.u5a2dff3eed6e63fb6ccccc16f699178e:visited,.u5a2dff3eed6e63fb6ccccc16f699178e:active{border:0!important}.u5a2dff3eed6e63fb6ccccc16f699178e .clearfix:after{content:"";display:table;clear:both}.u5a2dff3eed6e63fb6ccccc16f699178e{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u5a2dff3eed6e63fb6ccccc16f699178e:active,.u5a2dff3eed6e63fb6ccccc16f699178e:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u5a2dff3eed6e63fb6ccccc16f699178e .centered-text-area{width:100%;position:relative}.u5a2dff3eed6e63fb6ccccc16f699178e .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u5a2dff3eed6e63fb6ccccc16f699178e .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u5a2dff3eed6e63fb6ccccc16f699178e .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u5a2dff3eed6e63fb6ccccc16f699178e:hover .ctaButton{background-color:inherit!important}.u5a2dff3eed6e63fb6ccccc16f699178e .centered-text{display:table;height:80px;padding-left:18px;top:0}.u5a2dff3eed6e63fb6ccccc16f699178e .u5a2dff3eed6e63fb6ccccc16f699178e-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u5a2dff3eed6e63fb6ccccc16f699178e:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u5a2dff3eed6e63fb6ccccc16f699178e-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Phillips 66 (PSX) Q3 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p>I&#8217;ll now turn to our platform businesses. Our Agility platform for PR and communications professionals is now ranked among the best in class platforms in the market today. To capitalize on this traction, we are focusing on two initiatives to significantly accelerate the growth in this business. First, over the course of next year, we plan to increase our direct sales headcount from this year&#8217;s average of 10 to 43 by the end of 2021 and to expand marketing and lead gen to support the scaled-up sales effort. Second, we plan to expand and grow our channel partners. We grew channel revenue 23% this year and we&#8217;re expecting a higher growth next year. We are similarly excited about the prospects of our Synodex platform. Our Synodex platform is used to extract complex medical data from traditional medical records and electronic healthcare records. This year, we are integrating our document intelligence AI engines into the product, allowing us to offer our target markets a much superior solution at a competitive price point. The 26% growth &#8212; revenue growth we achieved in the first nine months of this year is indicative of the traction that we&#8217;re seeing. Lastly, I&#8217;ll confirm that we continue to be on track with the cost savings initiatives that we outlined in our last call. These cost reductions, combined with a considerable operating leverage in our business, make us comfortable that our cash flow growth should exceed our revenue growth, even with the investments in sales and marketing we are making across the board.</p>
<p>I&#8217;ll now turn the call over to Mark Spelker, our new CFO. Mark joined us just last month, so this will be his first earnings call. Mark, welcome.</p>
<p><strong>Mark Spelker</strong> &#8212; <em>Executive Vice President, Chief Financial Officer</em></p>
<p>Thank you, Jack. Good morning, everyone. Thank you for joining us today to review our financial performance for the third quarter of 2020. Total revenue was $14.6 million in the third quarter of 2020, a 5% increase from $13.9 million in the second quarter of 2020. Total revenue was $13.9 million in the third quarter of 2019. Net income was $0.2 million in the third quarter of 2020 or $0.01 per basic and diluted share, compared to a net loss of $0.4 million or $0.02 per basic and diluted share in the second quarter of 2020 and a net loss of $0.6 million or $0.02 a share, basic and diluted, in the third quarter of 2019.</p>
<p>For the first nine months of 2020, total revenue was $42.9 million, an increase of 4% from $41.2 million for the first nine months of 2019. Net loss was $0.6 million or $0.02 per basic and diluted share in the first nine months of 2020. Net loss was $1.7 million or $0.07 per basic and diluted share in the first nine months of 2019. Our cash and cash equivalents were $15.3 million at September 30, 2020, compared to $10.9 million at December 31, 2019. Thank you.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] The first question comes from Tim Clarkson at Van Clemens Capital.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Hi guys. Hi, Jack. Just a couple of questions here. First of all, just I have a banker client and he always looks at the bottom line and he noticed that Agility is still losing money. I guess through the nine months, they lost about $600,000 or something. Anyhow, he was just wondering when do we expect that division to finally start making money.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Hi, Tim. Great question. Thank you for that. So, the Agility business, we&#8217;ve &#8212; especially if you look late this year and you&#8217;ll see it we believe next quarter also, we&#8217;ve gotten it in a position where we&#8217;re [Indecipherable] relative to operating costs and free cash flow generation, I think we&#8217;ve seen that come up and we&#8217;re going to see that next quarter as well. The important thing in the Agility business is, of course, that the operating leverage is huge success business. You see 90% or so of revenue hit the bottom line. So the real key there is growth. We&#8217;ve achieved a tremendous amount with the product. The product is ranked as a leader in its addressable market. And it&#8217;s our intention to start to significantly expand the sales force and expand lead generation. Next year, we are &#8212; even in this environment, we&#8217;re seeing that the return that we&#8217;re getting on sales makes economic sense. And we think it&#8217;s time to dial-up revenue growth.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/trex-company-inc-trex-q3-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="uc5361599dd24c7b3f5dad7c135560f44"><!-- INLINE RELATED POSTS 2/3 //--><style>.uc5361599dd24c7b3f5dad7c135560f44,.uc5361599dd24c7b3f5dad7c135560f44 .postImageUrl,.uc5361599dd24c7b3f5dad7c135560f44 .centered-text-area{min-height:80px;position:relative}.uc5361599dd24c7b3f5dad7c135560f44,.uc5361599dd24c7b3f5dad7c135560f44:hover,.uc5361599dd24c7b3f5dad7c135560f44:visited,.uc5361599dd24c7b3f5dad7c135560f44:active{border:0!important}.uc5361599dd24c7b3f5dad7c135560f44 .clearfix:after{content:"";display:table;clear:both}.uc5361599dd24c7b3f5dad7c135560f44{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.uc5361599dd24c7b3f5dad7c135560f44:active,.uc5361599dd24c7b3f5dad7c135560f44:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.uc5361599dd24c7b3f5dad7c135560f44 .centered-text-area{width:100%;position:relative}.uc5361599dd24c7b3f5dad7c135560f44 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.uc5361599dd24c7b3f5dad7c135560f44 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.uc5361599dd24c7b3f5dad7c135560f44 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.uc5361599dd24c7b3f5dad7c135560f44:hover .ctaButton{background-color:inherit!important}.uc5361599dd24c7b3f5dad7c135560f44 .centered-text{display:table;height:80px;padding-left:18px;top:0}.uc5361599dd24c7b3f5dad7c135560f44 .uc5361599dd24c7b3f5dad7c135560f44-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.uc5361599dd24c7b3f5dad7c135560f44:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="uc5361599dd24c7b3f5dad7c135560f44-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Trex Company Inc (TREX) Q3 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Sure. Can you comment on the potential value of Agility if it was full based on comparables?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Sure. So there have been a few deals that we&#8217;ve seen in the market over the last 12 months or 18 months. I think the one of the highs &#8212; high comps that we saw was 5x revenue and the median comp was about 3x revenue.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Do you think realistically that you could &#8212; you can put a 3x value on Agility, I mean, theoretically, or is that unrealistic?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>So I think when we look at our plans, we are looking at &#8212; forward-looking &#8212; 30% or more forward-looking compounded annual growth rate. We think that with revenue growth we&#8217;re going to be hitting our target margins. So we&#8217;re going to be moving into low 40% [Phonetic] territory very, very quickly. I think that the kinds of valuations we&#8217;re seeing in the market for this kind of business are what we&#8217;re seeing and there&#8217;s no reason that those shouldn&#8217;t apply to as well.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Sure. Okay. On the bigger picture here, I guess, it&#8217;s all about accurate data. Can you just give some color on the logic between radically expanding your sales force? Was it from 15 to 58, I guess, it was you said in the press release?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Correct. So we did a deep dive just this summer into strategy in each of our businesses and the numbers look really good and they justify expanding sales force in all of our businesses. In the core of the business, the key for our strategy is that we&#8217;re taking exactly what we know how to do, the creation of high quality near-perfect data that used to be a requirement only of a couple of handfuls of information companies and now with the requirement of almost any company that is embracing AI. So it&#8217;s a huge opportunity for us. We&#8217;re winning customers from people who haven&#8217;t been focused on that market exclusively for some time now. We just entered that market in Q4 and where we&#8217;re winning. So it&#8217;s clearly time to dial that up. And our confidence that the market there is expanding is confirmed by analysts who are saying that market is going to be going from $1.5 billion now to $3.5 billion in just a couple of years. And it&#8217;s also, you were talking about recent market comps, it&#8217;s also confirmed by market comps that we&#8217;re seeing right now in that market. One of our competitors, Lionbridge, sold its $200 million AI data prep business I believe it was just last week for 5x revenue. So, I mean, clearly there are a lot of sophisticated people looking at this market opportunity and understanding it for what it is.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Sure. I know you&#8217;ve mentioned to me offline that you had a 70% close ratio when you&#8217;re able to [Technical Issues] of your data. Is that still happening?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Yeah. That&#8217;s still holding up and [Technical Issues] is that holding up, but I think we may even see some expansion in that. The only thing is that we seem to not close our things that just aren&#8217;t moving forward for one reason or another. But when you look at just how critical high accuracy data is to successfully operationalizing AI and creating sound analytical models, people want that high quality data, it means everything. It&#8217;s the difference between success and failure or success and extraordinary success. So we&#8217;re &#8212; that&#8217;s what we&#8217;ve been doing for the last few decades is figuring out how do you create near-perfect data and AI has broadened our requirement, it&#8217;s moving past experimentation stage of many, many businesses. It&#8217;s moving beyond voice &#8212; or excuse me, moving beyond images to voice and text and we&#8217;re just really excited to be part of that right now.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>All right. How about on the Synodex division, can you give us additional color on how your relationships with these life insurance companies are going?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Our relationships are going very, very well. We&#8217;re renewing clients as they come up for renewal. As I mentioned in the call, we&#8217;ve seen looking at the past nine months, 26% year-over-year growth. Looking out to next year, we see that growth accelerating. A couple of drivers there, we&#8217;re finding some new markets for what we do, number one. Number two, we are successfully integrating our document intelligence AI into that platform, which makes it even more powerful. So, lot of excitement there as well, and like the other markets, we&#8217;re also expanding our sales force for Synodex as well.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>Sure, sure. Well, I&#8217;ll do one last analogy and get off the call. I mean, my &#8212; the way I look at Innodata, it&#8217;s almost like you guys have the only gasoline and Tow Mater, it&#8217;s clean and makes the engine spur and the other customer &#8212; the other competition has gasoline with sugar in it and when they put it in the cars, it sputters. So, who wants to do business with people like that?</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/riding-the-5g-wave-qualcomm-qcom-is-poised-to-stay-in-the-fast-lane/" target="_blank" rel="nofollow" class="u9983b0699edf879b304045321bccdef1"><!-- INLINE RELATED POSTS 3/3 //--><style>.u9983b0699edf879b304045321bccdef1,.u9983b0699edf879b304045321bccdef1 .postImageUrl,.u9983b0699edf879b304045321bccdef1 .centered-text-area{min-height:80px;position:relative}.u9983b0699edf879b304045321bccdef1,.u9983b0699edf879b304045321bccdef1:hover,.u9983b0699edf879b304045321bccdef1:visited,.u9983b0699edf879b304045321bccdef1:active{border:0!important}.u9983b0699edf879b304045321bccdef1 .clearfix:after{content:"";display:table;clear:both}.u9983b0699edf879b304045321bccdef1{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u9983b0699edf879b304045321bccdef1:active,.u9983b0699edf879b304045321bccdef1:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u9983b0699edf879b304045321bccdef1 .centered-text-area{width:100%;position:relative}.u9983b0699edf879b304045321bccdef1 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u9983b0699edf879b304045321bccdef1 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u9983b0699edf879b304045321bccdef1 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u9983b0699edf879b304045321bccdef1:hover .ctaButton{background-color:inherit!important}.u9983b0699edf879b304045321bccdef1 .centered-text{display:table;height:80px;padding-left:18px;top:0}.u9983b0699edf879b304045321bccdef1 .u9983b0699edf879b304045321bccdef1-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u9983b0699edf879b304045321bccdef1:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u9983b0699edf879b304045321bccdef1-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Riding the 5G wave, Qualcomm (QCOM) is poised to stay in the fast lane</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Well, thank you, Tim. I&#8217;ll be sure to quote you in some of our new proposals. I like the analogy.</p>
<p><strong>Tim Clarkson</strong> &#8212; <em>Van Clemens Capital &#8212; Analyst</em></p>
<p>All right. Great. Okay. I&#8217;m done. Thanks.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] The next question comes from Dan Abruska [Phonetic] at Feltl.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>Hi, Jack.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Hi, Dan. Good morning.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>Congratulations on a nice quarter.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Thank you so much.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>You&#8217;re very welcome. My question is around recurring revenue and annual contract value on your new AI contract. Can you talk a little bit about how you see that business developing in terms of recurring revenue and what you&#8217;re targeting net annual contract value to be in the business you&#8217;re getting?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Sure. So, it&#8217;s still early days for us. We are seeing that there is a pretty big spread in terms of the ACV value of &#8212; or the TCV value of engagements that we&#8217;re signing and they&#8217;re ranging from several million dollars to $50,000. One of the things that we are seeing is that by virtue of the way AI is operationalized, it always requires a continuous feed of refined and improved data. So we believe that these projects will have a recurring revenue component to them that seems to be playing out well. Most likely, there will be an upfront kind of heavy lift and then an ongoing maintenance component to that.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>Okay, great. And then one question around Agility, what do you estimate the total addressable market is for Agility?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>So, if you take the total addressable market for PR communications and communications intelligence, it&#8217;s about $3.5 billion. If you back out of that newswire, then it comes down to about $2 billion, $2.5 billion. So that&#8217;s what I would consider our addressable market. We are reselling other newswires that are integrated into our platform now. But I think the core market is the targeting and the monitoring piece. I mean that&#8217;s about $2 billion, $2.5 billion.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>Okay. And then with the annual contract value on that, do you have like an average or something that you target for those subscriptions that you are selling there?</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Yeah. So it&#8217;s probably about $5,000 to $7,000 for the SaaS platform. The retention rate there is about 80% on a gross basis, but we get about 10% uplift on &#8212; in terms of increasing feeds and increased content and things like that on renewables typically. On the managed services side, average revenue per customer is probably closer to about $35,000.</p>
<p><strong>Dan Abruska</strong> &#8212; <em>Feltl and Company &#8212; Analyst</em></p>
<p>Okay. All right. Great. Well, that answers my questions. Thank you and congratulations on your progress.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Thank you so much.</p>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] It appears there are no further questions at this time. Mr. Abuhoff, I&#8217;d like to turn the call back to you for any additional or closing remarks.</p>
<p><strong>Jack S. Abuhoff</strong> &#8212; <em>Chairman of the Board, President &amp; Chief Executive Officer</em></p>
<p>Thank you, operator. So, I&#8217;ll quickly provide some key closing thoughts. First, we&#8217;re very pleased to be able to share with you this level of confidence in our business, especially in such trying times. We&#8217;re expecting to deliver growth in 2020, both on a consolidated basis and across our business segments. Looking out to next year, well, there is clearly macroeconomic risk and it&#8217;s a tough environment in which to predict how companies will budget. We&#8217;re making investments to position our organization for 20% growth in coming years on a consolidated basis, and we believe that growth will be supported by growth in each of the underlying businesses, which we&#8217;re confident across the board. We continue to have a strong balance sheet. We&#8217;ve $15.3 million in cash at the end of Q3, which was an increase of $1.8 million over Q2. And I&#8217;ll just close by thanking everybody for having joined us today. We&#8217;ll look forward to reporting our continuing progress.</p>
<p><strong>Operator</strong></p>
<p>Today&#8217;s conference is available for replay from 2:00 PM Eastern today to December 12, 2020 at 2:00 PM Eastern. You may access the recording by dialing 719-457-0820 or 1-888-203-1112 using pass code 7139880. Again, the numbers are 719-457-0820 or 1-888-203-112; passcode 7139880. This concludes today&#8217;s conference. You may now disconnect.</p>

<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2020, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/lyft-lyft-expects-revenue-growth-to-face-headwinds-in-q4-2020/">Lyft (LYFT) expects revenue growth to face headwinds in Q4 2020</a></h4>
<p>The COVID-19 pandemic brought all kinds of travel to a standstill, impacting all companies associated with this industry. Ridesharing company Lyft Inc. (NASDAQ: LYFT) was no exception. For the third</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/alibaba-baba-domestic-consumption-and-cloud-computing-are-key-pillars-of-growth-strategy/">Alibaba (BABA): Domestic consumption and cloud computing are key pillars of growth strategy</a></h4>
<p>Shares of Alibaba Group (NYSE: BABA) recovered, gaining over 1% on Wednesday after the Chinese government drafted new regulations aimed at curbing internet monopolies. The Chinese ecommerce company reported strong</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/advance-auto-parts-aap-is-well-positioned-to-gain-from-the-new-normal/">Advance Auto Parts (AAP) is well-positioned to gain from the new normal</a></h4>
<p>While the change in people's travel patterns and discretionary spending impacted new vehicle sales during the pandemic days the used car market witnessed a boom, which is having a positive</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="disqus_thread"></div>
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="information-technology-services"><a href="https://news.alphastreet.com/tag/information-technology-services" class="information-technology-services">Information Technology Services</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/beyond-air-xair-has-hopes-pinned-on-these-two-product-opportunities-for-next-year/" title="Beyond Air (XAIR) has hopes pinned on these two product opportunities for next year">
                    <h4>Beyond Air (XAIR) has hopes pinned on these two product opportunities for next year</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/tower-semiconductor-ltd-tsem-q3-2020-earnings-call-transcript/" title="Tower Semiconductor Ltd. (TSEM) Q3 2020 Earnings Call Transcript">
                    <h4>Tower Semiconductor Ltd. (TSEM) Q3 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/lam-research-lrcx-has-what-it-takes-to-tap-into-opportunities/" title="Lam Research (LRCX) has what it takes to tap into opportunities">
                    <h4>Lam Research (LRCX) has what it takes to tap into opportunities</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/himax-technologies-inc-himx-q3-2020-earnings-call-transcript/" title="Himax Technologies, Inc. (HIMX) Q3 2020 Earnings Call Transcript">
                    <h4>Himax Technologies, Inc. (HIMX) Q3 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/pinduoduo-inc-pdd-q3-2020-earnings-call-transcript/" title="Pinduoduo Inc. (PDD) Q3 2020 Earnings Call Transcript">
                    <h4>Pinduoduo Inc. (PDD) Q3 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/" data-a2a-title="Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Finnodata-inc-inod-q3-2020-earnings-call-transcript%2F&amp;linkname=Innodata%20Inc.%20%28INOD%29%20Q3%202020%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/innodata-inc-inod-q3-2020-earnings-call-transcript/",
"headline": "Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript",
"datePublished": "2020/11/12 at 1:01 PM",
"dateModified": "2020/11/12 at 2:34 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg",
"width": 600,
"height": 450},
"articleSection":"Analysis",
"description": "Innodata Inc. (NASDAQ: INOD) Q3 2020 earnings call dated Nov. 12, 2020",
"mentions":	
[
{
"@type": "Corporation",
"name": "Innodata Inc.",
"tickerSymbol": "NASDAQ: INOD",
"url": "https://news.alphastreet.com/symbol/INOD"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"alphastreet"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"82456 https:\/\/news.alphastreet.com\/?p=82456","disqusShortname":"alphastreet","disqusTitle":"Innodata Inc. (INOD) Q3 2020 Earnings Call Transcript","disqusUrl":"https:\/\/news.alphastreet.com\/innodata-inc-inod-q3-2020-earnings-call-transcript\/","postId":"82456"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.2',blog:'142446089',post:'82456',tz:'-5',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','82456']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
