<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript | AlphaStreet</title>

<!-- All in One SEO Pack 3.2.9 by Michael Torbert of Semper Fi Web Design[307,407] -->
<meta name="description" content="Final earnings conference call transcript of SL Green Realty Corporation - SLG stock"/>

<meta name="keywords" content="slg stock,slg share price,slg earnings,slg earnings call,slg earnings transcript,slg conference  call,reits,earnings call transcripts,other industries"/>

<link rel="canonical" href="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript | AlphaStreet"/>
<meta property="og:description" content="Final earnings conference call transcript of SL Green Realty Corporation - SLG stock"/>
<meta property="og:url" content="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/"/>
<meta property="og:site_name" content="AlphaStreet"/>
<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<meta property="article:published_time" content="2020-04-24T03:01:48Z"/>
<meta property="article:modified_time" content="2020-04-24T03:02:03Z"/>
<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript | AlphaStreet"/>
<meta name="twitter:description" content="Final earnings conference call transcript of SL Green Realty Corporation - SLG stock"/>
<meta name="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68851831-5','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview',location.pathname+location.search+location.hash);}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/jss-style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Huntington Bancshares Inc (NASDAQ: HBAN) Q1 2020 Earnings Call Transcript' href='https://news.alphastreet.com/huntington-bancshares-inc-nasdaq-hban-q1-2020-earnings-call-transcript/'/>
<link rel='next' title='Edwards Lifesciences Corp  (NYSE: EW) Q1 2020 Earnings Call Transcript' href='https://news.alphastreet.com/edwards-lifesciences-corp-nyse-ew-q1-2020-earnings-call-transcript/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=58083'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2020"}]</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.alphastreet.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.alphastreet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-58083 single-format-standard wp-custom-logo mega-menu-menu-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo" alt="AlphaStreet"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/other-industries/" alt="View all posts in Other Industries">Other Industries</a></p>
				<h1 class="post-title">SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>SLG Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2020-04-23T23:01:48-04:00">April 23, 2020</time><time class="updated" datetime="2020-04-23T23:02:03-04:00">April 23, 2020</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
							<p><strong>SL Green Realty Corporation  (<a href="https://news.alphastreet.com/symbol/slg/">SLG</a>) Q1 2020 earnings call dated <span id="date">Apr. 23, 2020</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p><strong>Edward V. Piccinich</strong> &#8212; <em>Chief Operating Officer</em></p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p><strong>David Schonbraun</strong> &#8212; <em>Co-Chief Investment Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Michael Lewis</strong> &#8212; <em>Sun Trust Robinson Humphrey &#8212; Analyst</em></p>
<p><strong>Derek Johnston</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p><strong>Alexander D. Goldfarb</strong> &#8212; <em>Piper Sandler &#8212; Analyst</em></p>
<p><strong>Emmanuel Korchman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p><strong>James C. Feldman</strong> &#8212; <em>Bank of America Merrill Lynch &#8212; Analyst</em></p>
<p><strong>Nick Yulico</strong> &#8212; <em>Scotiabank &#8212; Analyst</em></p>
<p><strong>John P. Kim</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p><strong>John Guinee</strong> &#8212; <em>Stifel Nicolaus &#8212; Analyst</em></p>
<p><strong>Peter Abramowitz</strong> &#8212; <em>Jeffries &amp; Company &#8212; Analyst</em></p>
<p><strong>Craig Mailman</strong> &#8212; <em>KeyBanc Capital Markets &#8212; Analyst</em></p>
<p><strong>Steve Sakwa</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p><strong>Vikram Malhotra</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p><strong>Blaine Heck</strong> &#8212; <em>Wells Fargo Securities, LLC &#8212; Analyst</em></p>
<p><strong>Michael Bilerman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Thank you, everybody, for joining us and welcome to SL Green Realty Corp.&#8217;s First Quarter 2020 Earnings Results Conference Call. This conference call is being recorded. At this time, the Company would like to remind listeners that during the call, management may make forward-looking statements. Actual results may differ from the forward-looking statements that management may make today.</p>
<p>Additional information regarding the factors that could cause such differences appear in the MD&amp;A section of the Company&#8217;s Form 10-K, other reports filed by the Company with the Securities and Exchange Commission.</p>
<p>Also, during today&#8217;s conference call, the Company may discuss non-GAAP financial measures as defined by SEC Regulation G. The GAAP financial measure most directly comparable to each non-GAAP financial measure discussed and a reconciliation of the differences between each non-GAAP financial measure and the comparable GAAP financial measure can be found on the Company&#8217;s website at www.slgreen.com, by selecting the press release regarding the Company&#8217;s first quarter 2020 earnings.</p>
<p>Before turning the call over to Marc Holliday, Chairman and Chief Executive Officer of SL Green Realty Corp., I ask that those of you participating in the Q&amp;A portion of the call, please limit your questions to one per person.</p>
<p>Thank you. I&#8217;ll now turn the call over to Marc Holliday. Please go ahead, Mark.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Okay. Well what a difference a couple of months make. If we had this call at the beginning of March, I would have told you all about the great things happening in New York City and at SL Green, recapping another very strong year of accomplishments and a stock price performance relative to our New York City peers that was very strong.</p>
<p>I would have told you about our record low unemployment and record high leasing pipeline, near zero vacancy across our portfolio, incredible progress on the construction and leasing of One Vanderbilt and a sense of growing stability in the retail sector. And it would have highlighted our plans to continue executing on our very-defined corporate strategy of asset dispositions and stock buybacks.</p>
<p>But that was eight weeks ago, and for all intents and purposes, a lifetime ago. Suddenly, we are living in unprecedented times, experiencing a disruption to our lives and businesses, the extent of which most of us have never seen. The COVID-19 pandemic and the subsequent dramatic reduction of global economic activity have rendered the best laid plans and projections uncertain and injected volatility into the marketplace.</p>
<p>We don&#8217;t yet know how long it will take to bring the pandemic under control nor whether New York&#8217;s economy will rebound quickly as it often has in the past or face a more protracted decline. What we do know, however, is that SL Green is built to withstand these times. It&#8217;s in moments of crisis and market disruption that our team shines the brightest. Every member of our leadership team has been with the Company for at least a dozen years and many of us have been together since the very beginning.</p>
<p>Our strategic position as New York&#8217;s commercial real estate sharpshooters means that we are better prepared to not only weather difficult times, but thrive in the aftermath as things recover. Our response to this new threat was swift and comprehensive. We were at the forefront of instituting new policies to keep all of our building&#8217;s safe and secure and our tenants and their employees well-informed.</p>
<p>New York City office buildings house many essential businesses, organizations and agencies that work in our portfolio that are critical to keeping the &#8212; this city running. Medical offices, health care companies, visiting nurses, major media outlets and broadcast studios, and governmental agencies all have offices in our buildings. These tenants simply don&#8217;t have the option of working from home. They are the people on the front-line who need assurances that they can operate in buildings that are open, operating, secure, serviced and free from COVID-19.</p>
<p>So we have viewed our role these past few weeks is doing everything we possibly can to support the heroes who were tackling the crisis and ensure that our facilities are ready when they need them. We are tremendously grateful to our own front-line employees from property managers and building engineers to security guards and cleaning staff who continue to make our buildings best-in-class even in this environment.</p>
<p>With our buildings and construction site secured, we have turned our attention to the business of welcoming our tenants back into the portfolio as soon as the workforce limitations are eased. While no one yet is certain how and when the restrictions will be lifted. We are planning for a partial return to offices sometime in the second half of May with ramping up occurring over June and July.</p>
<p>What we are hearing from our tenants is that employees, definitely will want to return once the restrictions are lifted. Work from home has proven serviceable at best. However, businesses are currently operating far below total capacity and capability, and there is simply no substitute for working in purpose-built environments, free of home life distractions in a collaborative setting which nurtures creativity, camaraderie and collaboration.</p>
<p>Count me out is someone who believes that future of work will be at home in a bedroom with a laptop computer and spotty Wi-Fi connections with family members doing video bumps. But undoubtedly, COVID-19 has change the perception of what businesses want in work environment. As businesses reopen and we begin the process of getting back to work, we will implement new standards in the workplace to satisfy office workers.</p>
<p>With more on that, let me turn it over to none other than our very own Ed Piccinich, SL Green&#8217;s Chief Operating Officer.</p>
<p><strong>Edward V. Piccinich</strong> &#8212; <em>Chief Operating Officer</em></p>
<p>Thank you, Mark. And I echo your sentiments, we couldn&#8217;t perform at the level we&#8217;re performing in this emergency if it wasn&#8217;t for yours and Andrew&#8217;s leadership as well as full support of the Board. Here we are at seven weeks and it feels like seven years.</p>
<p>As many of you have been through your share of crisis an emergencies, throughout my career everything from 1993 World Trade Center bombing 9/11; Northeast Blackout in 2003; the steam blast in 2007, H1N1 in 2009 and who can forget Super Storm Sandy in 2012. When COVID-19 first hit, it was about initial risk containment and we immediately formed a steering committee to understand and address the evolving situation. And we were early in implementing that expanded cleaning system and protocol, identifying how to quickly isolate and sanitize areas exposed to COVID-19. We made sure that we were managing and disseminating information real-time and that our tenants were fully informed, but also our employees, while keeping the building fully operational.</p>
<p>We took our in-house technology group John Mathews, Jeff Kurkjian, A.J. and the rest of the gang with Brian Allicock to make sure that we were connected, zoomed-in like a sniper&#8217;s cross hair. Governor Cuomo&#8217;s directive to restricting non-essential workers from reporting to the office was reflected in our building occupancy. As a result, we needed to make some very difficult decisions, but we held out for as long as we could, because of the loyalty of the workers that Mark reference and we scaled back accordingly.</p>
<p>Our front-line people kept the buildings running, safe, sanitize and clean. We&#8217;re not only looking forward to ramping up operations as soon as this mandate is lifted, but we are ready and I can assure you that the team has been manning, training, equipping and as soon as this mandate is lifted, we will be ready. The team has been working hard, running like human calculator, Greg McManus, on our Head of HR, Lynne-Courtney Hodges running necessary algorithms the track our expenses in front line head counts as though we had a mounted GPS Tracker on everyone.</p>
<p>A few weeks ago, we shifted our focus from risk containment to risk mitigation mode and formed what we&#8217;re calling our SLG forward task force to establish the foundations of ideas and recommendations that will guide us through with a detailed roadmap of our entire portfolio reopening. Meghann Gill and Laura Vulaj are literally our in-house cartographers, navigating us through unchartered waters.</p>
<p>This virus may be new, but we have always been preparing. Once a year, we close shop for a couple of days and run table top exercises to understand exactly how our buildings work inside and out. Rich Currenti puts our buildings to sleep like a Board certified anesthesiologists and he is behind the controls to get them ready for their wake-up call.</p>
<p>Never have I been more proud of our property management team and their laser focus. As you know, we oversee a behemoth of a portfolio with some 24 BMS systems, hundreds of fans, almost 20,000 square feet of coils, nearly 60,000 tons of refrigeration machines and 200,000 tons of cooling capacity. I say all that because when you&#8217;re behind the controls and you can bring that, throttle it down and be ready to ramp it up, that&#8217;s where everyone that&#8217;s key has to step in.</p>
<p>On the construction side of things, we have Bob DeWitt. He&#8217;s perfected the ability to execute virtually and has filled more exception applications and probably 20 owners combined. He has consistently maintained a construction workforce albeit fluctuated at times but kept construction crews with hammers in hand.</p>
<p>There has been much work completed since we jumped on this in January and of course we&#8217;re still not out of the woods yet. We&#8217;ve grouped our efforts with, and through half a dozen or so of categories which comprises some 100 different line items that we&#8217;ve considered we evaluated each and every one of them to exhaustion. Nonetheless, knowing that communication and safety would be the most critical aspect of our program and that providing everything with confidence that our best-in-class staff and facility were up to the challenge.</p>
<p>So as industry leaders, we set the standards for managing this crisis in the days and weeks following the first cases reported in New York City. The topics that I&#8217;m referencing, we looked at everything from how we&#8217;re going to communicate with our tenants on captivate screens through building engines, making sure that our communication order from managing elevated occupancy, reducing conference room capacities, restricting outside visits, promoting teleconferencing. All the things you can think of. And this full order is being tracked by [Indecipherable] who bought her ingenuity and leadership across the projects and forms of communication dubbing her flawless execution on each and every one of them.</p>
<p>But when it comes to the actual lobbies were ready, our signage will be ramped up for corridors, turnstiles freestanding dispensers and trifle hand outs to our tenants so they understand exactly what we&#8217;re trying to achieve. And everything from hand sanitizers to lobby Q markers in the elevators, as well as commanding traffic control, everyone is going to be on call, understanding how these floor decals will indicate where you go and how you get to your destination.</p>
<p>We&#8217;re going to be running algorithms on our elevators and there will be staggered shifts as needed. But for the most part, we&#8217;ve changed and ensure that our wait times will be manageable while maintaining social distancing and we&#8217;ll get people exited in and our through the elevators listening to anything and everything that has to be done in order to make it happen.</p>
<p>We&#8217;ve also looked at consumables and we&#8217;re making sure that all these consumables, everything from surgical mask to latex gloves. Rachel Boniello is tracking that with her unrelenting encouragement proving to us during this time that there is more than 24 hours in a day. We have state &#8212; we evaluated passenger elevator proctors that are going to be pushing elevator buttons directing tenants into cabs and reducing density as necessary.</p>
<p>These are passive and non-evasive ways of dealing with the situation at hand. We&#8217;ve looked at all the head thermal scanners, as well as handheld thermal scanners and although there is something to be said about the interpretation of how you use these, we&#8217;re currently using them successfully at our construction sites and the volume we expect here to detect anyone with high body temperatures and the accuracy will be done to perfection.</p>
<p>Look, no one is perfect, but I&#8217;ve been talking to my contemporaries Real Estate Board of New York, Real Estate Advisory Board, Building Owners Management Association and our tenants and they understand how critical their behavior is. And I&#8217;m sure they&#8217;ll be implementing that in the weeks to come. Additionally, we looked at some long-term items, everything ranging from nano vapor, many of you have seen televised as well as photo hydronic technology to blue light to tracking front line employees to hands-free turnstiles enhancements.</p>
<p>We&#8217;ve looked at and are ready and have started ordering for retrofitting of our turnstiles. Even though we have a card recognizing system, we want to create a Bluetooth system that can universally pick up your approach to the turnstile and allow you access once you&#8217;re within a feet from the turnstiles. Shot out to Tony Iaquinto, Dana Ranney and Sam Yuvi [Phonetic] that led &#8212; that are led by Ari Mahairas working our portfolio every day, seven days a week and really redefining what real estate and security is all about. They tell me it&#8217;s a contact sport and no doubt it has proven to be such in these &#8212; in these last seven weeks.</p>
<p>As far as occupancy protocol, we&#8217;re working with our own in-house specialist to determine what antibody test, any vaccination stations we might consider, but we will be surrounding our lobby with the necessary support to understand exactly how everything should flow through. Getting back to some of the other things that we&#8217;re doing to make sure that we are understanding how our protocol throughout the buildings is aligned, we&#8217;re going to also be looking at our tenants back to work and making sure that when we greet them at the entrance, it&#8217;s not going to be any different than it was pre-COVID.</p>
<p>Some of you may think, well, how are you going to do that with a mask on your face, what we&#8217;re going to do is we&#8217;re going to make sure that we obviously don&#8217;t embrace them but obviously they&#8217;ll see the wrinkles around our eyes, when we &#8212; when we give them the smile. There is not a single thing that we haven&#8217;t looked at. So we&#8217;re very confident that, whether it&#8217;s the greeting of our tenants at the lobby or any air quality enhancement from carbon filtration to electrostatic filtration to real-time monitoring UV emitters, bipolar Ionization.</p>
<p>We&#8217;ve looked at it all and we expect to be able to cover each and every aspects and it&#8217;s like anything else. I don&#8217;t want to go off and say that we&#8217;re better at containment our risk management. We were always good at risk management containment, but we are better today. It&#8217;s like anything else in life. We&#8217;ve proven that through our shelter in place that we are, we&#8217;re all respectful of each other&#8217;s well-being and I am confident that when the tenants return to our buildings and we get full occupancy, there will be a continued improvement in the way we do things. I can&#8217;t help but think Vince from our mailroom, every time I&#8217;ve seen them over the past two decades. I&#8217;d pass him up, I run into him and he always turns to me. Hopefully he trademarked this little phrase, he tells me, &#8220;maintaining not complaining&#8221; and through it all, he has not wavered. He has been here every day.</p>
<p>So on that note, Mark, life doesn&#8217;t take a day off, no matter how you slice it, people want to do the right thing. We thrive during these challenging situations and I assure you, and Andrew, me my team remain committed, and we&#8217;ve got this.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Okay, thank you. Ed. There is no question about your passion or commitment to the task at hand and you got a great team on it and we thank you for it. The tenants are going to be better off for it and now it&#8217;s time for us to look ahead. As you can imagine, we are completely reassessing our business plan for 2020 to recognize and adapt to the current situation and to be prepared to move decisively as conditions continue to evolve through late spring and beyond.</p>
<p>Fortunately, the moves we made over the past four years now look precious and it put us in a position to come out of this crisis stronger than ever, by monetizing nearly $10 billion of real estate since 2016 deleveraging our balance sheet with the proceeds and buying back stock on an accretive basis, we have created a more streamlined company that is narrowly focused on our very best Manhattan office assets.</p>
<p>We couldn&#8217;t have predicted the current moment, but we&#8217;re comfortable with where we sit today with substantial cash and liquidity, generally long dated assets and liabilities and a stable base of credit tenants. On the tenancy and leasing front, we are very fortunate to have largely credit worthy office tenants and long-term rent rolls, and accordingly, we did not experience significant delinquency or fallout on office collections in April, having collected over 90% of our office rents, over 60% of our retail rents and we will exceed 86% of collections overall.</p>
<p>Those are stats we are enormously proud of, not only because of the tenant base that we built knowing that they were built like we are to withstand times like this, but also we&#8217;ve had conversations with every single-tenant in the portfolio and everyone who can pay for all intents and purposes has. April is not over yet. We think we&#8217;re going to end up April office collections around 92%. We think retail rents based on the commitments we have in place today will approach 64% and we will actually end up at around 87% overall come April 30th. So we&#8217;ve got still a week left.</p>
<p>We&#8217;re working with these tenants and we understand the challenges that some of them are facing, particularly our retailers. They will be extraordinarily challenge during these times and we&#8217;re attempting to work with those smaller tenants that have been most impacted during this time.</p>
<p>We certainly have asked that our larger tenants and credit tenants pay their share, as it was evidenced they did so that it gives us the latitude and flexibility to work with the most impaired, generally smaller tenants, generally in the retail community who right now have been shut out of business and we&#8217;ve been doing that. We&#8217;ve been doing that well. We work for the shareholders but tenants and their employees are our customers and we will try to be there for them throughout.</p>
<p>One great example of this is the Food First initiative we launched this week in partnership with Daniel Boulud to help alleviate the ongoing food shortage in New York City that is now been further amplified. Our mission is to help feed emergency service workers and our neighbours who have limited access to food by partnering with SL Green&#8217;s foodservice tenants across our entire portfolio in a way that we believe will also help to revitalize our food and beverage tenants at a time when the industry needs it most.</p>
<p>We kicked off phase one of this initiative this morning by firing up Daniel&#8217;s lower east side Prep Kitchen with the objective of initially cooking 1,000 meals a day for nurses and first responders in New York City. SL Green has contributed $1 million as a down payment to the Food First initiative, an investment that we expect will in and of itself enable the preparation and delivery of over 150,000 meals to the frontline heroes and those New Yorkers in need.</p>
<p>Of our more than 30 foodservice tenants in our portfolio, we expect nearly half of them to join us in this initiative and open their doors during Phase II of this program next week to help feed local community and bring workers back into the kitchen for the purposes of beginning the process of re-emergence from this pandemic and serving the people of the city that we love.</p>
<p>Pre-COVID we had an extremely robust leasing pipeline and while much of that is temporarily on hold, we had a strong first quarter of leasing nonetheless and we know we will rebuild that pipeline once this crisis passes. In fact, our current pipeline, exclusive of all the COVID delay tenants still stands at an impressive 815,000 square feet and that&#8217;s on top of the 426,000 square feet of leasing we&#8217;ve already concluded year-to-date with over 100,000 square feet of that leasing occurring in April alone.</p>
<p>So in fact we know that in situations like this companies will want to work with trusted partners and will move toward the quality, service capabilities and experience that SL Green best exemplifies. In a moment of uncertainty you can count on us. We will ride out the storm together.</p>
<p>I want to now just take a moment to focus in on the debt and preferred equity. Andrew is going to give you sort of an overview of the accounting charges that took place during the first quarter. I saw a lot of commentary on that. I thought for a program that has delivered to us $1.8 billion of revenues over the past 10 years, not including 2020, $1.8 billion.</p>
<p>2010 to 2019, we took total losses in that period of time of $32 million. I believe, about $3 million a year against 1.8 billion of revenues. I think it&#8217;s an extraordinary track record. I&#8217;m very proud of that. I think when you look around at the &#8212; what&#8217;s taking place amongst some of the leverage finance companies out there today, we really appreciate the quality, the creditworthiness of our assets, our borrowers, our program, our underwriting that has created such an extraordinarily profitable program for us over that period of time in the first quarter as a result of CECL and some trading activity, we took some further reserves.</p>
<p>And I&#8217;ll let Andrew come in and shed some light on that please.</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>Thanks, Mark. On the debt and preferred equity book, we received 98% of our scheduled interest payments in the first quarter with two positions representing approximately $25 million of book balance having not paid. Both the assets are retail assets where the tenants didn&#8217;t pay rent. One of those interest payments is additionally backed by a debt service guarantee.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/owens-corning-q4-2018-earnings-results/" target="_blank" rel="nofollow" class="ued66fe13457a59e8917193763e118ce5"><!-- INLINE RELATED POSTS 1/3 //--><style>.ued66fe13457a59e8917193763e118ce5,.ued66fe13457a59e8917193763e118ce5 .postImageUrl,.ued66fe13457a59e8917193763e118ce5 .centered-text-area{min-height:80px;position:relative}.ued66fe13457a59e8917193763e118ce5,.ued66fe13457a59e8917193763e118ce5:hover,.ued66fe13457a59e8917193763e118ce5:visited,.ued66fe13457a59e8917193763e118ce5:active{border:0!important}.ued66fe13457a59e8917193763e118ce5 .clearfix:after{content:"";display:table;clear:both}.ued66fe13457a59e8917193763e118ce5{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.ued66fe13457a59e8917193763e118ce5:active,.ued66fe13457a59e8917193763e118ce5:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.ued66fe13457a59e8917193763e118ce5 .centered-text-area{width:100%;position:relative}.ued66fe13457a59e8917193763e118ce5 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.ued66fe13457a59e8917193763e118ce5 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.ued66fe13457a59e8917193763e118ce5 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.ued66fe13457a59e8917193763e118ce5:hover .ctaButton{background-color:inherit!important}.ued66fe13457a59e8917193763e118ce5 .centered-text{display:table;height:80px;padding-left:18px;top:0}.ued66fe13457a59e8917193763e118ce5 .ued66fe13457a59e8917193763e118ce5-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.ued66fe13457a59e8917193763e118ce5:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="ued66fe13457a59e8917193763e118ce5-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Earnings: Owens Corning stock gains 1% on market-beating Q4 results</span></div></div></div><div class="ctaButton"></div></a></div><p>We took some marks at the end of the fourth quarter and over the first quarter, partly attributed to CECL where we ran multiple different scenarios and based on percentage likelihood of each scenario, adjusted book balances. Those reserves may or may not come to pass, but it&#8217;s important to note that we did take reserves through CECL against the two positions that did not pay in the first quarter that I just mentioned.</p>
<p>There is obviously a lot of uncertainty surrounding rental payments over the next few months, and if that choppiness continues, it&#8217;s possible that the rate of collections may temporarily fall below the level we achieved for the first quarter and that, as seen in all downturns, some assets may end up in foreclosure. That&#8217;s part of this business and an outcome that we are comfortable with. That&#8217;s the way we underwrite every position, is to the worst outcome.</p>
<p>Given that roughly 70% of our portfolio is comprised of loans secured by office properties and another 23% by residential properties, we wouldn&#8217;t expect the level of non-payment to rise dramatically, and any rise in non-payment will most likely be short-lived. Additionally, we took reserves against assets that we anticipate selling in the second quarter based on management&#8217;s best estimates of where the loans would price in today&#8217;s market.</p>
<p>Based on where we sit today, we hope to have a $100 million to $150 million or so of loan sales closed in the next four weeks and pricing may well exceed the levels we marked them to. We don&#8217;t see any debt assets trading below their marks. There&#8217;s been a lot of chatter in the market with respect to loan sales. People are obviously free to believe what they want of press reports but shareholders shouldn&#8217;t confuse SL Green evaluating bids on multiple loans in our portfolio, with a mortgage REIT&#8217;s must trade bid list in a for-sale due to repo debt margin calls.</p>
<p>Across the entire DPE portfolio, we have a $140 million of total debt against only first lien debt positions. And as we sit here today, we expect that balance to be down to $50 million or so within the next couple of weeks based upon a repayment we expect to come in that&#8217;s already been committed by take-out lenders. If we&#8217;re not in the market at least evaluating opportunities to optimize our portfolio or raising liquidity, our view is we&#8217;re not doing our jobs.</p>
<p>With that, Matt. I&#8217;ll turn it over to you to take us through earnings.</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Thank you, Andrew. Before I get to guidance. I just want to touch on liquidity where an underpinning of our corporate credit profile has always been maintaining a sufficient amount of liquidity, both as a protective measure and when market conditions dictate that it&#8217;s prudent to be opportunistic.</p>
<p>In the current environment, cash is king and we have taken our desire for liquidity one step further by looking to increase our cash balances from the $580 million we had at quarter-end to at least $1 billion over the next 45 to 60 days. The most cash we have ever had by executing a solid plan that we have a high degree of confidence in. We actually call this the Billion Dollar Plan.</p>
<p>As the first step, we drew an additional $150 million off our credit facility in early April, bringing us to within $50 million of total capacity and putting our cash balance at $730 million. Drawing down the credit facility seems to be the norm these days, but that&#8217;s actually a playbook out of the SL Green playbook I&#8217;ve from back in the financial crisis and just protects us from any dislocation that may happen in the broader financial markets.</p>
<p>That said, we always strive to keep our line balances close to zero as possible and we expect to pay down the facility with other cash sources in the near term, including the pending financing of 220 East 42nd Street, which will generate proceeds of about $0.5 billion.</p>
<p>Also, on the financing front, we are moving ahead with our refinancing of 410 10th Avenue, given the incredible leasing success we have had there. That closing will not only repatriate about $25 million of cash to us, but it will also cover any future spend that would have come out of our pockets. In the debt and preferred equity portfolio, Andrew highlighted our active marketing of between $100 million and $150 million of sales, most if not all, which we expect to close in the second quarter.</p>
<p>In addition, repayments of existing positions will total another $100 million allowing the DPE portfolio to bring in $200 million to $250 million of cash in just a matter of weeks. And rounding out the plan, we expected completion of two joint ventures, one for Madison Avenue. Which is in at very advanced stage and another for 126 Nassau. These transactions in total will &#8212; we expect to generate about $40 million of cash proceeds just at closing.</p>
<p>These activities put us comfortably at our $1 billion target. And if we elect to sell more DPE positions, well above. With our share buyback program paused, no material debt maturities until 2021, development projects requiring very little equity funding because financing is in place and our operations generating free cash flow, having $1 billion of cash provides us an enormous amount of protection for many years to come.</p>
<p>Turning to guidance; given the incredible level of uncertainty in this environment, many may have expected us and some even encouraged us to pull our 2012 FFO guidance entirely and revisit it when there is greater clarity. Obviously many companies and REITs have done it and many more are likely intending to.</p>
<p>However, we believe that our shareholders and the broader investment community deserve and expect us to provide them with a confident view of the Company&#8217;s position and trajectory on a go forward basis. So we undertook a full re-budgeting process in just four weeks. It&#8217;s an incredibly daunting task and the real credit goes to the entire company from our office and retail leasing teams to operations to our investments group and to the incredible finance team who have all been focused on the situation at hand and have worked 24/7 since mid-March to formulate this plan across all aspects of our business.</p>
<p>Our new FFO guidance range of $6.60 to $7.10 reduces our midpoint 6% from $7.30 down to $6.85 and is wider than our customary $0.10 range to account for the high degree of uncertainty. Obviously, there are many assumptions incorporated into our revised guidance. So I&#8217;ll summarize them in as concise manner as possible, using the same broad categories I do when providing our initial guidance in December.</p>
<p>First, I&#8217;ll address our diluted share count on which all of our per-share numbers are based. As I read some of the research out there, I believe there was confusion about the impacts of certain parts of our business because consideration was not given to the fact that our share repurchase program has been curtailed. Through early March, we executed $238 million of share buybacks in 2020, along with OP unit redemptions anticipating the closing of 220 East 42nd Street and The Olivia.</p>
<p>While The Olivia did close without the proceeds from 220 East 42nd Street, we announced we will be curtailing our share buyback program until other sources of liquidity could be established. In our revised guidance, we have assumed no further real estate sales and therefore no further share repurchases. This leaves us more than $300 million short of the buybacks we included in our initial guidance and increases our diluted share count for earnings purposes by 2.1 million shares to 81.4 million versus the 79.3 million we utilized in December.</p>
<p>This has a material dilutive effect which has been incorporated into each of the line items in the guidance rolled forward in last night&#8217;s press release. Now, let&#8217;s get into the components of the business starting in the real estate portfolio, where the assumption of no more property sales for the rest of the year is the driver of a positive contribution to FFO of between $0.03 and $0.16 a share.</p>
<p>The largest contributor to this is obviously 220 East 42nd Street, where the buyers failed purchase allows us to retain over $45 million of GAAP NOI and ultimately the $35 million deposit as well, but we&#8217;ve not included a deposit in our guidance as it is a long process to access the deposit.</p>
<p>Within the now larger retained portfolio Steve Durels and Brett Herschenfeld with their leasing teams have gone back and revisited every single leasing assumption on every single space for 2020, to reflect a slower pace of leasing, albeit not stopped and a moderation in their view of rents. We then layered in a conservative view of early tenant vacates predominantly in smaller tenant spaces and consider the rent relief requests we have already received as well as a factor for additional rent relief request that might come.</p>
<p>The factor of early tenant vacates hits earnings but rent relief that comes in the form of a short-term deferral has little to no effect on GAAP NOI because that rent will be paid. It simply sits on the books as a receivable. The conservatism we have built into our real estate revenues are partially offset by operating expense savings that Ed Piccinich and his team have implemented over the last few weeks while the portfolio is at low occupancy and savings that can be implemented on a more permanent basis while also factoring in any additional costs we will need to incur at our properties to operate at a Class A standard in a post COVID world.</p>
<p>All told, on a dollar basis at the midpoint of our new guidance range, GAAP NOI increases by $28 million. In the debt and preferred equity portfolio, we see a portfolio size that will be trending lower from the $1.8 billion at the end of the first quarter as we have assumed no new originations for the balance of the year, just the funding of future funding obligations, along with $222 million of repayments and the aforementioned $100 million to $150 million of sales.</p>
<p>This results in a projected year-end balance of between $1.5 billion and $1.55 billion and an average balance during the year of $1.65 billion versus an average we showed back in December of $1.85 billion. Lower balances coupled with lower rates reduces investment income to the tune of about $23 million at our guidance midpoint.</p>
<p>With regard to reserves, we&#8217;ve taken even closer look at every single investment in the DPE portfolio as well as any other loans we have to partners as part of the implementation of the new current expected credit loss or CECL accounting rules that Mark and Andrew have both referenced recall.</p>
<p>Recall that CECL rules are being implemented over the course of 2019 by all institutions that have a loan portfolio. So this is something we&#8217;ve been working on for a very, very long time. As a result of these reviews, in the first quarter, we recorded $43.5 million of total reserves related to CECL, the bulk of which is recorded through equity and only $4.3 million of which was recorded through earnings, reflecting any changes in the views from 12/31 to 3/31.</p>
<p>In addition to reserves for CECL, we also recorded $6.9 million of reserves related to positions that we have a high degree of confidence we will sell. Could we sell more? Definitely, and that&#8217;s what we have left room for in our guidance on reserves.</p>
<p>Rounding out the revenue side, in other income, we model a reduction of $4 million at our guidance midpoint as we did not recognize any lease termination income during the first quarter versus our expectation of about $2 million per quarter. So we have reduced our generic full year projection, down to $6 million from $8 million. We&#8217;ve also reduced our assumption of leasing commissions at joint ventures where we earn them due to a slower pace of leasing and reduced other fees from transactions that we don&#8217;t expect to move forward.</p>
<p>Moving to the liability side, after refinancing 10 East 53rd for a fresh five years and repaying $250 million of unsecured bonds during the first quarter, we have no meaningful debt maturities until 2021. That further maximizes retention of liquidity. While in interest expense, rates have clearly taken a huge plunge, falling LIBOR benefits us as we have a meaningful level of floating rate debt. On average, over 2020, LIBOR is about a 100 basis points lower than it was in our initial guidance.</p>
<p>Modeling the forward LIBOR curve plus our customary 50 basis point cushion on top of that curve saves us a meaningful amount of interest expense. While we feel that our level of floating rate debt and where it&#8217;s used as appropriate, you may see us take advantage of low fixed rates as well. We did recently when we executed $350 million of fixed rate swaps against an issuance of corporate bonds that mature next year. We&#8217;re certainly considering doing more of that.</p>
<p>Offsetting the benefit of low rates, we&#8217;re carrying more debt than we typically do than what we originally anticipated because we elected to keep $1 billion of cash in the bank versus having it as available liquidity on our credit facility. So I stated earlier, we expect to bring that line balance back down in the coming weeks by roughly $500 million with the financing of 220 East 42nd Street. That also extends the term of our debt and we could reduce our line balance even further with additional asset sales.</p>
<p>IN total, the combination of lower rates, higher debt balances and the cost of new financings increases interest expense by $12 million at the guidance midpoint. And finally, we expect to reduce G&amp;A by at least another $5 million on top of the nearly $2 million reduction we originally projected versus last year.</p>
<p>This reduction reflects the underperformance of our stock as well as deterioration in our operating performance, both of which will have a direct effect on cash and stock-based compensation expense, as the vast majority of executive compensation is performance-based. This reduction also takes into consideration the $1million seed funding of Food1st which Marc discussed earlier, as well as additional COVID related charitable contributions we expect to make this year.</p>
<p>Concluding with revised FAD guidance or AFFO depending on what you want to call it, we did not highlight that in our earnings release, but at our Investor Conference in December, we projected FAD of just over $380 million, a very healthy numbers, after taking into consideration all of the FFO impacts that I&#8217;ve outlined thus far, which totals $28 million of decline at our guidance midpoint, we are actually increasing our FAD guidance by $20 million to $400 million, reflecting a substantial reduction in second-generation capital, both leasing related and elective base building a recurring capital at our properties, even after considering additional investments we will make at the properties to enhance the safety and security of our tenants, a testament to our ability to manage costs and cash flow. Marc?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Okay. Well, this was a little longer than usual. We had a lot to say, not only Matt&#8217;s detail on the revised guidance but also sort of the state of the market as we see it, steps we&#8217;ve taken to reopen the portfolio to welcome back tenants, which I think is, is the most exciting thing we have to look forward to in May right now, it&#8217;s just getting people back into the city. And I think the Governor and Mayor hopefully committed to doing that, if the trends keep going in the right direction for the next two to four weeks.</p>
<p>So we want to open it up for questions. We&#8217;re going to &#8212; Yeah, well let&#8217;s take two questions per, operator, we&#8217;ll try, but &#8212; let&#8217;s try and cut through it quick. This time there is a lot of people on the line, lot of questions. It&#8217;s already 2:45. So let&#8217;s start out with two question each. We&#8217;ll see if we can cut through it.</p>
<p>So I&#8217;ll turn it over for questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>Certainly. [Operator Instructions] Our first question comes from the line of Michael Lewis from SunTrust. Your question please.</p>
<p><strong>Michael Lewis</strong> &#8212; <em>Sun Trust Robinson Humphrey &#8212; Analyst</em></p>
<p>Great, thank you. My first question, I wanted to ask a little more about the DPE bookings. The decision to sell some loans here presumably below par when you have some investments maturing anyway, you have some cash built up. So maybe just talk about the decision to do that and kind of the direct use of proceeds beyond growing the cash pellets?</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>Well, you know I think they break down into a couple of different categories. Some of the sales that we&#8217;re doing are of senior positions where we&#8217;re optimizing our retained yield. Some of the sales we&#8217;re doing are just opportunistic where there are assets that we feel we want to trade out of and we have better use of the cash and then some of them are strictly for liquidity purposes. So it goes &#8212; it sort of cuts across those different categories.</p>
<p>We have discussed with the Board a plan, as Matt said, to have a $1 billion plus of cash liquidity available to us and our unencumbered DPE positions are best source of shorter-term liquidity. So we have turned to that book and the market is going to mandate less than par, just based on required yields on some of the assets. Some of the assets we expect to clear very close to par.</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Yeah, that $1 billion of liquidity that Andrew references, you know it is &#8212; it&#8217;s a measured number but it&#8217;s also an arbitrary number. It&#8217;s the number we think if we have that kind of liquidity in the bank with our liability structure and our asset structure, it makes us &#8212; is closest and penetrable as we can get. And that&#8217;s where we want to be. Could it be $900 million? Sure, it could be $800 million.</p>
<p>We&#8217;re cash flow positive. So you can argue it will be a lot less than that. But with that, we feel like anything beyond $1 billion which we will raise and probably would be raising those moneys after the second half of the year, that&#8217;s our sensitive capital.</p>
<p>I mean, we will be in this market in the future with offensive capital after we have what we consider &#8212; what I would refer to as the impenetrable hard deck. And just recognize that we were obviously there with the closing of 220 East 42nd. We were there and more. So, all we&#8217;re doing really is substituting different forms of capital for a sale that didn&#8217;t go as planned, but we still have the asset and it&#8217;s a great asset and its long-term lease and its credit tenants.</p>
<p>So it&#8217;s, I think it shows the testament to the program that even in this market, which is a tough market, we do have extraordinary liquidity in that debt book, which I don&#8217;t think everybody can say. So I think it&#8217;s a testament to New York City, kind of assets and kind of we underwrite. It&#8217;s not to say there won&#8217;t be some charges, there have been. And that&#8217;s part of the business, but it&#8217;s dwarfed as a measure of the revenues we generate and the other benefits we get in the program.</p>
<p><strong>Michael Lewis</strong> &#8212; <em>Sun Trust Robinson Humphrey &#8212; Analyst</em></p>
<p>Thanks. For my second question, I wanted to ask about One Vanderbilt. How &#8212; this unprecedented situation, how that kind of impacts the timeline, how construction is progressing. I see you still expect certificate of occupancy in 3Q 2020. Is there anything to say on what the timeline looks like and maybe with the initial yields and whatever else you could say about how this impacts that project specifically?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Yeah, on the construction, we were three months ahead of schedule that you probably know. And so this will eat into that time somewhat. We haven&#8217;t fully given up on an August 4th. We have &#8212; there are people, we have a fairly robust crew on site right now, because remember, there is a lot of transit work that is with that and public improvements and other site and safety work that is being undertaken. We probably have 200 people plus on site and how &#8212; today and that will grow as the construction sites reopen in May.</p>
<p>So we&#8217;ve lost some time. Some of that we can make up by going to multiple shifts starting in May, June and hopefully the City of New York will consider in the right locations, waiving some of the afterhours work rules. That&#8217;s one of the things that we and a lot of others in the industry will be pushing for. I think a lot of the workers will waive premium time or substantially reduce premium time so as not to &#8212; to get people back working, working through shifts &#8212; by working in shifts you can keep distancing because you can allow them space, you don&#8217;t have to be a 100% for one shift. You can be 50% for two or three shifts or even less.</p>
<p>So there is some changes that are going to take place. There are opportunities to make up time. We still expect to finish ahead of schedule, whether it&#8217;s, like I said, it&#8217;s going to be August 4th or not, I think that&#8217;s going to be a tough task. We&#8217;re hopeful for August, hopefully not later than beginning of September. So, we&#8217;re certainly not projecting more than a month or so of delay to account for what we&#8217;ve gotten into.</p>
<p>But look, we don&#8217;t know until we&#8217;re back to full complement and we see how the city operates through the summer. But we&#8217;re very &#8212; we&#8217;re going into that time at the right period because with the summer hours, we can really make up a lot of time. So that&#8217;s that. In terms of yield, I mean we, you know &#8212; we leased &#8212; we had a very substantial pipeline of leases going into COVID.</p>
<p>We were on track to lead or exceed the guidance we had originally given back in December. We nonetheless got some leases signed actually last week, increasing occupancy to 67%. There, Steve has got one more tenant pending that we hope is &#8212; can be rounded out in the near term that might bring us closer to 70%.</p>
<p>And then, I think the goal for the year Matt was 82%. You know we&#8217;ll have to &#8212; there is a pipeline beyond &#8212; a lot of tenants still telling us they have every intention of going ahead with the leases we have been pre-negotiating, but I think people do want to take a month or two pause while we work through this situation. Steve, can you hear us, and do you have anything to add to that?</p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p>Yeah, I&#8217;ll add to the fact that pre-COVID, we had another seven deals that were in ongoing term sheet in the negotiation covering about 150,000 square feet. We&#8217;ve kept in touch with those tenants obviously, the larger ones of that group still are signaling that they want to reengage once they have clarity when everybody is back in the office. So, we closed these past two deals out in pretty quick order over the past 10 days, and the one other lease that we&#8217;ve got pending for about 27,000 square feet, we&#8217;ve had an ongoing series of meetings with them, video chats obviously, and that continues to move forward.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/dominion-energy-inches-closer-to-14-6-billion-scana-acquisition/" target="_blank" rel="nofollow" class="u9a68fe59d4d4619e2f4f0068f191669f"><!-- INLINE RELATED POSTS 2/3 //--><style>.u9a68fe59d4d4619e2f4f0068f191669f,.u9a68fe59d4d4619e2f4f0068f191669f .postImageUrl,.u9a68fe59d4d4619e2f4f0068f191669f .centered-text-area{min-height:80px;position:relative}.u9a68fe59d4d4619e2f4f0068f191669f,.u9a68fe59d4d4619e2f4f0068f191669f:hover,.u9a68fe59d4d4619e2f4f0068f191669f:visited,.u9a68fe59d4d4619e2f4f0068f191669f:active{border:0!important}.u9a68fe59d4d4619e2f4f0068f191669f .clearfix:after{content:"";display:table;clear:both}.u9a68fe59d4d4619e2f4f0068f191669f{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u9a68fe59d4d4619e2f4f0068f191669f:active,.u9a68fe59d4d4619e2f4f0068f191669f:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u9a68fe59d4d4619e2f4f0068f191669f .centered-text-area{width:100%;position:relative}.u9a68fe59d4d4619e2f4f0068f191669f .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u9a68fe59d4d4619e2f4f0068f191669f .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u9a68fe59d4d4619e2f4f0068f191669f .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u9a68fe59d4d4619e2f4f0068f191669f:hover .ctaButton{background-color:inherit!important}.u9a68fe59d4d4619e2f4f0068f191669f .centered-text{display:table;height:80px;padding-left:18px;top:0}.u9a68fe59d4d4619e2f4f0068f191669f .u9a68fe59d4d4619e2f4f0068f191669f-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u9a68fe59d4d4619e2f4f0068f191669f:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u9a68fe59d4d4619e2f4f0068f191669f-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Dominion Energy inches closer to $14.6 billion SCANA acquisition</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Thank you. Next question?</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Derek Johnston from Deutsche Bank. Your question please.</p>
<p><strong>Derek Johnston</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Hi everybody, good afternoon. I appreciate the strong liquidity position. However, what levers can you pull to raise further cash to reignite the buyback program, especially at this valuation and I do mean besides the DPE book? And I guess it&#8217;s really part of the same question, but what are your thoughts on the capital recycling environment going forward?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, I think we&#8217;ll look to JVs, most likely, and potentially asset sales. We&#8217;re out in a very soft way with some different scenarios, trying to gauge the market right now. And obviously, most of the capital that&#8217;s running around the market right now is sort of opportunistic capital or capital that&#8217;s looking for distressed type situations. But we think, as in past cycles that will quickly turn to core buyers recognizing that they have a good opportunity to get into a market.</p>
<p>This is the type of market where we bought, in the last cycle, 600 Lex and 125 Park, you know really strong assets at good pricing. So it &#8212; we&#8217;ve seen it turn quickly from sort of a distressed buyer environment to a more core, stable buyer environment and as those core stable buyers re-enter the market, they&#8217;ll be interested in, in the type of assets we&#8217;ll be offering.</p>
<p><strong>Derek Johnston</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Okay, great. And just a quick one for Matt. On the accounting and assumptions in place for the $11.2 million reserve set aside for DPE. Does this only relate to the loans you&#8217;re looking to sell and what&#8217;s the time period this reserve covers?</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>So, there are two components of that number that you referenced the $11 million-plus number. About $4 million of that is related to CECL. So CECL is implemented in in two phases. One is a larger number that reflects your view as of December 31st and is recorded in the first quarter. That phase is the implementation, the initial implementation of the rule.</p>
<p>And then you record any changes in that view through earnings each quarter. That&#8217;s the incremental $4 million that we took. So we really thoroughly reviewed every position and beat them up pretty hard and took another $4 million charge for CECL. The other $6 million and change is for the sale positions. The $100 million-plus that we&#8217;ve talked about, we expect those to sell in the next couple of weeks.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Yeah, those sales positions, by the way, I don&#8217;t know if Andrew, if you&#8217;d made the point earlier. You probably did, they&#8217;re credit-wise money good. You know these are &#8212; you know it&#8217;s a shame because not all reserves are created equal and I guess we took about $10 million or so of reserves on trade assets, assets we intend to sell thereabouts?</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>This quarter &#8212; yeah, well over the last six?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Last six, how much, six, six?</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>Yeah, untraded.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>You know and &#8212; that&#8217;s cost of capital. Its cost of capital to get to where we want to be. Little bit of a penalty for not having closed the 220 deal. But none of the assets we&#8217;re trading have credit issues and anything in the portfolio, we largely dealt with prior to COVID because you know we had taken &#8212; we have pruned a lot of the portfolio and I guess these CECL charge is hopefully taking care of.</p>
<p>Whatever else is in there on kind of a statistical basis, so that&#8217;s where we are right now in that portfolio and we will look at it as a source of continued liquidity for us if we want to monetize those assets and we have great places to deploy it into, as you mentioned, like our stock or otherwise.</p>
<p><strong>Derek Johnston</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Thanks guys.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Alexander Goldfarb from Piper Sandler, your question please.</p>
<p><strong>Alexander D. Goldfarb</strong> &#8212; <em>Piper Sandler &#8212; Analyst</em></p>
<p>Yes, hi, good afternoon. Just a few questions here, and thank you. Can you just talk a little bit &#8212; you mentioned about the JV that you&#8217;re thinking about for 1 Madison and I forgot the other property, but maybe you could just talk a little bit about what percent of the property that you&#8217;re planning on doing joint venturing and specifically at 1 Madison?</p>
<p>And then, as we think about value creation, yeah, it would seem like you&#8217;re better &#8212; you&#8217;ve created value at 1 Madison 100% and then JV-ing later as you did sort of with One Vanderbilt. So thoughts on selling more down at One Vanderbilt versus initial JV at 1 Madison or maybe it&#8217;s that the JV initially is a small part of 1 Madison, therefore SL Green is keeping most of the value of the value upside?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Yeah, a compound question and I&#8217;m going to hit 1 Madison first, 49.5% is what we&#8217;re anticipating to sell there. So I don&#8217;t know if there was a further question on 1 Madison beyond that. One Vanderbilt, no intentions this year to sell any additional percentage of that deal now. We&#8217;re going to complete the lease up there, finish the construction and complete the lease-up. That would be something we explore for the future years. Beyond that, the rest of the question Andrew was on &#8212; was there a&#8230;</p>
<p><strong>Alexander D. Goldfarb</strong> &#8212; <em>Piper Sandler &#8212; Analyst</em></p>
<p>Yeah Marc, it was if you&#8217;re doing that much JV at 1 Madison, you guys create a lot of value at One Vanderbilt. So why give up half of 1 Madison on the value creation before you&#8217;ve even done it?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>I got it. You know because that&#8217;s &#8212; it&#8217;s a good &#8212; by the way, we could have said the same thing on One Vanderbilt and it&#8217;s a good question. It&#8217;s really how we intended to structure the deal whereby contributing the deal as it sits and raising 49.5% we via upfront equity. We don&#8217;t have to fund any incremental equity. I think that&#8217;s right, either de minimis or no incremental equity on top of the construction loan that we&#8217;re &#8212; that we intend to close on in the summer.</p>
<p>So that&#8217;s just how we conceive the deal. Right or wrong, I mean, yes, we are selling off upside in asset we think like One Vanderbilt has tremendous upside, but also, you got to remember, those dollars have been and will continue to go into the stock buyback program. I mean we&#8217;re still committed to that program and &#8212; but we&#8217;ve always said we&#8217;re only committed to it out-of-sale proceeds. Had 220 closed, we would have bought out of those proceeds.</p>
<p>So that&#8217;s still what we consider to be the best investment in our landscape. It&#8217;s even putting aside the market at the moment. At today&#8217;s prices, we think it&#8217;s even more compelling obviously than where it was. So it&#8217;s still &#8212; where our general direction is to create monetizations to redeploy into our own stock because we&#8217;re just buying more of the best assets we own and that really fundamentally hasn&#8217;t changed. We&#8217;ve just taken a pause.</p>
<p><strong>Alexander D. Goldfarb</strong> &#8212; <em>Piper Sandler &#8212; Analyst</em></p>
<p>Okay. And then the second question is, you gave rent collection for April. Is it your &#8212; do you think that May will be the same? Do you think it will be worse, better, just some thoughts that maybe nuanced around office versus street retail?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, I mean look, that&#8217;s conjecture. I mean we hope it&#8217;s the same, I guess we hope it&#8217;s not worse because hopefully in May they&#8217;ll be &#8212; there&#8217;ll be movement towards a reopening. And I think just that sheer element of retailers getting &#8212; being able to get back into their locations and restaurants, being able to open and whatever else. If there is that much light on the horizon, then people who had to muscle through hopefully the worst of it in April will feel at least as good in May and see light at the end of the tunnel.</p>
<p>I can&#8217;t really give you a projection on that beyond that being our intention. I don&#8217;t know &#8212; we&#8217;re not modeling improvement or un-improvement. We&#8217;re, I guess, thinking it will be roughly similar. The collections were very good, as I mentioned just about retail. I don&#8217;t know that we have a breakdown between street retail and high street &#8212; regular retail, but the overall retail, I think it should end somewhere between 63% and 64%, in that range. We&#8217;re over 60% today and there is still, I think, one or two tenants that have indicated that they&#8217;re going to pay in whole or part before the month is over.</p>
<p><strong>Alexander D. Goldfarb</strong> &#8212; <em>Piper Sandler &#8212; Analyst</em></p>
<p>Thank you, Marc.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Thanks.</p>
<p><strong>Operator</strong></p>
<p>Thank you. And as a reminder, ladies and gentlemen, please limit yourself to two questions each. Our next question comes from the line of Emmanuel Korchman from Citi. Your question please.</p>
<p><strong>Emmanuel Korchman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Hey, thanks. Maybe to follow-up on Alex&#8217;s question, the NOI projections, and I guess the deferral projections you guys have given. All those follow the guidelines that Marc presented where &#8212; with a partial reopening in May and then more fuller in June and July, is that the right way to think about it?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>That&#8217;s accurate.</p>
<p><strong>Emmanuel Korchman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Okay. And then, Andrew, are you and your team still underwriting new DPE deals where you might actually have an opportunity to lend against or own assets that others aren&#8217;t looking at in this environment or is the DPE program in contraction, no new investment mode?</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>Yeah. I think, as Matt said, we haven&#8217;t modeled new investments over the course of the year, because the capital will likely be conserved as cash or deployed as Marc outlined in our offensive plan. That said, we have a lot of interested third party sources of capital that we manage on behalf of and that will keep us active in the investment market. David Schonbraun could give an overview of where he thinks some of the opportunities may lie and what kind of early, early indications he is you seeing of good opportunities out there, David?</p>
<p><strong>David Schonbraun</strong> &#8212; <em>Co-Chief Investment Officer</em></p>
<p>Sure. Thanks, Andrew. Yeah, I think our team is always focused on working and underwriting and making sure we see everything out there, whether or not the bias is to putting more money out or selling positions. We&#8217;re always looking at things, but at the end of the day, it&#8217;s just cost of capital, and where the best opportunities are.</p>
<p>So we&#8217;re always engaged in the market and seeing opportunities. I think right now some of the bridge stuff is &#8212; has a real gap just because of the mortgage rates weren&#8217;t levered and some of the other specialty finance companies can put that money out, and then some of the mezz guys are on the sides and local player who knows all the buildings like we do has an advantage because if people aren&#8217;t able to tour right now or can&#8217;t travel to the extent people need to do something quickly, we have an advantage. We&#8217;ll see how much or if we take advantage of it but that&#8217;s definitely a position we have that no one else does.</p>
<p><strong>Emmanuel Korchman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Right, thanks guys.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Jamie Feldman from Bank of America. Your question please.</p>
<p><strong>James C. Feldman</strong> &#8212; <em>Bank of America Merrill Lynch &#8212; Analyst</em></p>
<p>Great, thank you. And I appreciate all the detail on the call. So you had switched to a monthly distribution rather than quarterly and you&#8217;re talking about AFFO actually rising. So can you talk more about that decision and your visibility on the distribution going forward?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Was it a question about divided? Well, I mean look, that&#8217;s a Board level decision. So there is not much we can really add here. We did go monthly because we felt that for this period of time that we wanted to have very real-time visibility into collections as well as whatever kind of revised guidance we come out with and you&#8217;re right, we &#8212; you know came out, because we didn&#8217;t know where it was all going to come out at the end.</p>
<p>We came out and we said, oh, my God, you know, last it was up $20 million. And we didn&#8217;t really sacrifice anything, to be honest. I mean a lot of it&#8217;s really just deferred leasing capital so it&#8217;s called the good news money. When we do the leasing, there&#8217;ll be the capital and if we defer that out, the AFFO went up.</p>
<p>We deferred couple of projects out, but nothing &#8212; nothing that in any way were of an emerging nature or anything we had to deal with this year. So we feel like we&#8217;re in a reasonably good position, but we think it&#8217;s prudent to monitor this monthly. We&#8217;ll have a conversation with the Board more frequently than usual now. It&#8217;s on this monthly basis and come to a decision, but clearly April for all the things it could have been, we did reasonably well.</p>
<p><strong>James C. Feldman</strong> &#8212; <em>Bank of America Merrill Lynch &#8212; Analyst</em></p>
<p>Okay. And then, how have discussions with some of your largest pending expirations changed in terms of likelihood of renewals or just maybe even across the market. In a downturn, obviously people tend to stay in place a lot longer. Have any of the tenants that maybe &#8212; tenants who you thought might be moving out are now talking renewals or is it still too early. And I&#8217;m thinking specifically about News America later this year and Advance in early &#8217;21?</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Yeah, well recall that at 750 Third where Conde Nast, which is part of Advance. All of that&#8217;s previously been sublets and I think you&#8217;re spot on with your inquiry is that as a result of the current circumstance, we&#8217;ve engaged a number of those subtenants where previously we had expected them to vacate and are now in discussion with them about the potential of a good number of them staying for some significant pieces of space.</p>
<p>And I think we&#8217;ll probably see some of that across the portfolio. That that were thinking about consolidations or relocations, we&#8217;ve an enhanced chance of retaining them in the portfolio and probably doing on shorter deals, two to five year type deals, from the tenant perspective where they want to preserve their capital and to see where the world shakes out, but from our side of the table, with a 95% occupied portfolio, every tenant that we can renew and retain capital and cut to costs is big news for us.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Nick Yulico from Scotiabank, your question please.</p>
<p><strong>Nick Yulico</strong> &#8212; <em>Scotiabank &#8212; Analyst</em></p>
<p>Thanks. Just hoping to get a feel for how your cash same-store NOI guidance might be changing?</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>I could generically say lower. But I assume you want more detail than that, Nick. It is, as currently modeled, adjusting for the two things we adjust for lease termination income, and the free rent at 1515 Broadway, we expect to be down between 1% and 2%.</p>
<p><strong>Nick Yulico</strong> &#8212; <em>Scotiabank &#8212; Analyst</em></p>
<p>Okay, that&#8217;s helpful. And I guess maybe just to follow-up, some of the drivers that might be behind that in terms of how we should think about occupancy at the end of the year, how much loss you&#8217;re expecting this year. And then also, in terms of rents, your mark-to-market assumption, I&#8217;m assuming, is also lower. It&#8217;s kind of hard to guess where market rents are. But any info on that would also be helpful. Thanks.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>So, I mean part of the things you&#8217;re getting into their Nick deal with some of our goals and objectives. I think we had 16 or 18 of them that we set out at the beginning of the year and we&#8217;re going to have to re-review those. We did everything we could to come out with this updated guidance for this call and commend the team for the basically doing four weeks &#8212; three-month&#8217;s of works in four weeks.</p>
<p>We have not yet updated the goals and objectives. In looking at them, I think we&#8217;re still optimistic we can achieve about half of them. Others like occupancy, we had out there aggressively $96-and-change. I don&#8217;t know that we&#8217;ll be able to get there by year-end or it&#8217;s possible, but I think we got to wait till the next call. Our goal is &#8212; our goal is to do revised goals and objectives in July, three months from now when we have better visibility into that.</p>
<p>And like I said, we&#8217;re hopeful that half will hold and half will change, but I don&#8217;t &#8212; we don&#8217;t have those numbers exactly yet, but this is the type of platform where a stat like occupancy isn&#8217;t going to change that much even in the worst of times. I don&#8217;t know that we&#8217;re ever below 92%, 93%. Although, Matt, you might have a better insight into that.</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Yeah, no, that&#8217; right. That&#8217;s right.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>And we went into this downturn in a very healthy market from job growth perspective and supply and demand perspective. And so I think that&#8217;s helping here because there was really very little go space overlay. There was &#8212; just all the metrics for December, January and February were very, very good. So we are hopeful to still be able to come out of this thing over the summer and then start to rebuild and hopefully not lose much in the way of occupancy, but we&#8217;ll have more on that in a few months.</p>
<p><strong>Nick Yulico</strong> &#8212; <em>Scotiabank &#8212; Analyst</em></p>
<p>Okay, appreciate that. Thanks.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of John Kim from BMO Capital Markets. Your question please.</p>
<p><strong>John P. Kim</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Thank you. Just summarizing CECL accounting. So you assess the entire DPE portfolio to fair market value at least once a quarter and you can only write it down, but you can&#8217;t write it up in following period. Did I summarize that correctly?</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Generically, yes. I mean the CECL requirement &#8212; I mean, even before CECL, we had to assess every position every quarter. What CECL requires is a much more robust process around it, much more analysis, introducing probabilities and stress test and things like that and we pushed on those really, really hard at the end of the year to take the majority of the hit upon implementation through equity in the first quarter. Then, you do reassess every position on a quarterly basis, position by position but also market conditions.</p>
<p>And so we stress them further in the first quarter to come up with the incremental $4 million charge or so that we took through earnings. Any charges on a go-forward basis are through earnings, but there is the chance that goes the other way too. So there are fluctuations in your thoughts around reserves that can cause you to reverse previously taken reserves.</p>
<p>I&#8217;ll also say even beyond CECL if we sell a position because Andrew alluded to it, we sell a position at a better price than where we marked it, we&#8217;ll reverse that reserve as well. So if in one of these loan positions we execute at better than where we marked it and there is a reasonable likelihood that we will, we would reverse that portion of the reserve.</p>
<p><strong>John P. Kim</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Does CECL change your views on the size of the DPE book? I know you&#8217;re shrinking this this year already, but going forward? And also your views on reporting a core FFO figure going forward.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>So, our view of DPE is separate and aside from CECL. CECL is a rule that we and every other lender has to abide by among other rules. That didn&#8217;t influence our view of the size of the portfolio. The market we&#8217;re in, the size of the company, the opportunities that are out there really dictate, and our liquidity position dictate the size of the book.</p>
<p>As to reporting core FFO, we try to be very diligent about reporting FFO in accordance with NAREIT&#8217;s rules and not try to create our own. We do put the information out there in our release to say, here are the things that are non-recurring, so that people can derive their own FFO if they want to and we call out the reserves that you&#8217;re going to add those back because they are non-recurring in nature. But as to presenting an unusual form of FFO, I don&#8217;t know that that&#8217;s the best practice.</p>
<p><strong>John P. Kim</strong> &#8212; <em>BMO Capital Markets &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of John Guinee from Stifel. Your question please.</p>
<p><strong>John Guinee</strong> &#8212; <em>Stifel Nicolaus &#8212; Analyst</em></p>
<p>Great. First, thank you very much for this much effort, particularly Ed, nice job. Two quick questions, one is what you&#8217;re thinking about the observatory at One Vande these days? And then second, Andrew, when you had said that your DPE book was 98% collected, how much of that is tech-payment kind or how much of that is out of a reserve account and how much of that is actually the property generating the cash to pay the debt service?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, on ob deck, I&#8217;ll just take that one. I guess David will give you a chance to try and calculate that number if you &#8212; if you have the resources to do that. On the ob deck, John, I think it&#8217;s going to be spectacular. What we&#8217;re designing and will unveil this December, we&#8217;re always kind of sort of said not quite there yet. Not quite there yet. This December we will be able to share with you our plans for you know not just the observatory per se, but the entire experience front to back.</p>
<p>I think it will really find its place in the market of good objects throughout the city. It is &#8212; the experienced by its nature is, I think is very conducive to whatever people&#8217;s feelings are going to be about in 2022 about distancing, because it is a large facility spread over three floors, it&#8217;s column-free, tall ceilings, slab removed, so &#8212; and a lot of outdoor experience.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/medtronic-plc-nyse-mdt-q3-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="u00af51f83f7b4dab456635a200e8e00b"><!-- INLINE RELATED POSTS 3/3 //--><style>.u00af51f83f7b4dab456635a200e8e00b,.u00af51f83f7b4dab456635a200e8e00b .postImageUrl,.u00af51f83f7b4dab456635a200e8e00b .centered-text-area{min-height:80px;position:relative}.u00af51f83f7b4dab456635a200e8e00b,.u00af51f83f7b4dab456635a200e8e00b:hover,.u00af51f83f7b4dab456635a200e8e00b:visited,.u00af51f83f7b4dab456635a200e8e00b:active{border:0!important}.u00af51f83f7b4dab456635a200e8e00b .clearfix:after{content:"";display:table;clear:both}.u00af51f83f7b4dab456635a200e8e00b{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u00af51f83f7b4dab456635a200e8e00b:active,.u00af51f83f7b4dab456635a200e8e00b:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u00af51f83f7b4dab456635a200e8e00b .centered-text-area{width:100%;position:relative}.u00af51f83f7b4dab456635a200e8e00b .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u00af51f83f7b4dab456635a200e8e00b .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u00af51f83f7b4dab456635a200e8e00b .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u00af51f83f7b4dab456635a200e8e00b:hover .ctaButton{background-color:inherit!important}.u00af51f83f7b4dab456635a200e8e00b .centered-text{display:table;height:80px;padding-left:18px;top:0}.u00af51f83f7b4dab456635a200e8e00b .u00af51f83f7b4dab456635a200e8e00b-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u00af51f83f7b4dab456635a200e8e00b:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u00af51f83f7b4dab456635a200e8e00b-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Medtronic PLC (NYSE: MDT) Q3 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p>So I think it&#8217;s not a very congested experience by its design. It&#8217;s a &#8212; it&#8217;s intended to be almost what we call a like a borderless or boundary less experience and people will have the opportunity to wander, to experience and I think not to feel very compressed because we&#8217;re only, I think our models are underwriting, as I&#8217;ve mentioned to you in the past, there is only 2 million people a year, which I think would put it at the low end of all ob-decks in terms of occupancy.</p>
<p>That&#8217;s not because we don&#8217;t think it&#8217;ll be populous. It&#8217;s just because that&#8217;s &#8212; the experience is not, we haven&#8217;t designed it for a high volume close in proximity mass market experience. So, the launch of ob deck is end of &#8217;21. I don&#8217;t think we project stabilization into our five-year bridge you&#8217;ll &#8212; seems like a long time we did that five-year bridge, but back in December, the real numbers for ob deck kick in, I think in &#8217;24 or &#8217;25.</p>
<p>So I&#8217;m very hopeful that by then, this will not only fare well, but it will actually be the kind of &#8212; the kind of experience, almost like a form of escapism where everybody who has been cooped up and can&#8217;t wait to go out and experience things on a destination basis that&#8217;s other than, like I said earlier, your bedroom or your kitchen or wherever it is. I think this will play extremely well into that and we&#8217;re still very optimistic. What was the other&#8230;?</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>I think we got to come back to you. I don&#8217;t want to give you a number that&#8217;s not completely accurate, a breakdown between what comes from reserves, what [Speech Overlap]</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Alright, John, we have a lot of funded reserves on the loan that pay interest. So is that &#8212; that we review as cash proceeds, not.</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Right, so John if somebody is put up as part of your closing equity reserves to pay interest, I mean that&#8217;s &#8212; we get our interest paid, it&#8217;s just &#8212; they put the money up in advance. That&#8217;s prudent on our part. And then we draw from the reserve. I don&#8217;t know if that&#8217;s pick or not, in your mind. But I think &#8212; let&#8217;s just do this, do we know what&#8217;s true pick &#8212; forget everything else just what&#8217;s pay the cure, forget everything else [Speech Overlap] Okay. I don&#8217;t think it&#8217;s much John, but we&#8217;ll have to come back to you&#8230;</p>
<p><strong>John Guinee</strong> &#8212; <em>Stifel Nicolaus &#8212; Analyst</em></p>
<p>All right, thank you very much. Well done.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Thanks.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Peter Abramowitz from Jefferies. Your question please.</p>
<p><strong>Peter Abramowitz</strong> &#8212; <em>Jeffries &amp; Company &#8212; Analyst</em></p>
<p>Oh, yes, my questions were answered actually. So, thank you.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Thank you.</p>
<p><strong>Andrew W. Mathias</strong> &#8212; <em>President</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Craig Mailman from KeyBanc Capital Markets. Your question please.</p>
<p><strong>Craig Mailman</strong> &#8212; <em>KeyBanc Capital Markets &#8212; Analyst</em></p>
<p>Thanks guys. Could you give a little bit more color on the NASA deal in terms of kind of dollars out the door? I think you guys said maybe you&#8217;re going to a JV partner there and maybe just timing.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Sure. Yeah, I think we&#8217;re planning on starting construction on that project in the fall and we plan to put a construction loan and a JV partner in place before we start building there and we&#8217;ve made significant progress on both of those fronts, which we expect to be successful in announcing both a construction loan and a JV partner in the next three to five months, I would say. So it&#8217;s a build-to-suit for a large institution downtown and we don&#8217;t expect to have a significant equity investment there. We expect really be building it primarily on behalf of third party capital.</p>
<p><strong>Craig Mailman</strong> &#8212; <em>KeyBanc Capital Markets &#8212; Analyst</em></p>
<p>Okay, that&#8217;s helpful. Then, I know this one maybe a little bit tough to answer. It&#8217;s a little bit early here, but I guess [Indecipherable] you guys were kind of trying to put our opportunistic dollars today, kind of, where would you try to underwrite market rents versus in-place rents and may be kind of break that out if it was an office or a retail asset?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Yeah, I mean I think we got to let &#8212; we got to let this market play out a little bit and see. I mean, I&#8217;m not &#8212; we are hopeful that that rents are going to hold because I think what you&#8217;re going to see is just a period of stalemate. It&#8217;s not going to be a period of rent decline. I think you&#8217;re going to see people who have put deals on hold and will revisit, and Steve, you can add onto this. We&#8217;ll revisit &#8212; we&#8217;re hoping they all come back. You know that pipeline I gave you earlier, I just want to be clear, that 850,000 pipeline that was excluding 600,000 feet of additional pipeline that was &#8212; we would have told you two months ago we were going to make and has been put on hold not dead deals but hold.</p>
<p>Now not all of that 600,000 will come back. But even if half of that 600,000 comes back or a fraction of it on top of the existing pipeline that would still support our business plan. I mean maybe tenants are going to look for some additional concession on free rent that &#8212; Steve, you want to speak to that?</p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p>Well, let me &#8212; maybe it&#8217;ll be helpful to add a little bit granularity to our pipeline. As we sit here today, we have 275,000 square feet of leases that are either out for execution or in active document negotiation. We&#8217;ve another 540,000 square feet of term sheets. Those are term sheets that we think have a reasonably high probability of converting over to leases.</p>
<p>But then on the transactions that were delayed, as a result of COVID, we have 267,000 square feet of leases that were out in negotiation and another 340,000 square feet of term sheets. So another 600,000 square feet that make up the combination of all that is the 1.4 billion the markets was talking about. That delayed amount of deals, I don&#8217;t think those requirements are going away, so that &#8212; we have a high degree of hope that those tenants re-reengage with us and it&#8217;s a matter of time and when.</p>
<p>And I think Marc is right on that what &#8212; the feedback that we&#8217;re getting from tenants right now is people are going to wait and see as far as where the market goes, but the immediate reaction is probably a push on the concession side, whether that&#8217;s a few more months free rent or a little more in TI and not as much as a dramatic drop in face rents.</p>
<p><strong>Craig Mailman</strong> &#8212; <em>KeyBanc Capital Markets &#8212; Analyst</em></p>
<p>Great, thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Steve Sakwa from Evercore ISI. Your question please.</p>
<p><strong>Steve Sakwa</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Thanks. Just a clarification on the collections numbers Marc that you provided. Are those pure cash numbers or does that in any way include security deposits. I know one of your peers gave numbers kind of both ways.</p>
<p><strong>Matthew J. DiLiberto</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>That is, that is pure cash Steve.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Steve, that hurts. Come on. Come on Steve. Do you really got to ask that question? Cash rent.</p>
<p><strong>Steve Sakwa</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Thank you. And then secondly, Steve, just as it relates to tenants and kind of their space needs as they think about coming back and getting people into the buildings. How do you think they are thinking about sort of space.</p>
<p>And I guess secondly, on the rent side, you do so kind of mark-to-markets or at least projections of market ran against expirations in the supplemental. And those numbers did come down quite a bit from the fourth quarter. So I&#8217;m just curious, how you&#8217;re thinking about those declines because it did seem there was a 10% or 15% change in the spreads in &#8217;20 and &#8217;21?</p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p>Yes, so let me take that one first. I think from our perspective on the rent side, that&#8217;s the kind of the immediate quick shock to the rents. I don&#8217;t think those are where we view the markets certainly in the medium to long-term. But as we come back to the office in over the next quarter or two, we took the rents down just I think as a measure of conservatism, not knowing where the world actually heads.</p>
<p>And as far as space needs, it&#8217;s an interesting conversation. There is a lot of discussion with tenants who are trying to figure out exactly how they&#8217;re going to plan for their space. There is no doubt that the phenomenon of densification which really started in 2011 had played itself out, and that even before COVID there were a lot of businesses that were starting to go the opposite direction where they were going to &#8212; where they&#8217;re going to assign more square footage per employee than before.</p>
<p>And I think, now as a result of COVID, there is a consistent message that we&#8217;re feeling &#8212; that we&#8217;re getting back from tenants that they&#8217;re going to come back, they&#8217;re going to redesign spaces, they&#8217;re going to allocate more square footage in order to provide distancing between employees and &#8212; so, does that mean that tenants actually end up taking more space in the long run? Maybe yes maybe no. It will probably be offset by some tenants that then don&#8217;t do consolidations but split their operations for diversity. So I think the story is still needs to be written. But clearly the phenomenon of densification that is &#8212; that&#8217;s gone.</p>
<p><strong>Steve Sakwa</strong> &#8212; <em>Evercore ISI &#8212; Analyst</em></p>
<p>Great, thank you.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Vikram Malhotra from Morgan Stanley. Your question please.</p>
<p><strong>Vikram Malhotra</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Thanks for taking the question. So, just wanted to clarify that on &#8212; more so on street retail, you talked about just those numbers in the expirations being conservative, but maybe just give us some specific color around your views on the street retail rents. And then specifically, the deferrals in street retail, any sense of payback, the length of the deferral, any more color on that would be helpful?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>So what was the question, is street retail rents&#8230;</p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p>Street retail, directionally rents, we are, most focused on getting the businesses back up and getting the customers back in stores. And so it would be premature to really speculate at all about the direction of rents, I mean there is &#8212; there is no retail pipeline right now that&#8217;s &#8212; there is office pipeline. There is no retail pipeline. It&#8217;s a business in transformation and we have a lot of very strong tenants that are we&#8217;re hoping will reopen and customers will get back in their stores.</p>
<p>So that&#8217;s the primary focus right now in terms of market rent direction. The retail &#8212; the collections and retail were all over the &#8212; all over the spectrum in terms of most of our big credit tenant&#8217;s pay rent as is their obligation. Some didn&#8217;t and some &#8212; we have deals in place, deferral deals with several of them, some we do not and of the smaller tenants, interestingly, it was sort of the same. We had many smaller tenants pay rent as per their leases and then tenants that were negatively affected that we&#8217;re working with, as Marc said. So to generalize in terms of how April collections went on the retail front.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>I mean retail was tenuous as we went into COVID. Yes. So I mean we were &#8212; we thought we felt like we had found a reasonable place. This certainly is not going to be helpful. Most of our retail portfolio is long-term credit lease. So what is interesting sort of an interim commentary, we had good collections in April and that doesn&#8217;t include some of the tenants who didn&#8217;t pay who really are credit. Otherwise, I mean these numbers will be higher.</p>
<p>And again, I just want to state that I think it&#8217;s unfortunate that larger credit retail tenants, be at office or retail don&#8217;t step up to the plate like almost everybody else in this portfolio and pay because all they&#8217;re doing is making it harder for us to work with the smaller guys. It&#8217;s not just us, I mean it&#8217;s everybody in this industry.</p>
<p>So I mean it&#8217;s &#8212; the latitudes got to go to the small guys who are &#8212; who need it the most and by and large, everyone did that. But as Andrew reference, there were a couple small &#8212; count them on one hand or less five fingers or less, who didn&#8217;t see it that way that rent is still money good and those collections will be higher because we will obtain &#8212; they will eventually have to step forward and that&#8217;s the way it should be because we need to focus whatever resources &#8212; we have our own obligations, as you know and whatever resources we can focus to help the street retail community who needs it the most, we&#8217;re going to do that.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question comes from the line of Blaine Heck from Wells Fargo. Your question please.</p>
<p><strong>Blaine Heck</strong> &#8212; <em>Wells Fargo Securities, LLC &#8212; Analyst</em></p>
<p>Thanks for taking the questions. So, to me, it sounds like you guys aren&#8217;t too broken up about not getting the 220 deal done and you&#8217;re expecting to close on the new financing in the near term. I guess how should we think about that that asset longer term, maybe when the investment sales market comes back? Is that earmarked to be put back on the market or is there any sort of change in strategy at that asset?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, yeah, I think it&#8217;s because of the long-term nature of the leases there, it&#8217;s a great JV asset coming out of sort of the tumult in the market. We do intend to put the financing in place, as Matt said. Obviously, preference sort of into close the deal that we contracted on but the buyer didn&#8217;t perform and it&#8217;s our job to adapt and react and we did that in terms of lining up financing, and ultimately we&#8217;ll probably look to JV the asset.</p>
<p><strong>Blaine Heck</strong> &#8212; <em>Wells Fargo Securities, LLC &#8212; Analyst</em></p>
<p>Okay, that&#8217;s helpful. And then, just wanted to ask about, WeWork in particular and maybe you can comment on co-working in general, but obviously it&#8217;s been widely reported that WeWork may not pay rent at some assets. You guys have two leases with them. So are they current on rent and is your expectation that they&#8217;ll continue to pay rent for the remainder of the year?</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Yeah, I think we&#8217;re &#8212; they&#8217;re current on two of their leases with us and they&#8217;re current on one and not current on the other and those discussions are ongoing. So probably can&#8217;t comment beyond that.</p>
<p><strong>Blaine Heck</strong> &#8212; <em>Wells Fargo Securities, LLC &#8212; Analyst</em></p>
<p>All right, thanks.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our final question for today is a follow-up from the line of Emmanuel Korchman from Citi. Your question please.</p>
<p><strong>Michael Bilerman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Great, thank you. It&#8217;s Michael Bilerman. Marc, I wanted to ask you sort of a big picture more strategic question, kicking off your comment about the future of office space needs from corporates. And I do agree with you in a remote environment, it&#8217;s really hard to have the team building the collaboration, the creativity, the camaraderie. But the COVID-19 pandemic has basically forced a trial of work from home for every single office tenant that&#8217;s out there and I would imagine that there is a lot of Chairman, CEOs, Boards that will look at something financially and say, you know what, and I&#8217;m going to put aside the social distancing and the density part. We&#8217;re going to &#8212; hopefully we&#8217;ll get over that.</p>
<p>But a lot of &#8212; I would think a lot of corporates will say, let&#8217;s see, let&#8217;s try more remote, let&#8217;s use less office space and see how it goes and then react to see if they&#8217;re not getting the right outcomes. So I guess what gives you the confidence that there is not going to be a bigger shift because we&#8217;re going to start from a base of 100% of tenants that are working remote that a portion of them, I would assume, are going to try to do it more effectively going forward.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, look, part of it is my opinion, part of it is what I&#8217;m hearing from our tenant base, I mean we&#8217;re talking to these guys and there is always someone who &#8212; yeah, if people want to be at home, there is always &#8212; even before COVID there are people who want to work from home. I mean there are some people who&#8217;d rather be home than be at work, that&#8217;s not &#8212; whether that&#8217;s going to be heightened now or not, we&#8217;ll see.</p>
<p>But we&#8217;re hearing from our tenant base, most people are saying, this doesn&#8217;t work. How do you do new business solicitations. I mean how do you &#8212; it&#8217;s one thing to do internal meetings or a Friday Happy Hours amongst your employees, or may be having these virtual Happy Hours or may be doing some other kinds of meetings with existing relationships. But the business itself is a personal, physical business. It has to be done more safely because people you know especially with COVID being as a bureau [Phonetic] and it is, but I haven&#8217;t heard anybody &#8212; I haven&#8217;t heard anybody say it&#8217;s preferable to be on a computer screen at home, than in the office.</p>
<p>And all this technology, Michael it existed pre-COVID. This is not new technology. People have been doing video conferencing as we have and I&#8217;m sure you guys have for years and years. There is nothing new. Whatever I&#8217;m looking at right now is exactly what I&#8217;ve done 50 to 100 times previously and never liked it then and don&#8217;t like it now. So, look, now everyone has been exposed to as opposed to some people and maybe there&#8217;ll be some people who say well it works or maybe even preferable. But I think the combination of what we&#8217;re going to benefit by from the lack of densification, with what &#8212; I&#8217;m not like, with the pendulum that was already swinging back in the direction of de-densification, the pendulum was already swing.</p>
<p>Now it&#8217;s just &#8212; as I think Steve said as he was, I could see him on the video. He was saying rest in peace densification and that&#8217;s I think what we are &#8212; how we look at it. So whatever we gain there will hopefully more than offset whatever we might lose to work from home technology, but there is nothing that &#8212; we have room for work from home. If people &#8212; its technology its efficiency, we don&#8217;t want tenants to take more space than they need, because that only creates problems down the future. They should only take what they need and more often than not, they don&#8217;t take enough and they need growth space and that causes problems for them.</p>
<p>If they feel that 5% or 10% of their workforce can work from home on a video screen, then have at it. But it&#8217;s just not, like I said, it&#8217;s not for us. We are office centric people. We believe that people are at their best in the kind of space we have at One Vanderbilt. It&#8217;s not even just &#8212; is it okay it&#8217;s enhancing to the experience, natural light, tall ceilings, collaboration but with bigger workstations. The ability to mix in cafe, conferencing, workstation, it all, I think, still works. It&#8217;s just going to have to be done with new rules that Ed elaborated on. And when we do that and if there is no recurrence in COVID, then I think &#8212; I think we&#8217;ll look at it in the rear-view mirror after we get it under control.</p>
<p><strong>Michael Bilerman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Right. I remember if it was &#8212; I don&#8217;t know if it was this Investor Day or the one before, everything is blending in of your video on the densification calling the end of it, which totally makes sense.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>Well, I was &#8212; you don&#8217;t always have to be right for the right reasons, but Steve is again mounting rest in peace. I see him right now [Speech Overlap].</p>
<p><strong>Steven M. Durels</strong> &#8212; <em>Executive Vice President, Director of Leasing and Real Property</em></p>
<p>Well, let me &#8212; I&#8217;ll add briefly to what Marc was saying is that, it&#8217;s one other component of that that people aren&#8217;t thinking about. There a lot of good companies do hoteling, the concept of having a 120 employees but only 100 seats that phenomenon, who is going to start to go away, such that every employee is going to want their own seat. I&#8217;m not going to want to share my seat with somebody else because everybody is going to have a heightened sense of cleanliness and that plus de-densification will add to these space allocation per employee as we go forward and help to offset any of the small amount of employees that work from home.</p>
<p><strong>Michael Bilerman</strong> &#8212; <em>Citigroup &#8212; Analyst</em></p>
<p>Yeah, clearly the element of being together and collaborating it makes &#8212; I think we all want to get back to that point.</p>
<p><strong>Marc Holliday</strong> &#8212; <em>Chairman &amp; Chief Executive Officer</em></p>
<p>That&#8217;s for sure. Michael. Well, thank you for the question. Thank you everybody. This was a little longer than usual, but it&#8217;s certainly, I think was warranted and hopefully informational. But most importantly, hopefully everyone &#8212; stakeholders of this company come away with a feeling that we&#8217;re doing our best under very difficult situations like everybody is around the city and country right now.</p>
<p>I don&#8217;t think anybody is having an easy time of it. And the best &#8212; the best antiseptic to this would be getting back to work whenever that time comes and hopefully it comes soon. And then, hopefully with that, we begin &#8212; we begin normalization. However &#8212; and if that takes three months, six months, nine, 12, 18 whatever it is, with $1 billion hard deck, we are ready for it and hopefully beyond that, we&#8217;ll be back to our usual position of being able to invest and take advantage of opportunities on behalf of shareholders. So thank you.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2020, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/l-brands-lb-stock-tanks-as-sycamore-partners-wants-to-reverse-its-decision-of-buying-victorias-secret/">L Brands (LB) stock tanks as Sycamore wants to reverse its decision of buying Victoria&#8217;s Secret</a></h4>
<p>In a day when the US stock market closed in the positive territory after registering negative returns in the first two days of the week, shares of women's apparel retailer</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-seagate-technology-stx-q3-2020-earnings/">Infographic: Seagate Technology (STX) Q3 2020 earnings</a></h4>
<p>Seagate Technology plc (NASDAQ: STX) reported third-quarter 2020 earnings results after the closing bell on Wednesday. STX shares fell over 5% immediately following the announcement. The stock has fallen 16%</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/snap-snap-q1-earnings-call-highlights-bets-on-user-growth-to-overcome-ad-slump/">Snap (SNAP) Q1 Earnings Call Highlights: Bets on user growth to overcome ad slump</a></h4>
<p>Snap Inc. (NYSE: SNAP) witnessed a spike in user growth in the early months of 2020, with people across the world taking to social media platforms to keep in touch</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="disqus_thread"></div>
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="reits"><a href="https://news.alphastreet.com/tag/reits" class="reits">REITs</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/intel-corp-nasdaq-intc-q1-2020-earnings-call-transcript/" title="Intel Corp  (NASDAQ: INTC) Q1 2020 Earnings Call Transcript">
                    <h4>Intel Corp  (NASDAQ: INTC) Q1 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/edwards-lifesciences-corp-nyse-ew-q1-2020-earnings-call-transcript/" title="Edwards Lifesciences Corp  (NYSE: EW) Q1 2020 Earnings Call Transcript">
                    <h4>Edwards Lifesciences Corp  (NYSE: EW) Q1 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/huntington-bancshares-inc-nasdaq-hban-q1-2020-earnings-call-transcript/" title="Huntington Bancshares Inc (NASDAQ: HBAN) Q1 2020 Earnings Call Transcript">
                    <h4>Huntington Bancshares Inc (NASDAQ: HBAN) Q1 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/infographic-etrade-financial-corporation-etfc-q1-2020-earnings-results/" title="Infographic: E*TRADE Financial Corporation (ETFC) Q1 2020 earnings results">
                    <h4>Infographic: E*TRADE Financial Corporation (ETFC) Q1 2020 earnings results</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/pultegroup-inc-nyse-phm-q1-2020-earnings-call-transcript/" title="PulteGroup Inc. (NYSE: PHM) Q1 2020 Earnings Call Transcript">
                    <h4>PulteGroup Inc. (NYSE: PHM) Q1 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/" data-a2a-title="SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fsl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript%2F&amp;linkname=SL%20Green%20Realty%20Corporation%C2%A0%20%28NYSE%3A%20SLG%29%20Q1%C2%A02020%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript/",
"headline": "SL Green Realty Corporation  (NYSE: SLG) Q1 2020 Earnings Call Transcript",
"datePublished": "2020/04/23 at 11:01 PM",
"dateModified": "2020/04/23 at 11:02 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "Final earnings conference call transcript of SL Green Realty Corporation - SLG stock",
"mentions":	
[
{
"@type": "Corporation",
"name": "SL Green Realty Corp",
"tickerSymbol": "NASDAQ: SLG",
"url": "https://news.alphastreet.com/symbol/SLG"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
				<div style="display:none">
	</div>
<script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"alphastreet"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58083 https:\/\/news.alphastreet.com\/?p=58083","disqusShortname":"alphastreet","disqusTitle":"SL Green Realty Corporation\u00a0 (NYSE: SLG) Q1\u00a02020 Earnings Call Transcript","disqusUrl":"https:\/\/news.alphastreet.com\/sl-green-realty-corporation-nyse-slg-q1-2020-earnings-call-transcript\/","postId":"58083"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202017'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/jss-script.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8.1',blog:'142446089',post:'58083',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','58083']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
