<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	
		<!-- All in One SEO 4.0.18 -->
		<meta name="description" content="QUALCOMM Incorporated (NASDAQ: QCOM) Q3 2022 earnings call dated Jul. 27, 2022"/>
		<meta name="keywords" content="qcom earnings call,qualcomm incorporated earnings call,qcom earnings transcripts,qcom stock,qcom shares,qcom news,qcom share price,qcom stock news,qualcomm incorporated stock,qualcomm incorporated news,qualcomm incorporated stock price,qualcomm incorporated earnings date,qualcomm incorporated earnings report date,qcom stock price,stock qualcomm incorporated,qualcomm incorporated,semiconductors,technology,earnings call transcripts"/>
		<link rel="canonical" href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="QUALCOMM Incorporated (NASDAQ: QCOM) Q3 2022 earnings call dated Jul. 27, 2022"/>
		<meta property="og:url" content="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/03/Transcript-thumbnail.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/03/Transcript-thumbnail.jpg"/>
		<meta property="og:image:width" content="350"/>
		<meta property="og:image:height" content="200"/>
		<meta property="article:published_time" content="2022-07-28T07:19:15Z"/>
		<meta property="article:modified_time" content="2022-07-28T07:19:30Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="QUALCOMM Incorporated (NASDAQ: QCOM) Q3 2022 earnings call dated Jul. 27, 2022"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2022/03/Transcript-thumbnail.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">var mi_version='8.7.0';var mi_track_user=true;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-68851831-5',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{"allow_anchor":"true","forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='d76a54ea8-css' href='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1659009621' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.8.4' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.4' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5","v4_id":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.8.4' id='validate-script-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.8.4' id='alphastreet-jquery-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.8.4' id='alphastreet-jquery-ui-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.8.4' id='alphastreet-mobile-js-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.8.4' id='alphastreet-script-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.8.4' id='alphastreet-bs-popper-script-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.8.4' id='alphastreet-bs-bs-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.8.4' id='alphastreet-fav-js-js'></script>
<link rel="https://api.w.org/" href="https://news.alphastreet.com/wp-json/"/><link rel="alternate" type="application/json" href="https://news.alphastreet.com/wp-json/wp/v2/posts/163181"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.4"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=163181'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2022"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-163181 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1 elementor-default elementor-kit-129747">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure &amp; Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-129801' id='mega-menu-item-129801'><a class="mega-menu-link" href="https://news.alphastreet.com/ir-services/" tabindex="0">IR Services</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
								
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/technology-stocks/" alt="View all posts in Technology">Technology</a></p>
				<h1 class="post-title">QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>QCOM Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2022-07-28T03:19:15-04:00">July 28, 2022</time><time class="updated" datetime="2022-07-28T03:19:30-04:00">July 28, 2022</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-163181" data-postid="163181" data-timestamp="2022-07-28 03:19:30" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F" data-posttitle="QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>QUALCOMM Incorporated</strong>  <strong><a href="https://news.alphastreet.com/symbol/QCOM/">(NASDAQ: QCOM)</a> Q3 2022 earnings call dated <span id="date">Jul. 27, 2022</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Mauricio Lopez-Hodoyan</strong> &#8212; <em>Vice President of Investor Relations</em></p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p><strong>Alex Rogers</strong> &#8212; <em>President of Qualcomm Technology Licensing (QTL) &amp; Global Affairs</em></p>
<h2>Analysts:</h2>
<p><strong>Matt Ramsay</strong> &#8212; <em>Cowen &#8212; Analyst</em></p>
<p><strong>Tal Liani</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p><strong>Samik Chatterjee</strong> &#8212; <em>&#8212; Analyst</em></p>
<p><strong>Rod Hall</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p><strong>Michael Walkley</strong> &#8212; <em>Canaccord Genuity &#8212; Analyst</em></p>
<p><strong>Ross Seymore</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p><strong>Joe Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p><strong>Blayne Curtis</strong> &#8212; <em>Barclays &#8212; Analyst</em></p>
<p><strong>Brett Simpson</strong> &#8212; <em>Arete Research &#8212; Analyst</em></p>
<p><strong>Srini Pajjuri</strong> &#8212; <em>SMBC &#8212; Analyst</em></p>
<h2>Prsentation:</h2>
<p><strong>Operator</strong></p>
<p>Ladies and gentlemen, thank you for standing by. Welcome to the Qualcomm Third Quarter Fiscal 2022 Earnings Conference Call. [Operator Instructions] As a reminder, this conference is being recorded July 27, 2022. The playback number for today&#8217;s call is (877) 660-6853. International callers, please dial (201) 612-7415. The playback reservation number is 13731134.</p>
<p>I would now like to turn the call over to Mauricio Lopez-Hodoyan, Vice President of Investor Relations. Mr. Lopez-Hodoyan, please go ahead.<span id="more-163181"></span></p>
<p><strong>Mauricio Lopez-Hodoyan</strong> &#8212; <em>Vice President of Investor Relations</em></p>
<p>Thank you, and good afternoon, everyone. Today&#8217;s call will include prepared remarks by Cristiano Amon and Akash Palkhiwala. In addition, Alex Rogers will join the question-and-answer session. You can access our earnings release and a slide presentation that accompany this call on our Investor Relations website. In addition, this call is being webcast on qualcomm.com, and a replay will be available on our website later today. During the call today, we will use non-GAAP financial measures as defined in Regulation G, and you can find the related reconciliations to GAAP on our website. We will also make forward-looking statements, including projections and estimates of future events, business or industry trends or business or financial results. Actual events or results could differ materially from those projected in our forward-looking statements. Please refer to our SEC filings, including our most recent 10-K, which contain important factors that could cause actual results to differ materially from the forward-looking statements.</p>
<p>And now to comments from Qualcomm&#8217;s President and Chief Executive Officer, Cristiano Amon.</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you, Mauricio, and good afternoon, everyone. Thanks for joining us today. I&#8217;m very pleased with our performance in fiscal Q3 and how we continue to execute on our long-term vision of enabling a world where everyone and everything is intelligently connected. As we continue to scale our one technology road map across new industries and applications, we are transforming Qualcomm from a communications company for the mobile industry into a connected processor company for the intelligent edge. This quarter, we delivered revenues of $10.9 billion and non-GAAP earnings of $2.96 per share, driven by solid results in both our chipset and licensing businesses. In our chipset business, revenues of $9.4 billion were up 45% year-over-year with record revenues in IoT and automotive, demonstrating the success of our diversification strategy. Before I highlight a few notable milestones this quarter, I would like to update you on an important development in our relationship with Samsung. We&#8217;re very pleased to report that Qualcomm and Samsung have entered a new multiyear agreement starting in 2023, expanding the use of Snapdragon platforms for future premiums Samsung Galaxy products globally. This validates that Snapdragon is the technology platform of choice for premium Android experiences. In addition to Galaxy smartphones, the agreement includes PCs, tablets, extended reality and more. We have also agreed to a 7-year extension of our patent license agreement with Samsung, taking the license through the end of 2030 with the same royalty terms. The extension encompasses 3G, 4G and 5G technologies and devices and will also include future 6G standards and products. This license agreement is a significant QTL milestone event. Samsung is the world&#8217;s largest smartphone supplier by unit volume with a well-developed portfolio of patents.</p>
<p>The extended license agreement with Samsung demonstrates the tremendous ongoing value of our patent portfolio, our innovation and our long-standing leadership in driving the important and foundational elements of the mobile road map. The extended Samsung license agreement is an important benchmark for the long term and adds significantly to the stability of the QTL program going forward. Let me now share some of the key achievements from the quarter. In automotive, the Snapdragon Digital Chassis is fast becoming the industry&#8217;s platform of choice and is enabling the transition to next-generation vehicles. We are very pleased with the continued traction and design wins across global automakers and Tier one partners. Our automotive design win pipeline is now over $19 billion, up approximately $3 billion since fiscal Q2. This includes the design win with the Volkswagen Group&#8217;s software company, CARIAD, to power Volkswagen&#8217;s future automated driving solutions. In consumer IoT, we continue to execute on our opportunities across tablets, XR, PCs and smart consumer devices. For personal computing, we are continuing to drive the inevitable transition to ARM. We are on track to deliver Windows on Snapdragon compute platforms for next-generation PCs powered by our custom CPUs while redefining mobile productivity and on-device AI. To support the accelerating transition to ARM-based computing, Microsoft recently announced Project Volterra, a new developer kit powered by the Snapdragon compute platform featuring the Qualcomm AI engine. They also announced a comprehensive end-to-end ARM native tool chain for Windows application developers including Visual Studio, Visual C++, [Darknet] and more. In edge networking, we launched four new Networking Pro Series Wi-Fi seven platforms, the world&#8217;s most scalable Wi-Fi seven portfolio, initiating a new era of ten gigabits per second Wi-Fi for enterprise access points, Wi-Fi mesh, carrier gateways and premium home routers.</p>
<p>We also continue to see strong momentum in industrial IoT and recently announced two new 5G connected robotics platforms with enhanced AI capabilities, computer vision, 5G connectivity and a comprehensive customizable SDK to power next-generation robotics and drones, including autonomous mobile robots, AMRs, highly automated manufacturing robots and more. These achievements demonstrate our ability to continue to grow across automotive in the broader IoT categories in addition to our RF front-end and handsets. Our one technology road map is the cornerstone of the strategy with unparalleled leadership across not one, but multiple technologies required for the connected intelligent edge. This includes on-device AI, low-power, high-performance compute, computer vision, advanced connectivity and more. Importantly, as we expand into new growth areas, we&#8217;re driving our technologies to meet the highest performance requirement for each application and serve as the industry design point. For example, our dedicated automotive SoCs and accelerators for Level three and Level four autonomous driving can deliver up to 700 trillion operations per second tops of AI processing. Our RB6 robotics platform brings advanced edge AI and video processing capabilities support for up to seven concurrent cameras and up to 200 tops, and we believe our upcoming custom-designed CPUs will redefine computing performance for Windows PCs. Of particular note is our significant momentum in AI. We recently launched the Qualcomm AI Stack, which unifies our existing best-in-class AI software solutions into a single package that works across all Qualcomm platforms.</p>
<p>The Qualcomm AI Stack is positioned to become the platform for AI at the edge. The Qualcomm AI Stack supports all AI frameworks, including TensorFlow, PyTorch and ONNX as well as AI runtimes such as TensorFlow Lite, TensorFlow Lite Micro and ONNX Runtime. We also have a rich variety of OS support, including Android, Windows, Linux, QNX, Ubuntu and others. With this new offering, OEMs and developers can now develop and optimize AI models once then move the same model across different Qualcomm products and tiers for true &#8220;develop once, deploy anywhere&#8221; model. We believe the Qualcomm AI Stack portfolio is a revolutionary step in scaling high-performance, low-power on-device AI processing. These solutions demonstrate how our one technology road map is transforming Qualcomm from a wireless communications company for the mobile industry to a connected processor company for the intelligent edge. Lastly, as we continue to move forward and execute on our strategy, we&#8217;re mindful of the challenging economic environment, and we remain disciplined on investments that drive sustainable differentiation and stockholder value. We are focused on customers and industries that drive stable long-term growth. We believe the industry trends that are driving demand for our technologies remain unchanged and continue to validate our strategy, positioning us well for the long term. We&#8217;re still on track to expand our addressable market by more than 7 times to approximately $700 billion in the next decade. Before I turn the call over to Akash, I would like to invite you to join us in New York on September 22 at our first-ever Automotive Investor Day event. Qualcomm is the leading automotive technology platform provider for next-generation vehicles. We will demonstrate how the Snapdragon Digital Chassis is enabling the transformation of the automobile and continuing to drive growth in our design win pipeline.</p>
<p>I would now like to turn the call over to Akash.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Thank you, Cristiano, and good afternoon, everyone. We are pleased to report strong results in our third fiscal quarter despite the impact of the challenging economic environment. We delivered non-GAAP revenues of $10.9 billion and non-GAAP EPS of $2.96, which was above the high end of our guidance. Non-GAAP revenues and EPS grew by 37% and 54%, respectively, versus the year ago quarter, driven by technology leadership, revenue diversification and operating efficiency. QTL revenues of $1.5 billion and EBT margin of 71% were at the midpoint of guidance. These results reflect a decrease in handset volume in mid- and low tiers offset by favorable mix. QCT recorded revenues of $9.4 billion and EBT margin of 32%, both at the midpoint of our guidance and reflecting revenue growth of 45% and EBT dollar growth of 67% versus the year ago quarter. Handset revenues of $6.1 billion increased 59% year-over-year driven by the strength of our Snapdragon product portfolio, especially in the premium and high tiers. Consistent with our guidance, RF front-end revenues of $1 billion, grew 9% versus the year ago quarter on increased adoption of our broad product portfolio. IoT revenues were up 31% year-over-year to $1.8 billion. We saw strong performance across Edge networking and industrial IoT with combined revenue growth of more than 40%. We delivered another record quarter in automotive with revenues of $350 million with year-over-year growth of 38% driven by launches with our digital cockpit products. Looking forward to global 3G, 4G, 5G handset forecast. We now expect calendar 2022 global handsets to decrease by mid-single-digit percentage on a year-over-year basis, including 650 million to 700 million 5G handsets. Our guidance reflects the continuation of the trends that adversely impacted handset volumes exiting the June quarter.</p>
<p>We expect the elevated uncertainty in the global economy and the impact of COVID measures in China will cause customers to act with caution in managing their purchases in the second half of calendar 2022. In the fourth fiscal quarter, we are forecasting revenues of $11 billion to $11.8 billion and non-GAAP EPS of $3 to $3.30. The midpoint of our guidance includes an estimated impact of approximately $0.20 due to the macroeconomic headwinds and the reduction in the global handset forecast I just outlined. We are forecasting QTL revenues of $1.45 billion to $1.65 billion and EBT margins of 69% to 73%, reflecting normal sequential unit growth. In QCT, we expect revenues of $9.5 billion to $10.1 billion and EBT margins of 32% to 34%. At the midpoint, this implies year-over-year revenue growth of 27% and EBT dollar growth of 31%. On a sequential basis, we expect growth across QCT handset and automotive revenue streams. In handsets, while Snapdragon premium tier volume remains resilient, our guidance assumes lower demand in other tiers, reflecting the updated global handset forecast. In IoT, we are seeing strength across industrial and enterprise, which is offset by pockets of weakness in consumer products. We anticipate non-GAAP operating expenses to be up 6% to 8% sequentially, with approximately half of the growth due to the inclusion of two quarters of expenses for the Arriver acquisition.</p>
<p>As a reminder, our third quarter results did not include Arriver since we are reporting one quarter in arrears until the fourth fiscal quarter. Based on the midpoint of our fourth quarter guidance, we&#8217;re expecting fiscal 2022 to be an exceptional year. We expect non-GAAP EPS of $12.55, a growth of $4 relative to fiscal 2021. We are forecasting QCT revenues of greater than $37 billion, a year-over-year growth of greater than $10 billion and EBT margin expansion of approximately five points. QCT handset revenues are on track to grow slightly below 50% relative to fiscal 2021, driven by increased processor content and expansion of our addressable market. With our continued focus on diversification, we are forecasting RF front-end IoT and automotive combined revenues of greater than $12 billion in fiscal 2022. Lastly, we are pleased to announce we signed a long-term extension of our license agreement with Samsung through 2030 at the same royalty terms. With this agreement, the QTL forecast that we provided at Investor Day remains unchanged. In closing, while we are mindful of the current environment, our long-term fundamentals are intact. We remain focused on driving growth by executing on our vision to bring cloud connectivity, data processing and artificial intelligence to the edge.</p>
<p>Thank you, and back to you, Mauricio.</p>
<p><strong>Mauricio Lopez-Hodoyan</strong> &#8212; <em>Vice President of Investor Relations</em></p>
<p>Thank you, Akash.</p>
<p><strong>Operator</strong></p>
<p>We are now ready for questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Our first question comes from Matt Ramsay with Cowen.</p>
<p><strong>Matt Ramsay</strong> &#8212; <em>Cowen &#8212; Analyst</em></p>
<p>Thank you very much. Good afternoon everybody. Cristiano, maybe you could give us a little bit of a breakdown in how you&#8217;re seeing the handset market right now. And particularly, we&#8217;ve &#8212; and you guys just discussed it in your prepared script, some weakness in mid-tier Android. But I&#8217;d like to sort of double-click on that a little bit. If you could contrast what you&#8217;re seeing maybe with premium, with the mid-tier Android market, specifically in China and then the mid-tier and low-tier Android market globally? And if there&#8217;s any differences in the trends that you&#8217;re seeing there, that would be really helpful. Thank you.</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you for your question, Matt. Look, we&#8217;re very familiar with this market. We&#8217;ve been doing this for years. And this market, it changes with the economy. We&#8217;ll look at &#8212; the combination of the macroeconomic environment and the China lockdowns, we did see the market is likely to be smaller than we originally forecasted. But on the positive side, I think our strategy of being focused on the premium and high tier is proven to be a resilient one. So the weakness we saw more in the mid- to low tiers, premium tier remain resilient and not only in how we report the results in Q3, but how we think about our guide in Q4. And maybe Akash can add a little bit more color to it.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes, Matt. So to add to that, in the third quarter, what we saw was lower handset units in the mid, low tiers. And of course, there was an impact in China, but the rest of the impact was largely in rest of the world with some limited impact in the developed economies. And what we are forecasting going forward is really that to continue forward in second half of calendar 2022, the adverse trend that we saw exiting the third fiscal quarter extending forward. So we are updating the overall calendar year forecast to down mid-single digits versus 2021, and we&#8217;re also updating the 5G forecast to be in the $650 million to $700 million range for the year.</p>
<p><strong>Matt Ramsay</strong> &#8212; <em>Cowen &#8212; Analyst</em></p>
<p>Got it. Maybe as a follow-up there, Akash, you&#8217;ve been ordinarily kind enough to give us some out quarter views on prior calls and with all the movement in the end market and the fact that you&#8217;re lowering the forecast for the full calendar year on handsets, if you have any color that you could give us directionally into the December quarter, we&#8217;d be really grateful.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Sure, Matt. As you know, December quarter is seasonally a strong quarter for us, both up for the QCT handset business and the QTL business. So that remains unchanged. We&#8217;re still going to see flagship device launches and holiday season increases that will benefit our financial performance. And we&#8217;ll see &#8212; we are forecasting growth from third fiscal to fourth fiscal quarter, and we&#8217;ll see growth again going into the first fiscal quarter. We do expect it to be calibrated by some of the same factors that we saw impacting us in fourth quarter, but still expect strong growth rates as we look out to the December quarter.</p>
<p><strong>Operator</strong></p>
<p>Our next question is coming from Tal Liani with Bank of America.</p>
<p><strong>Tal Liani</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p>Hi guys. First question is on balance sheet. Cash and equivalents went down by $4.5 billion, if you can give us some data there? And second, I want to talk about RF. RF on a sequential basis is slowing down. And the question is, it&#8217;s basically down on a cumulative sequential basis, it&#8217;s down already. And the question is whether the share gain story is over and now it&#8217;s going to trend in line with the market. Can you take us through kind of the trends, but also the ASP trends that you&#8217;re seeing in the RF segment of QCT, of course?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Sure, Tal. It&#8217;s Akash. I&#8217;ll start with the first question and also start the second one and Cristiano can add on top. On the cash balance, as you know, we closed the Arriver acquisition right after the March quarter ended, and so the change you are seeing is primarily driven by $4.6 billion paid in cash for the Arriver acquisition. Of course, we did have very strong positive cash flow, and it was a balance of that being offset by capital return, which we returned $1.4 billion &#8212; $1.35 billion in the quarter. And then it was also offset by other related expenses on capex and tax payments that we made in the quarter. So really, it kind of comes down to the payment we made for the Arriver acquisition. On second one, on the RF front-end. So the way you should think about the RF front-end growth is it is something that grows more in line with the 5G market for us. And as you saw, we kind of brought down the overall forecast for the 5G units for the year. And so that has played a role. Also, generally, it is something that does not scale very significantly when you grow from a low mid-tier to high tier of RF content remains relatively similar. Whereas on the processor side, you&#8217;ve seen just tremendous scale on our handset business. As we go to premium high tiers, the ASPs are much higher. The content is much higher and you&#8217;re seeing that benefit show up at the top end of the range.</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>So Tal, this is Cristiano, I&#8217;ll just going to add a couple of things. So we have been very focused on the entire portfolio continue to drive leadership across every single component. And one thing that we have been very focused now started to bring our effort into auto IoT and Wi-Fi. So &#8212; and we&#8217;re starting to track that. As an example, the RF front-end design win pipeline right now, it&#8217;s in the excess of $900 million in automotive. We also see opportunity with Wi-Fi. We announced our next-generation Wi-Fi and Bluetooth for RF front-end modules to go over chips as well. So we expect to be focusing on driving growth in auto and IoT. And as Akash said, it&#8217;s an attached story on the Snapdragon. It tracks the mobile market, and we grow faster than front-end in mobile because of processor content.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question is coming from the line of Samik Chatterjee with JPMorgan.</p>
<p><strong>Samik Chatterjee</strong> &#8212; <em>&#8212; Analyst</em></p>
<p>Thank you for taking my question. I had a couple. Maybe if I can start with the China smartphone market. I know, Akash, you referred to assuming that the global smartphone market sort of remains the same way as it is with exiting June. I sort of remember that some of the government data in that regional market data show positive signs in the June month &#8212; the month of June, I think, after the reopening. Any sort of comments given you&#8217;re sort of seeing many cycles here, what are you thinking in terms of how to &#8212; when does the market draft rate up to the China smartphone market? What gets it to sort of reach a trough or rebound from then on because at least, I think, the month of June did show some positive signs. And I have a follow-up.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes. Sure, Samik. You&#8217;re right. We did see some improvement in the month of June. But the way you should think about the OEMs reacting to the data is these headwinds cause these customers to act with caution in how they manage their purchases. And so it&#8217;s really not just kind of stand-alone what happened in the month of June and projecting that forward. It&#8217;s really the overall environment that they are reacting to and that&#8217;s what informs our forecast for units going forward.</p>
<p><strong>Samik Chatterjee</strong> &#8212; <em>&#8212; Analyst</em></p>
<p>And just for a follow-up, for the September quarter guide, if I can ask you to unpack that a bit more. You typically have a high-end North American customer launching their product, and you&#8217;ve driven sort of double-digit quarter-on-quarter QCT growth in the past on account of that. The more modest seasonality that you&#8217;re guiding to now, is that primarily then sort of weaker mid-tier Android mid- and low-tier Android? Or are you expecting some softness on the high end as well with your primary North American customer there?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Sure. So when you look at our fourth quarter guidance, we&#8217;re guiding midpoint of $3.15 versus June actuals of $2.96. So we&#8217;re still guiding strong growth on a quarter-over-quarter basis in this environment. And on a year-over-year basis, that implies a 24% growth on the EPS side. If you look at the guidance range we gave, we widened the range given the uncertainty and also estimated that our guidance midpoint had an impact of about $0.20 related to the macroeconomic. If you break that down on your direct question, premium tier volume is holding, right? So just from overall Snapdragon and of course, the new launch happens as planned as well. But what we are seeing is the customers buying high, mid, low tiers being careful with inventory as they manage and kind of work through the market environment. And so you&#8217;re seeing that factored into our guidance going forward.</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Maybe if I can just add one thing. This is Cristiano. So the way to look at our Q4 guide, including the macroeconomic environment that we size at $0.20 of EPS, we see us growing 24% year-over-year. The way I will unpack that is, we have the macro, we have the reduction in the mobile market. But if you break that down, in addition to what Akash said about the premium tier being resilient even as we have less units in mid and low, we have sequential growth in auto. We had record auto Q3. We see sequential growth in QT and in the IoT have been consistent with what has been the conversation throughout this earnings season as any offset in any consumer weakness has been offset by strength in industrial and enterprise. And so when we look at those numbers, a 24% year-over-year growth exactly faster than some of our peers, they have even less consumer exposure than we do because of mobile.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question is coming from the line of Rod Hall with Goldman Sachs.</p>
<p><strong>Rod Hall</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Thank you. I&#8217;ve got two questions for you guys. One is going back to kind of the high end and not necessarily September, not that particular high end, but the Chinese high-end makers in the back end of the year, I know that as the supply chain Cristiano has been kind of sure, I think there was some original thinking those guys might preorder chips, and that might affect your September quarter. And I&#8217;m just curious if that is happening, are you seeing some impact on the September quarter from those anticipated Android launches in, I guess, the late October, November time frame? And then I have a follow-up on that.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes, Rod, it&#8217;s Akash. We&#8217;re not seeing any front-end behavior of people buying sooner than expected. That&#8217;s impacting our September quarter on the handset side. In the premium tier, the demand is holding. As you know that we have strong relationships, a very strong road map in that tier. And so we are seeing customers continuing to buy as normally they would as we go into the September quarter and then looking forward to December.</p>
<p><strong>Rod Hall</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>So then, Akash, just to clarify, most of that impact would probably come in the December quarter. Is that correct on that comment?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes. So if you&#8217;re talking about Apple&#8217;s phone launch, you would see a normalized&#8230;</p>
<p><strong>Rod Hall</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>High-end Android launches, mainly in China.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes, exactly. So we see purchases that happened through the September quarter on a normal basis, but December, end of December is when they start launching phones, both going into holiday season and then going into Chinese New Year. So we expect to see the seasonal benefit of that.</p>
<p><strong>Rod Hall</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Great. Okay. And then I also wanted to just ask you guys on channel inventory. We&#8217;ve had spotty indications of inventory clearance. Verizon is saying they&#8217;re going to clear inventory in high end, I think all levels of smartphones as we look into the fall. And there&#8217;s a lot of inventory clearance going on in retail. We see some abnormal high-end promotions in China occurring as well. So I&#8217;m just curious what you think the status of inventory is out there and whether you think some of this inventory clearance might pull some demand forward out of the early part, at least of the fall season?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes. So on the inventory side, I mean, clearly, with the kind of the end market side being impacted both from a macro and a China perspective, what we&#8217;re seeing is that, that has an impact on the inventory cycle that the industry then needs to work through in the second half of the calendar year, both through September and December. And that&#8217;s what&#8217;s kind of forecasted within the guidance that we gave. And as a result, as I said before, we expect OEMs to act with some caution with their purchases as they work through the inventory balance.</p>
<p><strong>Operator</strong></p>
<p>Our next question is coming from the line of Michael Walkley with Canaccord Genuity.</p>
<p><strong>Michael Walkley</strong> &#8212; <em>Canaccord Genuity &#8212; Analyst</em></p>
<p>Congrats on the Samsung deal extension through 2030 that includes 6G. Just, Akash, for this deal, are there any up-front payments or anything that might impact the cash flow or the model? Is it more just an extension of 2030? And then maybe for Cristiano, if you could provide any color just on the Snapdragon commitment? Is there any guaranteed share exclusivity or anything you can share on that end?</p>
<p><strong>Alex Rogers</strong> &#8212; <em>President of Qualcomm Technology Licensing (QTL) &amp; Global Affairs</em></p>
<p>Michael, this is Alex. Thanks for the question. On the Samsung licensing deal, the way this works is we have a current agreement that&#8217;s been in place since 2009, was set to expire at the end of 2023. Instead, what will happen is we&#8217;ve agreed to extend that for seven years through to the end of 2030 at the same royalty rate. So that&#8217;s it, it&#8217;s pretty simple, pretty straightforward. We see it as a very, very significant milestone event for the QTL licensing program, validation of our portfolio, validation of our innovation leadership. And it&#8217;s a very important benchmark for future renewals as well. It really contributes a lot to the stability of the QTL program going forward. Cristiano Amon;President and CEO^ Michael, thank you for the question. Yes. Look, it&#8217;s &#8212; besides the record in auto and IoT revenues, the Samsung agreement is probably my favorite thing in the quarter. And here&#8217;s the way I would describe the growth opportunity for the chipset business. We would average over the many years of this relationship, if you remember, about 40% share versus their in-house solution with the Galaxy S22, which was prior to signing this agreement. Our share climb up to about 75%. And now we&#8217;re announcing a multiyear agreement to power the Samsung Galaxy smartphones globally. So very excited about that. It provides incredible stability for our mobile business. I cannot think of anything better to validate our strategy to be focused on share of wallet in premium and high tier than this agreement. So very, very exciting. I remember &#8212; I would like to remember you all that, that&#8217;s a very good trade. When I think about the silicon content of a Snapdragon eight Series, at least equal or better than revenue and earnings of five modem for another OEM. Now the second part of this multiyear agreement is the opportunity for growth tied up with our diversification. So it expands beyond Galaxy smartphones to include Galaxy books, Windows PCs, Galaxy tablets, future extended reality devices and other devices. So a very significant agreement, very excited and really the companies are much closer together.</p>
<p><strong>Operator</strong></p>
<p>Our next question is coming from the line of Ross Seymore with Deutsche Bank.</p>
<p><strong>Ross Seymore</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Hi guys, thank you for letting me ask question. My first question is on the QTL side of things. Remarkably in line for the quarter and guide. And if I think about last year, when you guided for your fiscal fourth quarter, business conditions appeared pretty strong. This year, you&#8217;re talking about uncertainties, macro headwinds, et cetera. But you&#8217;re guiding to the same QTL amount. So I guess the big picture question I&#8217;m getting from investors is it seems like Qualcomm has derisked the QCT side, but maybe not the QTL. Can you talk about how we fold the QTL guidance in with the more cautious macro view?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes. Sure, Ross. It&#8217;s Akash. As I said in my prepared remarks, the other factor on the QTL side is device mix being stronger and maybe a portion of it is inflation helping the ASPs, but also we&#8217;ve seen kind of people upgrade devices as they buy new ones. And so the mix is what is offsetting the volume on the QTL side.</p>
<p><strong>Ross Seymore</strong> &#8212; <em>Deutsche Bank &#8212; Analyst</em></p>
<p>Great. And I guess looking forward and shifting gears a little bit. You guys obviously report and guide and talk about your EBT margins a bunch, but gross margins have been a big tailwind for the company as well. In this last quarter, by my math, it was supposed to drop for your guidance in the June quarter, but it dropped a little bit more than I was expecting. So Akash, could you just talk about the puts and takes within the QCT gross margins? What would be generally tailwinds, headwinds, what we should think about as we head into the back half of this calendar year?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Sure. Happy to. So when you think about QCT gross margins, the key things for us is, one, our diversification strategy as we use the technology we have created for handsets and apply it to other markets. That helps our gross margin profile and op margin profile as well, but also gross margin profile. The second is, as we sell more premium tier devices, that is also a helpful trend for us. And so you&#8217;ve seen the benefit of that even in the face of increasing pricing from foundries, we&#8217;ve been able to do pretty well on the gross margin side. We did see a mix change as we went through the quarter where we ended up slightly lower than we had forecasted at the beginning of last quarter. But when you look forward, our mix is shifting up again, and it&#8217;s maybe a balance of the previous quarter that allows us to guide very strong on the gross margin side. If you look forward, really no change. I think we&#8217;re very comfortable with where we are at. We&#8217;ve given a long-term operating margin guidance, which contemplates a strong gross margin profile, and we&#8217;re comfortable with that guidance, no change there.</p>
<p><strong>Operator</strong></p>
<p>Our next question is coming from the line of Joe Moore with Morgan Stanley.</p>
<p><strong>Joe Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Great. On a similar note, can you talk a little bit about your pricing strategy in the handset part of the business? You saw the gross margin benefit during a period of tight supply. And I think some people have worried that as that period comes to an end, you&#8217;ll see more price competition. Can you just generally talk about how you see that dynamic?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes. So honestly, the pricing has been relatively stable on the handset side. It&#8217;s obviously a very large market. And there are two players who are participating in that market, and there is sufficient market for both of us. So that&#8217;s how we&#8217;re approaching the market, and we have seen them be consistent as well. The other thing I&#8217;ll say is on the operating margin side, we&#8217;ve &#8212; the way we gave guidance for the greater than 30% at Investor Day, we contemplated some decline in the gross margin profile. But really, what we&#8217;re focused on is executing and as I&#8217;ve said this before, we are focused on executing on the upsides to that number.</p>
<p><strong>Joe Moore</strong> &#8212; <em>Morgan Stanley &#8212; Analyst</em></p>
<p>Great. And then you talked about inventory in the context of the sort of end market retail. Can you talk about component inventory of Qualcomm parts, I mean the fact that you had a shortage until relatively recently. Does that &#8212; is that the reason why you haven&#8217;t had some of the same inventory correction in China that maybe some of the RF guys have?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Well, from an RF perspective, we&#8217;ve seen some of the similar trends that our peers have seen. But when you look at the handset side, which is obviously the majority of our inventory profile. We&#8217;ve been chasing supply to get to a comfortable place. And so as we&#8217;ve said before, we always expect that demand and supply to reconcile in the second half of calendar year, and we&#8217;re really seeing that play out as planned.</p>
<p><strong>Operator</strong></p>
<p>Our next question is coming from Blayne Curtis with Barclays.</p>
<p><strong>Blayne Curtis</strong> &#8212; <em>Barclays &#8212; Analyst</em></p>
<p>I have two. Maybe I&#8217;ll start with my last one, just given the prior question. Just on inventory, I mean, I guess, it is quite a bunch in terms of your inventory in June, 100 days. Can you just comment on do you feel like you finally caught up? I know it&#8217;s been a long time coming, but at this point, if is it still gaining your shipments?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes, Blayne, generally, we feel like we&#8217;re in a relatively good place. Now of course, there are pockets of nodes or parts that we&#8217;re still dealing with shortage on. But overall, we feel like we&#8217;ve reconciled to a reasonable place. I&#8217;ll say just when you look at our inventory balance, just we&#8217;ve more than doubled our revenue over the last couple of years. And we&#8217;re also heading into a stronger seasonal quarters for us, September and December. And so what you&#8217;re seeing on the balance sheet is really a reflection of what&#8217;s coming up.</p>
<p><strong>Blayne Curtis</strong> &#8212; <em>Barclays &#8212; Analyst</em></p>
<p>Got you. And then just for Cristiano, I wanted to follow up on the question on the Samsung agreement because you said last quarter, your share was much higher, that 75%. Obviously, they had some struggles with their internal mode. I&#8217;m just trying to maybe a little bit more color as to what this agreement means? Is there any kind of handset share that&#8217;s wrapped around it? Or is it more about these other devices? I&#8217;m just trying to understand the real punchline on the agreement.</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yes. The way you should think about it is Snapdragon will power their Galaxy product line, their Galaxy flagship products. And what I can say at this point is we were 75% on Galaxy S22 before the agreement. You should be thinking about we&#8217;re going to be much better than that on Galaxy S23 and beyond. It&#8217;s a multiyear agreement. And it&#8217;s &#8212; that&#8217;s probably what I can tell you. You should think about us powering their devices globally.</p>
<p><strong>Operator</strong></p>
<p>Thank you. Our next question is coming from Brett Simpson with Arete Research.</p>
<p><strong>Brett Simpson</strong> &#8212; <em>Arete Research &#8212; Analyst</em></p>
<p>Yes. Cristiano, I wanted to ask about the Apple guidance that was laid out by Akash at the Investor Day. I think, Akash, you mentioned that new iPhones in the second half 2023, you would expect about 20% share of those new iPhones. Now that we&#8217;re getting closer to that time line, has your view changed at all about that share. And if we were to see more demand for Qualcomm modems at this account, can you secure the foundry capacity? And would you need to negotiate a new long-term agreement for modems?</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Brett, we&#8217;re not providing any Apple updates at this time. And we feel pretty good about our modem road map and 5G. And I think you should expect that Qualcomm will continue to be a leader and especially as modems becoming more difficult as supporting more than one end market beyond smartphones.</p>
<p><strong>Brett Simpson</strong> &#8212; <em>Arete Research &#8212; Analyst</em></p>
<p>Okay. That&#8217;s clear. And maybe just a follow-up for Akash. I just wanted to ask about free cash flow. You&#8217;ve had a lot of moving parts, I guess, looking at fiscal 2022 with prepayments for foundry and some of the working capital increases. But can you talk more broadly about the ability of Qualcomm&#8217;s free cash flow margin targets, what&#8217;s the business really capable of achieving? And when might we start to see higher levels of free cash flow from the business?</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Yes, Brett, you&#8217;re right. Over the last couple of quarters or several quarters, we&#8217;ve had a few ins and outs, two kind of key ones being acquisitions that we have done, but then also capacity reservations. And then in addition to that, obviously, a pretty aggressive capital return program. So it&#8217;s really a combination of those factors. When I step back and to your direct question, no change to our strategy that we outlined at Investor Day. We are very focused on returning most of our free cash flow to the shareholders. That&#8217;s something that we have prioritized over the last several years. We&#8217;ve been very aggressive with it, and we are planning to continue to do that.</p>
<p><strong>Operator</strong></p>
<p>Our final question is coming from the line of Srini Pajjuri with SMBC.</p>
<p><strong>Srini Pajjuri</strong> &#8212; <em>SMBC &#8212; Analyst</em></p>
<p>Cristiano, can you talk about your position in the mid- to low end? I know you&#8217;ve been focused on the premium segment. And the reason I&#8217;m asking this question is that &#8212; if you look at 5G, even with your guidance for a little bit of a decline here, I think most of the premium market is fully penetrated with 5G. And as we think about the next couple of years, the opportunity seems like it&#8217;s mostly in the mid and low end. So I just want to get my hands around what&#8217;s your market share today? And how should we think about the growth opportunity for you as the market transitions to 5G in mid-end and low end?</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Thank you for your question. Actually, a very good question. Maybe I&#8217;ll answer breaking down in two parts. Look, it worked very well for us to be focused on share of wallet and especially in the supply-constrained environment to make sure we secure the sockets and had supply for the sockets. They&#8217;re really important for this strategy, which is premium and high. It does not mean that we&#8217;re not going to be serving opportunities in the mid and low. And it&#8217;s now an environment as supply gets normalized as we predicted for the second half. We have an opportunity to win a lot of the sockets in the mid, low, and that&#8217;s definitely an upside to our model.</p>
<p><strong>Srini Pajjuri</strong> &#8212; <em>SMBC &#8212; Analyst</em></p>
<p>Got it. And then maybe for Akash. Akash, on the discrepancy between SoC growth and RF growth. I think you gave us a pretty good explanation for this year. But as we look out to the next year or 2, should we expect the discrepancy to kind of remain? Or do you think the handset growth and the RF growth will be somewhat similar? Thank you.</p>
<p><strong>Akash Palkhiwala</strong> &#8212; <em>Chief Finance Officer</em></p>
<p>Hi Srini, we&#8217;re going to continue to have a discrepancy. I think if you look at a couple of web slides that we included this time around, it shows how the content is increasing at the premium tier for us. And that&#8217;s just an example, obviously, that applies to really all tiers. There&#8217;s a lot more demand for processor content, whether it&#8217;s CPU, GPU, camera, AI, security, audio, video, we are increasing content across the board. And so we do expect that, that will drive stronger revenue growth on the handset side. As Cristiano mentioned on RF front-end, of course, we&#8217;ll benefit from the transition to 5G, which as markets like India start deploying 5G later this year, we&#8217;ll see the benefit of expansion of SAM since 5G is where we really play there. And then also for auto and IoT expansion opportunities there. So different vectors for growth in that area.</p>
<p><strong>Operator</strong></p>
<p>That concludes today&#8217;s question-and-answer session. Mr. Amon, do you have anything further to add before adjourning the call?</p>
<p><strong>Christiano Amon</strong> &#8212; <em>President and Chief Executive Officer</em></p>
<p>Yes. I just want to start by thank you to our employees and our partners for really a great quarter. A couple of things that I&#8217;d like to message. None of our growth driver has changed. All the fundamentals of strategy are in place. We&#8217;re really focused on things we can control, but our strategy is working. We are transforming Qualcomm in a company that was communication for the mobile industry into a connected processor company for the intelligent edge. We&#8217;re very excited about the Samsung agreement. It is the way to think about stability and growth in our handset business. And one of the things we mentioned in the script that we didn&#8217;t talk much about it is the incredible progress we&#8217;re making in AI and really building a very competitive development platform for the edge. That&#8217;s where we see a lot of the growth, silicon opportunities in the other devices. And don&#8217;t forget to tune in for Auto Investor Day. Auto is a success story for the company, continues to be, and we&#8217;re going to have some exciting things to share with you in our Investor Day later in the year. Thank you very much for your support, and talk to you all soon.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
											
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2021, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-highlights-of-ford-motors-q2-2022-earnings-report/">Infographic: Highlights of Ford Motor&#8217;s Q2 2022 earnings report</a></h4>
<p>Auto giant Ford Motor Company (NYSE: F) on Wednesday reported higher sales and earnings for the second quarter of 2022. The company's stock gained following the announcement. Second-quarter revenues rose</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/meta-earnings-all-you-need-to-know-about-meta-platforms-q2-2022-earnings-results/">META Earnings: All you need to know about Meta Platforms’ Q2 2022 earnings results</a></h4>
<p>Meta Platforms, Inc. (NASDAQ: META) reported second quarter 2022 earnings results today. Total revenue dipped 1% year-over-year to $28.8 billion. Net income decreased 36% to $6.7 billion while EPS dropped</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-visa-q3-2022-revenue-up-19-earnings-beat/">Infographic: Visa Q3 2022 revenue up 19%; earnings beat</a></h4>
<p>Credit card giant Visa Inc. (NYSE: V) reported a sharp increase in net profit and revenues for the third quarter of 2022. The bottom line also exceeded Wall Street’s estimates.</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
				
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="semiconductors"><a href="https://news.alphastreet.com/tag/semiconductors" class="semiconductors">semiconductors</a></span><span class="technology"><a href="https://news.alphastreet.com/tag/technology" class="technology">Technology</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q2-2022-earnings-call-transcript/" title="QUALCOMM Incorporated (QCOM) Q2 2022 Earnings Call Transcript">
                    <h4>QUALCOMM Incorporated (QCOM) Q2 2022 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/qcom-earnings-qualcomm-q2-revenues-rise-41-profit-tops-expectations/" title="QCOM Earnings: Qualcomm Q2 revenues rise 41%; profit tops expectations">
                    <h4>QCOM Earnings: Qualcomm Q2 revenues rise 41%; profit tops expectations</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/qualcomm-incorporated-qcom-q1-2022-earnings-call-transcript/" title="QUALCOMM Incorporated (QCOM) Q1 2022 Earnings Call Transcript">
                    <h4>QUALCOMM Incorporated (QCOM) Q1 2022 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/key-highlights-from-qualcomms-qcom-q1-2022-earnings-results/" title="Key highlights from Qualcomm’s (QCOM) Q1 2022 earnings results">
                    <h4>Key highlights from Qualcomm’s (QCOM) Q1 2022 earnings results</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/qualcomm-beats-covid-woes-gains-traction-in-non-smartphone-biz-is-the-stock-a-buy/" title="Qualcomm beats COVID woes, gains traction in non-smartphone biz. Is the stock a buy?">
                    <h4>Qualcomm beats COVID woes, gains traction in non-smartphone biz. Is the stock a buy?</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
				
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/" data-a2a-title="QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fqualcomm-incorporated-qcom-q3-2022-earnings-call-transcript%2F&amp;linkname=QUALCOMM%20Incorporated%20%28QCOM%29%20Q3%202022%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/",
"headline": "QUALCOMM Incorporated (QCOM) Q3 2022 Earnings Call Transcript",
"datePublished": "2022/07/28 at 3:19 AM",
"dateModified": "2022/07/28 at 3:19 AM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2022/03/Transcript-thumbnail.jpg",
"width": 350,
"height": 200},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "QUALCOMM Incorporated",
"tickerSymbol": "NASDAQ: QCOM",
"url": "https://news.alphastreet.com/symbol/QCOM"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='cf7_hide_msg-js-extra'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0' id='cf7_hide_msg-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/news.alphastreet.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.8.4' id='rangy-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.8.4' id='rangy-classapplier-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.8.4' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/qualcomm-incorporated-qcom-q3-2022-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.8.4' id='ajax-request-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.8.4' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' id='d76a54ea8-js-extra'>//<![CDATA[
var localize={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","nonce":"28d1a8ad55","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1659009621' id='d76a54ea8-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0' id='yith-infinitescroll-js'></script>
<script type='text/javascript' id='yith-infs-js-extra'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0' id='yith-infs-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1' id='slider-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215' id='alphastreet-navigation-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215' id='alphastreet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>//<![CDATA[
var wpcf7_recaptcha={"sitekey":"6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV","actions":{"homepage":"homepage","contactform":"contactform"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202230.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.3',blog:'142446089',post:'163181',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','163181']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>

<!-- Dynamic page generated in 0.326 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-07-28 08:00:21 -->

<!-- super cache -->