<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript | AlphaStreet</title>

<!-- All In One SEO Pack 3.7.0[307,392] -->
<meta name="description" content="Spark Networks Inc. ( NYSE : LOV) Q2 2020 earnings call dated Aug. 27, 2020"/>

<meta name="keywords" content="lov earnings call,spark networks inc. earnings call,lov earnings transcripts,lov stock,lov shares,lov news,lov share price,lov stock news,spark networks inc. stock,spark networks inc. news,spark networks inc. stock price,spark networks inc. earnings date,spark networks inc. earnings report date,lov stock price,stock spark networks inc.,spark networks inc.,communication services,internet content &amp; information,earnings call transcripts,technology"/>

<link rel="canonical" href="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript | AlphaStreet"/>
<meta property="og:description" content="Spark Networks Inc. ( NYSE : LOV) Q2 2020 earnings call dated Aug. 27, 2020"/>
<meta property="og:url" content="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/"/>
<meta property="og:site_name" content="AlphaStreet"/>
<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<meta property="article:published_time" content="2020-09-30T16:27:12Z"/>
<meta property="article:modified_time" content="2020-09-30T16:27:33Z"/>
<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript | AlphaStreet"/>
<meta name="twitter:description" content="Spark Networks Inc. ( NYSE : LOV) Q2 2020 earnings call dated Aug. 27, 2020"/>
<meta name="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg"/>
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.63"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version='7.12.3';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-68851831-5';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-68851831-5','auto',{'allowAnchor':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview',location.pathname+location.search+location.hash);}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.4.2' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://news.alphastreet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Coty Inc. (COTY) Q4 2020 Earnings Call Transcript' href='https://news.alphastreet.com/coty-inc-coty-q4-2020-earnings-call-transcript/'/>
<link rel='next' title='Ascendis Pharma A/S (ASND) Q2 2020 Earnings Call Transcript' href='https://news.alphastreet.com/ascendis-pharma-a-s-asnd-q2-2020-earnings-call-transcript/'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=73492'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2020"}]</script>

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://news.alphastreet.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://news.alphastreet.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-73492 single-format-standard wp-custom-logo mega-menu-menu-1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/technology-stocks/" alt="View all posts in Technology">Technology</a></p>
				<h1 class="post-title">Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>LOV Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2020-09-30T12:27:12-04:00">September 30, 2020</time><time class="updated" datetime="2020-09-30T12:27:33-04:00">September 30, 2020</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
							<p><strong>Spark Networks Inc. ( <a href="https://news.alphastreet.com/symbol/lov/">NYSE : LOV</a>) Q2 2020 earnings call dated <span id="date">Aug. 27, 2020</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Christopher Camarra</strong> &#8212; <em>VP, IR</em></p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p><strong>Bert Althaus</strong> &#8212; <em>Managing Director &amp; Chief Financial Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p><strong>Austin Moldow</strong> &#8212; <em>Canaccord Genuity &#8212; Analyst</em></p>
<p><strong>Roger Barry</strong> &#8212; <em>Private Investor &#8212; Analyst</em></p>
<p><strong>Christian Vollmann</strong> &#8212; <em>Mercutio &#8212; Analyst</em></p>
<p><strong>John Lewis</strong> &#8212; <em>Osmium &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Hello, ladies and gentlemen, and thank you for waiting. Welcome to Spark Networks&#8217; conference call to provide the Company&#8217;s results for the First Half of 2020.</p>
<p>I would now like to turn the conference over to Chris Camarra, VP of Investor Relations. Mr. Camarra, you may begin your conference.</p>
<p><strong>Christopher Camarra</strong> &#8212; <em>VP, IR</em></p>
<p>Thank you, operator, and thank you everyone for joining us this morning. On this call are Spark&#8217;s Chief Executive Officer, Eric Eichmann; and Chief Financial Officer, Bert Althaus.</p>
<p>As a reminder, this morning, we published our first half 2020 financial results, which can be found on our Investor Relations section of the Company&#8217;s website at wwww.spark.net. Before we begin, I&#8217;d like to remind everyone that in the press release and in the prepared remarks on this call, we refer to adjusted EBITDA, which is defined in our SEC filings. A reconciliation of adjusted EBITDA to net loss can be found in the consolidated statements of operations included in our earnings release.</p>
<p>Additionally, I&#8217;d like to remind everyone listening today that any comments made on this call may contain forward-looking information or projections regarding future results or events. We caution you that such statements are in fact predictions that are subject to risks and uncertainties that can cause actual events or results to differ materially from our statements or projections. Additional risks, uncertainties and factors that cause actual events or results to differ materially from these forward-looking statements may be found in the Company&#8217;s filings with the SEC.</p>
<p>Following our prepared remarks, Eric and Bert will conduct a question-and-answer session. [Operator Instructions]</p>
<p>With that being said, I will now turn the call over to Mr. Eric Eichmann, CEO of Spark Networks. Eric, please go ahead.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Thank you, Chris, and many thanks to everyone for joining us on the call today. Let me begin by saying that our thoughts are with individuals and businesses around the world impacted by the COVID-19 pandemic. At Spark, we are focused on executing our strategic priorities. Our Berlin employees have returned to the offices in a limited capacity, while our staff in the US continues to work from home. We remain connected as a team and productivity and morale are strong. We believe our business has proven to be COVID-19 resilience. In this pandemics, Spark&#8217;s product will fill people need, connect with others and for its new and meaningful relationship at a safe, total business.</p>
<p>We have a very clear roadmap for success, after having grown from a meaningful size with the Zoosk acquisition, we are now focused on maximizing or dating brands, take advantage of the meaningful organic growth opportunities. 2020 is a stabilization year by getting the fundamentals right to prepare for future top line growth. And the signs of progress are very clear, meaningful product fixes, strong marketing synergies quarter on quarter flat revenue and year-on-year growth for three of our top four brands in North America.</p>
<p>I am very happy with our H1 2020 performance. We pre-announced positive top line results and raised fiscal 2020 guidance earlier this month. First half 2020 revenues increased to $114 million compared to $55.6 million during the first half of 2019. The increase in revenue is attributable to the integration of Zoosk and the growth of our other core brands in North America.</p>
<p>First half of 2020 adjusted EBITDA was $18.8 million with adjusted EBITDA margin of 16.5%, this represents an increase compared to $4.3 million in the prior year period and an adjusted EBITDA margin of 7.8%. The increase in adjusted EBITDA is largely due to successful execution of our 2020 business plan and strength of our offering in the COVID-19 environment. Our top line overperformance did not fully translate to the bottom line, mostly due to one-time expenses related to the Zoosk transaction.Finally, our operating cash flow after interest payments more than doubled to $13.4 million from $5.1 million on a year-on-year basis, demonstrating our financial model strength.</p>
<p>There are several drivers for our improved performance. First, better marketing efficiencies coming from Zoosk spending optimization due to increased performance tracking capabilities and to marketing synergies, thanks to a larger brand portfolio. Second, we made good progress improving Zoosk products, including the implementation of enhanced matchmaking algorithm, responsive design and simplified on-boarding flow. Third, people staying at home due to COVID-19 led to higher engagement and subscription for our products.</p>
<p>Despite tougher economic conditions for consumers, we maintained stable churn levels. Zoosk SilverSingles, EliteSingles, and Christian Mingle are our four largest brands and represent over 90% of our revenue. We have now fully completed Zoosk integration and are making good progress towards improving its user experience. Our three biggest brands after Zoosk SilverSingles, EliteSingles and Christian Mingle collectively grew year-on-year revenue by 8% in North America. We expect continued momentum for this brand.Turning to our key performance indicators. Average paying subscribers and marketing contribution increase and ARPU was stable on a year-on-year basis. Average paying subscribers grew from 0.45 million in H1 2019 to 0.92 million in 2020 in H1 2020, while ARPU was stable at $20.8.</p>
<p>Marketing contribution increased from $23 million to $57 million on a year-on-year basis. North America is our top priority market, representing 73% of our H1 2020 revenue versus 54% in 2019 first half. International revenues represent 27%, led by our UK, Australia in France, Brazil.</p>
<p>During our previous earnings call, we outlined four priorities for 2020. Driving product innovation, improving and scaling marketing, running cost effective operations and enhancing our capital structure. We have made good progress on these priorities. First, we have improved key product functionality for each of our brands, in particular Zoosk. We also made good progress in building unified platform services such as CRM, Data Warehousing and Billing. We are not working on updating the look and feel usability of several of our brand, improving the app and mobile experience and exploring new premium features.</p>
<p>Our new Spark App, focus on a younger demographic and easy, fun self-expression is currently undergoing testing in Canada and preliminary feedback have been positive. We&#8217;ve also enhanced the scale and scope of our marketing capability. During the first half of 2020, we improved efficiencies by working to target identify and leverage those areas that provides the strongest ROI. On the Zoosk side, we implemented a sophisticated marketing tracking solution that was used to improve acquisition cost and enables marketing to optimize.</p>
<p>Additionally, the Company was also able to capitalize on the Zoosk acquisition cost related to discounted COVID-19 pricing, most notably in paid social media and television. For the remainder of the year, we are focused on testing and scaling retargeting and app channels areas that we believe have significant potential.</p>
<p>In terms of improving our cost structure, we have performed a thorough review of external vendors, reducing cost and implemented strict oversight to our operations. We are now running our 12 brands with one product, one marketing in one tech team out of Berlin, leading to lower costs, consolidating purchasing power and shared expertise.</p>
<p>Lastly, we are exploring ways to improve our capital structure. We are actively working with an external party to review our current debt.</p>
<p>In summary, I am very excited about the future of Spark. We operate 12 dating platform in an attractive $6 billion market, growing 6% annually. While the Company operate across the globe, approximately 90% of our revenue is generated in the leading market for online dating, the US, Canada, the United Kingdom, Australia and France.</p>
<p>We are a world leader in premium and community-based dating. Our strong differentiated presence and the serious relationship segment targeted at the 40-plus demographic and religious communities position us well for future growth. The 45-plus demographic is expected to be 68% of the US adult population in 2025 from 63% today. That combined with a low online dating penetration of 90% for adult 9% for adults 45 plus versus 40% for singles overall, create a large organic growth opportunity for Spark current brand portfolio. Historically Spark focus on acquisitions, resulting in a combined organization with significant side, a critical success factor in our industry. Product innovation is the other important success factor and we are making good progress on that front. We believe that strong marketing and product capability will allow us to take advantage of our brand growth potential. I am pleased with the Company&#8217;s financial performance for the first half of 2020 and with our improved 2020 outlook. I am proud of our team, who is working hard every day to make our Company better and to drive higher engagement for our users. As the second largest publicly traded online dating player, I am optimistic about our future and look forward to updating you on our progress. I would now like to turn the call over to our Chief Financial Officer, Mr. Bert Althaus. Bert, please go ahead.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/hain-celestial-group-inc-hain-q4-2020-earnings-call-transcript/" target="_blank" rel="nofollow" class="u1f29c21154407258ef118be697e24751"><!-- INLINE RELATED POSTS 1/3 //--><style>.u1f29c21154407258ef118be697e24751,.u1f29c21154407258ef118be697e24751 .postImageUrl,.u1f29c21154407258ef118be697e24751 .centered-text-area{min-height:80px;position:relative}.u1f29c21154407258ef118be697e24751,.u1f29c21154407258ef118be697e24751:hover,.u1f29c21154407258ef118be697e24751:visited,.u1f29c21154407258ef118be697e24751:active{border:0!important}.u1f29c21154407258ef118be697e24751 .clearfix:after{content:"";display:table;clear:both}.u1f29c21154407258ef118be697e24751{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u1f29c21154407258ef118be697e24751:active,.u1f29c21154407258ef118be697e24751:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u1f29c21154407258ef118be697e24751 .centered-text-area{width:100%;position:relative}.u1f29c21154407258ef118be697e24751 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u1f29c21154407258ef118be697e24751 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u1f29c21154407258ef118be697e24751 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u1f29c21154407258ef118be697e24751:hover .ctaButton{background-color:inherit!important}.u1f29c21154407258ef118be697e24751 .centered-text{display:table;height:80px;padding-left:18px;top:0}.u1f29c21154407258ef118be697e24751 .u1f29c21154407258ef118be697e24751-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u1f29c21154407258ef118be697e24751:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u1f29c21154407258ef118be697e24751-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Hain Celestial Group Inc. (HAIN) Q4 2020 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Bert Althaus</strong> &#8212; <em>Managing Director &amp; Chief Financial Officer</em></p>
<p>Thank you, Eric. As a reminder, the first half of 2020 will be our first full reporting period to include Zoosk financial, which now represents more than 50% of our top line. Starting with the top line. We reported first half 2020 total revenue of EUR103.4 million, an increase of 110% compared to the same six month period ended June 30, 2019. For half year, the increase in revenue is attributable to the Spark Networks&#8217; Zoosk merger, which closed in July 2019.</p>
<p>On a pro forma base, first half 2019 revenue was EUR819.8 million, with EUR70.6 million attributable to Zoosk and EUR49.2 million to existing Spark brand. Our average paying subscribers increased from EUR0.45 million in the first half of 2019 to EUR0.92 million during the same period 2020. This represents an increase of 106% in the year-over-year growth.</p>
<p>Our first half 2020 end of period paying subscribers was stable at EUR0.94 million compared end of year 2019. For our first half 2020, we state the total number of registrations of 7.7 million compared to 4.5 million in the first half 2019, reflecting a growth of 71%. The monthly average net revenue per user or ARPU increased from EUR18.4 to EUR18.9, due to an increasing share of revenue in North America.</p>
<p>Contribution for the six month period ended June 30, 2020 was EUR51.9 million. This represents an increase of EUR31.6 million or 155% when compared to the same six month period in 2019. This change are attribute to the acquisition of Zoosk and the efficiency in marketing spend.</p>
<p>In terms of our balance sheet. Spark continues to operate with an asset-light business model, more than 84% of our total assets are represented by intangible assets and goodwill. We are also reporting that Spark ended the first half 2020 with EUR12 million in cash and cash equivalent compared to EUR12.5 million at the end of the first half 2019, and EUR15.5 million at the end of December 2019.</p>
<p>As of June 30, 2020, we are reporting equity of EUR144.4 million compared to about EUR14.0 million as of the same day 2019 and EUR142.1 million at the end of December 2019. As of June 30, 2020 we are reporting our results, the companies debt position at EUR88.8 million.</p>
<p>Cash flow generation from operating activity was EUR12.2 million in the first half 2020 compared to EUR4.6 million during the same period 2019, an increase of 165%. COVID-19 has resulted in an increase in chargebacks across all sectors, including online dating. We continue to work on mitigating actions to reduce the impact of chargebacks in our business.</p>
<p>Now turning to our 2020 guidance. Earlier this month, we increased our previous estimates to both revenue and adjusted EBITDA. The primary reasons &#8212; driving this guidance are; first, increased KPIs across our strongest brands, evidence that our product enhancement and marketing efforts are working. Second, a better-than-anticipated impact from COVID-19. As release on August 12, we expect to achieve 2020 annual revenue of $224 million to $228 million or EUR190 million to EUR193 million and adjusted EBITDA of $34 million to $36 million or EUR29 million to EUR31 million.</p>
<p>For the second half of 2020, we are guiding revenue of $110 million to $114 million or EUR87 million to EUR90 million and adjusted EBITDA of $16 million to $18 million or EUR12 million to EUR14 million.</p>
<p>As a reminder, this call is our second and final earnings call this year. Due to our foreign filer status. We are working on becoming a domestic filer in 2021 and looking forward to release earnings on a quarterly basis beginning in Q1 2021. We are planning to actively communicate with our investors in the intermediate.</p>
<p>This concludes our prepared remarks. Now let me turn the call over to the operator to take your questions. Operator?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Good. Okay, great. One quick correction to everybody. I mentioned in the script that operating cash flow after interest payments grew. Obviously that was wrong. It is operating cash flow before interest, not after. Sorry about that. All right. Ready to take questions.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Your first question comes from the line of Kara Anderson with B. Riley. Please proceed with your question.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Hi, good morning or good afternoon, Hi, good morning or good afternoon, depending on where you&#8217;re at. How&#8217;re you guys doing?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Great. Thank you.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Good. So first, can you discuss the trends in the total paying subs kind of throughout the first half. And then second piece of the question is how we should read into the decline for the registration in the first half versus I guess 2019?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Hey, sorry, Kara. Can you repeat the first part of the question?</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Yeah, the first part was just on, whether you could discuss trends on paying subs throughout the first half? If you&#8230;</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Okay.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Ant trends and then be&#8230;</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>All right, great. Got it. Well, thank you very much, Kara, and thank you for waking up early, I know it is early the West Coast. So look on the first question, what we saw and this was reflected in our comments that we made in April, when we talked about 2019 results and provided guidance. As we have seen a bit of a slowdown soon as the pandemic hit in the US in a big way. So, towards the end of March and when people sort of &#8212; when it be crazy to go on buy, toilet paper and other, and sort of good at the store. There we had &#8212; we were a bit more cautious &#8212; as you remember we had mentioned in our first, at that time that we have seen a low-double digit sort of dip and so that had us worried a little bit. What happened afterwards, and this was good news. We have seen engagement go up, so that was good, and that was followed with subscription optics.</p>
<p>And so as you can see from the results that we talked about in the first half of 2020 has been a good first half for us. I think a big part of that came not just from a, I would say a generally good environment with people staying at home. But more importantly, we made significant improvements to our product, Zoosk in particular was the area that required more work, we implemented a matchmaking algorithm that sort of led to results, and on boarding flow that would simpler. We also had a fill &#8212; sort of marketing tracking that didn&#8217;t exist before, and so we were now able to optimize marketing and scale the things that we&#8217;re working well, and sort of limits the spending and things that we&#8217;re not working well.</p>
<p>And so those things, I mean, it&#8217;s hard to know how much was the environment becoming a bit more positive with people staying at home and how much was product and marketing enhancements. But at least, we could measure product and marketing and I would sey that that was &#8212; that was a big part of it.</p>
<p>So that said, the decline in total registrations. A couple of things that I would mentioned on that. First, is that if you look at the total number of registrations, the majority of the decline is in international, not in North America. And it really follows from a decline that existed from Zoosk, I think Zoosk was a brand to take now in North America, that was in decline, it was very clear to us that when we acquired &#8212; was to reach a certain size. And we also believe there is a very strong brand that needed some revival, if you will, we&#8217;re in the process of doing that. I think we have a number of proof points that show that process is working well.</p>
<p>And so I would say when you look at the decline in North America, I&#8217;m trying to do the quick math, it 100,000 from the end of 2019 to the end of &#8212; during the first half of 2020, that&#8217;s sort of 5 million. So what is that like 2%, if I get it right, something like that. So it&#8217;s not significant and our hope obviously, that&#8217;s a fair 20/20 for us is a year-to-reach stabilization in geography to prepare ourselves for future growth. So I wouldn&#8217;t &#8212; we are not obviously focusing as much on the international segment, we have said North America is the key market that we&#8217;re focusing on. And so I would look at the metrics there more than the overall metrics.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/nike-inc-nke-q1-2021-earnings-call-transcript/" target="_blank" rel="nofollow" class="u3134f2ba04f0d65d954e1d91b430730f"><!-- INLINE RELATED POSTS 2/3 //--><style>.u3134f2ba04f0d65d954e1d91b430730f,.u3134f2ba04f0d65d954e1d91b430730f .postImageUrl,.u3134f2ba04f0d65d954e1d91b430730f .centered-text-area{min-height:80px;position:relative}.u3134f2ba04f0d65d954e1d91b430730f,.u3134f2ba04f0d65d954e1d91b430730f:hover,.u3134f2ba04f0d65d954e1d91b430730f:visited,.u3134f2ba04f0d65d954e1d91b430730f:active{border:0!important}.u3134f2ba04f0d65d954e1d91b430730f .clearfix:after{content:"";display:table;clear:both}.u3134f2ba04f0d65d954e1d91b430730f{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u3134f2ba04f0d65d954e1d91b430730f:active,.u3134f2ba04f0d65d954e1d91b430730f:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u3134f2ba04f0d65d954e1d91b430730f .centered-text-area{width:100%;position:relative}.u3134f2ba04f0d65d954e1d91b430730f .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u3134f2ba04f0d65d954e1d91b430730f .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u3134f2ba04f0d65d954e1d91b430730f .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u3134f2ba04f0d65d954e1d91b430730f:hover .ctaButton{background-color:inherit!important}.u3134f2ba04f0d65d954e1d91b430730f .centered-text{display:table;height:80px;padding-left:18px;top:0}.u3134f2ba04f0d65d954e1d91b430730f .u3134f2ba04f0d65d954e1d91b430730f-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u3134f2ba04f0d65d954e1d91b430730f:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u3134f2ba04f0d65d954e1d91b430730f-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Nike Inc. (NKE) Q1 2021 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Okay, got it. And then, can you talk about expectations for the second half? I know you provided some guidance that implies a pretty sharp decline from the first half for both revenue and EBITDA and even includes the margin erosion, at the time [Indecipherable].</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yeah.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>So I just want you to give us some color there?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yeah, I think that&#8217;s another great question, Kara. Thank you. So look, I &#8212; we feel quite optimistic and quite bullish about how the business is going, and so all of that is good. But as we think about guidance for the future, we&#8217;re also pleased to give out some of the potential mitigating risks. And if you&#8217;re seeing now, it seems like a second wave seems quite, it&#8217;s happening already in the US, it seem to have reached another peak and now are slowing down. And in Europe now, it seems to be picking up again. So we&#8217;re still &#8212; I mean, we&#8217;re in unchartered territories here in terms of the pandemic and what it means. And it&#8217;s not necessarily clear though, we are optimistic, certainly fairly clear that &#8212; what happened in the first wave might be what happens in the second, so that would be the most likely scenario. But again, there is some risk. And then there is also the effect of the potential recession.</p>
<p>So I guess, the answer to that. If we&#8217;re being appropriately cautious when we think about the guidance given feel some of the uncertainty in the &#8212; times that we remain &#8212; but not anything related to belief in the corporation or our ability to continue to improve the product and drive marketing for us.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Got it. And then on the tech integration with Zoosk. I think that was the final piece that we we&#8217;re all waiting on and kind of when did that happen and is there any savings related to second half that &#8212; in the guide?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yeah. So the last people that were part of the Zoosk, the Company out in San Francisco, left the Company. I think it was early Q3 or late Q2. And so that integration is completely done, all of the product and tech is being dawn out of Berlin now. And so all of that is done and any synergies that will get from that are included in the guidance that we provide for the rest of the year.</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Got it. And then just one last question. With respect to the direct marketing spend, I think you called it out. So you did see a significant improvement in the contribution there. Can you talk about what you think is the biggest driver behind that improvement? And is that kind of the level of performance we should expect going forward?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yeah. So I think the &#8212; probably the biggest factor being &#8212; be able with two things. One taking on Zoosk and being able to improve the tracking capabilities, allowed us to drastically sort of improve the ROI and the spending there. And so just understanding which channels work, how they work and then scaling those to their full extent was probably one of the areas. The second one, I would say, which is fully related to marketing is the ability to improve the product, when you improve the product, obviously, you get better conversion, better engagement in particular the onboarding flow with big area there and that generally lead to better marketing spend, right? If you have a conversion that and 20% better than that &#8212; just 20% better in your ROI or which gives you more room spend. So I would say those are the &#8212; probably the two biggest things. And then the third has to do with the improved engagement that we think &#8212; the people staying at home and it&#8217;s hard to know exactly what that means for the future, but my belief is that the staying at home has led to a step up or step increase in penetration of online dating that something that &#8212; that&#8217;s very good and it&#8217;s not going to change in the future. So that&#8217;s a very positive area. The last thing I would say, we mentioned in the script is that we saw some prices decline from a media perspective, in particular in paid social and in TV. And obviously, we took advantage of that. And in terms of marketing contribution for the future, I think very much the &#8212; the idea that we have and what we intend to do is continue to improve, that&#8217;s one of the key metrics we look at all the time, how well our marketing contribution is doing and/or our guidance obviously sort of imply that we compete to do well on that front</p>
<p><strong>Kara Anderson</strong> &#8212; <em>B. Riley &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from line of Austin Moldow with Canaccord Genuity. Please proceed with your question.</p>
<p><strong>Austin Moldow</strong> &#8212; <em>Canaccord Genuity &#8212; Analyst</em></p>
<p>Hi, thanks for taking my questions. The first one is on ARPU. I understand that the total ARPU line is improving from a mix shift</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>But we&#8217;re also working there on billing billing is an important part of us being able to have different pricing structures, different test that we launched on all the brands and so that&#8217;s one of the areas that we&#8217;re excited about, it takes a little bit longer. It&#8217;s obviously a more complicated area that involves third-parties, but that&#8217;s an area that we&#8217;re excited about. In other area, we&#8217;re excited about over time is just broad and safety and security are areas where we&#8217;re implementing a number of features for users to feel safer within our platform and have meaningful interactions with people that have been fully [vetted] and so some of the things that we&#8217;re doing there, are being put in place now, and obviously that much just it&#8217;s early features, but also the ability operationally to a directly issue that they come, that will be seeing all of that up.</p>
<p>And &#8212; the other thing that I would say is, as I mentioned, we are testing or Spark App in Canada, it is targeted at the younger demographic, it is currently just in iOS path, and the idea is to have it on Android, we&#8217;ve seen sort of initial good feedback from users. So we&#8217;re excited about that and it&#8217;s a very distinct &#8212; differentiated proposition to consumers. So that&#8217;s a little bit of rainbow of things that we&#8217;re doing around product.</p>
<p><strong>Austin Moldow</strong> &#8212; <em>Canaccord Genuity &#8212; Analyst</em></p>
<p>Okay, thank you very much.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from the line of Roger Barry, Private Investor. Please proceed with your question.</p>
<p><strong>Roger Barry</strong> &#8212; <em>Private Investor &#8212; Analyst</em></p>
<p>Hello everybody. And this is Roger, from the UK. So we&#8217;re in the afternoon here. And just two, three questions actually. First question is on the revenue line, compared with the pro forma 2019. I wonder if you could explain that drop of EUR16 million bit. Next thing is probably a cheeky question. When you might expect the net loss line to turn positive in your best guess based on the current trajectory. And finally, bearing in mind that the 50 some things and above, a much more adept now as a result of lockdown with Zoom and various other platforms. Probably a move into video for that market is more than necessary at this point At this point in time. When can you put that in place. And how far down the line do you expect it to be available?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Great. Thank you, very much Roger from the UK. Appreciate your question. All right. So first off, you asked about revenue versus performance. There is a decrease, so I&#8217;ll take two factors, there is a mix of factors obviously, some positive, some negative. But the biggest factor is, we had a declining brand in Zoosk, and so that decline is now being worked on and the hope is that we will stabilize all of that and &#8212; growing again in 2021 and beyond. And so that&#8217;s &#8212; what we&#8217;re seeing is really good sort of proof point that we&#8217;re able to start turning the corner around that.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://news.alphastreet.com/uxin-limited-uxin-q1-2021-earnings-call-transcript/" target="_blank" rel="nofollow" class="u82ec8f541826a58c81a4854b5fe2c061"><!-- INLINE RELATED POSTS 3/3 //--><style>.u82ec8f541826a58c81a4854b5fe2c061,.u82ec8f541826a58c81a4854b5fe2c061 .postImageUrl,.u82ec8f541826a58c81a4854b5fe2c061 .centered-text-area{min-height:80px;position:relative}.u82ec8f541826a58c81a4854b5fe2c061,.u82ec8f541826a58c81a4854b5fe2c061:hover,.u82ec8f541826a58c81a4854b5fe2c061:visited,.u82ec8f541826a58c81a4854b5fe2c061:active{border:0!important}.u82ec8f541826a58c81a4854b5fe2c061 .clearfix:after{content:"";display:table;clear:both}.u82ec8f541826a58c81a4854b5fe2c061{display:block;transition:background-color 250ms;webkit-transition:background-color 250ms;width:100%;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u82ec8f541826a58c81a4854b5fe2c061:active,.u82ec8f541826a58c81a4854b5fe2c061:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;background-color:inherit}.u82ec8f541826a58c81a4854b5fe2c061 .centered-text-area{width:100%;position:relative}.u82ec8f541826a58c81a4854b5fe2c061 .ctaText{border-bottom:0 solid #fff;color:#ecf0f1;font-size:16px;font-weight:bold;margin:0;padding:0;text-decoration:underline}.u82ec8f541826a58c81a4854b5fe2c061 .postTitle{color:#2c3e50;font-size:16px;font-weight:600;margin:0;padding:0;width:100%}.u82ec8f541826a58c81a4854b5fe2c061 .ctaButton{background-color:inherit!important;color:#ecf0f1;border:none;border-radius:3px;box-shadow:none;font-size:14px;font-weight:bold;line-height:26px;moz-border-radius:3px;text-align:center;text-decoration:none;text-shadow:none;width:80px;min-height:80px;background:url(https://news.alphastreet.com/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png) no-repeat;position:absolute;right:0;top:0}.u82ec8f541826a58c81a4854b5fe2c061:hover .ctaButton{background-color:inherit!important}.u82ec8f541826a58c81a4854b5fe2c061 .centered-text{display:table;height:80px;padding-left:18px;top:0}.u82ec8f541826a58c81a4854b5fe2c061 .u82ec8f541826a58c81a4854b5fe2c061-content{display:table-cell;margin:0;padding:0;padding-right:108px;position:relative;vertical-align:middle;width:100%}.u82ec8f541826a58c81a4854b5fe2c061:after{content:"";display:block;clear:both}</style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="u82ec8f541826a58c81a4854b5fe2c061-content"><span class="ctaText">Also Read:</span>&nbsp; <span class="postTitle">Uxin Limited (UXIN) Q1 2021 Earnings Call Transcript</span></div></div></div><div class="ctaButton"></div></a></div><p>The second thing that&#8217;s important in that line is that we decreased marketing expenses. The second half of last year because we&#8217;re subscription business, obviously that affect future revenues. We did that to comply with one the covenants in our debt. And then two, also because we wanted to make sure we take some of the key things around the product before we spending &#8212; for things like marketing tracking those things are in place in H1.</p>
<p>So I think all of those things are things that we&#8217;re hoping, we&#8217;re going to see a different trends in the future. And the second thing is we obviously we&#8217;ve said very clearly we&#8217;re investing in North America. And so we have a number of cash &#8212; international. We have a brand in Hungary, and we have a number of brands that contribute EBITDA and we like that. But obviously we&#8217;re not sort of looking to grow those numbers, and so that &#8212; in other factor that comes into it.</p>
<p>As we ramp up marketing, as we continue to improve our products, our expectation again in 2020, we&#8217;re stabilizing and then we&#8217;re preparing ourselves for future growth. So hopefully that gives you a little bit of color there. On net off turning positive, we&#8217;re not providing guidance on net loss, obviously, we are providing guidance on adjusted EBITDA in that line is increasing, right. So we just provide guidance for the full-year of 34 to 36 and that&#8217;s positive. I don&#8217;t know if you have, Bert any comments on that front. But generally that&#8217;s something, obviously we&#8217;re not providing guidance on. Bert anything on that?</p>
<p><strong>Roger Barry</strong> &#8212; <em>Private Investor &#8212; Analyst</em></p>
<p>That&#8217;s why I said it was a cheeky question&#8230;Yeah, that&#8217;s fine. No worries.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yes, that&#8217;s right.</p>
<p><strong>Bert Althaus</strong> &#8212; <em>Managing Director &amp; Chief Financial Officer</em></p>
<p>No, but let&#8217;s take the opportunity on that question. Saying yes we&#8217;re providing guidance on the adjusted EBITDA and we expect EBITDA to develop. But our focus is really on investing into our product, into our marketing scale to turn the Company to further growth, and this is a priority for us to set the base. This year, we said it&#8217;s a transition year, and we want to turn into the growth. So that will be our focus going forward.</p>
<p><strong>Roger Barry</strong> &#8212; <em>Private Investor &#8212; Analyst</em></p>
<p>It&#8217;s could be great, going forward. If y could combine say, your platform with deliver 8 any of the food provide to actually take someone out on a date virtually to sit and chat to them on video. And I hope that sort of thing will develop going forward particularly bearing in mind the old crusty like me are much more video enabled than they were before we had this virus.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Got it. Yes. So that was your last question on video? And so video is an area that is developing. And we talked a little bit about this in our last call, and we think it&#8217;s an important feature that will become inherent part of most dating platforms in the future. What we found from talking to our subscribers and users is that they believe it&#8217;s important that sort of the benefit or the incremental from having it fully integrated within your platform or them using a dual or FaceTime mechanism is less than we originally thought. There is some benefit, but not a significant. And so as we thought about prioritizing or product initiatives that were higher ROI item, but we think that this is going to be something in the future. Having said that, it doesn&#8217;t stop people today on our platforms to meet, to make the contact and then to use different video platforms, communicate and that&#8217;s what&#8217;s happening, that&#8217;s what we learned.</p>
<p>We were concerned that people were worried about using FaceTime because of the phone numbers being sort of disclose at that point with whoever they&#8217;re connecting with. But we found out that that wasn&#8217;t the case. So we don&#8217;t &#8212; we will be looking at this. But again, we had other priorities that we thought had a higher ROI, so since this wasn&#8217;t as pressing then we will be looking at that in the future. All right. Any other questions?</p>
<p><strong>Roger Barry</strong> &#8212; <em>Private Investor &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Thank you, Roger.</p>
<p><strong>Operator</strong></p>
<p>[Operator Instructions] Your next question comes from the line of Christian Vollmann with Mercutio. Please proceed with your question.</p>
<p><strong>Christian Vollmann</strong> &#8212; <em>Mercutio &#8212; Analyst</em></p>
<p>Right. Christian Vollmann here from Germany calling, I&#8217;m one of the founder and shareholder. My question, concerning the debt refinancing that you mentioned. And I would like to know whether you can talk about the strategy there &#8212; so the progress is and give a little bit more color on the timing etc. Thanks.</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Yeah. Thank you, Christian. Couple of things there. We&#8217;ve been great with the external third-party to help us with that process. I think COVID-19 has had sort of a staffing go-type effect on debt markets, and so it&#8217;s been a longer process for us. What we&#8217;ve said and we continue to believe that we will &#8212; this is a 2020 priority and it&#8217;s something we&#8217;re looking at this year. And so we&#8217;ll have hopefully more news on this front by the end of the year. And I mean it&#8217;s early December 31, but I think just right now, there&#8217;s not a lot of information that we can provide except for saying that we&#8217;re making good progress in terms of &#8212; sort of following a process and contacting different parties and having different conversation.</p>
<p><strong>Christian Vollmann</strong> &#8212; <em>Mercutio &#8212; Analyst</em></p>
<p>Thank you.</p>
<p><strong>Operator</strong></p>
<p>Your next question comes from the line of John Lewis with Osmium. Please proceed with your question.</p>
<p><strong>John Lewis</strong> &#8212; <em>Osmium &#8212; Analyst</em></p>
<p>Good morning, Eric and Bert. I guess a quick question. Could you give an update on where you are in terms of progress with the Spark App, how that&#8217;s progressing?</p>
<p><strong>Eric Eichmann</strong> &#8212; <em>Managing Director &amp; CEO</em></p>
<p>Sure. John, thank you very much. Thank you for waking up early and thanks for coming. Better times in the future. But, so we &#8212; we&#8217;re excited about Spark App, the Spark App is intended for a younger demographic being 18 to 30. What we&#8217;ve seen to date is there&#8217;s quite a bit of engagement. And just as a reminder, the Spark App may &#8212; help [Indecipherable] and easy to use. And so if you go Toronto app store or Canadian app store and download it, you can create the profile, and you have a number of different &#8212; what we call frames that describe you as a person. And let me just give you an example.</p>
<p>In addition to the standard thing you would have in any dating platform like your picture and maybe a bit of a description of who you are &#8212; you have things like the ability for you to show out of nine picture frame, which ones are your three favorite vacation spots or sports. And then when somebody says your profile. They can interact with those 9 picture then choose their own 3 favorite things and you&#8217;ve be then we have that. And so what we&#8217;ve seen is that individuals or people that are signing up for the app are putting up right sort of building a robust profile with different frame. So we&#8217;re excited about that and then the interaction is happening within those frames we have, most recently we&#8217;ve launched a frame that allows you to pose a &#8212; an interesting question.</p>
<p>Like for example should pizza ever half pineapple on it and then you can post your own response, as the profile makers, absolutely not that not what the Italian created pizza and then people can come in and respond by creating a video of &#8212; sort of responding to that, in that we&#8217;ve seen obviously by the person that made the profile. So that&#8217;s an example of video bidding used in a very interactive way where people can sort of safely talking about subject and get to know each other, a little bit better. So net-net, we&#8217;re excited about the progress on it, I think having an Android version of it Of it is important to reach the full audience, of course. And that&#8217;s one of the things we&#8217;re working on. And we&#8217;re also working on making sure that we get sort of more information about usage that people have. But all-in-all, it&#8217;s doing well and assuming all goes well, we&#8217;ll make a decision about sort of the broader launch by year-end.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2020, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/palantir-technologies-pltr-to-start-trading-tomorrow-through-direct-listing/">Palantir Technologies (PLTR) to start trading tomorrow through direct listing</a></h4>
<p>The IPO market witnessed a boom in 2020, despite the pandemic weakening the macro environment. Many tech companies have witnessed a blockbuster listing this year and few more tech firms</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-micron-nasdaq-mu-reports-q4-2020-earnings/">Micron (MU) Q4 earnings, revenue top expectations</a></h4>
<p>Micron Technology Inc. (NASDAQ: MU) reported strong earnings and revenue growth for the fourth quarter of 2020, benefitting from the pandemic-driven digital transformation spree. However, the company's stock dropped during</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/after-a-strong-year-thus-far-zynga-znga-appears-well-positioned-for-2021-as-well/">After a strong year thus far, Zynga (ZNGA) appears well-positioned for 2021 as well</a></h4>
<p>Mobile game company Zynga Inc. (NASDAQ: ZNGA) has seen its stock gain 49% since the beginning of this year. The company registered strong results in the first half of 2020</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="disqus_thread"></div>
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="communication-services"><a href="https://news.alphastreet.com/tag/communication-services" class="communication-services">Communication Services</a></span><span class="internet-content-information"><a href="https://news.alphastreet.com/tag/internet-content-information" class="internet-content-information">Internet Content &amp; Information</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/1-800-flowers-com-inc-flws-q4-2020-earnings-call-transcript/" title="1-800-Flowers.com Inc. (FLWS) Q4 2020 Earnings Call Transcript">
                    <h4>1-800-Flowers.com Inc. (FLWS) Q4 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/hain-celestial-group-inc-hain-q4-2020-earnings-call-transcript/" title="Hain Celestial Group Inc. (HAIN) Q4 2020 Earnings Call Transcript">
                    <h4>Hain Celestial Group Inc. (HAIN) Q4 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/central-puerto-s-a-cepu-q2-2020-earnings-call-transcript-2/" title="Central Puerto S.A. (CEPU) Q2 2020 Earnings Call Transcript">
                    <h4>Central Puerto S.A. (CEPU) Q2 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/xunlei-limited-xnet-q2-2020-earnings-call-transcript/" title="Xunlei Limited (XNET) Q2 2020 Earnings Call Transcript">
                    <h4>Xunlei Limited (XNET) Q2 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/ryb-education-inc-ryb-q2-2020-earnings-call-transcript/" title="RYB Education, Inc. (RYB) Q2 2020 Earnings Call Transcript">
                    <h4>RYB Education, Inc. (RYB) Q2 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/" data-a2a-title="Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fspark-networks-inc-lov-q2-2020-earnings-call-transcript%2F&amp;linkname=Spark%20Networks%20Inc.%20%28LOV%29%20Q2%202020%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/spark-networks-inc-lov-q2-2020-earnings-call-transcript/",
"headline": "Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript",
"datePublished": "2020/09/30 at 12:27 PM",
"dateModified": "2020/09/30 at 12:27 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/09/Transcript-thumbnail.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "Spark Networks Inc. ( NYSE : LOV) Q2 2020 earnings call dated Aug. 27, 2020",
"mentions":	
[
{
"@type": "Corporation",
"name": "Spark Networks SE",
"tickerSymbol": "NASDAQ: LOV",
"url": "https://news.alphastreet.com/symbol/LOV"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

			<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
			<script type='text/javascript'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/news.alphastreet.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"alphastreet"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"73492 https:\/\/news.alphastreet.com\/?p=73492","disqusShortname":"alphastreet","disqusTitle":"Spark Networks Inc. (LOV) Q2 2020 Earnings Call Transcript","disqusUrl":"https:\/\/news.alphastreet.com\/spark-networks-inc-lov-q2-2020-earnings-call-transcript\/","postId":"73492"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0'></script>
<script type='text/javascript'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9',blog:'142446089',post:'73492',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','73492']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
