<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

	<title>Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript | AlphaStreet</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_US',theChampCloseIconPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl='https://news.alphastreet.com',theChampVerified=0,theChampEmailPopup=0;</script>
			<script>var theChampLoadingImgPath='https://news.alphastreet.com/wp-content/plugins/super-socializer/images/ajax_loader.gif';var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampRedirectionUrl='https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/';var theChampRegRedirectionUrl='https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/';</script>
				<script>var theChampFBKey='146154503698845',theChampSameTabLogin='0',theChampVerified=0;var theChampAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampPopupTitle='';var theChampEmailPopup=0;var theChampEmailAjaxUrl='https://news.alphastreet.com/wp-admin/admin-ajax.php';var theChampEmailPopupTitle='';var theChampEmailPopupErrorMsg='';var theChampEmailPopupUniqueId='';var theChampEmailPopupVerifyMessage='';var theChampSteamAuthUrl="";var theChampCurrentPageUrl='https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F';var heateorMSEnabled=0,theChampTwitterAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitter&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLineAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Line&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLiveAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Live&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampFacebookAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Facebook&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampYahooAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Yahoo&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGoogleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Google&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampVkontakteAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampLinkedinAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Linkedin&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampInstagramAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Instagram&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampWordpressAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Wordpress&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampDribbbleAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Dribbble&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampGithubAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Github&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampSpotifyAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Spotify&super_socializer_redirect_to="+theChampCurrentPageUrl,theChampKakaoAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Kakao&super_socializer_redirect_to="+theChampCurrentPageUrl;theChampTwitchAuthUrl=theChampSiteUrl+"?SuperSocializerAuth=Twitch&super_socializer_redirect_to="+theChampCurrentPageUrl;</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:#fff}div.the_champ_bottom_sharing{width:100%!important;left:0!important}div.the_champ_bottom_sharing li{width:11.111111111111%!important}div.the_champ_bottom_sharing .theChampSharing{width:100%!important}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px}.the_champ_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top:auto!important}.the_champ_bottom_sharing .the_champ_square_count{line-height:inherit}.the_champ_bottom_sharing .theChampSharingArrow{display:none}.the_champ_bottom_sharing .theChampTCBackground{margin-right:1.1em!important}}</style>
	<meta name='robots' content='max-image-preview:large'/>

		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="Monster Beverage Corporation (NASDAQ: MNST) Q3 2021 earnings call dated Nov. 04, 2021"/>
		<meta name="keywords" content="mnst earnings call,monster beverage corporation earnings call,mnst earnings transcripts,mnst stock,mnst shares,mnst news,mnst share price,mnst stock news,monster beverage corporation stock,monster beverage corporation news,monster beverage corporation stock price,monster beverage corporation earnings date,monster beverage corporation earnings report date,mnst stock price,stock monster beverage corporation,monster beverage corporation,beverages-non-alcoholic,consumer defensive,earnings call transcripts,other industries"/>
		<link rel="canonical" href="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/"/>
		<meta property="og:site_name" content="AlphaStreet"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript | AlphaStreet"/>
		<meta property="og:description" content="Monster Beverage Corporation (NASDAQ: MNST) Q3 2021 earnings call dated Nov. 04, 2021"/>
		<meta property="og:url" content="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/"/>
		<meta property="og:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
		<meta property="og:image:secure_url" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
		<meta property="og:image:width" content="600"/>
		<meta property="og:image:height" content="450"/>
		<meta property="article:published_time" content="2021-11-05T00:21:13Z"/>
		<meta property="article:modified_time" content="2021-11-05T01:05:20Z"/>
		<meta property="article:publisher" content="https://www.facebook.com/AlphaStreetinc/"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:site" content="@_AlphaStreet"/>
		<meta property="twitter:domain" content="news.alphastreet.com"/>
		<meta property="twitter:title" content="Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript | AlphaStreet"/>
		<meta property="twitter:description" content="Monster Beverage Corporation (NASDAQ: MNST) Q3 2021 earnings call dated Nov. 04, 2021"/>
		<meta property="twitter:image" content="https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg"/>
		<!-- All in One SEO -->

<link rel="amphtml" href="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/amp/"/><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Feed" href="https://news.alphastreet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Comments Feed" href="https://news.alphastreet.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="AlphaStreet &raquo; iCal Feed" href="https://news.alphastreet.com/earnings-calendar/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="AlphaStreet &raquo; Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript Comments Feed" href="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/feed/"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-68851831-5" type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">var mi_version='8.2.0';var mi_track_user=true;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-68851831-5',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return true;}}
return false;}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=true;}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=true;}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments);}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={};}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return;}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters);}else{__gtagDataLayer.apply(null,arguments);}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-68851831-5',{"allow_anchor":"true","forceSSL":"true","page_path":location.pathname+location.search+location.hash});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5]);}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view';}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg];}else{hit[arg]=args[arg];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.alphastreet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='cf7_admin_style-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/css/admin_style.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://news.alphastreet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://news.alphastreet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-css-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/css/highlighter.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='highlighter-icons-css' href='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-smooth-scroll-css' href='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/css/style.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.3' type='text/css' media='screen'/>
<link rel='stylesheet' id='pmpro_print-css' href='https://news.alphastreet.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.3' type='text/css' media='print'/>
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://news.alphastreet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='c3ad9a6f9-css' href='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1636080690' type='text/css' media='all'/>
<link rel='stylesheet' id='megamenu-css' href='https://news.alphastreet.com/wp-content/uploads/maxmegamenu/style.css?ver=d668d2' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://news.alphastreet.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='yith-infs-style-css' href='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/style.css?ver=5.8.1' type='text/css' media='all'/>
<style id='alphastreet-style-inline-css' type='text/css'>{clip:rect(1px,1px,1px,1px);height:1px;position:absolute;overflow:hidden;width:1px}</style>
<link rel='stylesheet' id='alphastreet-style-bs-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-dev-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/alphastreet-style.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-mobile-style-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/mobile_menu.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-hover-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/hover.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-title-font-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C500%2C600%2C700%2C800&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='alphastreet-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/css/flexslider.css?ver=1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all'/>
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://news.alphastreet.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.10' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://news.alphastreet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all'/>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/news.alphastreet.com","hash_tracking":"true","ua":"UA-68851831-5","v4_id":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/jquery.validate.js?ver=5.8.1' id='validate-script-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=5.8.1' id='alphastreet-jquery-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=5.8.1' id='alphastreet-jquery-ui-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/mobile_menu.js?ver=5.8.1' id='alphastreet-mobile-js-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/alphastreet-script.js?ver=5.8.1' id='alphastreet-script-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=5.8.1' id='alphastreet-bs-popper-script-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=5.8.1' id='alphastreet-bs-bs-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/favorite.js?ver=5.8.1' id='alphastreet-fav-js-js'></script>
<link rel="https://api.w.org/" href="https://news.alphastreet.com/wp-json/"/><link rel="alternate" type="application/json" href="https://news.alphastreet.com/wp-json/wp/v2/posts/135906"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.alphastreet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.alphastreet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.1"/>
<link rel='shortlink' href='https://news.alphastreet.com/?p=135906'/>
<link rel="alternate" type="application/json+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://news.alphastreet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
			<meta property="fb:pages" content="1595979800633115"/>
							<meta property="ia:markup_url_dev" content="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/?ia_markup=1"/>
				

<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/news.alphastreet.com","headline":"Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript","description":"News . Data . Research"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/news.alphastreet.com","headline":"Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript","description":"News . Data . Research","copyrightYear":"2021"}]</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://news.alphastreet.com"><link rel="https://theeventscalendar.com/" href="https://news.alphastreet.com/wp-json/tribe/events/v1/"/>
		<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:2072933,hjsv:5};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>
<meta name="msapplication-TileImage" content="https://cdn.news.alphastreet.com/wp-content/uploads/2018/07/AlphaStreet_logo_blue.png"/>

<script>jQuery(document).ready(function(){jQuery("#search").autocomplete({source:'https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/search_results.php',minLength:1}).data("ui-autocomplete")._renderItem=function(ul,item){return jQuery("<li></li>").data("item.autocomplete",item).append("<a href='"+item.url+"'>"+item.label+"</a>").appendTo(ul);};jQuery("#wl_search").keyup(function($){var search_word=jQuery('.watchlist_searchbar form#searched_wl #wl_search').val();var userid=jQuery('.watchlist_searchbar form#searched_wl #current_user').val();var ajaxurl='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/watchlist_tickerlist.php';jQuery.ajax({type:'POST',url:ajaxurl,data:{userid:userid,search_word:search_word},success:function(data){jQuery('.watchlist_results').html(data);},error:function(data){console.log('Error');},});});});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6369701218296138",enable_page_level_ads:true});</script>
</head>

<body class="post-template-default single single-post postid-135906 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js mega-menu-menu-1 elementor-default elementor-kit-129747">
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="top_header">
<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div id="membership-menu">
							<nav id="member-navigation">
								<div class="menu-membership-menu-container"><ul id="membership-menu" class="menu"><li id="menu-item-86682" class="myprofile-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86682"><a href="https://news.alphastreet.com/membership-account/your-profile/">My Profile</a></li>
<li id="menu-item-86683" class="register-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86683"><a href="https://news.alphastreet.com/membership-account/membership-checkout/">Register</a></li>
<li id="menu-item-86686" class="login-link menu-item menu-item-type-custom menu-item-object-custom menu-item-86686"><a href="https://news.alphastreet.com/login/">Log In</a></li>
<li id="menu-item-86684" class="watchlist-link menu-item menu-item-type-post_type menu-item-object-page menu-item-86684"><a href="https://news.alphastreet.com/watchlist/">Watchlist</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div>
				</div>
	</div>
	</div>
	</div>
	<header id="masthead" class="site-header">
		<div class="container">
			<div class="row align-items-center">
				<div class="col-md-12">
					<div class="lp-menu-section">
						<div id="lp-logo" class="site-branding">
							<a href="https://news.alphastreet.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png" class="custom-logo jetpack-lazy-image" alt="AlphaStreet" data-lazy-src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>																<p class="site-description">News . Data . Research</p>
													</div><!-- .site-branding -->

						<div id="lp-menu" class="header-center">
							<nav id="site-navigation" class="main-navigation">
								<div id="mega-menu-wrap-menu-1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-menu-1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-mobile mega-menu-item-52088' id='mega-menu-item-52088'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-52088-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-52088-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-category-sub-menu-container"><ul id="menu-category-sub-menu" class="menu"><li id="menu-item-52046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52046"><a href="https://news.alphastreet.com/technology-stocks/">Technology</a></li>
<li id="menu-item-52030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52030"><a href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li>
<li id="menu-item-52036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52036"><a href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li>
<li id="menu-item-52037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52037"><a href="https://news.alphastreet.com/industrials/">Industrials</a></li>
<li id="menu-item-52029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52029"><a href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li>
<li id="menu-item-52045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52045"><a href="https://news.alphastreet.com/retail-stocks/">Retail</a></li>
<li id="menu-item-52035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52035"><a href="https://news.alphastreet.com/finance-stocks/">Finance</a></li>
<li id="menu-item-52033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52033"><a href="https://news.alphastreet.com/energy-stocks/">Energy</a></li>
<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52039"><a href="https://news.alphastreet.com/ipo/">IPO</a></li>
<li id="menu-item-52041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52041"><a href="https://news.alphastreet.com/entertainment-stocks/">Leisure &#038; Entertainment</a></li>
<li id="menu-item-52044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52044"><a href="https://news.alphastreet.com/research-summary/">Research Summary</a></li>
<li id="menu-item-52043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52043"><a href="https://news.alphastreet.com/other-industries/">Other Industries</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-only-mobile-view mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-52087 only-mobile-view' id='mega-menu-item-52087'><a class="mega-menu-link" href="https://news.alphastreet.com/news/" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-51999' id='mega-menu-item-51999'><a class="mega-menu-link" href="https://news.alphastreet.com/cannabis-stocks/">Cannabis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52000' id='mega-menu-item-52000'><a class="mega-menu-link" href="https://news.alphastreet.com/consumer-stocks/">Consumer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52003' id='mega-menu-item-52003'><a class="mega-menu-link" href="https://news.alphastreet.com/energy-stocks/">Energy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52005' id='mega-menu-item-52005'><a class="mega-menu-link" href="https://news.alphastreet.com/finance-stocks/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52006' id='mega-menu-item-52006'><a class="mega-menu-link" href="https://news.alphastreet.com/healthcare-stocks/">Health Care</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52007' id='mega-menu-item-52007'><a class="mega-menu-link" href="https://news.alphastreet.com/industrials/">Industrials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52009' id='mega-menu-item-52009'><a class="mega-menu-link" href="https://news.alphastreet.com/ipo/">IPO</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52011' id='mega-menu-item-52011'><a class="mega-menu-link" href="https://news.alphastreet.com/entertainment-stocks/">Leisure &amp; Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-52013' id='mega-menu-item-52013'><a class="mega-menu-link" href="https://news.alphastreet.com/other-industries/">Other Industries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52014' id='mega-menu-item-52014'><a class="mega-menu-link" href="https://news.alphastreet.com/research-summary/">Research Summary</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52015' id='mega-menu-item-52015'><a class="mega-menu-link" href="https://news.alphastreet.com/retail-stocks/">Retail</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-52016' id='mega-menu-item-52016'><a class="mega-menu-link" href="https://news.alphastreet.com/technology-stocks/">Technology</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-51997' id='mega-menu-item-51997'><a class="mega-menu-link" href="https://news.alphastreet.com/infographics/" tabindex="0">AlphaGraphs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-52002' id='mega-menu-item-52002'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-call-transcripts/" tabindex="0">Earnings Transcripts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-78957' id='mega-menu-item-78957'><a class="mega-menu-link" href="https://news.alphastreet.com/earnings-calendar/" tabindex="0">Earnings Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-129801' id='mega-menu-item-129801'><a class="mega-menu-link" href="https://news.alphastreet.com/ir-services/" tabindex="0">IR Services</a></li><li class='mega-only-mobile-view mega-login_link mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-86676 only-mobile-view login_link' id='mega-menu-item-86676'><a class="mega-menu-link" href="https://news.alphastreet.com/login/" tabindex="0">Log In</a></li><li class='mega-only-mobile-view mega-register_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86677 only-mobile-view register_link' id='mega-menu-item-86677'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/membership-checkout/" tabindex="0">Register</a></li><li class='mega-only-mobile-view mega-myprofile_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86678 only-mobile-view myprofile_link' id='mega-menu-item-86678'><a class="mega-menu-link" href="https://news.alphastreet.com/membership-account/your-profile/" tabindex="0">My Profile</a></li><li class='mega-only-mobile-view mega-watchlist_link mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-86679 only-mobile-view watchlist_link' id='mega-menu-item-86679'><a class="mega-menu-link" href="https://news.alphastreet.com/watchlist/" tabindex="0">Watchlist</a></li></ul></div>							</nav><!-- #site-navigation -->
						</div>
						<div id="lp-right" class="header-right">
							<form id="searched" action="https://news.alphastreet.com" method="get">
								<input type="hidden" name="post_type" value="post"/>
    <input id="search" class="autoEmpty" name="s" type="text" placeholder="Search Tickers" autocomplete="false">
				<span></span>
</form>	
						</div>
					</div>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">


<section class="ads_section first_ad_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle header_ad_main" style="display:block;min-width:320px;max-width:728px;width:100%;height:90px;margin:0 auto;" data-ad-client="ca-pub-6369701218296138" data-ad-slot="1795797558"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>				
			</div>
		</div>
	</div>
</section>

<section class="single_title_section">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<p class="post_cats">
				Categories <i class="fa fa-angle-double-right"></i> <a href="https://news.alphastreet.com/earnings-call-transcripts/" alt="View all posts in Earnings Call Transcripts">Earnings Call Transcripts</a>, <a href="https://news.alphastreet.com/other-industries/" alt="View all posts in Other Industries">Other Industries</a></p>
				<h1 class="post-title">Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript</h1>
				<div class="post_highlight">
					<h5>MNST Earnings Call - Final Transcript</h5>
				</div>
				<div class="entry-meta">
				<span class="posted-on"><a href="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/" rel="bookmark"><time class="entry-date published" datetime="2021-11-04T20:21:13-04:00">November 4, 2021</time><time class="updated" datetime="2021-11-04T21:05:20-04:00">November 4, 2021</time></a></span>			</div><!-- .entry-meta -->
			</div>
		</div>
	</div>
</section>



<section class="blog_single_cnt">
	<div class="container">
		<div class="row">
			<div class="col-md-9">
				
							<div class="highlighter-content highlighter-content-loading all-only post-135906" data-postid="135906" data-timestamp="2021-11-04 21:05:20" data-userid="0" data-logintype="redirect" data-loginurl="https://news.alphastreet.com/login/?redirect_to=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F" data-posttitle="Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript" data-removehighlight="Remove your highlight?" data-facebookconfirm="Post this to Facebook?" data-twitterconfirm="Tweet this?" data-permalink="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/" data-msghighlighted="You highlighted" data-msgcommented="You highlighted and commented" data-addhighlight="Highlight this selection?" data-addcomment="Comment on this highlight?" data-redirecttopost="Go to this post?" data-addnewcomment="Comment on this selection?" data-labelplacement="right" data-labeloffset="40" data-labeldisplay=["yours","notes","top"] data-highlightdisplay="all" data-twitterhighlights="1" data-facebookhighlights="1" data-viewingenabled="1" data-commentsview="scroll" data-selectors={"comment-list":".comment-list","respond":"#respond","cancel-reply":"#cancel-comment-reply-link"}><p><strong>Monster Beverage Corporation  (<a href="https://news.alphastreet.com/symbol/MNST/">NASDAQ: MNST</a>) Q3 2021 earnings call dated <span id="date">Nov. 04, 2021</span></strong></p>
<h2>Corporate Participants:</h2>
<p><strong>Rodney Sacks</strong> &#8212; <em>Chairman and Co-Chief Executive Officer</em></p>
<p><strong>Tom Kelly</strong> &#8212; <em>Chief Financial Officer</em></p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<h2>Analysts:</h2>
<p><strong>Wendy Nicholson</strong> &#8212; <em>Citi &#8212; Analyst</em></p>
<p><strong>Bonnie Herzog</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p><strong>Peter Galbo</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p><strong>Mark Astrachan</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<p><strong>Andrea Teixeira</strong> &#8212; <em>J.P. Morgan &#8212; Analyst</em></p>
<h2>Presentation:</h2>
<p><strong>Operator</strong></p>
<p>Good afternoon and welcome to the Monster Beverage Company [Phonetic] Third Quarter 2021 Conference Call. [Operator Instructions]</p>
<p>I would now like to turn the conference over to Rodney Sacks and Hilton Schlosberg Co-CEOs. Please go ahead.</p>
<p><strong>Rodney Sacks</strong> &#8212; <em>Chairman and Co-Chief Executive Officer</em></p>
<p>Thank you. Good afternoon, ladies and gentlemen. Thank you for attending this call. I&#8217;m Rodney Sacks. Hilton Schlosberg, our Vice Chairman and my Co-Chief Executive Officer is on the call as is Tom Kelly, our Chief Financial Officer. Tom will now read our cautionary statement.</p>
<p><strong>Tom Kelly</strong> &#8212; <em>Chief Financial Officer</em></p>
<p>Before we begin, I would like to remind listeners that certain statements made during this call may constitute forward-looking statements within the meaning of Section 27A of the Securities Act of 1933 as amended and Section 21E of the Securities Exchange Act of 1934 as amended and are based on currently available information regarding the expectations of management with respect to revenues, profitability, future business, future events, financial performance, trends as well as the future impact of the COVID-19 pandemic on the Company&#8217;s business and operations.</p>
<p>Management cautions that these statements are based on our current knowledge and expectations and are subject to certain risks and uncertainties, many of which are outside the control of the Company that may cause actual results to differ materially from the forward-looking statements made during this call. Please refer to our filings with the Securities and Exchange Commission, including our most recent Annual Report on Form 10-K filed on March 1, 2021, including the sections contained therein entitled Risk Factors and forward-looking statements for a discussion on specific risks and uncertainties that may affect our performance. The Company assumes no obligations to update any forward-looking statements whether as a result of new information, future events or otherwise.</p>
<p>I would now like to hand the call over to Rodney Sacks.</p>
<p><strong>Rodney Sacks</strong> &#8212; <em>Chairman and Co-Chief Executive Officer</em></p>
<p>Thank you, Tom. Despite the ongoing impact of the COVID-19 pandemic, the Company achieved record third quarter net sales. During the 2021 third quarter, the Company procured additional quantities of aluminum cans from suppliers in the United States, South America and Asia in response to increased consumer demand. However, the Company continued to experience shortages in its aluminum can requirements in the United States and EMEA during the 2021 third quarter. In addition, the Company continued to experience additional supply chain challenges including freight inefficiencies, trucking availability, shortages of shipping containers, port of entry congestion, insufficient co-packing capacity and delays in receiving certain ingredients in the United States and EMEA.</p>
<p>As a result, the Company was not able to fully satisfy increased demand in the United States and EMEA in the 2021 third quarter. During the 2021 third quarter, the Company continued to experience increased aluminum can costs attributable to higher aluminum commodity pricing and costs of importing aluminum cans. In addition, the Company experienced increased ingredient and input costs including shipping and freight, labor, trucking, fuel, co-packing fees and secondary packaging materials and increased outbound freight costs. All of which resulted in the increased cost of sales and increased operating costs in the 2021 third quarter.</p>
<p>The Company continues to address the challenges in its supply chain as it navigates through the uncertainty of the current global supply chain environment. We are experiencing increased costs in our operations, some of which are likely to be transitory and we have and are in the process of implementing reductions and promotions and other pricing actions in the United States and EMEA to mitigate such increased costs.</p>
<p>In the third quarter of 2021, net sales were $1.41 billion compared with $1.25 billion in the third quarter of 2020, an increase of 13.2%. Adjusting for foreign currency movements, net sales for the 2021 third quarter would have been up 11.9%. Gross profit as a percentage of net sales for the 2021 third quarter was 55.9% compared with 59.1% in the 2020 third quarter.</p>
<p>The decrease in gross profit as a percentage of net sales for the three months ended September 30, 2021 was primarily the result of increased aluminum can costs attributable to higher aluminum commodity pricing as well as the cost of importing aluminum cans, logistical costs, and geographical sales mix.</p>
<p>Operating expenses for the 2021 third quarter was $344.7 million compared with $277.9 million in the 2020 third quarter. As a percentage of net sales, operating expenses for the 2021 third quarter were 24.4% compared with 22.3% in the 2020 third quarter and 24.5% in the 2019 third quarter pre-COVID. In particular, operating costs were adversely affected by increased logistical inefficiencies, including higher freight out and warehousing costs, a one-time distributor termination fee of $5.3 million and the increased selling and marketing expenses including the resumption of certain sponsorship and event activities as compared to the same quarter last year.</p>
<p>A number of sponsorship activities were canceled in the comparable quarter last year due to the COVID-19 pandemic. Operating income increased 3.1% to $444.5 million from $458.6 million in the third quarter of 2020, primarily driven by increased input costs, increased transportation, increased selling expenses and a one-time distributor termination fee of $5.3 million. Net income decreased 3% to $337.2 million as compared to $347.7 million in the 2020 comparable quarter. Diluted earnings per share for the 2021 third quarter decreased 3.5% to $0.63 from $0.65 in the third quarter of 2020.</p>
<p>According to the Nielsen reports for the 13 weeks through October 23, 2021 all outlets combined namely convenience, grocery, drug, mass merchandisers, sales in dollars in the energy drink category, including energy shots increased by 12.8% versus the same period a year ago. Sales of the Company&#8217;s energy brands including Reign were up 7.1% in the 13-week period. Sales of Monster were up 10.7%. Sales of Reign were down 7.6%. Sales of NOS decreased 18.3% and sales of Full Throttle increased 8.9%. It is important to note that with regard to the decrease in sales of NOS during the third quarter we experienced shortages in the supply of concentrate for NOS, which resulted in reduced production, reduced sales and lack of product availability at retail.</p>
<p>The non-supply issues are improving. Sales of Red Bull increased 15.6%, sales of Rockstar decreased by 12.5% and sales of 5-Hour increased 3%. VPX Bang sales increased 5.1%. According to Nielsen for the four weeks ended October 23, 2021 sales in dollars in the energy drink category in the convenience and gas channel, including energy shots in dollars increased 8.8% over the same period, the previous year. Sales of the Company&#8217;s energy brands, which include Reign, increased 4.3% in the four week period in the convenience and gas channel. Sales of Monster increased by 7.4% over the same period versus the previous year. Reign sales decreased 6.7%, NOS&#8217; sales were down 17.5% and Full Throttle was up 7.8%. Sales of Red Bull were up 13.1%, Rockstar was down 14.7% and 5-Hour was up 1.9%. VPX Bang sales increased 3.4%.</p>
<p>According to Nielsen for the four weeks ended October 23, 2021 the Company&#8217;s market share of the energy drink category in the convenience and gas channel, including energy shots in dollars decreased 1.6 points to 36.4%. Monster share decreased 0.4 of a share point to 30.8%, Reign&#8217;s decreased 0.4 of a share point to 2.4%, NOS&#8217; share decreased 0.8 points to 2.4% and Full Throttle share remained at 0.8 of a percent. Red Bull share increased 1.4 points to 37.6%, Rockstar share was down 1point to 3.8%, 5-Hour share was lower by 0.3 of a point to at 4.5%, VPX Bang share decreased 0.4 of a point to 7.4%.</p>
<p>As previously reported Coca-Cola energy is being discontinued in the United States and Canada by the end of 2021. According to Nielsen for the four weeks ended October 23, 2021 sales in dollars of the coffee plus energy drink category, which includes our Java Monster line in the convenience and gas channel increased 1.3% over the same period the previous year.</p>
<p>Sales of Java Monster including Java Monster 300 were 7.1% higher in the same period versus the previous year. Sales of Starbucks Energy were 5% lower. Java Monster share including Java Monster 300 of the coffee plus energy category, which primarily includes Java Monster, Java Monster 300, Starbucks Doubleshot and Tripleshot, Rockstar Roasted and Bang Keto Coffee for the four weeks ended October 23, 2021 was 52.6%, up 2.9 points while Starbucks Energy&#8217;s share was 44.5% down 3 points.</p>
<p>According to Stackline, which tracks energy drink sales by Amazon in the United States for the four-week period ending October 2, 2021. Sales in dollars in the energy category by Amazon including energy shots increased 39.9% over the same period the previous year. Sales of Monster increased 18.9% and its share was 27.2% down 4.8 share points versus the same period a year ago. Red Bull sales increased 41.4% and its share was 15.7% up 0.2 points. Celsius&#8217; sales increased 95.2% and its share increased 5.5 points to 19.4%. 5-Hour sales increased 0.5% and its share declined 1.1 points to 2.9%. VPX Bang sales increased 36.6% and its share decreased 0.1 of a share point to 5.6%, Reign&#8217;s share decreased 0.2 of a share point to 4.8% and Rockstar share increased by 1.7 share points to 5.2%.</p>
<p>According to Nielsen, in all measured channels in Canada for the 12 weeks ended October 9, 2021, the energy drink category increased 10.5% in dollars. Sales of the Company&#8217;s energy drink brands increased 13.3% versus a year ago. The market share of the Company&#8217;s energy drink brands was 41.3%, up 1 point. Monster sales increased 14.4% and its market share increased 1.2 points to 36.2%.</p>
<p>NOS&#8217; sales increased 1% and its market share decreased 0.2 of a point to 1.7%. Full Throttle sales increased 5.9% and its market share remained at 0.7 of a percent. Red Bull sales increased 11.9% and its market share increased 0.5 of a point to 39.3%. Rockstar sales decreased 1.2% and its market share decreased 1.4 points to 11.5%.</p>
<p>GURU&#8217;s sales increased 21.5% and its share increased 0.4 of a share point to 3.9%. According to Nielsen, for all outlets combined in Mexico, the energy drink category increased 26.6% for the month of September 2021. Monster sales increased 15.7%. Monster&#8217;s market share in value decreased 2.5 points to 26.2% against the comparable period the previous year.</p>
<p>Sales of Predator, which was launched in March 2020 increased 95.1% and its market share increased 1 share point to 2.8%. Red Bull sales increased 17.6% and its market share decreased by 0.5 point to 6.1%. Vive 100 sales increased 7.6% and its market share decreased by 3.3 points to 19%. Volt sales increased 34.2% and its market share increased 1.1 share points to 19.5% while Boost&#8217;s sales increased 12.8% and its market share decreased 0.7 points to 5.3%. Amp&#8217;s sales increased 55.5% and its market share increased 3.4 points to 18.2%.</p>
<p>The Nielsen statistics for Mexico cover single months, which is a short period that may often be materially influenced positively and or negatively by sales in the OXXO convenience chain, which dominates the market. Sales in the OXXO convenience chain in turn can be materially influenced by promotions that may be undertaken in that chain by one or more energy drink brands during a particular month. Consequently such activities, could have a significant impact on the monthly Nielsen statistics for Mexico. According to Nielsen for the month of September 2021 compared to September 2020. Monster&#8217;s retail market share in value increased in Argentina from 44.2% to 47.6%. Monster energy continues to be the leading energy brand in value in Argentina.</p>
<p>Monster retail market share in value increased in Brazil from 33% to 37.6% and Natural&#8217;s Red Bull by only 3.3 points. In Chile, although Monster&#8217;s net sales in the third quarter was 34% higher, it&#8217;s retail market share for the month of September decreased from 46.6% to 42.2% due to robust growth in the energy category in Chile, which has grown 65% for the month of September 2021. I would like to point out that the Nielsen numbers in EMEA should only be used as a guide, because the channels read by Nielsen in EMEA vary from country to country and are reported on varying dates within the month referred to from country to country.</p>
<p>According to Nielsen in the 13 week period ending October 10, 2021, Monster&#8217;s retail market share in value as compared to the same period the previous year grew from 13.5% to 13.6% in Belgium, from 25.8% to 26.3% in France, from 25.4% to 29% in Great Britain, from 7.5% to 7.7% in the Netherlands, and from 35.8% to 36.7% in Spain.</p>
<p>According to Nielsen in the 13 week period till the end of September 2021, Monster&#8217;s retail market share in value as compared to the same period the previous year grew from 14.2% to 14.9% in Germany, from 37% to 38.6% in Greece and from 18.3% to 20.2% in South Africa. Monster&#8217;s retail market share in value as compared to the same period the previous year declined from 20.1% to 19.5% in Poland.</p>
<p>According to Nielsen in the 13 week period ending September 12, 2021, Monster&#8217;s retail market share in value as compared to the same period the previous year grew from 25.4% to 27.3% in Denmark, from 26.2% to 27.5% in the Republic of Ireland and from 13.3% to 13.6% in Sweden. Monster&#8217;s retail market share in value as compared to the same period the previous year declined from 27.1% to 22% in Norway. According to Nielsen in the 13 week period ending August 31, 2021, Monster&#8217;s retail market share in value as compared to the same period the previous year grew from 13% to 14.6% in the Czech Republic and from 19.9% to 29.1% in Italy.</p>
<p>In the 2021 third quarter sales in EMEA were adversely impacted by can and concentrate supply issues and manufacturing capacity constraints which calls out of stocks in many markets, the United Kingdom and certain other countries in EMEA were more adversely affected. Truck shortages also exacerbated our ability to supply and the ability of our bottlers to deliver products to their customers.</p>
<p>According to Nielsen in the 13 week period until the end of August 2021, Predator&#8217;s retail market share in value as compared to the same period the previous year grew from 9.8% to 18.6% in Kenya and from 0% to 12.2% in Nigeria. We launched our new Predator malt flavored energy drink in Nigeria during the third quarter. The Nielsen numbers in EMEA should only be used as a guide because the channels read by Nielsen in EMEA vary from country to country. According to IRI in Australia, Monster&#8217;s market share in value for the month ending October 2021 increased from 12.7% to 13.9% as compared to the same period the previous year.</p>
<p>Mother&#8217;s market share in value decreased from 11.9% to 11.3% during the same period. The market share of the company&#8217;s brands in Australia for the month ended October 2021 increased from 24.6% to 25.2%. According to IRI in New Zealand, Monster&#8217;s market share in value for the four weeks ended October 17, 2021, increased from 10.6% to 12.6% as compared to the same period the previous year.</p>
<p>Live plus market share in value decreased from 6.7% to 6.3% and Mother&#8217;s market share in value increased from 5.6% to 6.1%. The market share of the company&#8217;s brands in New Zealand for the four weeks ended October 17, 2021 increased from 23% to 25%. According to INTAGE, in Japan for the month ended September 2021, Monster&#8217;s market share in value in the convenience store channel as compared to the same period the previous year grew from 49.9% to 53.9%.</p>
<p>According to Nielsen in South Korea for the month ended September 2021, Monster&#8217;s market share in value in all outlets combined as compared to the same period the previous year grew from 54.4% to 60.4%. Monster continues to be the leading energy brand in Japan and South Korea. We are going point out that certain market statistics that cover single months or four-week periods may often be materially influenced positively and/or negatively by promotions or other trading factors during those periods.</p>
<p>Net sales to customers outside the US were $527.4 million, 37.4% of total net sales in the 2021 third quarter compared to $444.5 million or 35.7% of total net sales in the corresponding quarter in 2020. Foreign currency exchange rates had a positive impact on net sales in the US &#8212; in US dollars by approximately $16.4 million in the 2021 third quarter included in reported geographic sales or our sales to the Company&#8217;s military customers which are delivered in the US and transshipped to the military and their customers overseas.</p>
<p>In EMEA, Net sales in the 2021 third quarter increased 22.9% in dollars and increased 17.2% in local currencies over the same period in 2020. Gross profit in this region as a percentage of net sales for the third quarter was 37.7% compared to 39.5% in the same quarter in 2020. Primarily due to an unfavorable country product mix and can, freight, and raw material, air freight costs. In local currencies, gross profit as a percentage of net sales for the quarter was 38.4%.</p>
<p>Can supply shortages exacerbated by production disruptions at a major supplier in EMEA, lack of ingredient availability, insufficient caning capacity and a shortage of trucking availability together had an adverse impact on sales in the third quarter in EMEA. In some cases impacting the availability of our products on shelf at retailers. The Company has addressed and continues to address the controllable challenges in its supply train.</p>
<p>We are also pleased that in the 2021 third quarter Monster gained market share in Belgium, Czech Republic, Denmark, France, Germany, Great Britain, Greece, Italy, the Netherlands, the Republic of Ireland, South Africa, Spain and Sweden. In Asia Pacific, net sales in the 2021 third quarter decreased 1.6% in dollars and decreased 2.2% in local currencies over the same period in 2020, largely due to sales in Japan and China. Gross profit in this region as a percentage of net sales was 43.5% versus 43.2% over the same period in 2020.</p>
<p>In Japan, net sales in the 2021 third quarter decreased 0.7 of a percent in dollars and 1.7% in local currency, largely due to COVID-19 restrictions in Japan and distributor inventory adjustments. In South Korea, net sales increased 21.1% in dollars and 15.6% in local currency as compared to the same quarter in 2020. Monster remains the market leader in Japan and South Korea. In China, net sales decreased 13.5% in dollars and 20.4% in local currency as compared to the same quarter in 2020.</p>
<p>We are reevaluating the optimal product range for China going forward. We remain optimistic about the prospects for the Monster brand in China. In Oceania, which includes Australia, New Zealand, Tahiti, French Polynesia, New Caledonia, Papua New Guinea and Guam, net sales decreased 8.6% in dollars and 13.6% in local currencies due to timing of sales into bottlers. In Latin America, including Mexico and the Caribbean, net sales in the 2021 third quarter increased 57.6% in dollars and increased 57.7% in local currencies over the same period in 2020.</p>
<p>Gross profit in this region as a percentage of net sales was 41% compared to 42.9% over the same period in 2020. In Brazil, net sales in the 2021 third quarter increased by 56.6% in dollars and 54.1% in local currency. Net sales in Chile increased 34.5% in dollars and 27.4% in local currency in the 2021 third quarter. Net sales in Argentina increased 41.6% in dollars and 93.1% in local currency in the 2021 third quarter.</p>
<p>There are a number of pending proceedings with VPX, but as they are subdued, we will not be answering any questions on this matter on today&#8217;s call. In the United States, we successfully launched our new True North pure energy sell seltzer line in e-commerce and selected channels and will launch nationally into mainstream channels with our Coca-Cola bottlers in the first quarter of 2022.</p>
<p>In October 2021, we commenced the launch of our New Reserve line of Monster energy drinks in two flavors watermelon and white pineapple. In Canada, during July 2021, we successfully launched our Monster Energy Rehab line in three flavors. Rehab Tea plus Lemonade, Peach Tea and Strawberry Lemonade. We successfully launched several new products across Latin America in the third quarter of 2021 including Monster Zero Ultra in Paraguay, Monster Energy Zero Sugar in Peru, Monster Ultra Fiesta Mango in Puerto Rico and Monster Ultra Watermelon in the Caribbean. In the 2021 third quarter, we expanded our Predator Gold Strike footprint in Mexico by launching in a 355 ml slim can.</p>
<p>In Brazil, we also launched Monster Pacific Punch, Monster Dragon Tea Peach, Reign Orange Dreamsicle and Reign Mango Magic within a limited territory. We are planning a national launch of all of these products in the first quarter of 2022. In the 2021 third quarter in Australia, we launched two new products in Mother Sugar Free Raspberry and Monster Ultra Fiesta Mango.</p>
<p>In the third quarter of 2021, we launched Monster Mule, Monster Nitro and Monster Assault in a number of countries in EMEA. We also launched Ultra Fiesta and Juiced Monster Monarch in a number of countries during the 2021 third quarter. During the quarter, we also launched our strategic brands, innovation and Predator in additional countries. In particular, we launched our Predator malt flavored energy drink in Nigeria. During the third quarter of 2021 we launched Monster Super Fuel, Blue Streak and Red Dawg in July in Japan. Additionally in October 2021, we re-launched Monster Rossi in Japan. As a result of the COVID-19 pandemic still impacting the region certain of our planned launches of new products in a number of Asia Pacific markets have been deferred until 2022.</p>
<p>However Predator is anticipated to launch later this month in Vietnam. We are planning to launch a number of additional products and/or product lines in our domestic and international markets later this year. We estimate October 2021 sales to be approximately 8.3% higher than in October 2020. On a foreign currency adjusted basis October 2021 sales would have been approximately 7.9% higher than the comparable October 2020 sales. October 2021 had one less selling day than October 2020.</p>
<p>Additionally, the Company continue to experience multiple supply chain challenges in October, which adversely impacted sales. In this regard, we caution again that sales over a short period are often disproportionately impacted by various factors such as for example selling days, days of the week in which holiday fall, timing of new product launches and the timing of price increases and promotions in retail stores, distributor incentives as well as shifts in the timing of production, in some instances where our bottlers are responsible for production and you literally determine their production schedules, which affects the dates on which we invoice such bottlers as well as inventory levels maintained by our distribution partners, which they alter unilaterally for their own business reasons.</p>
<p>We reiterate that sales over a short period, such as a single month should not necessarily be imputed to or regarded as indicative of results for a full quarter or any future period. If the COVID-19 pandemic and related and unfavorable economic conditions continue in certain regions, our new product innovation launches in those regions could be delayed.</p>
<p>In conclusion, I would like to summarize some recent positive points. Currently, the Company&#8217;s flavor manufacturing facilities, its co-packers, warehouses and shipment facilities and bottlers and distributors are all operating. The Company continues to address the challenges in its supply chain as it navigates through the uncertainty of the current global supply chain environment. We are experiencing increased costs in our operations, some of which are likely to be transitory and we have and already in the process of implementing reductions in promotions and other pricing actions in the United States and EMEA to mitigate such increased costs. Our AFF flavor facility in Ireland is operational and is providing flavors to our EMEA region, which will improve service levels in EMEA.</p>
<p>We are pleased with the new additions to the Monster Energy portfolio. We are planning to continue additional launches of our Reign Total Body Fuel high performance energy drinks in additional international countries. We are pleased with the rollout of Predator and Fury our affordable energy drink portfolio internationally. We are proceeding with plans to launch our affordable energy brands in a number of international countries.</p>
<p>I would like to open the floor to questions about the quarter. Thank you.</p>
<h2>Questions and Answers:</h2>
<p><strong>Operator</strong></p>
<p>We will now begin the question-and-answer session. [Operator Instruction] Our first question comes from Wendy Nicholson with Citi. Please go ahead.</p>
<p><strong>Wendy Nicholson</strong> &#8212; <em>Citi &#8212; Analyst</em></p>
<p>Hi. My question has to do with how you&#8217;re thinking about pricing and promotion on the one hand you&#8217;ve got strong market share, it seems like strong demand. Yet, you&#8217;ve got capacity constraints in supply chain constraints. So on the one hand, you want to keep promotion up to keep you for coming to your brand. But if you can&#8217;t service demand. How do you balance those two? If you could talk about what you&#8217;re thinking about just in the short term over the next few months. How you scale up supply and get more bottles on the shelf more cans on the shelf?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>Okay, Wendy. This is Hilton. That&#8217;s an excellent question. So we have a department called revenue growth management that balances pricing and balances promotions in line with the expectations that we set for the business and for our brands. So we&#8217;ve been working very closely and started in this quarter in fact slightly before this last quarter in cutting back promotions and using them very judiciously. So we look at this on an ongoing basis. We have plans for 2022 which involve changing retail pricing on shelves, which leads to, obviously, the reduction in promotions and we don&#8217;t rule out the possibility of a full price increase later on in 2022. But we keep our options open.</p>
<p>We preferred to accomplish the objective through reductions in promotions, but we have to see what the cost environment looks like going into 2022. Obviously, if you haven&#8217;t got product and you showed a product, it doesn&#8217;t make sense to promote extensively, but we still have to promote in order to fulfill the contracts that we&#8217;ve had this year with our customers and our retailers which was set at the beginning of the year. And for some cannot be changed. And as we move into 2020 adjust pricing through promotions and/or price increases.</p>
<p><strong>Operator</strong></p>
<p>The next question is from Bonnie Herzog with Goldman Sachs. Please go ahead.</p>
<p><strong>Bonnie Herzog</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>All right. Thank you. Hi, Rodney and Hilton.</p>
<p><strong>Rodney Sacks</strong> &#8212; <em>Chairman and Co-Chief Executive Officer</em></p>
<p>Hi, Bonnie.</p>
<p><strong>Bonnie Herzog</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Hi, I wanted to ask a little bit further on the point you&#8217;re making about this outsized demand and that you weren&#8217;t able to satisfy this increased demand in the quarter and given the shortages. So is there any way you guys could help quantify price peak impact that this has in your top line in both the US and EMEA? And then just trying to understand, is it a low-single-digit impact on growth? Could it have been more like mid-single-digit improvement on your top line and then? No.</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>No. One question or two?</p>
<p><strong>Bonnie Herzog</strong> &#8212; <em>Goldman Sachs &#8212; Analyst</em></p>
<p>Okay, well, that&#8217;s it. I just want to also understand if the situations improved in Q3 versus Q2.</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>Okay. So the situation did not improve in Q3 relative to Q2. Q3 really presented as more challenges in supply chain, as we anticipated although cans have come, we&#8217;ve achieved cans from overseas partners as we expected, so we have cans in the system, we have opened up a number of co-packers in the &#8212; which will be supplying in the fourth quarter. So if we look at Q3 and Rodney will probably kill me, but I&#8217;ll give you an estimate, my estimate is that we shorted in the high-single-digits. That&#8217;s my estimate in terms of millions of cases.</p>
<p><strong>Operator</strong></p>
<p>The next question is from Peter Galbo with Bank of America. Please go ahead.</p>
<p><strong>Peter Galbo</strong> &#8212; <em>Bank of America &#8212; Analyst</em></p>
<p>Hey guys, good afternoon. Thank you for taking the question. I was just wondering Hilton the comments on other pricing actions, retail pricing on shelves, potential for a full list price increase just can you give us a sense on maybe when you would consider that more thoroughly is there a reason why it&#8217;s not now? Is there a shelf reset period that you need to wait for? Just listening to some of the commentary from some of the bottlers, it seems like they&#8217;re taking pricing now just why wait?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>So we&#8217;re not waiting. I mean we already implemented promotional adjustments in this quarter. So we&#8217;re not, we&#8217;re not waiting. There are certain customers that we have that we contractually obligated to maintain pricing and promotions. We&#8217;ve entered into agreements with them that we have new contract starting in 2022. And those new contracts will address the pricing issues that you&#8217;re talking about. So it&#8217;s, we&#8217;re not waiting, it&#8217;s already being implemented and some of it in the third quarter as I mentioned, more will follow in the fourth quarter, and more will follow Q1 of 2022. I think we&#8217;ve got a very interesting position in the market and we&#8217;ve got to be careful that whatever we do, we don&#8217;t disturb the velocity of what our brand is doing at retail.</p>
<p><strong>Operator</strong></p>
<p>The next question is from Mark Astrachan with Stifel. Please go ahead.</p>
<p><strong>Mark Astrachan</strong> &#8212; <em>Stifel &#8212; Analyst</em></p>
<p>Yeah, hey, afternoon, guys, hope all are well. I wanted to ask about the Coke relationship. So the can supply shortages some of the manufacturing challenges that you&#8217;ve laid out in recent quarters assuming distribution disadvantage versus Red Bull self-distribution at least in the US, how do you think about your relationship with Coke and importantly how does it get better and what makes it better from here?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>Mark, perhaps I&#8217;ll take that, Rodney. There are two different relationships, this coke as a corporate partner and there is also the individual coke bottlers. I think that our relationship with coke is fine. I think there is no issue. It&#8217;s a good relationship. I think that with the bottlers, our relationship is again also good, but I think the bottlers have been struggling a little bit as you know with labor issues and cost issues as well. And that has sort of affected I think the level of service to smaller account and infield activities. And that&#8217;s where that has perhaps disproportionately hurt our brand over this whole pandemic period. And that&#8217;s something that we are addressing particularly when you compare that to not against other similarly, similar systems.</p>
<p>But as against Red Bull, which has its own dedicated system out there and so we are taking steps to address that. We are, we have our own fields force that we&#8217;ve implemented to supplement and assist the bottlers, but even our own field force is suffering from labor issues and trying to hire people, it&#8217;s not been easy, we have a number of open positions, but we are actually we&#8217;ve seen good success from what we&#8217;ve implemented and we actually are expanding our own field team and we&#8217;re going to do that in conjunction with the bottlers.</p>
<p>But that&#8217;s part of the challenges we&#8217;ve had our supply chain and part of the challenges we&#8217;ve had, which have affected our sales have been just inefficiencies getting products on shelf and it&#8217;s, and there are different, any different parts of the country and different parts of the world even, it varies, and in some cases you see empty shelves or you see shelves that haven&#8217;t been refilled, which is obviously heartbreaking for us and we&#8217;re trying to address it. But that is something we are facing and that&#8217;s been a labor issue that&#8217;s many of our bottlers are going through at the moment. But hopefully we are trying to work out ways of improving and hopefully that will start improving going forward, but despite that we&#8217;ve been able to continue to manage a pretty healthy increase in sales, and it&#8217;s the, it&#8217;s just meeting the increased demand that has been a big challenge, and again we work, working with our bottlers to try and achieve what we can.</p>
<p>So it&#8217;s a &#8212; it&#8217;s a tough environment for our bottlers been also we can&#8217;t supply all of their orders and fulfill them in full. And that&#8217;s been difficult for us to juggle deliveries around the country and it resulted in increased costs out of all but and in delivering products out of our normal ranges in order to make sure we&#8217;re trying to maximize deliveries to bottlers.</p>
<p><strong>Operator</strong></p>
<p>The next question is from Andrea Teixeira with J.P. Morgan. Please go ahead.</p>
<p><strong>Andrea Teixeira</strong> &#8212; <em>J.P. Morgan &#8212; Analyst</em></p>
<p>Thank you, good afternoon there. I wanted to just go back to the magnitude of pricing in your comments in the less earnings call that you expect the cost pressures and supply challenges to abate in the fourth quarter. Are you still expecting that to be the case or sequentially got worse and we should brace for something similar in the fourth quarter I guess the third quarter? And just a clarification, you said high single-digit million cases impact or you said or high-single-digit percentage impact that would have?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>Million cases.</p>
<p><strong>Andrea Teixeira</strong> &#8212; <em>J.P. Morgan &#8212; Analyst</em></p>
<p>Okay. That&#8217;s a mid-single-digit impact. Okay. In percentage, right?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>No. In cases it&#8217;s high, just to be clear, it&#8217;s a high number of cases in millions in high-single-digits.</p>
<p><strong>Andrea Teixeira</strong> &#8212; <em>J.P. Morgan &#8212; Analyst</em></p>
<p>And on the pricing, Hilton, can you let us know the magnitude that you&#8217;re trying to put through and how we should think about COGS into the fourth quarter?</p>
<p><strong>Hilton Schlosberg</strong> &#8212; <em>Vice Chairman and Co-Chief Executive Officer</em></p>
<p>Right. So if you look at where we are with COGS, it&#8217;s really a difficult situation right now, because I don&#8217;t know where for example aluminum is going. I think those of you who are checking aluminum will know that the aluminum price is significantly the LME and Midwest premium is significantly higher than last year. In fact it&#8217;s up by almost 70% from the similar quarter in the previous year. So and then I turn to what&#8217;s happened in aluminum. So in the middle of October, we ended up with the highest price we&#8217;ve ever seen for aluminum in the Midwest premium and that&#8217;s now fallen 15% from its high you know at the end of October.</p>
<p>So we don&#8217;t know what&#8217;s happening with aluminum. What we do know is that we have substantial quantities of cans. We have two new manufacturers that have opened in the US and are beginning to supply us. So that&#8217;s a fact and we have also opened a number of additional co-packing facilities both in the US and in Europe. So the cans are coming in, we have new co-packing capacity and what I&#8217;m hoping is that this inefficient freight that we&#8217;ve been experienced, we spoke on previous calls about operating within Orbitz to minimize cost of distribution and cost of freight in. So now we&#8217;ve broken those Orbitz because we haven&#8217;t had capacity and we&#8217;ve been anxiously trying to service every case we can.</p>
<p>So I&#8217;m hoping that in the fourth quarter and it&#8217;s October already that with these new co-pack is opening up at the can capacity that we have, that we will start mitigating these inefficient freight costs that we are experiencing. But I can&#8217;t talk about aluminum because I don&#8217;t know what&#8217;s happening with aluminum and we were very careful not to buy forward on aluminum, which we normally do as our can companies because we were, we were nervous about what was going to happen. So that&#8217;s where we are in the fourth quarter.</p>
<p>Certainly things are improving. But I cannot say that they are totally solved. And in Europe we&#8217;ve opened up also a number of new co-packers we&#8217;re getting cans in Europe from India and from China. So even the European situation is being alleviated. I would say, if you compare it to the third quarter, I suspect, we will have less issues in the fourth quarter than we have in the &#8212; than we had in the third quarter. That answers your question.</p>
<p><strong>Operator</strong></p>
<p>This concludes our question-and-answer session. I would like to turn the conference back over to Rodney Sacks for any closing remarks.</p>
<p><strong>Rodney Sacks</strong> &#8212; <em>Chairman and Co-Chief Executive Officer</em></p>
<p>Thank you. On behalf of the Company, I&#8217;d like to thank everyone for their continued interest in the Company. We continue to believe in the Company and our growth strategy and remain committed to continuing to innovate develop and to differentiate our brands and to expand the Company both at home and abroad. And in particular expand distribution of our products through the Coca-Cola bottler system internationally. We believe that we are well positioned in the energy drink category and continue to be optimistic about our total portfolio of energy drink brands. We hope that you will stay safe and healthy. Thank you very much for your attendance.</p>
<p><strong>Operator</strong></p>
<p>[Operator Closing Remarks]</p>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>				
							<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6369701218296138" data-ad-slot="5143590014"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
				
									<div class="marketing_msg">
					<p><b>Disclaimer</b></p>
<p>This transcript is produced by AlphaStreet, Inc. While we strive to produce the best transcripts, it may contain misspellings and other inaccuracies. This transcript is provided as is without express or implied warranties of any kind. As with all our articles, AlphaStreet, Inc. does not assume any responsibility for your use of this content, and we strongly encourage you to do your own research, including listening to the call yourself and reading the company’s SEC filings. Neither the information nor any opinion expressed in this transcript constitutes a solicitation of the purchase or sale of securities or commodities. Any opinion expressed in the transcript does not necessarily reflect the views of AlphaStreet, Inc.</p>
<p>© COPYRIGHT 2021, AlphaStreet, Inc. All rights reserved. Any reproduction, redistribution or retransmission is expressly prohibited.</p>
				</div>
								<div class="mr_ag_section">
<h3 class="sec_heading">Most Popular</h3>
<div class="mr_news_outer_wrap"><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/infographic-key-highlights-from-booking-holdings-bkng-q3-2021-earnings-results/">INFOGRAPHIC: Key highlights from Booking Holdings (BKNG) Q3 2021 earnings results</a></h4>
<p>Booking Holdings Inc. (NASDAQ: BKNG) today reported its third-quarter financial results for the period ended September 30, 2021. GAAP net income for the third quarter was $769 million, or $18.60</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/ea-earnings-all-you-need-to-know-about-electronic-arts-q2-2022-earnings-results/">EA Earnings: All you need to know about Electronic Arts Q2 2022 earnings results</a></h4>
<p>Electronic Arts Inc. (NASDAQ: EA) reported second quarter 2022 earnings results today. Total revenue increased to $1.82 billion from $1.15 billion in the same period a year ago. Net income</p>
</div><div class="mr_news_wrap">
<h4 class="mr_news_title"><a href="https://news.alphastreet.com/qcom-earnings-qualcomm-q4-revenue-grow-12-earnings-top-expectations/">QCOM Earnings: Qualcomm Q4 revenues grow 12%; earnings top expectations</a></h4>
<p>Chipmaker Qualcomm, Inc. (NASDAQ: QCOM) on Wednesday reported stronger-than-expected earnings and revenues for the fourth quarter of 2021 amid continued uptick in microprocessor demand across industries. The company also provided</p>
</div></div>	
</div>
				<div class="comments_section">
					
<div id="comments" class="comments-area">

	
</div><!-- #comments -->
				</div>
			 </div>
			<div class="col-md-3">
			<div class="ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- L Skyscraper -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="4483392848"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
			<div class="tag_wrap">
			<h3 class="sec_heading">Tags</h3>
				<div class="my-tags-list"><span class="beverages-non-alcoholic"><a href="https://news.alphastreet.com/tag/beverages-non-alcoholic" class="beverages-non-alcoholic">Beverages-Non-Alcoholic</a></span><span class="consumer-defensive"><a href="https://news.alphastreet.com/tag/consumer-defensive" class="consumer-defensive">Consumer Defensive</a></span></div>			</div>	
			
				<div class="related_wrap">
										    <div class="related-posts">
        <h3 class="sec_heading">Related Articles</h3>

        <ul class="related-posts-list">
                        <li>
                <a class="title" href="https://news.alphastreet.com/monster-beverage-corp-mnst-q2-2021-earnings-call-transcript/" title="Monster Beverage Corp (MNST) Q2 2021 Earnings Call Transcript">
                    <h4>Monster Beverage Corp (MNST) Q2 2021 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/monster-beverage-corp-mnst-q1-2021-earnings-call-transcript/" title="Monster Beverage Corp. (MNST) Q1 2021 Earnings Call Transcript">
                    <h4>Monster Beverage Corp. (MNST) Q1 2021 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/monster-beverage-mnst-pandemic-does-not-dampen-growth-in-energy-drinks/" title="Monster Beverage (MNST): Pandemic does not dampen growth in energy drinks">
                    <h4>Monster Beverage (MNST): Pandemic does not dampen growth in energy drinks</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/monster-beverage-corp-mnst-q3-2020-earnings-call-transcript/" title="Monster Beverage Corp (MNST) Q3 2020 Earnings Call Transcript">
                    <h4>Monster Beverage Corp (MNST) Q3 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                        <li>
                <a class="title" href="https://news.alphastreet.com/monster-beverage-corp-mnst-q2-2020-earnings-call-transcript/" title="Monster Beverage Corp. (MNST) Q2 2020 Earnings Call Transcript">
                    <h4>Monster Beverage Corp. (MNST) Q2 2020 Earnings Call Transcript</h4>
                </a>
            </li>
                    </ul>
        <div class="clearfix"></div>
    </div>
					
			</div>
				<div class="ad_wrap bottom_ad_wrap">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- M Rectangle -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6369701218296138" data-ad-slot="6530137534"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>	
				</div>
				
	
			</div>
		</div>
	</div>
</section>
<div class="news_share">
	<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/" data-a2a-title="Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stocktwits" href="https://www.addtoany.com/add_to/stocktwits?linkurl=https%3A%2F%2Fnews.alphastreet.com%2Fmonster-beverage-corporation-mnst-q3-2021-earnings-call-transcript%2F&amp;linkname=Monster%20Beverage%20Corporation%20%28MNST%29%20Q3%202021%20Earnings%20Call%20Transcript" title="StockTwits" rel="nofollow noopener" target="_blank"></a></div></div></div>
<script type="application/ld+json">
{
"@context":"http:\/\/schema.org\/",
"@type":"NewsArticle",
"mainEntityOfPage":
{
"@type":"WebPage",
"@id": "https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/"},
"url": "https://news.alphastreet.com/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/",
"headline": "Monster Beverage Corporation (MNST) Q3 2021 Earnings Call Transcript",
"datePublished": "2021/11/04 at 8:21 PM",
"dateModified": "2021/11/04 at 9:05 PM",
"publisher": {
"@type": "Organization",
"name": "AlphaStreet",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2019/08/alphastreetlogo.png", 
"width": 332,
"height": 60
},
"sameAs":["https://twitter.com/_AlphaStreet","https://www.facebook.com/AlphaStreetinc/","https://www.linkedin.com/company/alphastreet/"]
},
"image": {
"@type": "ImageObject",
"url": "https://cdn.news.alphastreet.com/wp-content/uploads/2020/02/EarningsTranscript.jpg",
"width": 600,
"height": 450},
"articleSection":"Earnings Call Transcripts",
"description": "",
"mentions":	
[
{
"@type": "Corporation",
"name": "Monster Beverage Corp.",
"tickerSymbol": "NASDAQ: MNST",
"url": "https://news.alphastreet.com/symbol/MNST"
}
],
"author":
{
"@type":"Person",
"name":"Staff Correspondent"
}
}
</script>

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
		<div class="row">	
		<div class="col-md-4">	
		<div class="footer_left">
		<img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/alpha-street-logo.png">
		<div class="footer_social_links">
				<a href="https://twitter.com/_alphastreet?lang=en"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_twitter_icon.svg"></a>	
				<a href="https://www.facebook.com/AlphaStreetinc/"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_facebook_icon.svg"></a>
				<a href="https://www.linkedin.com/company/alphastreet"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_linkedin_icon.svg"></a>	
				<a href="https://www.youtube.com/channel/UCi66DtiKDvmW5Nwd8E-THSQ"><img src="https://cdn.news.alphastreet.com/wp-content/uploads/2020/03/ftr_youtube_icon.svg"></a>	
		</div>	
		<p>© 2020 AlphaStreet Inc. All Rights Reserved</p>	
		</div>	
		</div>
		<div class="col-md-5">	
		<div class="footer_center">
		<h4>Quick Links</h4>
		<div class="footer_quicklinks_menu"><ul id="menu-quick-links" class="menu"><li id="menu-item-52051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52051"><a href="https://news.alphastreet.com/infographics/">AlphaGraphs</a></li>
<li id="menu-item-52052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52052"><a href="https://news.alphastreet.com/earnings-call-transcripts/">Earnings Transcripts</a></li>
<li id="menu-item-75103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75103"><a href="https://news.alphastreet.com/earnings-calls/">Earnings Calls</a></li>
<li id="menu-item-52053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52053"><a href="https://news.alphastreet.com/contact/">Contact</a></li>
<li id="menu-item-52058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52058"><a href="https://news.alphastreet.com/aboutus/">Company</a></li>
<li id="menu-item-52057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52057"><a href="https://news.alphastreet.com/aboutus/?tab=team">The Team</a></li>
</ul></div>	
		</div>		
		</div>
		<div class="col-md-3">	
		<div class="footer_right">
		<h4>Contact Info</h4>
			<div class="footer_right_content"> 
		
		<div class="footer_email">
		<p><a href="mailto:info@alphastreet.com">info@alphastreet.com</a></p>
	
			</div>		
		<div class="footer_address">
		<p>44053 Fremont Blvd,<br/>
Fremont, CA 94538</p>
	
			</div>		
		</div>				
		</div>		
		</div>
		</div>
		</div>
	</footer>
</div><!-- #page -->

<div id="aioseo-admin"></div><style type="text/css">body.highlights-ready .highlighted-text,body.highlights-ready .highlighted-text-comment,body.highlights-ready .highlighted-text[data-userid*="0"]{background-color:rgba(92,255,160,.3)}body.highlights-ready .highlighted-text.active,body.highlights-ready .highlighter-stat-text a:hover .highlighted-text-comment,body.highlights-ready .highlighted-text.active[data-userid*="0"]{background-color:rgba(92,255,160,.5)}.highlighter-shortcode .highlighter-stat-text a:hover{background:rgba(92,255,160,.25)}.highlighter-stat:first-child,.highlighter-shortcode .highlighter-stat-text:first-child{border-top:1px dashed rgba(92,255,160,.7)}.highlighter-note{z-index:97}.highlighted-text{text-transform:none}</style>
	<div class="highlighter-shield">
		<div class="highlighter-popup">
			<span class="highlighter-triangle"></span>
			<div class="btn-popup btn-remove-highlight"></div>
			<div class="btn-popup btn-view-highlight"></div>
			<div class="btn-popup btn-highlight-text"></div>
			<div class="btn-popup btn-comment"></div>
			<div class="btn-popup btn-comment btn-comment-link"></div>
			<div class="btn-popup btn-twitter"></div>			<div class="btn-popup btn-facebook"></div>			<div class="lbl-popup btn-view-highlight lbl-count"></div>
			<div class="lbl-popup btn-view-highlight lbl-you"></div>
		</div>
	</div>

	
	<div class="highlighter-popup">
		<span class="highlighter-triangle"></span>
		<div class="btn-popup btn-remove-highlight"></div>
		<div class="btn-popup btn-view-highlight"></div>
		<div class="btn-popup btn-highlight-text"></div>
		<div class="btn-popup btn-comment"></div>
		<div class="btn-popup btn-comment btn-comment-link"></div>
		<div class="btn-popup btn-twitter"></div>		<div class="btn-popup btn-facebook"></div>		<div class="lbl-popup btn-view-highlight lbl-count"></div>
		<div class="lbl-popup btn-view-highlight lbl-you"></div>
	</div>

			
		<div class="highlighter-docked-panel highlighter-comments-wrapper">

			<div class="highlighter-docked-header">Add Comment</div>

			<div class="highlighter-comments-user">
				<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>				<span class="highlighter-comments-name"></span>
			</div>

			<div class="highlighter-comment">

				<div class="highlighter-view-loading">Loading...</div>

					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>	</div><!-- #respond -->
	

				<div class="btn-confirm confirm-no">Cancel</div>

			</div>

		</div>

		
			
		<div class="highlighter-docked-panel highlighter-view-wrapper">

			<div class="highlighter-docked-header">Viewing Highlight</div>

			<div class="highlighter-view-notes-wrapper">

				<div class="highlighter-view-loading shown">Loading...</div>

				<div class="highlighter-view-notes">

					<div class="highlighter-view-note-wrapper">

						<div class="highlighter-view-note-user"></div>

						<div class="highlighter-view-note"></div>

					</div>

					<!-- more notes here -->

				</div>

				<div class="btn-confirm confirm-yes btn-highlight-text">Highlight</div>

				<div class="btn-confirm confirm-no">Close</div>

			</div>

		</div>

		
				<a id="scroll-to-top" href="#" title="Scroll to Top">Top</a>
					<!-- Memberships powered by Paid Memberships Pro v2.5.3.
 -->
			<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='cf7_hide_msg-js-extra'>//<![CDATA[
var cf7_hide_success_msg_params={"delay_time":"4000","effect":"fadeOut","speed":"fast"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7-hide-success-message/assets/js/cf7_hide_msg_front_end.js?ver=1.0' id='cf7_hide_msg-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/news.alphastreet.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-core.js?ver=5.8.1' id='rangy-core-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-classapplier.js?ver=5.8.1' id='rangy-classapplier-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/rangy-highlighter.js?ver=5.8.1' id='rangy-highlighter-js'></script>
<script type='text/javascript' id='ajax-request-js-extra'>//<![CDATA[
var highlighterAjax={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","redirecturl":"\/monster-beverage-corporation-mnst-q3-2021-earnings-call-transcript\/","loadingmessage":"Sending user info, please wait..."};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/highlighter-pro/js/highlighter.js?ver=5.8.1' id='ajax-request-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jquery-smooth-scroll/js/script.min.js?ver=5.8.1' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' id='c3ad9a6f9-js-extra'>//<![CDATA[
var localize={"ajaxurl":"https:\/\/news.alphastreet.com\/wp-admin\/admin-ajax.php","nonce":"825b7a3fc4","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1636080690' id='c3ad9a6f9-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.2.0' id='yith-infinitescroll-js'></script>
<script type='text/javascript' id='yith-infs-js-extra'>//<![CDATA[
var yith_infs={"navSelector":"nav.navigation","nextSelector":"nav.navigation .nav-previous a","itemSelector":"div.post_wrapper","contentSelector":"#main","loader":"https:\/\/cdn.news.alphastreet.com\/wp-content\/uploads\/2020\/03\/loader.gif","shop":""};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.2.0' id='yith-infs-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/jquery.flexslider-min.js?ver=1.1' id='slider-script-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/navigation.js?ver=20151215' id='alphastreet-navigation-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/themes/mission-news-latest-dev/js/skip-link-focus-fix.js?ver=20151215' id='alphastreet-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.10' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.10' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/news.alphastreet.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>//<![CDATA[
var wpcf7_recaptcha={"sitekey":"6LchBn0cAAAAALczLeHJSQSkkROZhnL8WaMpFGnV","actions":{"homepage":"homepage","contactform":"contactform"}};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>//<![CDATA[
var megamenu={"timeout":"300","interval":"100"};
//]]></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://news.alphastreet.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202144.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.3',blog:'142446089',post:'135906',tz:'-4',srv:'news.alphastreet.com'}]);_stq.push(['clickTrackerInit','142446089','135906']);</script>


<script src="https://www.google.com/recaptcha/api.js"></script>
<script>jQuery(document).ready(function($){$("#submit").click(function(){var googleResponse=jQuery('#g-recaptcha-response').val();if(!googleResponse){$(".g-recaptcha").after("<div class='validation' style='color:red;margin-bottom: 20px;'>Please fill recaptcha</div>");return false;}else{$('.validation').hide();return true;}});});</script>
</body>
</html>
